PDA

Επιστροφή στο Forum : Baudtec OTE's Baudtec wireless router: Static IP config



kalispera
12-01-08, 23:12
Hi everybody and χρονια πολλα!

I am writing because I have some problems configuring my wireless router. It's the BaudTec TW263R4 (Wireless ADSL2+ Router) delivered by OTE for wireless networks.

First I want to apologize because it seems this subject have been already discussed here but my greek is very poor and I haven't understood the proposed solutions.

I want to use peer-to-peer software such as Soulseek, Nicoline. I use a dual-boot PC with XP and Linux. My firewalls are configured correctly.

I have opened the necessary ports (i.e. 2234 to 2239) in the "Interface Setup" > "NAT" > "Advanced Set-Up" > "Virtual Server" like this:

Port: 2234 to 2239
Local IP address 192.168.1.1 or 192.168.1.5

But according the test proposed by Soulseek,, my ports are still closed.
(http://thegraveyard.org/daelstorm/scripts/slsktest.php)

I guess it's because I haven't a Static IP address.

Unfortunately neither with XP nor Linux I've been able to set a static IP.

And Baudtec's documentation is quite poor on this subject....

...did someone encounter the same problem?
how to solve it?

Thank you very much for your help!

ευχαριστω πολυ!!!

Φρανσονα

hedgehog
12-01-08, 23:25
On XP you can go to the properties of your network connection, select TCP/IP Properties and manualy set the IP Address, Subnet mask, Default gateway and DNS fields.

For Linux the answer depends on wich distibution / Desktop Envrironment you use.

On Ubuntu (Gnome) you could use System > Sdministration > Network to make the same settings.
On Debian based distros you could also manually edit the /etc/network/interfaces file.

kalispera
12-01-08, 23:28
On XP you can go to the properties of your network connection, select TCP/IP Properties and manualy set the IP Address, Subnet mask, Default gateway and DNS fields.


...what I did but with no success. The PC wasn't able to connect internet afterwards!

hedgehog
12-01-08, 23:31
which values did you submit? (IP, subnet, gateway, DNS)

kalispera
12-01-08, 23:46
which values did you submit? (IP, subnet, gateway, DNS)

I've submitted the addresses suggested by PortForward's tutorial:

IP = 192.168.1.136
Subnet mask = 255.255.255.0
Default DNS Gateway = 192.168.1.1

and also this one:


IP = 192.168.1.5
Subnet mask = 255.255.255.0
Default DNS Gateway = 192.168.1.1

But no ping answers...

hedgehog
12-01-08, 23:50
could you paste the same values assigned by the dhcp?

(reset it to Automatically retrive settings, open a DOS prompt (start > run > cmd) and enter the command ipconfig)

kalispera
12-01-08, 23:55
Here it is:
IP . . . . . . . . . . . .= 192.168.1.5
Subnet mask . . . . . = 255.255.255.0
Default DNS Gateway = 192.168.1.1

hedgehog
13-01-08, 00:06
Is it possible that your computer has two network interfaces and you configured the wrong one?
(just checking :oops: :p)

flamelab
13-01-08, 00:12
I 'd propose you to check if you've done everything right by following this guide -->http://portforward.com/english/routers/port_forwarding/Baudtec/TW263R4-A0/Soulseek.htm

from portforward.com that also helps you configure a static IP ;) (here is an example for Soulseek and its options )

kalispera
13-01-08, 00:15
I do have 2 interface, but I'm using the right one, the wireless one actually.

hedgehog
13-01-08, 00:24
I also should mention that Otenet is by default blocking the following ports:

TCP: 1 - 1023, 1433, 3389 and 5000

UDP:161, 135 - 139 and 1434.

You can change this behaviour from Otenet site, but unfortunatly I could not locate an english version of it. You could either try to contact Otenet support and ask them to change it for you or try to follow these instructions:

Login here (https://ps.otenet.gr/active/ServiceActivation/csLoginAuthentication.jsp), press the button "ΕΠΙΛΟΓΗ", then "ΑΛΛΑΓΗ".

You should then see the option "Πατήστε εδώ για να αλλάξετε τον βαθμό προστασίας σας". Press "ΑΛΛΑΓΗ" next to it, select "ΟΧΙ" from the list box and press "ΕΠΙΒΕΒΑΙΩΣΗ" and "Έξοδος".

kpagan
21-08-08, 17:08
Maybe you should try the Otenet's DNS servers instead of 192.168.1.1 .
The DNS servers of Otenet are:
Primary DNS:
195.170.0.1 (for Athens)
195.170.0.2 (for the remainder Greece)
Secondary DNS:
192.170.2.2 (for Athens)
192.170.2.1 (for the remainder Greece).

So your settings should be:
IP = 192.168.1.136
Subnet mask = 255.255.255.0
Default Gateway = 192.168.1.1 (and not Default DNS Gateway, these two are totally different things)
and:
Preferred DNS address: (the primary addresses above)
Alternate DNS address: (the secondary addresses above)

Copyright © Keen Notion Co (2002-2014) Copyright Keen Notion Co.