PDA

Επιστροφή στο Forum : Κολλάει το pc μου για εντελώς κουλούς λόγους



fits79
16-04-11, 03:22
Πέρα από το κλασικό πρόβλημα με τα ιντερνετικά videos που έχω όταν ανοίγω πολλές σελίδες μαζί σε οποιοδήποτε browser το online video κάνει στιγμιαίες παύσεις(Ακόμα και αν έχει φορτώσει ολόκληρο το buffer) έχω και ένα κόλλημα δευτερολέπτων του pc την πρώτη φορά που ανοίγω το msn ή ένα video να δω ή ένα java πρόγραμμα αλλά μόνο τι πρώτη φορά αν μετά ξανανοίξω ένα από αυτά δεν θα έχω το παραμικρό κόλλημα στο pc.
Υπάρχει καμιά λογική εξήγηση γί' αυτά τα κουλά προβλήματα αφού έχω είδη δοκιμάσει να αλλάξω :
μητρική, δίσκο, μνήμη, κάρτα γραφικών, καλώδιο sata, να βάλω άλλη κάρτα δικτύου, να αλλάξω καλώδιο δικτύου, να αλλάξω router αλλά τίποτα το πρόβλημα παραμένει.

Τα μόνα που δεν έχω δοκιμάσει να αλλάξω ακόμα είναι το τροφοδοτικό και ο επεξεργαστής intel core2δυο 2,8ghz

Εννοείτε ότι εχω σε όλα τις τελευταίες εκδόσεις που έχουν βγει όπως π.χ. στους
Java, vga drivers, mozilla firefox, adobe flash player plugin κ.τ.λ. αλλά εχω δοκιμάσει και παλιότερους όπως και άλλο λειτουργικό(Windows xp 32bit) απ' ότι τα win7 64bit sp1 Greek ultimate που εχω τώρα πάνω.

Και σπάω το κεφάλι μου να δω τι στο διάολο μπορεί να φταίει για αυτά τα κουλά προβλήματα.

value_
16-04-11, 04:02
Πόση μνήμη έχεις?

iakoboss7
16-04-11, 04:21
το μονο που μου ερχετε στο μυαλο ειναι οι θερμοκρασιες. τι θερμοκρασιες εχουν τα μερη του pc σου οταν κανει τα κολληματα αυτα?

καλο θα ηταν να τρεξεις κανενα intel burn test οπως και memtest.

fits79
16-04-11, 05:15
Πόση μνήμη έχεις?
4gb ddr2


το μονο που μου ερχετε στο μυαλο ειναι οι θερμοκρασιες. τι θερμοκρασιες εχουν τα μερη του pc σου οταν κανει τα κολληματα αυτα?

καλο θα ηταν να τρεξεις κανενα intel burn test οπως και memtest.
Ο βασικός δίσκος που είναι σε 2 partition το ένα εκ αυτών έχει τα win7 64bit φτάνει μεχρι και 50-55 βαθμούς όταν δουλεύει πολύ καλά αλλά όπως είπα εχω δοκιμάσει και με άλλο δίσκο.

Όλα τα άλλα(Cpu, gpu...) έχουν νορμάλ θερμοκρασίες.

iakoboss7
16-04-11, 05:47
50-55 ειναι στο οριο και παραπανω. σε αυτους τους βαθμους οι σκληροι υπολειτουργούν (χαμηλωτερες επιδοσεις και μειωνετε η διαρκεια ζωης). επισης τετοια θερμοκρασια δεν ειναι φυσιολογικη ακομα και ας μην εχεις ΚΑΘΟΛΟΥ air flow στο κουτι σου. διορθοσε την θερμοκρασια αν μπορεις. επισης τρεξε και τα αλλα 2 που σου ειπα για να δουμε αν υπαρχει καποιο προβλημα.

fits79
16-04-11, 11:39
Στο ξανάπα δοκίμασα και άλλο δίσκο και το κάνει ακόμα και όταν ανοίγω το pc που δεν έχει προλάβει να ανεβάσει θερμοκρασία ο δίσκος οπότε ΔΕΝ είναι αυτό.

th_pantazis
16-04-11, 12:53
Φίλε μου,

έτυχε να στο κάνει κι μετά από φορμάτ;
Σε κάθε περίπτωση κάνε μία ανασυγκρότηση του σκληρού.
Επίσης λέγοντας "ένα κόλλημα δευτερολέπτων του pc" εννοείς ότι δεν κινείται ούτε ο δείκτης του ποντικιού; Ή ότι απλά είναι πιο αργό το PC; Αν μπορείς κάνε μία δοκιμή έχοντας τη διαχείριση εργασιών ανοιχτή και έλεχξε τη χρήση CPU.

Y.Γ. Αν και όπως συζητήθηκε πιο πάνω δεν αποτελεί πρόβλημα (μάλλον) προσπάθησε να ρίξεις τη θερμοκρασία του σκληρού κατά 10 C. Ειδάλλως θα τον πάρεις στο χέρι πολύ σύντομα.

fits79
16-04-11, 18:06
Ναι και μετά από φορματ(ΤΟ ΛΕΩ ΣΤΟ 1 ΜΟΥ ΠΟΣΤ) και εχω είδη δοκιμάσει ανασυγκρότηση δίσκου αλλά τίποτα.
Ναι όταν λέω κόλλημα ακριβώς αυτό εννοώ ότι δεν κινείται για 1 - 2 sec ούτε το ποντίκι.

Είδη εχω πει ότι εχω δοκιμάσει και ΑΛΛΟ ΔΙΣΚΟ.
Ρε παιδιά διαβάστε λίγο το 1 μου ποστ πριν με ρωτάτε ζητήματα που είδη εχω απαντήσει.

kostarcng
16-04-11, 21:33
Δεν μπρώ να σκεφτώ τίποτα άλλο απο το να ελέγξεις αν τα φισάκια μέσα στο κομπιούτερ δένουν σφιχτά, μιάς και με το καιρό χαλαρώνουν.

fits79
17-04-11, 00:42
Μια χαρά είναι τα φισακια αν δεν ήταν καλά δεν θα δούλευε κάτι καθόλου όχι θα μισό δούλευε.

kostarcng
17-04-11, 10:11
Μια χαρά είναι τα φισακια αν δεν ήταν καλά δεν θα δούλευε κάτι καθόλου όχι θα μισό δούλευε.

Μια χαλαρή ένωση μπορεί να δημιουργήσει χαμηλής ποιότητας επαφή και κατά συνέπεια αυξημένη τοπική αντίσταση. Αντί να φτάσουν στο εξάρτημα 12V θα φτάσουν 11 ας πούμε. Το τέλειο θα ήταν να τα είχαμε μόνημα κολλημένα αλλά τότε όποτε θα θέλαμε να βγάλουμε κάτι απο εκεί μέσα θα είμασταν με ένα κόφτη στο χέρι.

biggeo65
18-04-11, 01:02
Δοκίμασε απενεργοποίηση του Hardware acceleration για τα online video. Ή το hardware acceleration του FireFox 4.0
FIREFOX /OPTIONS /ADVANCED / ξετσεκάρισε το "Use hardware accelaration..." και το Autoscrolling και τσεκάρισε το "Use smooth Scrolling"

Δες αν βοηθάει έτσι

fits79
18-04-11, 02:55
Το εχω είδη δοκιμάσει δεν γίνετε τίποτα.

parisseirios
25-04-12, 17:17
Οταν κολλάει 3 πράματα. ΙΟΣ, malware,spyware. Καθαρισέτον

yiapap
25-04-12, 17:25
μητρική, δίσκο, μνήμη, κάρτα γραφικών, καλώδιο sata, να βάλω άλλη κάρτα δικτύου, να αλλάξω καλώδιο δικτύου, να αλλάξω router αλλά τίποτα το πρόβλημα παραμένει.

...

Και σπάω το κεφάλι μου να δω τι στο διάολο μπορεί να φταίει για αυτά τα κουλά προβλήματα.Το πρόβλημά σου είναι μεταφυσικό.
Αφού άλλαξες όλους τους πιθανούς ενόχους (ακόμη και τη μητρική!) δοκίμασε το τροφοδοτικό ως τελευταία ελπίδα αν και δεν του δίνω πολλές πιθανότητες.
Μετά ευχέλαιο, αγιασμό, εξορκισμό κτλ.κτλ.

aris73
26-04-12, 14:08
Μπουταρε με μια διανομη Linux και πες μας αν
εξακολουθουν τα κολληματα.

cranky
26-04-12, 16:16
Πήρατε είδηση οτι απαντάτε σε νήμα, πάνω απο χρόνο, παλιό ;;

yiapap
26-04-12, 16:19
Πήρατε είδηση οτι απαντάτε σε νήμα, πάνω απο χρόνο, παλιό ;;

:lol: pwned

aris73
26-04-12, 20:45
Οοοοοοοοοοοοοοχχχχχχχχχχχχχχχχχχχχχχιιιιιιιιιιιιιιιιιιιιιιιι ιιιιιιιιιιιιιιιιιιι!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Καλα κρασια!

fits79
26-04-12, 21:59
Μπουταρε με μια διανομη Linux και πες μας αν
εξακολουθουν τα κολληματα.
Το εχω κανει και συνεχιζει κανονικα και εχει το θεμα εχω αλλαξει τα παντα και εχω δοκιμασει τα παντα φιλε μου χωρις καμια απολυτως αλλαγη.

aris73
27-04-12, 10:45
Αλλαξες και τροφοδοτικο;
Αν ναι ποσα Watt ηταν το παλιο και ποσα ειναι το νεο.
Αν οχι μηπως παιζει τιποτα με το ρευμα.
Να εχει προβλημα η μητρικη;
Ή να υπαρχει ασυμβατοτητα;
Εχει στο διαδικτυο κατι διαγνωστικες καρτες γυρω στα
15 ευρω αν θυμαμαι καλα.
Δοκιμασε ισως βρεις καποια ακρη.
Τρεξε καποιο προγραμμα πχ Everest και βαλε τα χαρακτηριστικα
του pc μηπως και καποιος φιλος ειναι καλυτερος γνωστης.

fits79
03-05-12, 01:30
Το τροφοδοτικο που δοκιμασα ηταν 650watt και οπως λεω απο το πρωτο μου ποστ εχω δοκιμασει ακομα και αλλη μητρικη αλλα παλι τιποτα...

Εν ολιγης ΕΧΩ ΔΟΚΙΜΑΣΕΙ ΤΑ ΠΑΝΤΑ ΑΛΛΑ ΤΟ ΠΡΟΒΛΗΜΑ ΠΑΡΑΜΕΝΕΙ....

kostarcng
03-05-12, 16:14
Εμένα ήταν λίγο ποιό χαλαρά απο το συνηθισμένο τα καλώδια sata και το κομπιούτερ δεν τα έλεγε καλά για κανά χρόνο τώρα. Απλά επειδή δεν ήξερα τι φταίει και επιδή δούλευε, δεν το έψαχνα. Τώρα που σταμάτησε να βλέπει το δίσκο - αποθήκη. Άλλαξα καλώδια sata και ησύχασα. Σημειωτέον οτι είχα αργή περιήγηση στον δίσκο και καμιά φορά κόλαγε η προεπισκόπηση.

fits79
03-05-12, 16:16
Αυτο τα εχω δοκιμασει απο την αρχη φιλε μου αλλα τσιφος...

Copyright © Keen Notion Co (2002-2014) Copyright Keen Notion Co.