PDA

Επιστροφή στο Forum : Jetspeed100 ταχύτητα;



gweinel
10-07-03, 17:26
Γεια σας,
έχω ADSl 384 εδώ και κάποιες μέρες με τη Forthnet και μένω Θεσσαλονίκη (Κάτω Τούμπα). Η ταχύτητα μου δεν είναι καλή. κατα μέσω όρο είναι 10 - 12, ενώ ελάχιστες φορές (και στιγμές ξεπερνάει τα 20). Έχετε ιδέα άμα χρειάζεται να κάνω κάποιες ρυθμίσεις; Φταιει το μόντεμ ή η γραμμή/κόμβος του ΟΤΕ; Υπάρχει κάποιος άλλος στην περιοχή μου με παρόμοιο πρόβλημα;

Ευχαριστώ
Κωνσταντίνος

ermis333
11-07-03, 01:12
Εποικοινώνησε με τη Forthnet και πες τους το!!! Εμείς δεν μπορουμε να ξέρουμε τι συμβαίνει. Α κατέβασε και όλα τα updates για το modem σου.

jimsliakas
11-07-03, 01:41
Και πες μας μετα τι εγινε...

Athlon_XP
11-07-03, 02:25
Ξερώ συνήθως ότι οι συσκευές USB τις περισσότερες φορές παρουσιάζουν διάφορα ανεξήγιτα προβλήματα και επίσης χρησιμοποιούνε ρεύμα από τον υπολογιστή με συνέπεια να καταναλώνουν κάποια ενέργεια και να γίνεται έτσι ο υπολογιστής ασταθής. Κλασικό παράδειγμα κάποια Netmods με USB που παρουσίαζαν ανεξήγιτα κολλήματα. Επίσης και τα απλά pstn usb modems παρουσιάζουν τέτοια προβλήματα. Σταθερότερα είναι τα modems που έχουν πρωτόκολλο ethernet δηλαδή συνδέονται στην κάρτα δικτίου και δεν χρειάζονται drivers όπως στα USB.

co-mmand
11-07-03, 04:04
Πως ακριβώς μετράς την ταχύτητά σου; Δοκίμασε να κατεβάσεις κάτι από το tucows.forthnet.gr και δες από εκεί τι ταχύτητα έχεις... :twisted:

Andy1972
11-07-03, 05:53
Κανε upgrade to firmware του modem σου δεν νομιζω να εχεις πεσει σε τοσο χαλια κομβο.

Copyright Keen Notion Co (2002-2019) Copyright Keen Notion Co.