PDA

Επιστροφή στο Forum : Cisco 2811 Help...



Dangelo
20-10-08, 10:39
Γεία σας, έχω τον 2811 και τρέχει με το παρακάτω config.
Έχω περίπου 16 σημεία καμερών πάνω που παίζουν live με τα κεντρικά μου όπου βρίσκεται ο 2811. Το πρόβλημά μου είναι το εξής: ενώ βλέπω κανονικά εικόνα απο τις κάμερες ανα 2 λεπτά μου κάνει όλες τις κάμερες disconnect και τις επαναφέρει normal μετά απο 10 δεύτερα. Η μόνη κάμερα που δεν βγαίνει εκτός είναι αυτή του δικτύου LAN 192.168.1.x.

Το δίκτυο είναι MPLS με δύο VRF.

Παίζουν 2 ethernet στα δίκτυα 0 και 3 τα οποία τα έχω ενώσει με έναν κανόνα NAT. (δεν ξέρω αν μπορώ να το κάνω αλλιώς, μόνο έτσι τα κατάφερα.)

Καμμιά ιδέα κανείς???




!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$KFmE$lnyI4f0OMBu18quCwOU281
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
aaa session-id common
!
resource policy
!
clock timezone PCTime 2
ip subnet-zero
ip tcp synwait-time 10
!
!
ip cef
!
!
no ip domain lookup
ip domain name
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
crypto pki trustpoint TP-self-signed-396628784
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-396628784
revocation-check none
rsakeypair TP-self-signed-396628784
!
!
crypto pki certificate chain TP-self-signed-396628784
certificate self-signed 01
30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33393636 32383738 34301E17 0D303830 39333031 33323831
335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3339 36363238
37383430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
CBF3D2DC A78883D7 631635E8 00AABDDB 55ED9D6B 05CC9D03 C87F7610 B30CC1B5
A9B63885 D58C7528 D45FB8E0 C263AC16 6F4A75B0 0A8B45E4 D2B662EF A097E021
498DD504 AF570C1C 9A91D17C 7E3D75EA B5D3848E 7C6E3509 B1A51E19 B5F39C58
EDE2F1F5 AEE41938 D39B6B2E AEE94F27 A5B10BD5 46D8C953 8D268862 B564EE33
02030100 01A37030 6E300F06 03551D13 0101FF04 05300301 01FF301B 0603551D
11041430 12821053 796D626F 6C2E5359 4D424F4C 2E475230 1F060355 1D230418
30168014 BCCBBA8A 0902E2B0 0A56FF39 24EBC442 AADC6665 301D0603 551D0E04
160414BC CBBA8A09 02E2B00A 56FF3924 EBC442AA DC666530 0D06092A 864886F7
0D010104 05000381 8100411F 3EC655EC 8352462A AE6991F7 220D1399 C551F95C
4C72A2C7 2A35FFCC 1DC7E70C 4B4B3812 8A6DCE81 7AC08F11 DC83DB53 9973C28F
997D7C47 7F0ED6FD 3B360242 E0D6CB37 B1BBCC7F 9744FA49 287D79D2 7AEC7A54
BF6CC699 B13323BC CC940D0F 42C4501C 4FFB3859 7DACE9A1 B4D6B3D7 6409C008
07B3BEB1 0A9FC471 36A7
quit
username admin privilege 15 secret 5 $1$e5XG$dxDktwImmIjBFURKmWFgq0
username ciscote privilege 15 secret 5 $1$X1lY$fT2Rbi9KrDsIHp1cHVneF0
!
!
class-map match-any SDM-Transactional-2
match dscp af21
match dscp af22
match dscp af23
class-map match-any SDM-Transactional-1
match dscp af21
match dscp af22
match dscp af23
class-map match-any SDM-Routing-2
match dscp cs6
class-map match-any SDM-Signaling-1
match dscp cs3
match dscp af31
class-map match-any SDM-Signaling-2
match dscp cs3
match dscp af31
class-map match-any SDM-Routing-1
match dscp cs6
class-map match-any SDM-Voice-1
match dscp ef
class-map match-any SDM-Voice-2
match dscp ef
class-map match-any SDM-Management-1
match dscp cs2
class-map match-any SDM-Management-2
match dscp cs2
!
!
policy-map SDM-QoS-Policy-2
class SDM-Voice-2
class SDM-Signaling-2
class SDM-Routing-2
class SDM-Management-2
class SDM-Transactional-2
class class-default
policy-map SDM-QoS-Policy-1
class SDM-Voice-1
class SDM-Signaling-1
class SDM-Routing-1
class SDM-Management-1
class SDM-Transactional-1
class class-default
!
!
!
!
!
interface Loopback0
ip address xx.xx.xx.xx 255.255.255.255
!
interface Loopback1
ip address xx.xx.xx.xx 255.255.255.255
!
interface FastEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$$ES_LAN$$FW_INSIDE$$ETH-LAN$
ip address 192.168.0.250 255.255.255.0
ip mask-reply
no ip redirects
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet0/1
description $ETH-LAN$
ip address 192.168.3.250 255.255.255.0
ip mask-reply
no ip redirects
no ip proxy-arp
ip flow ingress
ip flow egress
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface ATM0/0/0
no ip address
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/0/0.1 point-to-point
ip mask-reply
no ip redirects
no ip unreachables
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 2
!
!
interface ATM0/1/0
no ip address
ip route-cache flow
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/1/0.1 point-to-point
shutdown
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface ATM0/2/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/2/0.1 point-to-point
ip mask-reply
no ip redirects
no ip unreachables
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 3
!
!
interface ATM0/3/0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname x (xxxxxxxx@otenet.gr)
ppp chap password 7 xxxxxxxxxxx
ppp pap sent-username x (xxxxxxxxx@otenet.gr) password 7 xxxxxxxxxxxxx
!
interface Dialer1
ip address negotiated
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 2
dialer-group 2
ppp authentication chap pap callin
ppp chap hostname x (xxxxxxxxxxxx@otevpn.gr)
ppp chap password 7 xxxxxxxxxxx
ppp pap sent-username x (xxxxxxxxxxxxxxx@otevpn.gr)password 7 xxxxxxxxxxxxxxxxx
!
interface Dialer2
ip address negotiated
ip flow ingress
ip flow egress
ip virtual-reassembly
encapsulation ppp
dialer pool 3
dialer-group 3
ppp authentication chap pap callin
ppp chap hostname x (xxxxxxxxxxxxxxx@otevpn.gr)
ppp chap password 7 xxxxxxxxxxxxxxxxx
ppp pap sent-username x (xxxxxxxxxxxxxxx@otevpn.gr)
password 7 xxxxxxxxxxxxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 Dialer2
ip route 192.168.0.0 255.255.255.0 FastEthernet0/0
ip route 192.168.1.0 255.255.255.0 Dialer2
ip route 192.168.2.0 255.255.255.0 Dialer2
ip route 192.168.3.0 255.255.255.0 FastEthernet0/1
ip route 192.168.4.0 255.255.255.0 Dialer2
ip route 192.168.5.0 255.255.255.0 Dialer2
ip route 192.168.6.0 255.255.255.0 Dialer2
ip route 192.168.7.0 255.255.255.0 Dialer1
ip route 192.168.8.0 255.255.255.0 Dialer1
ip route 192.168.9.0 255.255.255.0 Dialer1
ip route 192.168.10.0 255.255.255.0 Dialer1
ip route 192.168.11.0 255.255.255.0 Dialer2
ip route 192.168.13.0 255.255.255.0 Dialer1
ip route 192.168.14.0 255.255.255.0 Dialer1
ip route 192.168.15.0 255.255.255.0 Dialer2
ip route 192.168.16.0 255.255.255.0 Dialer2
ip route 192.168.17.0 255.255.255.0 Dialer2
ip route 192.168.18.0 255.255.255.0 Dialer1
ip route 192.168.19.0 255.255.255.0 Dialer1
ip route 192.168.20.0 255.255.255.0 Dialer2
ip route 192.168.21.0 255.255.255.0 Dialer1
ip route 192.168.22.0 255.255.255.0 Dialer1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat translation dns-timeout 86400
ip nat translation icmp-timeout 86400
ip nat inside source list 1 interface Dialer1 overload
!
logging trap debugging
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 7 remark SDM_ACL Category=2
access-list 7 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
dialer-list 3 protocol ip permit
!
!
control-plane
!
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
transport output telnet
line aux 0
transport output telnet
line vty 0 4
transport input telnet ssh
line vty 5 15
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

karavagos
21-10-08, 10:30
Με μια γρήγορη ματιά που έριξα, μπορείς να δοκιμάσεις "dialer idle-timeout 0" ή "dialer persistent" στους dialers?*
Επίσης αν έχεις παρόμοιο config και στους routers που χρησιμοποιούν οι κάμερες, βάλτο και εκεί.

* Εννοείται ότι όλοι οι dialers πρέπει να έχουν να κάνουν με ADSL (χωρίς χρονοχρέωση) και όχι με κάποια άλλη μέθοδο χρεωστικής πρόσβασης βάση χρόνου (π.χ. PSTN/ISDN).

btw, σβήσε και τα passwords από το config (το 7άρι αποκρυπτογραφείται πολύ εύκολα).

Dangelo
22-10-08, 00:01
βασικά άλλαξα τις ρυθμίσεις των καμερών μου οι οποίες είχαν μέσα ακόμα DNS απο ALTEC και έπαιξαν όλα καλα...

ουσιαστικά το δίκτυό μου παίζει όπως το θέλω σε γενικές γραμμές...
αυτό που θέλω να εφαρμόσω τελευταία είναι (πιστεύω πως εκφράζομαι σωστά) QoS για τις εκτυπώσεις μου.
Τι θέλω να πώ.. το δίκτυό μου αυτή τη στιγμή κουβαλάει Data-Voice-Video
Όλα μου δουλεύουν σωστά εκτός απο τους χρόνους της εκτύπωσης απο τον server μου (terminal server win2003) προς το τερματικό μου pc. οι χρόνοι που παρατηρώ είναι απο 20sec έως και 80sec.
Θέλω δηλαδή μόλις το κατάστημα μου δώσει εκτύπωση στον TS και αυτός την προωθήσει στον εκτυπωτή του καταστήματος, να δώσει το 60 - 80% του Upload στην κίνηση της εκτύπωσης.

Πως γίνεται κάτι τέτοιο??

Ευχαριστώ προκαταβολικά...

@ ADSLgr.com All rights reserved.