PDA

Επιστροφή στο Forum : Πρόβλημα με NetFaster IAD και ASUS WL138G v2



AlexPanos
14-04-09, 15:11
Κατ'αρχάς, ως καινούργιο μέλος σας χαιρετώ όλους και ευχαριστώ για την μεγάλη προσπάθεια που καταβάλει το σύνολο των μελών του adslgr.com.

Θα ήθελα σας παρακαλώ την βοήθειά σας σε ένα ζήτημα που με απασχολεί σχετικά με την ασύρματη επικοινωνία ενός Router(NetFaster IAD) και μιας κάρτας ασύρματου δικτύου PCI(ASUS WL138G v2) με παροχή ADSL από την Hellas Online.

Συγκεκριμένα, το πρόβλημα που αντιμετωπίζω είναι, συνοπτικά, το ότι ενώ η σύνδεση στο διαδύκτιο με τον υπολογιστή στον οποίο είναι εγκατεστημένη η WL138G λειτουργεί κανονικά με το καλώδιο Ethernet, η ασύρματη σύνδεση μου απαγορεύει την λήψη δεδομένων από το διαδύκτιο(ιστοσελίδες, downloads κλπ.) και μάλιστα πολλές φορές αδυνατεί να επιτευχθεί.

Προϋποτιθεμένου ότι η ενσύρματη σύνδεση δουλεύει κανονικότατα και ότι έχω ακολουθήσει κατά γράμμα τις οδηγίες που δίνει η HOL ως προς τη ρύθμιση του NetFaster IAD, κατέληξα στο συμπέρασμα ότι δεν έχω μεριμνήσει για κάποια ρύθμιση της προαναφερόμενης κάρτας PCI. Γι'αυτό και θα ήθελα παρακαλώ να μου προσφέρετε λίγη βοήθεια σχετικά με τις ρυθμίσεις της καρτας και των Drivers της ή να μου αναφέρετε κάποιο πρόβλημα συμβατότητας που μπορεί να υπάρχει μεταξύ των δύο συσκευών.

Επίσης, σε περίπτωση που αυτό μπορεί να σας βοηθήσει, η μητρική μου κάρτα είναι η MSI P45 Neo3-FIR.

Ευχαριστώ προκαταβολικά.

mondeo
14-04-09, 15:39
Κατ'αρχήν τι λειτουργικό έχεις;

AlexPanos
14-04-09, 15:50
Παραθέτω τα χαρακτηριστικά του συστήματος:

OS: Windows Vista Home Premium SP1
Κάρτα Γραφικών: XFX Geforce 8800GS
Μητρική Κάρτα: MSI P45 Neo3-FIR
Τροφοδοτικό: AXP Simplepower 630W
Σκληρός Δίσκος: WD στα 750GB
RAM: OCZ Platinum 2GB

mondeo
14-04-09, 15:55
Γιά να συνδεθείς ασύρματα πρέπει να γίνουν κάποιες ρυθμίσεις.Μία από αυτές είναι να δώσεις στον υπολογιστή έναν κωδικό (κλειδί) που υπάρχει στο ρούτερ.Το έχεις κάνει;

AlexPanos
14-04-09, 16:06
Ναι, όπως προανέφερα ακολούθησα κατα γράμμα τις οδηγίες της HOL για το Router που συμπεριλαμβάνουν και αυτό που ανέφερες. Βέβαια επέλεξα encryption WPA2-PSK, μήπως πρέπει να επιλέξω κάποιο άλλο;

VASI
14-04-09, 16:14
το κλειδί το έβαλες στην ασύρματη κάρτα?

AlexPanos
14-04-09, 16:23
Ενωείται.

mondeo
14-04-09, 16:24
Μισό λεπτό.Στο ρούτερ δεν πειράζουμε τίποτα.Όλα είναι ρυθμισμένα από την HOL.Στο PC κάνουμε κλικ κάτω δεξιά στους υπολογιστές και πατάμε σύνδεση σε δίκτυο.Αν η Asus είναι εγκατεστημένη σωστά και λειτουργεί,πρέπει να δείξει τα ασύρματα δίκτυα δίκτυα γύρω και ανάμεσά τους το Netfaster IAD.Κάνεις πάνω του δεξί κλικ και πας ιδιότητες.Εκεί επιλέγεις WPA2-PSK και κωδικοποίηση TKIP.Γυρίζεις ανάποδα το Netfaster και βλέπεις ένα WPA2 KEY.Το δίνεις ακριβώς όπως είναι και λογικά συνδέεσαι.Αν θυμάμαι καλά αυτή είναι η διαδικασία στα sVista.Δεν τα έχω μπροστά μου γιατί μου έσπαγαν τα νεύρα και τα έσβησα.

AlexPanos
14-04-09, 16:33
Ευχαριστώ, αλλά όλα αυτά τα έχω κάνει.
Λέγοντας ότι ακολούθησα τις οδηγίες ρύθμισης της HOL στο Router εννοώ ότι έκανα τις απαραίτητες αλλαγές για να μπορώ να κάνω ενεργοποίηση του λογαριασμού μου κλπ.
Ως προς την ασύρματη σύνδεση όμως, αυτή επιτυγχάνεται 1 στις 10 και ακόμα και τότε δεν γίνεται λήψη πακέτων.
Επίσης θα ήθελα να διευκρυνίσω ότι το επάγγελμά μου είναι Ηλεκτρονικός Υπολογιστών και συνεπώς πριν δημιουργήσω αυτό το Topic δοκίμασα πάρα πολλές πιθανές λύσεις και σαφώς θα ήταν περιττό να αναφέρετε τα πολύ βασικά.

mondeo
14-04-09, 16:39
Ωραια,αλλά εμείς δεν ήταν δυνατόν να γνωρίζουμε το επίπεδο των γνώσεών σου.Αν λοιπόν δεν γίνται η σύνδεση,τότε φταίει ένα από τα δύο.(μου μυρίζει ασυμβατότητα)Δοκιμάζεις λοιπόν με άλλο ρούτερ ή άλλη κάρτα.

AlexPanos
14-04-09, 16:49
ΟΚ, θα προσπαθήσω να δοκιμάσω με μια κάρτα NetGear 54g USB Dongle και θα σας κρατώ ενήμερους.

Αν βέβαια κάποιος άλλος χρήστης είχε το ίδιο πρόβλημα και εκείνο διορθώθηκε, παρακαλώ να γράψει το πως.

globalnoise
24-04-09, 17:17
Αγόρασα και εγώ σήμερα αυτή την κάρτα από το "πρώτο ηλεκτρονικό κατάστημα στην Ελλάδα" και έχω αδυναμία σύνδεσης με το Pirelli. Δοκίμασα και από Mac OS X και το ίδιο πράγμα. Μια φορά κατάφερα να συνδεθώ χωρίς προστασία πρόσβασης.

Η ομοιότητα που γνωρίζω μεταξύ NetFaster και Pirelli είναι το interface τους. Μόνο τα λογότυπα αλλάζουν. Περί chip δεν ξέρω παραπάνω.

Κάτι τρέχει. AlexPanos από που αγόρασες την κάρτα;

EDIT: Reference1: http://www.insomnia.gr/forum/showthread.php?t=250827 Reference2: http://www.adslgr.com/forum/showthread.php?p=2773069#post2773069

Μυρίζομαι "ζήτω το τρέξιμο του Έλληνα καταναλωτή" τώρα :) AlexPanos αν έχει γίνει η αγορά σου απο το ίδιο κατάστημα επικοινώνησε να πάμε μαζί για να μην βγάλουν κιχ.

........Auto merged post: globalnoise πρόσθεσε 43 λεπτά και 54 δευτερόλεπτα αργότερα ........

Έβαλα τους παρακάτω drivers http://files.3dnews.org/pub/drivers/LANCARD/broadcom/broadcom_bcm_5.10.97.7.exe και φένεται πως όλα λειτουργούν σωστά σε Vista.

Οι drivers της ASUS ήταν αρχαίοι (2006)

kokas
26-04-09, 21:44
Το πρόβλημα δεν είναι ούτε στο pc ούτε στο μόντεμ. Είναι μόνο στην κάρτα γιατί είναι μάπα. Είχα την συγκεκριμένη κάρτα εβδομάδα και μου είχε σπάσει τα νευρά . δεν έβρισκε καθόλου δίκτυο (στα 2 μέτρα. Είχα διαβάσει όλα τα φόρουμ του κόσμου, είχα αλλάξει όλες της ρυθμίσεις, driver και δεν έκανα τίποτα. Την πήγα πίσω
και έβαλα μια netgear. Σε 5 λεπτά ετοιμο το
δίκτυο. Η κάρτα αυτή είναι για πέταμα .

Copyright © Keen Notion Co (2002-2017) Copyright Keen Notion Co.