PDA

Επιστροφή στο Forum : pptp connection problem



dsltts
03-03-10, 04:05
καταρχάς καλησπέρα σας,

έχω μία DSL, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(15)T2, και ρυθμίσεις για pptp σύνδεση από windows .
έχω ενεργοποιήσει το debug ppp negotiation, και όταν κάνω προσπάθεια να συνδεθώ παρακολουθώ την αναφορά του router.

μου βγάζει το παρακάτω.....
May 1 17:44:11.783: ppp17 PPP: Send Message[Dynamic Bind Response]
*May 1 17:44:11.783: ppp17 PPP: Using vpn set call direction
*May 1 17:44:11.783: ppp17 PPP: Treating connection as a callin
*May 1 17:44:11.783: ppp17 PPP: Session handle[5800001C] Session id[17]
*May 1 17:44:11.783: ppp17 PPP: Phase is ESTABLISHING, Passive Open
*May 1 17:44:11.783: ppp17 LCP: State is Listen
*May 1 17:44:13.767: ppp17 LCP: Timeout: State Listen
*May 1 17:44:13.767: ppp17 LCP: O CONFREQ [Listen] id 1 len 15
*May 1 17:44:13.767: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:13.767: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:15.783: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:15.783: ppp17 LCP: O CONFREQ [REQsent] id 2 len 15
*May 1 17:44:15.783: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:15.783: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:17.799: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:17.799: ppp17 LCP: O CONFREQ [REQsent] id 3 len 15
*May 1 17:44:17.799: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:17.799: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:19.815: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:19.815: ppp17 LCP: O CONFREQ [REQsent] id 4 len 15
*May 1 17:44:19.815: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:19.815: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:21.831: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:21.831: ppp17 LCP: O CONFREQ [REQsent] id 5 len 15
*May 1 17:44:21.831: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:21.831: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:23.847: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:23.847: ppp17 LCP: O CONFREQ [REQsent] id 6 len 15
*May 1 17:44:23.847: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:23.847: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:25.863: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:25.863: ppp17 LCP: O CONFREQ [REQsent] id 7 len 15
*May 1 17:44:25.863: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:25.863: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:27.879: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:27.879: ppp17 LCP: O CONFREQ [REQsent] id 8 len 15
*May 1 17:44:27.879: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:27.879: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:29.895: ppp17 LCP: Timeout: State REQsent
*May 1 17:44:29.895: ppp17 LCP: O CONFREQ [REQsent] id 9 len 15
*May 1 17:44:29.895: ppp17 LCP: AuthProto MS-CHAP-V2 (0x0305C22381)
*May 1 17:44:29.895: ppp17 LCP: MagicNumber 0x1F8505F7 (0x05061F8505F7)
*May 1 17:44:30.863: ppp17 PPP: Received Disconnect from Lower Layer
*May 1 17:44:30.863: ppp17 LCP: O TERMREQ [REQsent] id 9 len 4
*May 1 17:44:30.867: ppp17 PPP: Phase is TERMINATING

και φυσικά στο τέλος δεν γίνετε η σύνδεση,
έχει κανείς άποψη επί του θέματος?

σε μία σελίδα έγραφε ότι αυτό το "O CONFREQ" είναι θέμα του firmware του router αν δουλεύει σωστά με το DSLAM και τα alcatel,
αλλού βρήκα ότι η γραμμή μου έχει πρόβλημα.

Ευχαριστώ εκ των προτέρων

........Auto merged post: dsltts πρόσθεσε 2 λεπτά και 9 δευτερόλεπτα αργότερα ........

συγνώμη, όχι ότι έχει πρόβλημα η γραμμή μου,
αλλά θα πρέπει να ελέγξώ άν έχει πρόβλημα η γραμμή μου.

taxiarxos
05-03-10, 13:06
Καλημέρα, δεν κάνεις κ ένα POST το Config σου να δούμε μήπως είναι κάτι από εκεί;

karavagos
06-03-10, 12:56
Από τα logs φαίνεται ότι δεν παίρνεις απάντηση από το απέναντι άκρο.

dsltts
09-03-10, 16:49
#show run
Building configuration...

Current configuration : 4704 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ********
!
boot-start-marker
boot-end-marker
!
enable secret *******************
!
aaa new-model
!
!
aaa authentication login userauthen local
aaa authentication ppp default local
aaa authorization network groupauthor local
!
!
aaa session-id common
!
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.200.1 192.168.200.10
ip dhcp excluded-address 192.168.200.200 192.168.200.254
!
ip dhcp pool tmm_pool
network 192.168.200.0 255.255.255.0
default-router 192.168.200.1
dns-server 195.170.0.1 195.170.2.1
!
!
ip inspect name INSPECT0 cuseeme
ip inspect name INSPECT0 dns
ip inspect name INSPECT0 ftp
ip inspect name INSPECT0 h323
ip inspect name INSPECT0 https
ip inspect name INSPECT0 icmp
ip inspect name INSPECT0 imap
ip inspect name INSPECT0 pop3
ip inspect name INSPECT0 netshow
ip inspect name INSPECT0 rcmd
ip inspect name INSPECT0 realaudio
ip inspect name INSPECT0 rtsp
ip inspect name INSPECT0 esmtp
ip inspect name INSPECT0 sqlnet
ip inspect name INSPECT0 streamworks
ip inspect name INSPECT0 tftp
ip inspect name INSPECT0 tcp
ip inspect name INSPECT0 udp
ip inspect name INSPECT0 vdolive
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
!
username **** privilege ******
username **** password *****
!
!
crypto isakmp policy 100
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group *****
key *******
pool ezvpn
acl 199
!
!
crypto ipsec transform-set rmtthomas esp-3des esp-sha-hmac
!
crypto dynamic-map ***** 10
set transform-set *****
reverse-route
!
!
crypto map ***** client authentication list userauthen
crypto map ***** isakmp authorization list groupauthor
crypto map ***** client configuration address respond
crypto map ***** 10 ipsec-isakmp dynamic rmtthomas
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
!
!
!
interface Loopback0
ip address 192.168.100.101 255.255.255.255
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Virtual-Template1
ip unnumbered Vlan1
peer default ip address pool vpdn
no keepalive
ppp encrypt mppe auto
ppp authentication ms-chap-v2 ms-chap
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
54.0
station-role root
!
interface Vlan1
ip address 192.168.200.1 255.255.255.0
ip access-group ETHERNET_IN in
no ip redirects
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname *******@otenet.gr
ppp chap password *******
ppp pap sent-username ****@otenet.gr password *******
crypto map *****
!
ip local pool vpdn 192.168.254.1 192.168.254.254
ip local pool ezvpn 192.168.253.1 192.168.253.254
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Dialer0 overload
ip nat inside source static tcp 192.168.200.11 3389 interface Dialer0 3389
!
ip access-list extended DIALER_IN
permit icmp any any echo-reply
permit icmp any any time-exceeded
permit icmp any any unreachable
deny ip 10.0.0.0 0.255.255.255 any
deny ip 172.16.0.0 0.15.255.255 any
deny ip 192.168.0.0 0.0.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
deny ip host 255.255.255.255 any
deny ip host 0.0.0.0 any
deny ip any any
ip access-list extended ETHERNET_IN
deny ip host 255.255.255.255 any
deny ip 127.0.0.0 0.255.255.255 any
permit ip any any
!
access-list 1 permit 192.168.200.0 0.0.0.255
access-list 100 deny ip 192.168.200.0 0.0.0.255 192.168.253.0 0.0.0.255
access-list 100 permit ip 192.168.200.0 0.0.0.255 any
access-list 199 permit ip 192.168.200.0 0.0.0.255 192.168.253.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password *********
!
scheduler max-task-time 5000
end

Firt_RtR#



πως σου φαίνεται?
ευχαριστώ για την απάντηση,
το port forwarding δουλεύει κανονικότατα.....
λόγο του margin μου, έχω δηλώσει και βλάβη στην DSL μου,
γιατί είχα διαβάσει κάπου ότι μπορεί να μην έρχονται σωστά τα πακέτα και να μην γίνετε το connection σωστά γιαυτό το λόγο....

dsltts
10-03-10, 22:13
Τελικά.......? τι έγινε?
ήρ8ε ο τεχνικός του οτε, με πήρε τηλέφωνο και μου είπε ότι άλλαξε τον χαλκό, ολόκληρο το καλώδιο.
δεν ξέρω πόσο πρέπει να το πιστέψω ότι μπορεί και άλλαξε το καλώδιο,
ΑΛΛΑ

το margin Μου έγινε από 9 => 20
δοκίμασα το pptp connection, και όλα ΤΕΛΕΙΑ.
πάω και σε ένα φιλαράκι να δοκιμάσω το vpnClient.
Από παντού μπορεί να μας βρεί το κακό
Θέλει ανοιχτά μάτια.
Τέλεια,
ευχαριστώ για τον χρόνο σας.

taxiarxos
11-03-10, 10:19
Τελικά αυτό ήταν έπαιξες;

dsltts
11-03-10, 13:32
κανονικότατα.....
super......
τελικά βλέπεις τα πάντα με αυτό το κουτάκι :)
χαχα
ερασιτεχνικές λύσεις?............ΠΑΛΙΆ

@ ADSLgr.com All rights reserved.