PDA

Επιστροφή στο Forum : cisco 857 και update το firmware



netstorm
26-08-10, 00:11
nikos#sh dsl interface aTM 0
ATM0
Alcatel 20190 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ANSI T1.413
ANSI Issue/rev: 2/1 2/1
Vendor ID: 0x003A 0x0000
Capacity Used: 99% 88%
Noise Margin: 6.0 dB 12.0 dB
Output Power: 19.5 dBm 12.0 dBm
Attenuation: 22.0 dB 11.0 dB
Defect Status: None None
Last Fail Code: None
Watchdog Counter: 0xB5
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction: 0x00
Interrupts: 7664 (0 spurious)
PHY Access Err: 0
Activations: 3
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: embedded
Operation FW: embedded
FW Version: 2.5.42

εχω το cisco 857w και για καποιο λογω το dsl modulation ειναι
ANSI T1.413 το εβαλα εγω γιατι δεν συνδεετε αλλιως αν το βαλω σε adsl2+ δεν συχρονιζει καθολου.πως μπορω να κανω update το firmware καπου ειχα διαβασει οτι διωρθωνει αυτο το προβλημα,η συνδεση που εχω ειναι το double play της forthnet.ευχαριστω.

RoyBatty
28-08-10, 23:31
Κάνε και ένα show ver να δούμε τι ios έχει τώρα ο 857 σου.

netstorm
29-08-10, 21:12
xxx#sh ver
Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.4(6)T6, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Fri 08-Dec-06 22:38 by kellythw

ROM: System Bootstrap, Version 12.3(8r)YI3, RELEASE SOFTWARE

nospa uptime is 4 weeks, 1 day, 5 hours, 44 minutes
System returned to ROM by power-on
System image file is "flash:c850-advsecurityk9-mz.124-6.T6.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 857 (MPC8272) processor (revision 0x200) with 59392K/6144K bytes of memory.
Processor board ID FCZ110821SB
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
128K bytes of non-volatile configuration memory.
20480K bytes of processor board System flash (Intel Strataflash)

RoyBatty
29-08-10, 22:21
Δεν νομίζω πως το πρόβλημα είναι στο ios σου.
Στο configuration σου έχεις ορίσει το dsl operating mode σε ansi-dmt; Σε auto δεν λειτουργει;
Κάνε αν θέλεις και ένα paste το interface ATM0 από το config σου.

netstorm
30-08-10, 23:01
Δεν νομίζω πως το πρόβλημα είναι στο ios σου.
Στο configuration σου έχεις ορίσει το dsl operating mode σε ansi-dmt; Σε auto δεν λειτουργει;
Κάνε αν θέλεις και ένα paste το interface ATM0 από το config σου.



ναι σε αυτο μοναχα κλειδωνει αν το βαλω σε adsl2 η adsl2+ δεν κλειδωνει καθολου γιατι αραγε???



ATM0 is up, line protocol is up
Hardware is MPC ATMSAR (with Alcatel ADSL Module)
MTU 4470 bytes, sub MTU 4470, BW 1024 Kbit, DLY 360 usec,
reliability 255/255, txload 50/255, rxload 108/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
10 maximum active VCs, 1024 VCs per VP, 1 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input 4w2d, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 57593
Queueing strategy: Per VC Queueing
5 minute input rate 1309000 bits/sec, 181 packets/sec
5 minute output rate 204000 bits/sec, 152 packets/sec
218705190 packets input, 2622860051 bytes, 23 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 22 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
178074571 packets output, 2785133925 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out


και κατι ακομα κλειδωνω στα




Interleave Fast Interleave Fast
Speed (kbps): 9600 0 1024 0
Cells: 1404035934 0 1317527746 0
Reed-Solomon EC: 2798 0 69 0
CRC Errors: 26 0 43 1
Header Errors: 28 0 24 0
Total BER: 3068E-11 0E-0Leakage Avarage BER: 7932E-13 0E-0
LOM Monitoring : Disabled




10 mbit.που αν βαλω αλλο routeraki κλειδωνω στα 17.

RoyBatty
31-08-10, 11:56
Αρχικά δοκίμασε να αλλάξεις το ΑΤΜ0 κομμάτι του config σου σε αυτό:


interface ATM0
mtu 1492
no ip address
ip nat outside
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
pppoe-client dial-pool-number 1
dsl operating-mode auto
no shutdown

Eαν δεν γίνει τίποτα έτσι,θα μπορούσες να δοκιμάσεις και ένα πιο καινούριο ios να δεις αν θα αλλάξει κάτι.Ξέρεις πως να το περάσεις;

netstorm
31-08-10, 15:47
Αρχικά δοκίμασε να αλλάξεις το ΑΤΜ0 κομμάτι του config σου σε αυτό:

interface ATM0
mtu 1492
no ip address
ip nat outside
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
pppoe-client dial-pool-number 1
dsl operating-mode auto
no shutdown

Eαν δεν γίνει τίποτα έτσι,θα μπορούσες να δοκιμάσεις και ένα πιο καινούριο ios να δεις αν θα αλλάξει κάτι.Ξέρεις πως να το περάσεις;


Kαταρχας ανα αλλαξω το dsl operation mode σε auto δεν συχρονιζει ,για αυτο το εχω βαλει και στο ansi. to pvc ειναι οκ.οπως και το mtu.δεν νομιζω να μου προσφερει καποια βοηθεια αυτο το config που μου λες,ναι ξερω να περασω το ios μια χαρα.δεν ξερω ομως αν μπορω να βαλω ενα ΙΟS απο 887 σε ενα ρουτερ 857 γινετε?θα παιξει?flash memory εχει αρκετη.

RoyBatty
31-08-10, 17:43
Εαν δεν δοκιμάσεις να το αλλάξεις,δεν πρόκειται να το μάθεις :)
Όπως και να χει,παρέβλεψες μια λεπτομέρεια όσον αφορά το config που σου έδωσα,το:
pppoe-client dial-pool-number 1
Κοινώς,δοκίμασε να το δουλέψεις σε pppoe αν δεν το έχεις κάνει ήδη.
Επίσης,ποιος σου είπε να βάλεις ios από άλλο router στον 857;Άλλο version εννοούσα να βάλεις.Πιθανότατα να χρειάζεσαι και downgrade εαν είναι σωστό αυτό που διαβάζω εδώ:
http://www.adslgr.com/forum/showthread.php?p=1577189

boeotian
01-09-10, 20:36
To ip nat outside το έχω στον dialer, να το βάλω στο atm ή είναι το ίδιο; Επίσης πρέπει κάποτε να δοκιμάσω και εγώ το pppoe. Μόνο αυτή η δήλωση αρκεί;

RoyBatty
01-09-10, 21:41
Κανονικά είναι στον dialer,αλλά το configuration στο site της cisco το έχει στο ΑΤΜ:

http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/pppoanat.html


!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly (default)

!

interface ATM0

no ip address

ip nat outside

ip virtual-reassembly

no atm ilmi-keepalive

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

dsl operating-mode auto

!

interface Dialer0

ip address negotiated

ip mtu 1492

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap

!

ip classless (default)

!

ip nat pool pool1 192.168.1.0 192.168.2.0 netmask 0.0.0.255

ip nat inside source list 1 interface Dialer0 overload

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit


ip route 10.10.25.2 0.255.255.255 dialer 0

!


Ασχέτως τι λέει όμως,άσε το ip nat outside στον dialer.
Για το pppoe δεν χρειάζεσαι κάτι άλλο.

netstorm
02-09-10, 00:15
αυτα που μου λες τα εχω κανει εδω και καιρο .το pppoe επειδη εχω forthnet το εχω εξαρχης ενεργοποιημενο αλλα δεν παιζει ρολο αυτο,,,με λιγα λογια το προβλημα ειναι στο πρωτο και δευτερο επιπεδο.

RoyBatty
02-09-10, 00:38
netstorm,από τη στιγμή που έχεις καταλήξει πως το πρόβλημα σου είναι στο firmware δεν μπορώ να καταλάβω ποιος ο λόγος να ανοίξεις to thread εξ'αρχης.Εκτός και αν περιμένεις κάποιον να συμφωνήσει μαζί σου.Όπως και να χει,το firmware για το alcatel είναι εδώ:
ftp://ftp.cisco.com/pub/access/800/
Φαντάζομαι πως ξέρεις να το περνάς.Πες μας και τι έγινε αφού το αλλάξεις.

SfH
02-09-10, 00:55
Δε μου έχει τύχει ποτέ κάτι τέτοιο, αλλά από περιέργεια, δοκίμασε encapsulation aal5snap στο pvc.

@ ADSLgr.com All rights reserved.