PDA

Επιστροφή στο Forum : Bridge Mode in cisco 876



api
06-10-10, 14:53
Εχω ενα router 876 και εχει "καει" το adsl port και θα ηθελα να χρησιμοποιησω ενα simens cl-110 se bridge mode (ηδη το εχω ενεργοποιηση )ετσι ωστε να γινετε μεσω αυτου το connection με τον ISP
Eχω συνδεsη την LAn πορτα του simens με την FE03 tou cisco και εχω βαλει τα παρακατω στο cisco
interface FastEthernet3
pppoe enable group 1
pppoe-client dial-pool-number 1
no cdp enable

Πως μπορει να γινει dial απο τον router

RoyBatty
07-10-10, 20:57
Θα τον χρησιμοποιείς σαν Cisco 871 δηλαδή.
Επειδή πρέπει να ορίσεις αναλόγως την access list σου,πόσταρε το υπάρχον config σου για να εχω μια ιδέα τι έχεις ορίσει μέχρι τώρα.
Σε γενικές γραμμές πρέπει να βάλεις αυτά στο config σου:


interface FastEthernet3
no shut
description ADSLmodem
no ip address
no ip redirects
no ip proxy-arp
ip route-cache flow
ip mtu 1492
ip nat outside
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable

interface Dialer1
ip unnumbered Loopback0
ip access-group access_list
ip mtu 1492
ip pim sparse-dense-mode
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip igmp unidirectional-link
dialer pool 1
dialer-group 1
fair-queue
no cdp enable

access-list 101 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255
dialer-list 1 protocol ip list 101


Περισσότερα μπορείς να διαβάσεις εδώ:
http://www.cisco.com/en/US/docs/ios/12_0/dial/command/reference/drhowddr.html
http://help.soft30.com/cisco/cisco-command-line/dialer-list-protocol.htm

@ ADSLgr.com All rights reserved.