PDA

Επιστροφή στο Forum : hi, got trouble with otenet adsl&belkin wireless modem



mikespace
04-01-07, 09:49
hello everyone!
i have an otenet adsl 1 mbit connection here in Athens with a sagem usb modem
i tried to replace it with belkin adsl modem with wireless router, but i guess some settings are wrong
could you please tell me where i can find all the necessary ip/dns etc settings, as my Greek is very bad, and 1242 help desk dont seem to understand me

Thank you in advance and a Happy New Year!

AddictedToChaos
04-01-07, 10:38
Hi there mikespace. Welcome to our forum :)

These are the DNS server addresses you're looking for.

Πρωτεύων διακομιστής DNS
(Primary DNS server) 195.170.0.1

Δευτερεύων διακομιστής DNS
(Secondary DNS server) 195.170.2.2

And here (http://www.otenet.gr/hd/useinfo.htm) is the link from which i retrieved them.

yiapap
04-01-07, 12:17
Also...
The WAN IP address should be set to "Automatic" (Automatically assigned - Server assigned)
Τhe VP/VC (Virtual Path, Virtual Circuit) should be set to 8/35
The modulation should be set to automatic or manually set to G.DMT

If you need additional info please post some screenshots with specific questions on the values/boxes you need to fill in.

mikespace
04-01-07, 13:44
thanks a lot guys!!!
i'll try the values you gave now, and if it doesn't work out, i'll make some screenshots.
actually, i guess the problem is in the LAN settings, as the old modem was simply connected to USB, and the new router is connected to the LAN card and has many local settings.

yiapap
04-01-07, 13:56
Your router should have some status LEDs. Check out the manual to see if it operates correctly i.e. if it is connected to the OTE-OTENET network.
This will give you an indication of what's wrong.

If the problem is with the LAN settings then you will not be able to configure the router via the web interface! If this is the case then go to the TCP/IP Protocol settings of your network card and set:
IP Address: 192.168.2.2
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
DNS Servers:
Either 192.168.2.1 or the two DNS servers proposed by AddictedToChaos

<edit>
For those wondering, most Belkin products use 192.168.2.1 as their default address ;)

mikespace
04-01-07, 15:08
still have some questions about other parameters, so that i dont bother you with every question.
connection type - PPPoA ?
dial on demand - on ?
uPnP - on?
firewall & NAT - off?
DDNS - disabled?

i also cannot find the modulation setting when configuring the device through the browser...

btw, the phone LED on the router is on
the internet LED is off

here are some screenshots
http://bestpics.ru/full/1gif-1.gif
http://www.baykal-atlantis.ru/stuff/2.gif
http://www.baykal-atlantis.ru/stuff/3.gif
http://www.baykal-atlantis.ru/stuff/4.gif
http://www.baykal-atlantis.ru/stuff/5.gif

another question appeared on the second day of attempts - maybe the only device to work with OTE Conn-x is the Sagem included in the box? :) and everything i do is useless? :)

RyDeR
04-01-07, 15:56
still have some questions about other parameters, so that i dont bother you with every question.
connection type - PPPoA ?
dial on demand - on ?
uPnP - on?
firewall & NAT - off?
DDNS - disabled?

i also cannot find the modulation setting when configuring the device through the browser...

See there:

connection type: pppoa
dial on demand: it hasn't always on -or persistent- connection? If not set it to yes.
upnp: this auto sets your port forwarding but for security reasons, turn it off.
firewall & nat: on
ddns: off [PS: go to www.dyndns.org to see what is this and then you might want to turn it on ;)]


here are some screenshots
http://bestpics.ru/full/1gif-1.gif
http://www.baykal-atlantis.ru/stuff/2.gif
http://www.baykal-atlantis.ru/stuff/3.gif
http://www.baykal-atlantis.ru/stuff/4.gif
http://www.baykal-atlantis.ru/stuff/5.gif
From the second picture i see that you aren't connected to adsl line. The modem/router is for your line type[pstn/isdn]?


another question appeared on the second day of attempts - maybe the only device to work with OTE Conn-x is the Sagem included in the box? :) and everything i do is useless? :)
You can use anything you want.;)

Sorry for my english :)

mikespace
04-01-07, 16:03
From the second picture i see that you aren't connected to adsl line. The modem/router is for your line type[pstn/isdn]?

the only thing written on the box is 'ADSL - analogue line'

RyDeR
04-01-07, 16:15
Tried to do something?

It is unnecessary to question you if you have disconnected the sagem modem from line, hadn't you?

mikespace
04-01-07, 16:16
the otenet modem is sagem fast 800 OTE PSTN

mikespace
04-01-07, 16:18
Tried to do something?

It is unnecessary to question you if you have disconnected the sagem modem from line, hadn't you?

sure
i only have to connect it back, so that i can ask you here :)

mikespace
04-01-07, 17:15
actually, is there a way to use wifi from the new router to get to the internet with an old modem?
i'm really sick and tired of this gadget)

yiapap
04-01-07, 17:20
mikespace,
Your ADSL router is for PSTN (analogue) lines, so that's not a problem.
From the screenshots the only thing I see is that you need to disable (uncheck) "Dial on demand", but that's not crucial.

Other than that your settings will be correct after you enable NAT+Firewall like Ryder said.

Now to the problem. As Ryder says your router is not able to synchronise with the OTE ADSL line. This precedes the OTENET connection so it's got nothing to do with your username and password. If you manage to connect to OTE then the ADSL information at the Status page (2.gif) should change to ADSL: Connected and will also display your connection speed.

Try saving your settings and then rebooting the Belkin router to see if it makes any difference. I would also suggest letting the Belkin try to connect for 10-15 minutes after the reboot.

Other than that... I'm afraid I must redirect you to 1242 (ask for someone who DOES speak English, I'm sure they will find somebody!) or a technician near you :(

yiapap
04-01-07, 17:26
actually, is there a way to use wifi from the new router to get to the internet with an old modem?
i'm really sick and tired of this gadget)Yes there is but why would you want to do that? :p

I assume that you have a laptop or other PC connected to the Wi-Fi right?
Change the TCP/IP settings of that PC to:
IP Address: 192.168.2.3 (255.255.255.0)
Gateway: 192.168.2.2
DNS: 195.170.0.1

You may need to enable some "Share this connection" Windows option at the main PC.

If it doesn't work click on the DMZ setting of the Firewall, enable DMZ and enter 192.168.2.2 as the DMZ server.

If that doesn't work either... Throw out the Belkin and buy a new router :cry:

(unless if someone who knows Belkins posts another solution)

mikespace
04-01-07, 17:31
thanks, i'll try it now

i had some miserable device from belkin for my ipod, this ADSL is no better :)

mikespace
04-01-07, 22:08
the sucky device doesn't work
i'll try it with ote help desk

or maybe the belkin is dead? -)

RyDeR
04-01-07, 22:09
Can you try the modem on a friend's line?

mikespace
04-01-07, 22:50
good idea, i'll try it
you think the belkin guy is dead?:)

RyDeR
04-01-07, 22:52
Maybe...:p
Try the modem somewhere else and let us know.

sdikr
04-01-07, 22:53
Can you provide a screenshot from the "system settings" menu?

On the other hand, i have seen beklin only in UK and they do have a little bit diferent adsl mode there

mikespace
04-01-07, 23:09
Can you provide a screenshot from the "system settings" menu?

http://www.baykal-atlantis.ru/stuff/2.gif
not this one?

On the other hand, i have seen beklin only in UK and they do have a little bit diferent adsl mode there
i bought it here in athens two days ago, and the man in the shop (mediamarkt) said it is better than the dlink :)
guess he was wrong)

sdikr
04-01-07, 23:18
No utilities/system settings

mikespace
04-01-07, 23:48
No utilities/system settings

Utilities > System Settings

Administrator Password:
--------------------------------------------------------------------------------

Time and Time Zone: August 1, 2003 2:34:29 AM
Daylight Savings
Remote Management:
ADVANCED FEATURE! Remote management allows you to make changes to your Router's settings from anywhere on the Internet. Before you enable this function, MAKE SURE YOU HAVE SET THE ADMINISTRATOR PASSWORD. More Info

Only this IP address can remotely manage the router > . . .

NAT Enabling:
ADVANCED FEATURE!Allows you to turn the Network Address Translation feature off. In almost every case you would NOT want to turn this feature off.

- NAT Enable




UPNP Disable




--------------------------------------------------------------------------------

Auto Update Firmware Enabling:
ADVANCED FEATURE! Allows you to automatically check the availability of firmware updates for your router. More Info

- Auto Update Firmware Disable

yiapap
05-01-07, 10:39
You should have a modulation option somewhere (The G.DMT value I told you about). Try to find any reference to "Modulation".
I also found something interesting: http://www.sat.dundee.ac.uk/arb/belkinadsl/
If this is your router model, it would appear that it can be flashed to a DLINK firmware which may solve your problem.

One more thing... If you are unable to connect and you bought the router from Greece you should return it to the store and ask for a replacement or make them check that it does indeed work with OTE ADSL. It should work but... OTE is unique in creating problems where there shouldn't be any :)

stri250
05-01-07, 10:40
Hi and welcome

Let's start from scratch as the other members told you, you must first establish a physical connection between your router and OTE, something that the sagem USB modem has no problem doing.

Please follow these steps, if you have already done any of them then ignore accordingly.
(keep in mind that if the sagem worked with the existing configuration that doesn't mean that the Belkin will get along with it [that is way I said from scratch] )

1. for every phone in your house you must have a filter attached to it ( such a thing should be included in the box) i.e. 3 telephones means 3 filters, or you can use a POTS splitter.
If you don't have that many filters then just detach those telephone devices that do not bear a filter during the setup of the ADSL.

2. I am guessing that you detach the LINE cable from sagem and attach it to the ADSL slot on the back of the Belkin....well if you are indeed doing that, then the ADSL-SYN led in the front panel of the Belkin should be a. dead:sorry: b. blinking which means that it is trying to negotiate c. ON permanently, which is good

It should look something like this (even if you only have one antenna)

14062

if a. is the case then use a new telephone cable for the router because the one you are using might not be appropriate or broken......(depending on the number of copper cables it is using blah blah just use another one, just in case....) OR the router is DEAD

If b. applies then reset to factory defaults, take the router to a different phone plug in your house AND switch phone cables, if this doesn't work......:hmm:

if c. applies then you are good to go, VPI 8, VCI 35, Modulation MultiMode (preferred), enter the user name and pass and you are done, NailedUp connection or Always ON or Keep Alive and not on demand.

could you update us on the condition of the ADSL led on you router?????????

Hope this helps.;)

yiapap
05-01-07, 10:59
@mikespace
Check out a. in the post above!
Replace the telephone cable with the one found in the Belkin box or make sure that the copper connectors are connected to the same "slots" of the RJ plug in both of your telephone wires.
Some connectors have the copper wires connected to the middle slots (2,3), some to the corner slots (1,4). Usually that's not a problem... but try it out anyway!

mikespace
05-01-07, 14:31
i'm now writing to you connected via the Belkin :-D
thanks to everyone!
the firmware update helped me
just in case someone else encounters this problem the update is on www.belkin.com

now i only have to find out why the notebook's wifi doesn't see the belkin, as the PDA got connected automatically

thanks again everyone!!

Copyright Keen Notion Co (2002-2019) Copyright Keen Notion Co.