PDA

Επιστροφή στο Forum : Μια βοήθεια για ένα cisco 870!



hliasm
01-04-14, 19:40
Καλησπέρα σε όλους,
ένας φίλος μου αναβάθμισε την γραμμή του σε vdsl και άλλαξε εξοπλισμό με αποτέλεσμα να μου κάνει δώρο το παλιό του ρούτερ ένα cisco 870.
Υστερα από αρκετό διάβασμα και πολλές αντιγραφές από το ίντερνετ έφτασα πιστεύω σε ένα καλό σημείο αλλά ακόμα δεν έχω ίντερνετ στον υπολογιστή.
Βασικά αυτό που θέλω να κάνω είναι το ρούτερ να ακούει στο 192.168.0.100 αφού έτσι ήταν ρυθμισμένο το παλιό και όλο το υπόλοιπο δίκτυο.
θα σας παραθέσω το show run και το show int αν είναι κάτι απλό και μπορεί κάποιος να με βοηθήσει θα ήμουν πολύ χαρούμενος!!!

xstadium#show runst interface Dial
Building configuration...68.0.100/24
subject to

Current configuration : 3473 bytesccess-list extended dsl_accesslist
!s
version 12.4
(c)
no service padmit ip 10.10.1
service timestamps debug datetime msec, rxload 1/25
!
!
--More--
Righ
service timestamps log datetime mseculation
xstadium#conf tnot set
no service password-encryption, one per line. End with CNTL
!.
hostname xstadiumter
!
boot-start-markerut 00
xstadium(co
boot-end-markerrverg neverARS
!c
logging buffered 51200 warningsg)#ip http secure-serverlearing
enable secret 5 $1$to8J$5LLtb2vZX35kUbBrE..v5.24 bit RSA keys, keys will be non-exportable..
!O
no aaa new-modelze/max/drops/flu
!e
crypto pki trustpoint TP-self-signed-2904849990g)#
*Mar 7 09:13:00.551: %SSH
enrollment selfsigneds been enabYK9-M
Building configuration...
[OK]plia
xstadium#
34393939 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281o up
FastEthernet0 is up, line protocol is up
agree to comply with ap
8100AACD 0EA29864 07465CB4 79621AC0 A19BB988 4868C9FF 19973384 B0015701ia 0026.0b6c.883f)
to comply with U.S. and loc
5F35340F 5E1AF430 C6B65918 F3857FC0 335AB08A 01BE3666 329C31EB 5C2F07448/35
xstadium(config-
reliability 255/25
464C67F2 D0407643 47F495C8 31184D68 54557748 FAD75A2F 9E6896B7 ECFB6E14

Encapsulation ARPA, loopback not set ^cisco.com/wwl/e
C2593A4B 66B92CF3 414986F2 ACE81297 BC66E1DA 83C94DC3 55792D2A 7907899A, 100Mb/s
If you require furthe
ARP type: ARPA, ARP Timeout 04:00:00m-v
62DB0203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 301306tput hang nevercisco
xstadium(config-if-atm-vcstalled imag

ip dhcp pool dsl_dhcpe resets
et1, chan
import allown
%
network 192.168.0.0 255.255.255.0l dropsPROTO-5-UPDOWN: Line protocol
dns-server 208.67.222.222 8.8.8.8deferred[yes/no]:
default-router 192.168.0.100rier, 0 no carrier Please answe
!'
!

ip name-server 208.67.222.222uffer failures, 0 output buff
ip name-server 8.8.8.8guration dialog? [yes/
!]
!
!
username hliasm privilege 15 secret 5 $1$6/mn$Iq6K4IZKRTuSsGwx5Ygce.g)#exiter 'yes' or 'no'.
xstadiu
Hardware is Fast Ethernet, ad
!e
!
archive0b6c.88
log config.0b6c.8840)
hidekeysow in
!
!
!
!
!
interface ATM0
no ip addressU 1500 bytes,
no atm ilmi-keepalive 100 usec,rotocol is d
pvc 8/35like to e
pppoe-client dial-pool-number 1ity 255/255, txload 1/255, rxload
!25
dsl operating-mode auto
% Ple
!e
interface FastEthe
!t
interface FastEthernet3etdialog?
Last input
!v
interface Vlan1, output hang n
ip address 192.168.0.100 255.255.255.0duplex, Auto-sp
Last clearing of "sho
ip nat insideunters neverTi
ip virtual-reassemblyiguration dialog? [yes
!o
interface Dialer175/0/0 (size/max/
ip address negotiatedutput drops: 0Please a
ip mtu 1492r 'no'.
ip nat outsideng of "show int
ip virtual-reassemblytegy: fifonfiguration
encapsulation pppput queue: 0/40 (s
dialer pool 1(size/max/drop
ppp authentication chap pap callinits/sec, 0 packets/sec
ppp chap hostname xstadium.ath.forthnet.gr@forthnrt.gre 0 bits/sec, 0 packets/sec
Output queue: 0/40 (si
ppp chap password 0 χχχχχχχχχχckets input, 0 bytes, 0 no bu
ip forward-protocol nd Received 0 broadcas
ip route 0.0.0.0 0.0.0.0 Dialer1input packets with dribble condi
!o
ip http server

ip http authentication localme,
0 packets output,
ip http secure-server
*Mar 1 00:00:08.41
ip nat inside source list dsl_accesslist interface Dialer1 overload resets
0 packet

!u
ip access-list extended dsl_accesslist-5-UPDOWN:
0 babbles, 0 late col
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end

xstadium#show intrate 0 bits/sec,
FastEthernet0 is up, line protocol is up 0 no buffer2:29.967
327 packets in
Hardware is Fast Ethernet, address is 0026.0b6c.883f (bia 0026.0b6c.883f)
Received 136 broadcasts, 0 runts, 0 giants, 0 th
0 input errors
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec, 0 input errors, 0 CRC, 0 frame, 0 overrun,
0
reliability 255/255, txload 1/255, rxload 1/2555: %LI
0 input packets with dribble con
0
Encapsulation ARPA, loopback not set
47 packets o
Keepalive set (10 sec)0 collisions, 2 interfac
Full-duplex, 100Mb/s on I
0 output er
ARP type: ARPA, ARP Timeout 04:00:00ol drops

Last input never, output never, output hang



0 unknown protocol drops
Queueing strategy: fifoops
0 babbles, 0 late collision, 0 deferredsize/max)dium(config-if)#ip n
Queueing
5
0 lost carrier, 0 no carrierackets/sect queue: 0/40 (size/max
0 output buffer failures, 0 output buffers swapped out0 packets/secets/sece NVI0, chan

FastEthernet1 is up, line protocol is downer packets/sec state to uputo
Hardware is Fast Ethernet, address is 0026.0b6c.8840 (bia 0026.0b6c.8840)stethernet 0

Installed image archive
0 input errors, 0 CRC, 0 f
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,fig-if)#pppoe enable
0 input packet
reliability 255/255, txload 1/255, rxload 1/255
Processor board ID FCZ1327C26
0 packets outp
Encap
V
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored idle disconnect time: 300 seconds.0 0.0.0.255 on Interf

0 input packets with dribble condition detected1, output hang neverTimeout 04:00:00

xstadium(co
0 packets output, 0 bytes, 0 underruns "show interface" counters never Configured
0 output errors, 0 collisions, 2 interface resets0/75/0/0 (size/max/drops/flushes); Total output drops:
0 unknown protocol drops
Input queue: 0/75/0/0 (siz
0 babbles, 0 late collision, 0 deferredeueing

xstadium(co

0 lost carrier, 0 no carrier packets/sec fifoem
xstadium(conf
0 output buffer failures, 0 output buffers swapped out, 0 packets/sec5 minute input rate 0 bits/sec, 0 packets/se
FastEthernet2 is up, line protocol is down no bufferminute output rate 0 bits/sec, 0
0 packet
Keepalive set (10 sec)r
0 unknown protoco
Auto-duplex, Auto-speed 0 outp
0 output
ARP type: ARPA, ARP Timeout 04:00:00ed out ^
Last input never, output never, output hang neverol is up
0 babbles, 0 late coll
Hardware
Last clearing of "show interface" counters neverb6c.883f)st carrier, 0 no carriernfigured from con
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 out
% Ambiguous
MTU 1500 bytes, BW 100000 Kbit/sec
Queueing strategy: fifo

!
FastEthernet3 is up, line protocol is downnput rate
1344 packets output, 824959
Hardware is Fast Ethernet, address is 0026.0b6c.8842 (bia 0026.0b6c.8842)0 output errors, 1 interface resetsEthernet0ed state to down
69 packe
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,-client
0 output buffer failures, 0 output buf
reliability 255/255, txload 1/255, rxload 1/255
!
interface Fast
NVI0 is administratively down
Encapsulation ARPA, loopback not setignored, 0 abort
interface Vlan1col

Keepalive set (10 sec).168.0.1
MTU 1514 byte
Auto-duplex, Auto-speed0 usec, underruns nat ins
ARP type: ARPA, ARP Timeout 04:00:00iability 255/255, txload 1/255, rxload
Last input never, output never, output hang never






Encapsulation UNKNOWN, loopback not sets o
Internet
0 output buffer failures, 0 output buffers swapped outec, 0 p
MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
ATM0 is up, line protocol is up788538 bytes, 0
reliabilit
Hardware is MPC ATMSAR (with Alcatel ADSL Module)ceived 2180 broadcasts, 0 runts, 0 gi
Encapsulati
MTU 4470 bytes, sub MTU 4470, BW 1020 Kbit/sec, DLY 360 usec,Keepalive set (10 sec)0 CRC, 0 frame, 0 overru
DTR is pulsed
reliability 255/255, txload 1/255, rxload 1/255 67
Interface is bound to Vi1 0 underrunsialer
Encapsulation ATM, loopback not setnever, output hang nevers, 1 interfac
Encapsulation(s): AAL5 AAL2, PVC modeLast clearing of "show interface"rops na
xs
Conversations 0/0/16 (
Last clearing of "show interface" counters never

Current configuration : 1618
Reserved Co
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 source

Last input nev
Available Bandwidth 42 kilobits/sec
Queueing strategy: Per VC Queueing 5 minute input rate 0 bits/sec, 1
5 minute input rate 0 bits/sec, 0 packets/secss-list 1
5 minute output rate 0 bits/sec, 1
5 minute output rate 0 bits/sec, 0 packets/sec
boo
696 packets input, 23766 bytese
1179 packets input, 79500 bytes, 0 no bufferts output, 328494 bytesp 192.168.0.0
!.
no aaa ne

DTR is pulsed for 1 s
5 minute outp
Last clearing of "show interface" counters nevers bound to Vi1tadi
ppp authenticati
712 pack
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0forthnet.gr
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles:
Queueing strategy: fifo 0 s32xm9v1
Output queue: 0/40 (size/max)C, 0 frame, 0 overrun, 0 ignore
5 minute input rate 0 bits/sec, 1 packets/secn ppp
5604 packets
5 minute output rate 0 bits/sec, 0 packets/sec
s
Output queue: 0/1000
0 outpu
20906 packets input, 2545462 bytes, 0 no buffer

no ip http sec


Vaccess statu
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0ive set (10 sec)put hang neverf)#pp
Input queue: 0/75/0/0 (size/max/d
5 minute input rate 0 bits/sec, 0 packets/sec Interface is bound to Di1 (Encapsulation PPP)i
5 minute output rate 0 bits/sec, 0 packets/secLast input 00:
Output queue: 0/40 (size/max) n
0 packets input, 0 bytes, 0 no bufferput rate 0 bits/sec, 0 packets/sec "show i
Received 0 broadcasts, 0 runts, 0 giants, 0 throttlesate 0 bits/sec, 2 packets/sec queue: 0/75/0/0 (size/max/dr
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abortrum#
5 minute output rate 0 bits/sec,
Queuein
Received 0
0 packets output, 0 bytes, 0 underruns0 (size/max), 0 bytes, 0 no buffer
0 output errors, 0 collisio
xstadium#show run
Encapsulation PPP, loopback not setn...ord-enc
0 unknown pr

Curren
Keepalive set (10 sec)tesier,
0 output b
DTR is pulsed for 1 seconds on resetd
no service padres, 0 output
servic
Interface is bound to Vi1msec0 carrier transitions
Last input never, output never, output hang never protocol is up
!
!
dot11 syslog
no service pas
Last clearing of "show interface"int
!
hostname xs
Listen: CDPCPF532D53 656C662
Open: IPCP642D43 65727
PPPoE vaccess, cloned from Dialer10 input errors, 0 CRC, 0 frame, 0 ov
Vaccess status 0x44, loopback not set9 3030819F 300D0609 2A864886 F70D0101 0
Keepalive set (10 sec)ets output, 2594 bytes,
DTR is pulsed for 5 seconds on reset.gr
8100AACD 0EA29864 07465CB
Interface is bound to Di1 (Encapsulation PPP)e resets
ppp pap s

Last input 00:00:13, output never, output hang never3857FC0 335AB08A 01BE3666 329C31EB 5C2F07uffers swappe
Last clearing of "show inte
!


5 minute output rate 0 bits/sec, 0 packets/secum#show run

Building co
551D1
1176 packets input, 39236 bytes, 0 no buffer4183016 8014E1FAs
reliability 2
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles9 C3A28122 080CC79F A50B301D 0603551D 0E041604 14E1FAC9ack
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abortsec
6044CD2B A51519C3 A2812208 0CC79FA5 0B300D06 092A8648 86F70D
8157 packets output, 489686 bytes, 0 underruns
Encapsulation PPP, LCP Open
Listen: CDPCP
Open: IPCP
PPPoE vaccess, cloned from Dialer1
Vaccess status 0x44, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 5 seconds on reset
Interface is bound to Di1 (Encapsulation PPP)
Last input 00:00:16, output never, output hang never
Last clearing of "show interface" counters 01:29:47
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1177 packets input, 39250 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
8158 packets output, 489700 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
xstadium#

arisgr
03-04-14, 09:49
Ξεκίνα από τα βασικά...
Δώσε σωστά το output...

andre_ccxx
08-04-14, 18:03
Λοιπον, απο οτι ειδα μεσα απο το χαμο που εστειλες το vlan1 εχει το εξης,

interface Vlan1, output hang n
ip address 192.168.0.100 255.255.255.0duplex, Auto-sp
Last clearing of "sho
ip nat insideunters neverTi
ip virtual-reassemblyiguration dialog? [yes
!o

Ολες οι πορτες το 800 ειναι switch πορτες και η ΙΡ ελεγχεται απο το vlan1. Αυτο που πρεπει να κανεις ειναι,

config terminal (enter)
interface vlan1 or vlan 1 (enter)
no shut

Μετα δοκιμασε να κανεις ping την ΙΡ του. Επισης στειλε τα εξης,

show Vlan
show Vlan brief (san iparxei)
show ip interface brief

Μια τελευταια ερωτηση που εχω ειναι εαν εχεις και εσυ VDSL γιατι εαν δεν εχεις τοτε λογικο ειναι να μην εχεις και internet. Εαν εχεις τοτε θα πρεπει να βαλεις τα δικα σου settings στο dialer interface και σε μερικα αλλα μερη

@ ADSLgr.com All rights reserved.