PDA

Επιστροφή στο Forum : 866VAE DSL performance



stel_0
11-05-14, 19:41
Καλησπέρα σε όλους.

έχω ένα 866VAE και παίζει σε μια 24 DSL. Σε σύγκριση με τον Intracom της HOL παρατήρησα ότι το Cisco έχει καλύτερα χαρακτηριστικά της γραμμής (download/upload, noise margin, attenuation κλπ) αλλά σε speedtests το Intracom έχει γρηγορότερο ping και καλύτερο goodput.

To configuration είναι από εδώ (http://www.cisco.com/c/en/us/support/docs/long-reach-ethernet-lre-digital-subscriber-line-xdsl/asymmetric-digital-subscriber-line-adsl/71118-adslguide-pppoe-dynmc.html). Δοκίμασα χωρίς sub-interface, χωρίς MTU στο dialer και στο ATM αλλά δεν κέρδισα κάτι...

Καμιά πρόταση ?

d.stathopoulos
12-05-14, 15:34
Μπορείς να κάνεις post το configuration?

stel_0
13-05-14, 03:01
Είναι ίδιο με του link αλλά θα το κάνω

!
! Last configuration change at 13:43:14 UTC Sat May 10 2014 by steladmin
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
no service dhcp

boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
no aaa new-model
wan mode dsl
!
!
!
!
!
!
no ip domain lookup
ip domain name 866VAE_R1
ip cef
no ipv6 cef
!
!
!
controller VDSL 0
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
switchport access vlan 172
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
shutdown
no cdp enable
!
interface FastEthernet2
no ip address
shutdown
no cdp enable
!
interface FastEthernet3
switchport access vlan 69
no ip address
!
interface GigabitEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description $ETH_LAN$
no ip address
ip tcp adjust-mss 1452
shutdown
!
interface Vlan69
ip address 192.168.69.1 255.255.255.252
!
interface Vlan172
ip address 172.18.18.2 255.255.255.252
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication chap pap callin
ppp chap hostname @#$$%#%^#$@
ppp chap password 7 035751591558747654
ppp pap sent-username @#%#$ password 7 ΔΦΗΓΦΓΔ
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 360 requests 10
!
!
access-list 1 permit 192.168.69.2
access-list 1 permit 172.18.18.0 0.0.0.3 log
mac-address-table aging-time 15
!
!
control-plane
!
!
line con 0
exec-timeout 15 0
absolute-timeout 15
logging synchronous
login local
no modem enable
line aux 0
line vty 0 4
access-class 1 in
exec-timeout 15 0
privilege level 15
absolute-timeout 15
logging synchronous
login local
monitor
transport input telnet ssh
!
scheduler allocate 60000 1000
!
end

d.stathopoulos
13-05-14, 08:29
Απο μια γρήγορη ματια:
1) PPPoE δεν χρειάζεται subinterface
2) λειπει το default IP route
3) για security καλό είναι να κόψεις το cdp στον dialer.

stel_0
13-05-14, 15:39
1) δεν έπαιζε χωρίς sub-interface
2) υπάρχει αλλά δεν είναι σχετικό
3) έχει no cdp run (global) all;a δεν το έκανα c/p εδώ

Σε ευχαριστώ για την απάντηση αλλά άσχετα όλα αυτά που είπες με το θέμα που ανέφερα αρχικά. Cheers

d.stathopoulos
13-05-14, 16:00
1) δεν έπαιζε χωρίς sub-interface
> περίεργο... έχεις δοκιμάσει configuration σε PPPoA ?

2) Σε ευχαριστώ για την απάντηση αλλά άσχετα όλα αυτά που είπες με το θέμα που ανέφερα αρχικά
true, αλλά αρχικά πρέπει να αποκλείσουμε μερικά άχρηστα πράγματα στο configuration.

Τώρα, απορίες σχετικές με το θέμα:
- Έχεις proxy arp enabled στον Dialer?
- Έχεις enabled route-cache enabled στον Dialer?

stel_0
13-05-14, 23:49
1) με PPPoA δεν έπαιζε καθόλου.

2) δεν επιρρεάζουν το performance αυτά που αναφέραμε

3) proxy arp είναι ενεργοποιημένο by default αλλά άσχετο με το θέμα και αυτό νομίζω... Εξηγήσου εδώ λοιπόν...
το route cache (κόλλησα αρχικά αλλά είναι το CEF) παίζει γιατί είναι by default.

d.stathopoulos
14-05-14, 09:40
Έχεις statistics από


show ip cache
sh ip cef
show interface stats

purpleaura
14-05-14, 09:57
Καλησπέρα σε όλους.

έχω ένα 866VAE και παίζει σε μια 24 DSL. Σε σύγκριση με τον Intracom της HOL παρατήρησα ότι το Cisco έχει καλύτερα χαρακτηριστικά της γραμμής (download/upload, noise margin, attenuation κλπ) αλλά σε speedtests το Intracom έχει γρηγορότερο ping και καλύτερο goodput.

To configuration είναι από εδώ (http://www.cisco.com/c/en/us/support/docs/long-reach-ethernet-lre-digital-subscriber-line-xdsl/asymmetric-digital-subscriber-line-adsl/71118-adslguide-pppoe-dynmc.html). Δοκίμασα χωρίς sub-interface, χωρίς MTU στο dialer και στο ATM αλλά δεν κέρδισα κάτι...

Καμιά πρόταση ?

Τι είναι το goodput;;;;;;;;; Πως έκανες speedtest;

stel_0
14-05-14, 22:37
Τι είναι το goodput;;;;;;;;; Πως έκανες speedtest;

speedtest με ΟΟKLA http://en.wikipedia.org/wiki/Goodput

SfH
15-05-14, 09:56
Για τι ταχύτητες και τι διαφορές μιλάμε ? Δεν έχει και την πιο γρήγορη cpu ο 866.

stel_0
15-05-14, 22:26
Για τι ταχύτητες και τι διαφορές μιλάμε ? Δεν έχει και την πιο γρήγορη cpu ο 866.

Eσένα περίμενα :) Προφανώς ναι δεν είναι κανά hardcore ο 866. Που για την ιστορία εξαρχής έχω γράψει λάθος μοντέλο στο thread μιας κι ο router είναι 867.

Η διαφορές είναι 0.5 mbps στο download και ντάξει στο upload είναι αμελητέα. Αυτό που με τρελαίνει είναι ότι το interface (ΑΤΜ) του cisco δείχνει καλύτερα στατιστικά από αυτό του παρόχου, αλλά στο speedtest κερδίζει του παροχου, χωρίς ο Cisco να τρώει ζόρια πουθενά στη cpu του.

@ ADSLgr.com All rights reserved.