PDA

Επιστροφή στο Forum : CISCO 2610XM router και ADSL configuration



dimigav
16-01-15, 17:09
Καλησπέρα,

έχω αγοράσει ένα router 2610XM με WIC 1ADSL-IDG κάρτα για ιντερνετ και NM-ESW-16 EtherSwitch κάρτα.
Δεν έχω ασχοληθεί καθόλου με cisco routers. Πείτε μου σας παρακαλώ πως να ξεκινήσω να ρυθμίσω το router με την ISDN adsl σύνδεση που έχω.
Έχω εγκαταστήσει και το CPP της Cisco.
Έχω την ευχέρεια και με CLI όμως.

Θέλω μια βοήθεια για να ξεκινήσω από κάπου.

Η σύνδεση είναι OTENET.

Ευχαριστώ...

JohnF
17-01-15, 21:56
http://www.cisco.com/c/en/us/support/docs/long-reach-ethernet-lre-digital-subscriber-line-xdsl/asymmetric-digital-subscriber-line-adsl/12964-wicadsl-pppoe-client.html

Αυτό ίσως σε βοηθήσει

Επίσης πάρε ένα sample config από ένα 876 που είχα σετάρει.


Current configuration : 1592 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
enable secret 5 $1$u42t$Os6.Al07yFL3/WbAdwg4C.
!
no aaa new-model
ip subnet-zero
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool LAN_POOL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 194.30.220.119
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
description ** CONNECTION TO THE PC **
ip address 192.168.1.1 255.255.255.0
ip nat inside
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
pppoe-client dial-pool-number 1
!
dsl operating-mode auto
!
interface FastEthernet1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet3
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname xxxxxxxx
ppp chap password 0 xxxxxxx
!
ip nat inside source list 10 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
no ip http secure-server
!
access-list 10 permit 192.168.1.0 0.0.0.255
!
line con 0
exec-timeout 0 0
logging synchronous
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
!
end


To config είναι πολύ basic.

Eπισης κάντο από CLI . Tο CCP θα σου γεμίσει σαβούρα το config και δεν θα διαβάζεται εύκολα.

Κάνε καμιά προσπάθεια και τα λέμε.

dimigav
10-02-15, 17:45
150753

Δυστυχώς το configuration που εμφανίζεται παραπάνω δε λειτούργησε.
Ίσως όμως να μην υπάρχει πρόβλημα στο configuration.
Παραθέτω ένα σχεδιάγραμμα του υπάρχωντος δικτύου. Τα switch είναι της Ciscο WS-C2950C-24 και το router επίσης Cisco 2610ΧΜ.
Δώστε μου κάποια config και για τα δυο. Θα προσπαθήσω να ανεβάσω αυτά που τρέχουν.
Έχω τρία ενεργά VLAN.
VLAN100 ->Camera1 και Camera2
VLAN200 ->Workstation1 και Workstation2
VLAN10 -> Workstation3 και Workstation4

To Workstation θέλω να βλέπει τα πάντα.

dimigav
12-02-15, 15:55
Καλησπέρα,

για αρχή χωρίς να ισχύει το παραπάνω δίκτυο. Μόνο ο 2610ΧΜ με ένα PC στην Fa0/0.

O 2610XM τρέχει το παρακάτω configuration:


Using 1890 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
resource policy
!
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
ip subnet-zero
!
!
no ip dhcp use vrf connected
!
!
ip cef
no ip ips deny-action ips-interface
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-group pppoe
request-dialin
protocol pppoe
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface ATM0/0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
description ** CONNECTION TO WS-C2950C-24 **
ip address 192.168.2.9 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
hold-queue 100 out
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
no ip address
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname xxxxxx
ppp chap password 0 xxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface Dialer0 overload
!
access-list 10 permit 129.168.2.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000
!
end

με sh dsl int atm0/0 έχω τα παρακάτω:


Alcatel 20166/20174 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ETSI DTS/TM-06006
ETSI Issue/rev: 2/0 2/0
Vendor ID: 0x0022 0x4D54
Capacity Used: 99% 98%
Noise Margin: 5.5 dB 6.0 dB
Output Power: 19.0 dBm 12.0 dBm
Attenuation: 22.0 dB 17.0 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0xD0 (UR2)
Interrupts: 2034 (0 spurious)
PHY Access Err: 0
Activations: 1
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: embedded
Operation FW: embedded
SW Version: 13.101
FW Version: 0xC166

Interleave Fast Interleave Fast
Speed (kbps): 0 4096 0 672
Cells: 0 354 0 1528777
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 3 0 0
Header Errors: 0 3 0 0
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0

LOM Monitoring : Disabled

DMT Bits Per Bin
00: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
10: 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
20: 0 8 8 8 8 8 8 9 8 9 9 9 9 9 9 9
30: 9 8 8 7 7 7 7 6 5 0 0 0 0 0 0 5
40: 5 6 6 6 7 7 7 7 8 8 8 8 8 8 8 8
50: 8 9 9 8 8 2 8 8 8 8 8 8 7 7 7 7
60: 0 8 8 7 7 7 7 7 7 6 7 7 7 6 6 6
70: 6 6 6 7 7 7 7 7 7 7 7 7 7 7 7 7
80: 7 7 7 7 7 7 7 7 7 7 7 6 6 7 7 7
90: 7 7 7 7 7 6 6 6 6 6 6 6 6 6 6 6
A0: 6 6 6 6 6 6 5 6 6 5 5 6 6 6 5 5
B0: 5 5 5 5 5 5 5 5 6 6 6 6 6 6 6 5
C0: 5 6 6 6 6 6 6 6 6 6 6 6 6 6 6 6
D0: 5 5 5 5 5 5 5 6 6 6 6 6 6 6 5 5
E0: 5 5 5 5 5 5 5 5 5 5 5 5 5 5 5 5
F0: 4 4 4 4 4 4 0 0 0 0 0 0 0 0 0 0

DSL: Training log buffer capability is not enabled

με sh int atm0/0 έχω:


ATM0/0 is up, line protocol is up
Hardware is DSLSAR (with Alcatel ADSL Module)
MTU 4470 bytes, sub MTU 4470, BW 672 Kbit, DLY 760 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5 AAL2, PVC mode
23 maximum active VCs, 256 VCs per VP, 1 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input 00:18:02, output 00:00:01, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
204 packets input, 10472 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
279 packets output, 21373 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 output buffer failures, 0 output buffers swapped out

taxiarxos
02-03-15, 02:41
Καλησπέρα,

Με αυτό το config που έχεις τώρα βλέπεις internet;

@ ADSLgr.com All rights reserved.