PDA

Επιστροφή στο Forum : cisco 877 προβλημα ΙΝΤΕΡΝΕΤ



andy_vega
22-01-15, 15:34
Εχω το παραπανω ασυματο router και μετά απο ios upgrade ενω συνγχρονίζει και συνδεεται (αναβει το PPP) δεν δινει internet
επισυναπτω το config μηπως μποrei κανενας να δώσει καμμιά βοήθεια.

ευχαριστώ εκ των προτερων!!!!!




Building configuration...

Current configuration : 5948 bytes
!
! Last configuration change at 01:23:56 UTC Wed Oct 30 2013 by administrator
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco877
!
boot-start-marker
boot-end-marker
!
!
no logging buffered
enable secret 5 $1$VSCS$Kub.uTdd3iPL9ANgsp3ty0
enable password χχχχχχχχχχ
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2381472679
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2381472679
revocation-check none
rsakeypair TP-self-signed-2381472679
!
!
crypto pki certificate chain TP-self-signed-2381472679
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32333831 34373236 3739301E 170D3133 31303330 30323039
31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 33383134
37323637 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C4BF DDA9DD9E 539EEE67 8A98632C E44686F1 A357E2C9 20CCAB0A 269FB310
3F193471 A517A975 720A4603 D5885D48 42428E32 A04A40A4 CA4AE137 43DF0C1B
3E78C17C CC1CE255 0ACDF2B9 00169C3D A4CDDD8C 06B42FCE 9CDFCCB8 1D5D9A4E
ADFBFB19 21221E34 233583CF B3F0623C 63D45E09 85BFA98B B8E15809 A38B9052
8F610203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14925509 795B59DE 45B0D02D FEA910C9 3EF64DCD BB301D06
03551D0E 04160414 92550979 5B59DE45 B0D02DFE A910C93E F64DCDBB 300D0609
2A864886 F70D0101 05050003 8181002F BCB9A1E5 94904225 D5560F60 FEC589D6
9746706A F61F01FC A70D9FC8 1B790ECE F2CE1046 29D7BB33 C82F2E30 5CE1E49F
6F9AC419 3277E4C3 EA127F13 2782F9D7 1E8A6C6E 6CAA61D9 1631EACC B39592DE
AF7BD6AA 3BF2017A 83F37B6C DAD07216 6D50433E 816FAC8A 5D3565A0 451F169A
981BB306 ED6CEE10 988AFB1B AEEF93
quit
dot11 syslog
!
dot11 ssid test-6
vlan 1
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 0 test123
!
ip source-route
no ip routing
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool AthenaPool
import all
network 192.168.1.0 255.255.255.0
domain-name athena
dns-server 192.168.1.220 194.219.227.2
lease 3
!
!
!
no ip cef
ip name-server 194.219.227.2
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
username administrator privilege 15 secret 5 $1$zuF2$DjHeDWIvsewB7Xb5tZVsP.
!
!
no ip ftp passive
!
!
!
!
bridge irb
!
!
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
!
interface ATM0.2 point-to-point
no ip route-cache
pvc 8/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 1 mode ciphers aes-ccm tkip
!
broadcast-key vlan 1 change 30
!
!
ssid FBI-VAN-6
!
mbssid
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no ip route-cache
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
no ip route-cache
bridge-group 1
!
interface Dialer1
ip address 213.16.181.218 255.255.255.0
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxx.xx.xx.x@forthnet.gr
ppp chap password 0 xxxxxxxx
ppp pap sent-username xxxxxxxxx.xx.xx.x@forthnet.gr password 0 xxxxxxxxxxx!
interface BVI1
ip address 192.168.1.220 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
!
ip nat inside source list 2 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 BVI1
!
access-list 1 remark Auto generated by SDM Management Access feature
access-list 1 remark SDM_ACL Category=1
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 2 remark INSIDE_IF=BVI1
access-list 2 remark CCP_ACL Category=2
access-list 2 permit 192.168.1.0 0.0.0.255
access-list 100 remark Auto generated by SDM Management Access feature
access-list 100 remark SDM_ACL Category=1
access-list 100 permit tcp 192.168.1.0 0.0.0.255 host 192.168.1.220 eq telnet
access-list 100 permit tcp 192.168.1.0 0.0.0.255 host 192.168.1.220 eq 22
access-list 100 permit tcp 192.168.1.0 0.0.0.255 host 192.168.1.220 eq www
access-list 100 permit tcp 192.168.1.0 0.0.0.255 host 192.168.1.220 eq 443
access-list 100 permit tcp 192.168.1.0 0.0.0.255 host 192.168.1.220 eq cmd
access-list 100 deny tcp any host 192.168.1.220 eq telnet
access-list 100 deny tcp any host 192.168.1.220 eq 22
access-list 100 deny tcp any host 192.168.1.220 eq www
access-list 100 deny tcp any host 192.168.1.220 eq 443
access-list 100 deny tcp any host 192.168.1.220 eq cmd
access-list 100 deny udp any host 192.168.1.220 eq snmp
access-list 100 permit ip any any
access-list 101 remark Auto generated by SDM Management Access feature
access-list 101 remark SDM_ACL Category=1
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
access-class 101 in
privilege level 15
login local
transport input telnet ssh
transport output telnet ssh
!
end

affragak
22-01-15, 17:58
Καλησπέρα,
δοκίμασε τα παρακάτω ίσως βοηθήσουν:



no ip route 0.0.0.0 0.0.0.0 BVI1
ip route 0.0.0.0 0.0.0.0 dial1
!
ip routing
ip cef
!
ip dhcp pool AthenaPool
no dns-server 192.168.1.220
dns-server 194.219.227.2

andy_vega
23-01-15, 02:35
Σωστος ο παίκτης!!!!!!!!!!!!!!!!!:respekt:

Το ip route απο BVI1 σε dialer1 to ειχα βρει και το ειχα διορθωσει μετα απο υποδειξη ενος φιλου

αλλα δεν ειχε διορθωθει το προβλημα.

Μολις εβαλα το "ip routing" και το "ip cef" επαιξε απευθείας.

Χιλια ευχαριστω Φιλε affragak:oneup:

@ ADSLgr.com All rights reserved.