Αναζήτηση:

Type: Posts; Χρήστης: atux_null; Λέξη(εις) Κλειδιά:

Σελ. 1 από 26 1 2 3 4

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,47 δευτερόλεπτα

  1. Μηνύματα
    7.334
    Εμφανίσεις
    634.274

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    αυτο ακριβως συμβαινει
    https://forum.mikrotik.com/viewtopic.php?t=162232

    απ΄οτι φαινεται στο link που εστειλες ειναι θεμα firmware. προς το τελος της εβδομαδος θα μπορεσω να δω το δικο μου τι firmware εχει. Αλλα το δικο μου εινια ξεκλειδωτο σε stick mode, οχι hilink και τρεχω Mikrotik 6.49.1
  2. Μηνύματα
    7.334
    Εμφανίσεις
    634.274

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    το Huawei E3372H-320 το οποιο ειναι 4g usb stick απο cosmote δουλευει με τα mt?

    off topic
    προσπαθησα σε ddwrt αλλα και σε ενα tg789 vac2.
    Ενω το εβλεπαν και ειδικα και στο tg789 εβλεπα και την σταθμη lte δεν εκανε συνδεση.
    Εβαλα την καρτα (Cu) σε ενα παλιο 3g cosmote και δουλευε

    το Huawei E3372H-320 δουλευει μια χαρα στο mikrotik με ολους τους παροχους, το εχω δοκιμασει. Εχω ξεκλειδωτο ομως, οχι απο καποιον παροχο. Αφου ειναι της Cosmote, πιθανον να ειναι κλειδωμενο για το δικτυο τους. εχεις Cosmote να δοκιμασεις και να μας πεις. Υπαρχει διαδικασια στο Internet που το ξεκλειδωνεις, αλλα θελει ανοιγμα το usb stick και να κανεις βραχυκυκλωμα σε καποια pins.
  3. Μηνύματα
    7
    Εμφανίσεις
    2.237

    Απάντηση: ePhone - Grandstream και router ΟΤΕ

    Αργοπορημενη απαντηση! Στην 5069 κανω register.
    Με το huawei h35a συνεχιζω να εχω προβλημα. Ενω με το speedport ειμαι οκ.

    εχω την εντυπωση οτι το huawei εχει hardcoded την πορτα σε 5060. θα σο προτεινα να μιλησεις με ephone να σου πουνε τι φτανει σε αυτους ως registration.
  4. Μηνύματα
    6
    Εμφανίσεις
    615

    Απάντηση: mrtg client/server setup

    Ριξε μια ματια και στο Observium.

    Για οικιακη/ιδιωτικη χρηση σου κανει και το community edition που ειναι δωρεαν :cool:

    το ειχα δει , αλλα ηταν overkill για αυτο που ηθελα οπως και για το συστημα που το ετρεχα.
    με το MRTG μου επαιξε μια χαρα.
  5. Μηνύματα
    0
    Εμφανίσεις
    298

    MRTG OIDs for Mikrotik

    Καλησπερα. εχω στησει ενα MRTG οπου παρακαλουθω καποια Linux μηχανηματα για Ethernet, CPU, RAM. Θελω να προσθεσω και το Mikrotik router που εχω, αλλα εχω κολλησει λιγο στην δημιουργια με τα OIDs.
    Στο router εχω τα εξης:
    ####### Interfaces ###########
    /interface print oid

    0 R name=.1.3.6.1.2.1.2.2.1.2.1 actual-mtu=.1.3.6.1.2.1.2.2.1.4.1
    mac-address=.1.3.6.1.2.1.2.2.1.6.1 admin-status=.1.3.6.1.2.1.2.2.1.7.1
    oper-status=.1.3.6.1.2.1.2.2.1.8.1 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.1
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.1
    discards-in=.1.3.6.1.2.1.2.2.1.13.1 errors-in=.1.3.6.1.2.1.2.2.1.14.1
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.1
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.1
    discards-out=.1.3.6.1.2.1.2.2.1.19.1 errors-out=.1.3.6.1.2.1.2.2.1.20.1



    1 S name=.1.3.6.1.2.1.2.2.1.2.2 actual-mtu=.1.3.6.1.2.1.2.2.1.4.2
    mac-address=.1.3.6.1.2.1.2.2.1.6.2 admin-status=.1.3.6.1.2.1.2.2.1.7.2
    oper-status=.1.3.6.1.2.1.2.2.1.8.2 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.2
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.2
    discards-in=.1.3.6.1.2.1.2.2.1.13.2 errors-in=.1.3.6.1.2.1.2.2.1.14.2
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.2
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.2
    discards-out=.1.3.6.1.2.1.2.2.1.19.2 errors-out=.1.3.6.1.2.1.2.2.1.20.2

    2 S name=.1.3.6.1.2.1.2.2.1.2.3 actual-mtu=.1.3.6.1.2.1.2.2.1.4.3
    mac-address=.1.3.6.1.2.1.2.2.1.6.3 admin-status=.1.3.6.1.2.1.2.2.1.7.3
    oper-status=.1.3.6.1.2.1.2.2.1.8.3 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.3
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.3
    discards-in=.1.3.6.1.2.1.2.2.1.13.3 errors-in=.1.3.6.1.2.1.2.2.1.14.3
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.3
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.3
    discards-out=.1.3.6.1.2.1.2.2.1.19.3 errors-out=.1.3.6.1.2.1.2.2.1.20.3

    3 S name=.1.3.6.1.2.1.2.2.1.2.4 actual-mtu=.1.3.6.1.2.1.2.2.1.4.4
    mac-address=.1.3.6.1.2.1.2.2.1.6.4 admin-status=.1.3.6.1.2.1.2.2.1.7.4
    oper-status=.1.3.6.1.2.1.2.2.1.8.4 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.4
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.4
    discards-in=.1.3.6.1.2.1.2.2.1.13.4 errors-in=.1.3.6.1.2.1.2.2.1.14.4
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.4
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.4
    discards-out=.1.3.6.1.2.1.2.2.1.19.4 errors-out=.1.3.6.1.2.1.2.2.1.20.4



    4 RS name=.1.3.6.1.2.1.2.2.1.2.5 actual-mtu=.1.3.6.1.2.1.2.2.1.4.5
    mac-address=.1.3.6.1.2.1.2.2.1.6.5 admin-status=.1.3.6.1.2.1.2.2.1.7.5
    oper-status=.1.3.6.1.2.1.2.2.1.8.5 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.5
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.5
    discards-in=.1.3.6.1.2.1.2.2.1.13.5 errors-in=.1.3.6.1.2.1.2.2.1.14.5
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.5
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.5
    discards-out=.1.3.6.1.2.1.2.2.1.19.5 errors-out=.1.3.6.1.2.1.2.2.1.20.5

    5 R name=.1.3.6.1.2.1.2.2.1.2.6 actual-mtu=.1.3.6.1.2.1.2.2.1.4.6
    mac-address=.1.3.6.1.2.1.2.2.1.6.6 admin-status=.1.3.6.1.2.1.2.2.1.7.6
    oper-status=.1.3.6.1.2.1.2.2.1.8.6 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.6
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.6
    discards-in=.1.3.6.1.2.1.2.2.1.13.6 errors-in=.1.3.6.1.2.1.2.2.1.14.6
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.6
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.6
    discards-out=.1.3.6.1.2.1.2.2.1.19.6 errors-out=.1.3.6.1.2.1.2.2.1.20.6

    6 R name=.1.3.6.1.2.1.2.2.1.2.7 actual-mtu=.1.3.6.1.2.1.2.2.1.4.7
    mac-address=.1.3.6.1.2.1.2.2.1.6.7 admin-status=.1.3.6.1.2.1.2.2.1.7.7
    oper-status=.1.3.6.1.2.1.2.2.1.8.7 bytes-in=.1.3.6.1.2.1.31.1.1.1.6.7
    packets-in=.1.3.6.1.2.1.31.1.1.1.7.7
    discards-in=.1.3.6.1.2.1.2.2.1.13.7 errors-in=.1.3.6.1.2.1.2.2.1.14.7
    bytes-out=.1.3.6.1.2.1.31.1.1.1.10.7
    packets-out=.1.3.6.1.2.1.31.1.1.1.11.7
    discards-out=.1.3.6.1.2.1.2.2.1.19.7 errors-out=.1.3.6.1.2.1.2.2.1.20.7

    και τα του συστηματος
    /system resource print oid
    used-memory: .1.3.6.1.2.1.25.2.3.1.6.65536
    build-time: .1.3.6.1.4.1.14988.1.1.7.6.0
    total-memory: .1.3.6.1.2.1.25.2.3.1.5.65536
    cpu-frequency: .1.3.6.1.4.1.14988.1.1.3.14.0


    αλλα εχω μπερδευτει πως θα φτιαξω το config για το mrtg.cfg για καθε εγγραφη. πχ για την CPU ενος Linux μηχανηματος εχω:
    Target: .1.3.6.1.4.1.2021.10.1.5.1&.1.3.6.1.4.1.2021.10.1.5.2:public@192.168.1.15:::::2
    MaxBytes: 100
    Unscaled: dwmy
    Options: gauge, growright, nopercent
    YLegend: Load Average
    ShortLegend: (%)
    LegendI: Load Average 1 min
    LegendO: Load Average 5 min
    Legend1: Load Average 1 min
    Legend2: Load Average 5 min
    Title: CPU Load Average
    PageTop:

    CPU Load Average of machine .15



    στην ουσια θελω απο τα interfaces (συνολο 7) να εχω την κινηση ΤΧ/RX σε kbps και ποσο % CPU & RAM καταναλωνει το συστημα.
    Πως μπορω να το κανω αυτο?
  6. Μηνύματα
    6
    Εμφανίσεις
    615

    Απάντηση: mrtg client/server setup

    Το εφτιαξα
  7. Μηνύματα
    447
    Εμφανίσεις
    135.461

    Απάντηση: ΟΤΕ voip τηλεφωνία

    το μονο που μου ερχεται στο μυαλο ειναι να εχει γινει αλλαγη του password του VoIP
  8. Μηνύματα
    6
    Εμφανίσεις
    615

    Απάντηση: mrtg client/server setup

    εχω βρει πολυ υλικο πως να στησω στον server και πως να παρακολουθησω τον server, το οποιο κ εκανα. δεν μπορω να βρω τι χρειαζεται στους clients να κανω, αλλα κ στον server για να βλεπει τους clients.
    με το snmpwalk -v2c -c public 127.0.0.1 και το cfgmaker public@127.0.0.1 > /etc/mrtg-MRTG_server.cfg
    indexmaker /etc/mrtg.cfg > /var/www/html/mrtg/index.html -columns=2 εφτιαξα και βλεπω την κινηση του localhost που ειναι ο server οπου θα βλεπω το mrtg. προς το παρον βλεπω μονο ethernet κινηση. ψαχνω να βρω cpu, ram, αλλα και πως να προσθεσω αλλα μηχανηματα
  9. Μηνύματα
    6
    Εμφανίσεις
    615

    mrtg client/server setup

    καλησπερα. εχω καποια μηχανηματα στο LAN(192.168.1.0/24) που θελω να κανω monitor (cpu, ram, traffic). τα μηχανηματα ειναι debian-based (ubuntu/debian servers, raspberrys) και router/switches.
    εχω χρησιμοποιησει cacti & nagios στο παρελθον, αλλα ειναι too much. θελω κατι light.

    ακολουθησα τον οδηγο https://www.linuxhelp.com/how-to-install-mrtg-in-ubuntu και σ΄ενα μηχανημα (192.168.1.13) το εστησα. προς το παρον βλεπω την κινηση μονο του localhost.

    πως προσθετω cpu, ram ?


    πως προσθετω αλλο μηχανημα, πχ 192.168.1.14 (ubuntu) με ονομα server_B για να κανω monitor cpu, ram, traffic? εκτος απο το config του server, τι πρεπει να κανω στους clients που θα γινονται monitor?
    πως προσθετω το mikrotik 750 router (192.168.1.1)?
    πως προσθετω MIBs συσκευων?
  10. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    καλησπερα, για αρχη κανε αλλαγη στα ακολουθα
    1) /ip firewall nat ---> add action=masquerade chain=srcnat comment="NAT for Modem" dst-address=192.168.178.1 out-interface=pppoe-out1 εχεις αυτο το δικτυο στο PPPoE σου? μαλλον σε καλυπτει ο επομενος που βλεπει το ether1 γιατι αυτη η IP απο το PPPoE δεν
    2) Μπλοκαρεις Port Scanners. την ωρα που πεφτει το δικτυο σου, κανε απο new terminal --> /ip firewall address-list export file=address και ανεβασε το

    Οταν εχεις προβλημα, σερνονται ολα οι καποιες σελιδες? To firewall σου ειναι οντως αυτο που χρειαζεσαι η το εριξες μεσα κανοντας αντιγραφη απο αλλου? ρωταω γιατι δεν το εψαξα αναλυτικα αλλα βλεπω υπηρεσιες που επιτρεπονται και ισως δεν χρειαζονται

    1.) κανω pppoe στην Cosmote μεσα απο το router τους που επιτρεπει pppoe-passthrough. εχω την ΙΡ 192.168.178.3 ωστε να μπορω να βλεπω το router της Cosmote.
    2.) Εχω προβλημα σε 2-3 συσκευες/υπηρεσιες. η μια ειναι το youtube που οταν μια συσκευη το παρακανει, τοτε εχουν προβλημα στην υπηρεσια αυτη κ μονο ολες οι συσκευες. Επισης, ειναι 2 εταιρικα llaptop που λογο τηλεργασιας παιζουν στο σπιτι. Επειδη ανοιγουν 100αδες connections κατι σκαλωνει και μονο τα laptop αυτα τρωνε κολλημα. τις στιγμες που γινονται τα κολληματα αυτα εχω κανονικα Internet στο υπολοιπο δικτυο

    το port forward που θελω ειναι για openvpn & wireguard.
  11. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    πως βαζω το path που θελω να σωσει το αρχειο? προσθετοντας στο τελος -o /mnt/Save δημιουργει αρχειο στο /mnt με ονομα Save.mp4 ενω θελω να κρατησω το ονομα του αρχειου του στον φακελο /mnt/Save.

    -----------------------

    FIXED
    λαθος δικο μου στο -ο
  12. Μηνύματα
    3
    Εμφανίσεις
    521

    Απάντηση: youtube-dl & bash script

    Δοκιμασε να χρησιμοποιησεις full path για το youtube-dl.
    Αν δεν κανω λαθος, το cron δεν τρεχει το profile, οποτε δεν εχει ολο το Path με ολα τα προγραμματα, αλλα καποια βασικα του /bin και /usr/bin (αν κανω λαθος παρακαλω διορθωστε με).

    λυθηκε βαζοντας το στο script ως εξης:
    #!/bin/sh
    /usr/local/bin/youtube-dl
  13. Μηνύματα
    3
    Εμφανίσεις
    521

    youtube-dl & bash script

    χρησιμοποιω το youtube-dl για να κατεβασω μια μεγαλη playlist. επειδη θελω να το τρεξω μεσα στη νυχτα, λογο φορτου, ειπα να το βαλω σε cronjob.
    εφτιαξα ενα απλο bash script:
    pi@vpn:~ $ more scriptB.sh
    #!/bin/sh
    youtube-dl -c -f https://blah_blah.xyz

    οπου τρεχοντας το με ./scriptB.sh κατεβαζει μια χαρα.
    Ριχνοντας το σε cron μου εμφανιζει το εξης λαθος στο syslog
    /home/pi/scriptB.sh: 2: /home/pi/scriptB.sh: youtube-dl: not found

    στο crontab το εχω ως εξης:
    20 23 * * * /home/pi/scriptB.sh >> /home/pi/test.log 2>&1


    η εγκατασταση του εγινε μεσω pip και το βρισκω απλα γραφοντας την εντολη
    pi@vpn:~ $ which youtube-dl
    /usr/local/bin/youtube-dl
    pi@vpn:~ $ youtube-dl
    Usage: youtube-dl URL

    youtube-dl: error: You must provide at least one URL.
    Type youtube-dl --help to see a list of all options.
    pi@vpn:~ $


    πως διορθωνω το script για να μπορεσει να τρεξει σωστα?
  14. Μηνύματα
    2
    Εμφανίσεις
    394

    Απάντηση: bash script & cron job

    επαιξε ευχαριστω.
  15. Μηνύματα
    2
    Εμφανίσεις
    394

    bash script & cron job

    καλησπερα. εχω ενα raspberry και θελω να τρεξω ενα script με cron καποια συγκεκριμενη στιγμη. το προβλημα ειναι οτι ενω το bash script τρεχει μια χαρα οταν το καλω με ./, δεν τρεχει ποτε αν το καλεσω απο cron. δεν ειναι οτι δεν τρεχει αυτο μονο, αλλα οποιοδηποτε bash script. εχω ενα παραδειγμα οπου κατεβαζει το debian netboot iso απο otenet.
    ενω αν κανω
    ./scriptC.sh το script τρεχει μια χαρα.
    παραθετω ενα script που κανω δοκιμες.
    pi@vpn:~ $ more scriptC.sh
    #!/bin/sh
    wget http://ftp.otenet.gr/debian/dists/stable/main/installer-amd64/20210731+deb11u2/images/netboot/mini.iso

    pi@vpn:~ $
    τα δικαιωματα του αρχειου
    pi@vpn:~ $ ll | grep scriptC.sh
    -rwxr-xr-x 1 pi pi 119 Jan 16 17:16 scriptC.sh
    pi@vpn:~ $
    η εγγραφη στο cron, εχω δοκιμασει και τους 3 τροπους αλλα δεν λειτουργει καμια
    30 17 * * * bash /home/pi/scriptC.sh
    30 17 * * * sh /home/pi/scriptC.sh
    30 17 * * * /bin/sh /home/pi/scriptC.sh

    τι κανω λαθος?
  16. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    δοκιμαζοντας με διαφορετικους broswers ειδα οτι εμφανιζεται το index.mpd. Για παραδειγμα ξεκινησα με Chrome και δεν το εμφανιζε οπου πηγαινοντας σε firefox, εμφανιστηκε μια χαρα.
  17. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Στο raw δεν πρεπει να σου κοβει κατι.
    Στο filter γινεται χαμος.
    Πρωτα βαζουμε τα fw και μετα τα In με την λογικη (για το ν4):

    Input accept established, related, untracked connections
    Input drop invalid connections
    Input accept <οτι παει σε υπηρεσιες του ρουτερ>
    Input drop all not from LAN

    Forward accept established, related, untracked connections
    Forward drop invalid connections
    Forward drop all not DSTN not from LAN
    Forward drop all not from LAN

    Για το συγκεκριμενο conf εχω πει οτι υπαρχουν καποια πραγματα στο raw που θεωρω περιττα (τζαμπα κοπος για το ΜΤ):
    1. Δεν χρειαζεται να κανεις drop συγκεκριμενες πορτες tcp/udp
    Υπαρχουν τοσες πορτες και τοσα πρωτοκολλα που δεν βλεπω καποια λογικη για κατι τετοιο.
    Τα πακετα αυτα θα κοπουν στο input.
    2. Δεν χρειαζεται να κανεις φιλτραρισμα των icmp που θα δεχεται το ΜΤ.
    Δεν κινδυνευεις απο icmp + οτι χρειαζονται απο διαφορες υπηρεσιες.
    Υπαρχουν αρκετες παραλλαγες και το drop αυτων των πακετων θα σου δημιουργησει καποια στιγμη προβλημα/καθυστερησεις και θα ψαχνεσαι.

    Ανεξαρτητως conf:
    Η λογικη στο raw ειναι: κανω drop στο prerouting οτι δεν θελω να περναει για περαιτερω ελεγχο πχ badIP, portscannersIP κλπ.
    Οτιδηποτε δεν κοβεις περνανε στο input.
    Για να εισαι καλυτερα προστατευμενος, αλλα και για λογους αποδοσης (το προτεινει η ΜΤ στις νεες εκδοσεις ros),
    αφου κοψεις οτιδηποτε θελεις να κοψεις
    θα πρεπει στο τελος να κανεις
    Accept all from WAN
    Accept all from LAN
    Drop all others

    με το firewalling δεν το εχω και πολυ. προσπαθησα να κανω τις αλλαγες που προτεινες και δεν εχω internet! οποτε κατι ξηλωσα που δεν επρεπε. εκανα restore.
    θα σου ηταν ευκολο να δωσεις ολο το firewall, σε παρακαλω?
    οποτε πως ειναι τελικα ολο το firewall?
  18. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Αυτες ειναι οι default τιμες.
    Δεν χρειαζεται να τις αλλαξεις.
    Εκανες αυτο που σου ειπα;

    δεν καταφερα να βρω ποια επηρεαζει, απεργοποιοντας μια/μια
  19. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    στο προβλημα σου, εχεις τικαρισμενο το loose TCP tracking στο ip>firewall>connections>Tracking ? καθως και auto την επιλογη enabled ?
    καλημερα. εχω το παρακατω.
    233972
    πως πρεπει να ειναι?
  20. Θέμα: Python charset Greek

    Από atux_null
    Μηνύματα
    3
    Εμφανίσεις
    1.221

    Απάντηση: Python charset Greek

    f=open('c:/Software/VS_code/Python/words.txt', 'encoding=utf8', 'r')


    Προσπαθησε για αρχη να βγαλεις το encoding= απο τα quotation marks:


    f=open('c:/Software/VS_code/Python/words.txt', encoding='utf8', 'r')


    ναι οντως εκει ηταν το λαθος. ευχαριστω πολυ
  21. Θέμα: Python charset Greek

    Από atux_null
    Μηνύματα
    3
    Εμφανίσεις
    1.221

    Python charset Greek

    καλησπερα σας. Νεος με την Python και προσπαθω να διαβασω ενα αρχειο ωστε να φερω τις εγγραφες απο ενα αρχειο, αλλα αποτυγχανει για codecs.charmap_decode
    εδω ειναι ο κωδικας:
    f=open('c:/Software/VS_code/Python/words.txt', 'r')
    print(f.read())
    f.close
    ακομη και να γραψω τον κωδικα ως
    f=open('c:/Software/VS_code/Python/words.txt', 'encoding=utf8', 'r')
    print(f.read())
    f.close
    το προβλημα δεν διορθωνεται. εδω ειναι το λαθος οταν το τρεχω, το λαθος ειναι :
    ========== RESTART: C:/Users/atux/Documents/zvvd.py =========
    Traceback (most recent call last):
    File "C:/Users/atux/OneDrive - Atos/Documents/zvvd.py", line 2, in
    print(f.read())
    File "C:\Users\atux\AppData\Local\Programs\Python\Python310\lib\encodings\cp1252.py", line 23, in decode
    return codecs.charmap_decode(input,self.errors,decoding_table)
    UnicodeDecodeError: 'charmap' codec can't decode byte 0x9d in position 91: character maps to



    τρεχω Python 3.10.1 (tags/v3.10.1:2cd268a, Dec 6 2021, 19:10:37) on win32
    πως μπορω να διορθωσω το θεμα με τα Ελληνικα?
  22. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Τι εννοεις με το "κατεβασα".
    Το απενεργοποιησες;

    Σωστα.
    Εκανα δοκιμες κ ειδα οτι το προβλημα δεν υφισταται. Ξαναενεργοποιησα το firewall, για λογους ασφαλειας.
    καμια ιδεα τι μπορει να φταιει?
  23. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Καλημερα
    Δοκιμασες να απενεργοποιησεις ολους τους κανονες απο το firewall για να καταλαβεις οτι φταιει αυτο;
    Αυτα που περιγραφεις δεν μου κανουν οτι ειναι προβλημα του setup σου.
    Δεν ξερω κιολας ισως να εχω και αδικο.
    Καλο ομως ειναι να ανεβασεις ολο το setup σου εδω για να το ελεγξουν και οι υπολοιποι.

    καλησπερα. Κατεβασα το firewall και το προβλημα δεν εμφανιζεται. επισυναπτω ολο το config απο το router.
    # jan/10/2022 14:30:47 by RouterOS 6.49.2
    #
    # model = 750G
    /interface bridge
    add fast-forward=no mtu=1500 name=bridge1
    /interface ethernet
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=ether1 keepalive-timeout=60 \
    max-mru=1480 max-mtu=1480 name=pppoe-out1 password=atuxnull1! service-name=\
    OTENET use-peer-dns=yes user=atuxnull@otenet.gr
    /interface list
    add name=WAN
    add name=LAN
    /interface wireless security-profiles
    set supplicant-identity=MikroTik
    /ip ipsec proposal
    set enc-algorithms=aes-128-cbc
    /ip kid-control
    add disabled=yes fri="" mon="" name=kid1 sat="" sun="" thu="" tue="" wed=""
    /ip pool
    add name=dhcp_pool5 ranges=192.168.177.150-192.168.177.199
    /ip dhcp-server
    add address-pool=dhcp_pool5 disabled=no interface=bridge1 name=dhcp1
    /ppp profile


    /interface bridge port
    add bridge=bridge1 hw=no interface=ether2
    add bridge=bridge1 hw=no interface=ether3
    add bridge=bridge1 hw=no interface=ether4
    add bridge=bridge1 hw=no interface=ether5
    /interface list member
    add interface=pppoe-out1 list=WAN
    add interface=bridge1 list=LAN
    /ip address
    add address=192.168.177.1/24 interface=bridge1 network=192.168.177.0
    add address=192.168.178.3/24 interface=ether1 network=192.168.178.0
    /ip cloud
    set ddns-enabled=yes ddns-update-interval=10m
    /ip dhcp-client
    add interface=ether1
    /ip dhcp-server lease
    add address=192.168.177.198 client-id=1:f8:75:a4:xyz comment=Main_Laptop \
    mac-address=F8:75:A4:xyz
    add address=192.168.177.194 client-id=1:84:b8:b8:xyz comment=\
    ABC_Tablet mac-address=84:B8:B8:xyz
    add address=192.168.177.195 client-id=1:0:90:xyz comment=\
    "Samsung Tablet" disabled=yes mac-address=00:90:4Cxyz
    add address=192.168.177.193 client-id=1:8a:1b:3xyz comment="TV Box" \
    mac-address=8A:1B:03:xyz
    add address=192.168.177.192 client-id=1:b8:27:xyz comment=\
    RAS_B_printer mac-address=B8:27:EB:xyz
    add address=192.168.177.191 client-id=1:9c:c7:xyz comment=\
    "Fritzbox_Access Point" mac-address=9C:C7:xyz server=dhcp1
    add address=192.168.177.190 client-id=1:34:de:xyz1 comment=\
    "Dell Saloni_wifi" mac-address=34:DE:1A:xyz1 server=dhcp1
    add address=192.168.177.189 client-id=1:d6:xyz comment=\
    "Kostas_kinito_5GHz" mac-address=D6:A6:50:xyz server=dhcp1
    add address=192.168.177.188 client-id=1:54:8d:5a:xyz comment=Main_Laptop_WIFI \
    mac-address=54:8D:5A:xyz server=dhcp1
    add address=192.168.177.184 comment="Netbook mini" mac-address=\
    18:A9:05:xyz server=dhcp1
    add address=192.168.177.183 client-id=1:b8:27:xyz comment=RPI0W \
    mac-address=B8:27:EB:xyz server=dhcp1
    add address=192.168.177.182 client-id=1:b8:27:eb:xyz comment=RPI_2_VPN \
    mac-address=B8:27:EB:xyz server=dhcp1
    add address=192.168.177.181 client-id=1:e0:18:xyz comment=\
    Fujitsu_Laptop_eth mac-address=E0:18:77:xyz server=dhcp1
    add address=192.168.177.180 client-id=1:6c:88:xyz comment=\
    "Fujitsu Wifi" mac-address=6C:88:14:xyz server=dhcp1
    add address=192.168.177.140 comment="test bench box" mac-address=\
    00:0D:B9:xyz server=dhcp1
    add address=192.168.177.179 client-id=1:20:47:xyz comment=\
    Dell_ethernet mac-address=20:47:xyz server=dhcp1
    add address=192.168.177.176 client-id=1:26:xyz comment=\
    Giota_kinito mac-address=26:BE:xyz8 server=dhcp1
    add address=192.168.177.175 client-id=1:24:ee:xyz comment=\
    Giota_laptop mac-address=24:EE:xyz server=dhcp1
    add address=192.168.177.195 client-id=1:b4:b6:86:xyz comment=Printer_HP \
    mac-address=B4:B6:86:xyz server=dhcp1
    add address=192.168.177.178 client-id=1:ee:e7:xyz comment=\
    John_Kinito mac-address=EE:E7:41:xyz server=dhcp1
    add address=192.168.177.177 client-id=1:cc:73:xyz comment=\
    John_Kinito_2 mac-address=CC:73:1xyz server=dhcp1
    add address=192.168.177.197 client-id=1:1e:c:34:xyz comment="Mobile Kostas" \
    mac-address=1E:0C:34xyz server=dhcp1
    add address=192.168.177.196 client-id=1:42:d4:xyz comment=Eleni \
    mac-address=42:D4:BD:xyz server=dhcp1
    /ip dhcp-server network
    add address=192.168.177.0/24 dns-server=192.168.177.1,195.170.0.1 gateway=\
    192.168.177.1
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8
    /ip firewall filter
    add action=accept chain=forward comment="NTP Allow" dst-port=123 protocol=udp
    add action=accept chain=input comment="Accept Input Established Related" \
    connection-state=established,related
    #add action=drop chain=forward comment=\
    "Block Internet access to Maria's_Tablet IP:194" connection-state=\
    established,new disabled=yes out-interface=pppoe-out1 src-address=\
    192.168.177.194
    #add action=drop chain=forward comment=\
    "Block Internet access to Samsung_Tablet IP:195" connection-state=\
    established,new disabled=yes out-interface=pppoe-out1 src-address=\
    192.168.177.195
    #add action=drop chain=forward comment=\
    "Block Internet to Eleni's_Phone IP:196" connection-state=established,new \
    disabled=yes out-interface=pppoe-out1 src-address=192.168.177.196
    #add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
    add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
    add action=accept chain=input comment="allow l2tp" dst-port=1701 protocol=udp
    add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
    add action=accept chain=input comment="allow sstp" dst-port=443 protocol=tcp
    add action=drop chain=input comment="Drop Invalid connections" \
    connection-state=invalid
    add action=accept chain=input comment="Allow all input from LAN" \
    in-interface=bridge1
    add action=drop chain=input comment="Drop everything else Input"
    add action=accept chain=forward comment="Accept forward Established Related" \
    connection-state=established,related
    add action=drop chain=forward comment="Drop Invalid connections" \
    connection-state=invalid
    add action=accept chain=forward comment="Allow all forward from LAN" \
    in-interface=bridge1
    add action=drop chain=forward comment=\
    "Drop everything else Forward____!DST_NAT" connection-nat-state=!dstnat
    add action=accept chain=input comment="Accept ICMP after RAW" protocol=icmp
    add action=accept chain=input comment=VPN dst-port=1194 protocol=tcp
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="NAT for Modem" dst-address=\
    192.168.178.1 out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="NAT for Modem" dst-address=\
    192.168.178.1 out-interface=ether1 src-address=192.168.177.0/24
    add action=dst-nat chain=dstnat comment=Wireguard_port_forward dst-port=51820 \
    in-interface=pppoe-out1 protocol=udp to-addresses=192.168.177.182 \
    to-ports=51820
    #add action=dst-nat chain=dstnat comment=OpenVPN_port_forward dst-port=1194 \
    in-interface=pppoe-out1 protocol=udp to-addresses=192.168.177.192 \
    to-ports=1194
    /ip firewall raw
    add action=drop chain=prerouting comment="______Blocked Ports TCP" \
    log-prefix="Block TCP" port=\
    0,20,21,22,23,67-69,161-162,135-139,444-445,1080,1900 protocol=tcp
    add action=drop chain=prerouting comment="______Blocked Ports UDP" \
    log-prefix="Block UDP" port=\
    0,20,21,22,23,161-162,135-139,444-445,1080,1900 protocol=udp
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment=\
    "______NMAP FIN Stealth scan" protocol=tcp tcp-flags=\
    fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment="______SYN/FIN scan" \
    protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment="______SYN/RST scan" \
    protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment="______FIN/PSH/URG scan" \
    protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment="______ALL/ALL scan" \
    protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment="______NMAP NULL scan" \
    protocol=tcp psd=21,3s,3,1 tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=prerouting comment="______Drop Port scanners from list" \
    src-address-list="Port Scanners"
    add action=jump chain=prerouting comment=______ddos_Protection jump-target=\
    block-ddos protocol=tcp tcp-flags=syn
    add action=drop chain=prerouting dst-address-list=ddosed src-address-list=\
    ddoser
    add action=return chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s
    add action=add-dst-to-address-list address-list=ddosed address-list-timeout=\
    1d chain=block-ddos
    add action=add-src-to-address-list address-list=ddoser address-list-timeout=\
    1d chain=block-ddos
    add action=jump chain=prerouting comment="Jump to ICMP chain" jump-target=\
    icmp4 protocol=icmp
    add action=accept chain=icmp4 comment="echo reply" icmp-options=0:0 limit=\
    5,10:packet protocol=icmp
    add action=accept chain=icmp4 comment="net unreachable" icmp-options=3:0 \
    protocol=icmp
    add action=accept chain=icmp4 comment="host unreachable" icmp-options=3:1 \
    protocol=icmp
    add action=accept chain=icmp4 comment="protocol unreachable" icmp-options=3:2 \
    protocol=icmp
    add action=accept chain=icmp4 comment="port unreachable" icmp-options=3:3 \
    protocol=icmp
    add action=accept chain=icmp4 comment="fragmentation needed" icmp-options=3:4 \
    protocol=icmp
    add action=accept chain=icmp4 comment=echo icmp-options=8:0 limit=5,10:packet \
    protocol=icmp
    add action=accept chain=icmp4 comment="time exceeded " icmp-options=11:0-255 \
    protocol=icmp
    add action=drop chain=icmp4 comment="drop other icmp" protocol=icmp
    add action=add-src-to-address-list address-list="Port Scanners" \
    address-list-timeout=1d chain=prerouting comment=\
    "______Add Port scanners to list" in-interface=!bridge1 protocol=tcp psd=\
    21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    /ip firewall service-port
    set ftp disabled=yes
    set tftp disabled=yes
    set irc disabled=yes
    set sip disabled=yes
    set pptp disabled=yes
    set sctp disabled=yes
    /snmp
    set enabled=yes
    /system clock
    set time-zone-name=Europe/Athens
    /system ntp client
    set enabled=yes primary-ntp=193.93.164.195 secondary-ntp=216.239.35.8
    /system ntp server
    set enabled=yes multicast=yes
    /tool traffic-monitor
    add disabled=yes interface=ether1 name=tmon1 threshold=0
  24. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    καλησπερα και καλη χρονια σε ολους.
    εχω το firewall απο το https://www.adslgr.com/forum/threads/858118-Mikrotik-IPv4-IPv6-firewall?p=6889489#post6889489
    αντιμετωπιζω το εξης προβλημα. με το που ξεκινησει καποιος να βλεπει videos (social media) η να ακουει μουσικη απο το youtube music, μετα απο κανενα 20λεπτο αρχιζουν τα κολληματα προς τις υπηρεσιες αυτες. ακομη και το browsing εχει καθυστερησεις. ολα αυτα που περιγραφω ειναι οταν ειναι συνδεδεμενο ενα κινητο στο δικτυο. αν υπαρχει επιπλεον συσκευη, το προβλημα εντεινεται και γινεται σε συντομοτερο χρονικο διαστημα. η λυση ειναι να κανω επανεκκινηση.
    πως μπορω να το λυσω αυτο?

    anyone please?
  25. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ &amp; σειρές για παρακολούθηση offline?

    Πατουσα "παρακολουθηστε" και επαιζε κανονικα, αλλα δεν το εβλεπα στο network (f12 > network > "index.mpd" στο κουτακι της αναζητησης). Τωρα το ειδε και εκτος απο το παραπανω url μου εβγαλε και αυτο. Οποιο και να βαλω στον mpv, το παιζει κανονικα σε μουφα 1080p.
    https://mediaserve.ert.gr/bpk-vod/vod/default/froutopia-s01-ep01/froutopia-s01-ep01/index.mpd
    Το εβαλα να κατεβαινει μεχρι να φαω και μετα θα αρχισω τις δοκιμες, αν και δεν βλεπω να αλλαζει κατι απο τα οσα λεω παραπανω.

    - - - Updated - - -

    Οκ ενωσε τον ηχο και το βιντεο και το εκανε ενα αρχειο 650mb σε μουφα 1080p οπως ειπα.
    index: Downloading 1 format(s): video=4000132+audio=320000
    Total fragments: 653
    Destination: index .fvideo=4000132.mp4
    100% of 622.11MiB in 10:13
    Total fragments: 653
    Destination: index .faudio=320000.m4a
    100% of 50.10MiB in 02:02
    Merging formats into "index .mp4"
    Deleting original file index .fvideo=4000132.mp4 (pass -k to keep)
    Deleting original file index .faudio=320000.m4a (pass -k to keep)

    $ mediainfo index\ \.mp4
    General
    Complete name : index .mp4
    Format : MPEG-4
    Format profile : Base Media
    Codec ID : isom (isom/iso2/avc1/mp41)
    File size : 672 MiB
    Duration : 21 min 43 s
    Overall bit rate mode : Constant
    Overall bit rate : 4 326 kb/s
    Writing application : Lavf58.76.100

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : High@L4
    Format settings : CABAC / 3 Ref Frames
    Format settings, CABAC : Yes
    Format settings, Reference frames : 3 frames
    Format settings, GOP : M=3, N=50
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 21 min 43 s
    Bit rate mode : Constant
    Bit rate : 4 000 kb/s
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 1.896
    Frame rate mode : Constant
    Frame rate : 25.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.077
    Stream size : 622 MiB (92%)
    Color range : Limited
    Color primaries : BT.601 PAL
    Transfer characteristics : BT.470 System B/G
    Matrix coefficients : BT.470 System B/G
    Codec configuration box : avcC

    Audio
    ID : 2
    Format : AAC LC
    Format/Info : Advanced Audio Codec Low Complexity
    Codec ID : mp4a-40-2
    Duration : 21 min 43 s
    Bit rate mode : Constant
    Bit rate : 320 kb/s
    Channel(s) : 2 channels
    Channel layout : L R
    Sampling rate : 48.0 kHz
    Frame rate : 46.875 FPS (1024 SPF)
    Compression mode : Lossy
    Stream size : 49.7 MiB (7%)
    Default : Yes
    Alternate group : 1

    Το σβηνω και παω να δω για διαφορετικη αναλυση.

    - - - Updated - - -

    Το βρηκα. Η μαγικη παραμετρος για το youtube-dl ειναι η --merge-output-format και με ενα τετοιο (η χαμηλοτερη ποιοτητα για βιντεο και ηχο)
    yt-dlp -f video=499972+audio=96000 https://ert-vod1.siliconweb.com/bpk-vod/vod/default/froutopia-s01-ep01/froutopia-s01-ep01/index.mpd --merge-output-format mp4
    φτιαχνει στο τελος ενα mp4 με αυτα τα properties
    $ mediainfo index\ \.mp4
    General
    Complete name : index .mp4
    Format : MPEG-4
    Format profile : Base Media
    Codec ID : isom (isom/iso2/avc1/mp41)
    File size : 93.5 MiB
    Duration : 21 min 43 s
    Overall bit rate mode : Constant
    Overall bit rate : 602 kb/s
    Writing application : Lavf58.76.100

    Video
    ID : 1
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : Main@L3
    Format settings : CABAC / 3 Ref Frames
    Format settings, CABAC : Yes
    Format settings, Reference frames : 3 frames
    Format settings, GOP : M=3, N=50
    Codec ID : avc1
    Codec ID/Info : Advanced Video Coding
    Duration : 21 min 43 s
    Bit rate mode : Constant
    Bit rate : 500 kb/s
    Width : 640 pixels
    Height : 360 pixels
    Display aspect ratio : 1.896
    Frame rate mode : Constant
    Frame rate : 25.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.087
    Stream size : 77.7 MiB (83%)
    Color range : Limited
    Color primaries : BT.601 PAL
    Transfer characteristics : BT.470 System B/G
    Matrix coefficients : BT.470 System B/G
    Codec configuration box : avcC

    Audio
    ID : 2
    Format : AAC LC
    Format/Info : Advanced Audio Codec Low Complexity
    Codec ID : mp4a-40-2
    Duration : 21 min 43 s
    Bit rate mode : Constant
    Bit rate : 96.0 kb/s
    Channel(s) : 2 channels
    Channel layout : L R
    Sampling rate : 48.0 kHz
    Frame rate : 46.875 FPS (1024 SPF)
    Compression mode : Lossy
    Stream size : 14.9 MiB (16%)
    Default : Yes
    Alternate group : 1

    Χρησιμοποιησα yt-dlp γιατι εχει καλυτερο "progress indicator", λεει πχ frag 100/600 οταν κατεβαζει τα κομματακια για τον ηχο και το βιντεο. Η παραμετρος εινια ιδια στο youtube-dl και σαν formats δεχεται mkv, mp4, ogg, webm και flv εκει.
    Τελος, το μεγεθος εινια οντως μεγαλο για την ποιοτητα του καθε βιντεο.

    Το δοκιμασα και παιζει μια χαρα με το youtibe-dl. Κατεβαζει ηχο κ video και τα κανει mp4. Ειδα βεβαια οτι η ΕΡΤ μ' εκοβε οταν κατεβαζα με ταχυτητα πανω απο 2ΜBps οποτε εβαλα "κοφτη" στο youtube-dl να παιζει σε μικροτερη ταχυτητα. Μια χαρα ολα.
    Σ' ευχαριστω πολυ.
  26. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    θελεις να μου πεις το link απο αυτο που θελεις να δεις και δεν σου εμφανιζει το index.mpd?
    αυτο που κανω ειναι να ανοιγω απο windows 10 chrome/edge την ταινια/σειρα απο το ertflix και να ανοιγω τα developer options. περιμενω λιγοτερο απο 5λεπτο και ψαχνω να βρω το index.mpd.
    κατοπιν στο raspberry ριχνω το link στο youtube-dl.
  27. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    κατεβαζοντας με το εξης:
    youtube-dl https://ertflix.gr/xyzwhateverlink
    εχω audio & video, αλλα ειναι ΤΕΡΑΣΤΙΟ το αρχειο.
    θα δοκιμασω τη λυση με το mkvtoolnix και θα ενημερωσω.
  28. Μηνύματα
    1.950
    Εμφανίσεις
    238.854

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    καλησπερα και καλη χρονια σε ολους.
    εχω το firewall απο το https://www.adslgr.com/forum/threads/858118-Mikrotik-IPv4-IPv6-firewall?p=6889489#post6889489
    αντιμετωπιζω το εξης προβλημα. με το που ξεκινησει καποιος να βλεπει videos (social media) η να ακουει μουσικη απο το youtube music, μετα απο κανενα 20λεπτο αρχιζουν τα κολληματα προς τις υπηρεσιες αυτες. ακομη και το browsing εχει καθυστερησεις. ολα αυτα που περιγραφω ειναι οταν ειναι συνδεδεμενο ενα κινητο στο δικτυο. αν υπαρχει επιπλεον συσκευη, το προβλημα εντεινεται και γινεται σε συντομοτερο χρονικο διαστημα. η λυση ειναι να κανω επανεκκινηση.
    πως μπορω να το λυσω αυτο?
  29. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    εκλεισα τον browser και δοκιμασα εκ νεου. πλεον βρισκω το
    index.mpd

    αρχειο απο τα developer options και το ριχνω στο youtube-dl ως εξης:

    youtube-dl -F https://ertflix.gr/xyzwhateverlink

    οπου μου φερνει τις επιλογες που εχω και θα ειτε audio(m4a), ειτε video(mp4).

    audio=128000 m4a audio only DASH audio 128k , m4a_dash container, mp4a.40.2 (48000Hz)
    audio=192000 m4a audio only DASH audio 192k , m4a_dash container, mp4a.40.2 (48000Hz)
    audio=256000 m4a audio only DASH audio 256k , m4a_dash container, mp4a.40.2 (48000Hz)
    audio=320000 m4a audio only DASH audio 320k , m4a_dash container, mp4a.40.2 (48000Hz)
    video=499948 mp4 640x360 DASH video 499k , mp4_dash container, avc1.4D401E, 25fps, video only
    video=999961 mp4 768x432 DASH video 999k , mp4_dash container, avc1.4D401E, 25fps, video only
    video=1999922 mp4 1280x720 DASH video 1999k , mp4_dash container, avc1.64001F, 25fps, video only
    video=2999884 mp4 1920x1080 DASH video 2999k , mp4_dash container, avc1.640028, 25fps, video only
    video=3999845 mp4 1920x1080 DASH video 3999k , mp4_dash container, avc1.640028, 25fps, video only (best)

    οχι κ τα 2 μαζι. Πρεπει να τα κατεβασω χωριστα και μετα να βρω τροπο να τα ενωσω, αφου τα συγχρονισω????


    Το youtube-dl γνωριζει κανεις πως μπορω να τα κατεβασω ταυτοχρονα και τα 2 σ΄ ενα αρχειο mp4?
  30. Απάντηση: Πως κατεβάζουμε(πλέον) από το Ertflix.gr ντοκυμαντέρ & σειρές για παρακολούθηση offline?

    Καλησπερα,
    Πρεπει να πας στο network tab στα developer tools, να βαλεις το βιντεο να παιξει, και να εντοπισεις μεσω του search ενα request για το index.mpd.
    Το επιλεγεις, δεξι κλικ>Copy>Copy URL.
    Μετα, με αυτο το URL, κανεις ο,τι εκανες και με το m3u8.

    Καλησπερα και καλη χρονια. Δοκιμασα την παραπανω μεθοδο, αλλα δεν βρισκω πουθενα index.mpd. το μονο που φαινεται ειναι connections προς το https://ert-vod1.siliconweb.com
    υπαρχει καποιο αλλο script η ιδανικα να το κατεβασω μεσω linux cli?
  31. Μηνύματα
    7
    Εμφανίσεις
    2.237

    Απάντηση: ePhone - Grandstream και router ΟΤΕ

    σε ποια πορτα κανεις register την ephone?
  32. Μηνύματα
    7.334
    Εμφανίσεις
    634.274

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Γιατι τον παιδευεις τον ανθρωπο;
    Η 7.1 εμφανιστηκε αυτη την εβδομαδα ως stable αλλα αντιμετωπιζει πολλα και σοβαρα προβληματα.
    Δεν υπαρχει λογος να βιαστεις να πας σε 7.χ.
    Περιμενε λιγο ακομα.

    deniSun σ ευχαριστω πολυ
  33. Μηνύματα
    7.334
    Εμφανίσεις
    634.274

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    καλησπερα σας. μια ερωτηση. πηγα να τσεκαρω το Mikrotik αν εχει καποια αναβαθμιση για την stable γραμμη που ειμαι και εβαλα την 6.49.2. ολα ομορφα κ ωραια. Μετα ειδα οτι εμφανισε τη επιλογη upgrade και φαινεται ως εξης:
    233074
    τι ειναι αυτο?
  34. Μηνύματα
    0
    Εμφανίσεις
    578

    Knoppix persistency USB

    καλησπερα. εφτιαξα ενα usb flash με το Knoppix 9.1 και δουλευει μια χαρα. θελω να κανω persistent στο usb ωστε να προσθεσω καποια πακετα. Γνωριζει κανεις πως γινεται?
  35. Μηνύματα
    0
    Εμφανίσεις
    565

    αλλαγή κειμένου μέσα σε video

    καλημερα. Υπαρχουν καποια videos (mp4, avi, mkv) απο παρουσιασεις, στο γραφειο οπου θελω να κανω αλλαγες σε καποια κειμενα. Φανταστειτε οτι ειναι μια ροη και πριν παρουσιασει κατι εχει ενα slide. Θελω να αλλαξω αυτο το slide και να γραφω κατι αλλο. Υπαρχει τροπος, αν ναι, πως?
  36. Μηνύματα
    1
    Εμφανίσεις
    1.452

    2FA Gmail +Thunderbird

    καλησπερα. Θελω να ενεργοποιησω το 2 Factor Authentication (2FA) του Gmail και θελω να ρωτησω πως θα γινει να εχω κ τον λογαριασμο μου στο thunderbird.
  37. Μηνύματα
    9
    Εμφανίσεις
    3.578

    Απάντηση: Εφαρμογή για εισερχόμενες με push notifications;

    Χρησιμοποιω εδω και 2 χρονια σε pure android τον sip client που υπαρχει embedded στον dialer. Μπορω να πω οτι δεν μου εχει πειραξει καθολου την μπαταρια. Ειναι πολυ απλος. Οποτε δεν κανει και πολλα πολλα οπως αλλες εφαρμογες
  38. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    καλημερα. Δεν εχει τετοια επιλογη στο BIOS. Το boot order ειναι usb, hdd, lan. Προς το παρον θα μεινει με το wifi κ στην πρωτη ευκαιρια θα δοκιμασω αναβαθμιση bios, αν κ το φοβαμαι οπως ο διαολος το λιβανι.
  39. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    Αν κανω απο το bios disable το ethernet, τοτε ξεκινα μια χαρα, αλλα απο δικτυο μονο wifi.
    Αν δεν το κανω disable τους κολλαει για ~5λεπτα κανει reboot και μετα ξεκινα αλλα δεν βλεπει παλι ethernet
  40. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    Το ubuntu το εγκατεστησες η οχι ακομα? Στην προτελευταια εικονα παντως εχει lan σαν επιλογη εκκινησης, απλα δεν φαινεται να δινει τη δυνατοτητα απενεργοποιησης.

    Ναι τα εχω εγκαταστησει.
  41. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    εχει πολυ χαζο Bios. δεν εχει επιλογη. εδω ειναι ολο το μενου του
    231434231435231436231437231438231439231440

    αν γνωριζει κανεις.
  42. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    εχεις δικιο ειχε απενεργοποιηθει απο λαθος.
    οταν την ενεργοποιω ομως πεταει ενα μνμα https://www.adslgr.com/forum/threads/1211194-Toshiba-satelite-NB10t-A-103?p=7137555#post7137555
    την ενεργοποιησα και εχουμε:
    sudo lspci -k
    00:00.0 Host bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register
    Kernel driver in use: iosf_mbi_pci
    00:02.0 VGA compatible controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display
    Kernel driver in use: i915
    Kernel modules: i915
    00:13.0 SATA controller: Intel Corporation Atom Processor E3800 Series SATA AHCI Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor E3800 Series SATA AHCI Controller
    Kernel driver in use: ahci
    Kernel modules: ahci
    00:14.0 USB controller: Intel Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI
    Kernel driver in use: xhci_hcd
    Kernel modules: xhci_pci
    00:1a.0 Encryption controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine
    Kernel driver in use: mei_txe
    Kernel modules: mei_txe
    00:1b.0 Audio device: Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd_hda_intel
    00:1c.0 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0a)
    Kernel driver in use: pcieport
    00:1c.1 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 (rev 0a)
    Kernel driver in use: pcieport
    00:1c.2 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 3 (rev 0a)
    Kernel driver in use: pcieport
    00:1f.0 ISA bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit
    Kernel driver in use: lpc_ich
    Kernel modules: lpc_ich
    00:1f.3 SMBus: Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor E3800 Series SMBus Controller
    Kernel driver in use: i801_smbus
    Kernel modules: i2c_i801
    02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
    Subsystem: XAVi Technologies Corp. QCA9565 / AR9565 Wireless Network Adapter
    Kernel driver in use: ath9k
    Kernel modules: ath9k
    03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 07)
    Subsystem: Toshiba Corporation RTL810xE PCI Express Fast Ethernet controller
    Kernel modules: r8169




    και

    sudo lspci -nn
    00:00.0 Host bridge : Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register (rev 0a)
    00:02.0 VGA compatible controller : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0a)
    00:13.0 SATA controller : Intel Corporation Atom Processor E3800 Series SATA AHCI Controller (rev 0a)
    00:14.0 USB controller : Intel Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI (rev 0a)
    00:1a.0 Encryption controller : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine (rev 0a)
    00:1b.0 Audio device : Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0a)
    00:1c.0 PCI bridge : Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0a)
    00:1c.1 PCI bridge : Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 (rev 0a)
    00:1c.2 PCI bridge : Intel Corporation Atom Processor E3800 Series PCI Express Root Port 3 (rev 0a)
    00:1f.0 ISA bridge : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0a)
    00:1f.3 SMBus : Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0a)
    02:00.0 Network controller : Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
    03:00.0 Ethernet controller : Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 07)
  43. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Απάντηση: Ethernet driver for Toshiba satellite notebook

    παραθετω τα αποτελεσματα.
    00:00.0 Host bridge : Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register (rev 0a)
    00:02.0 VGA compatible controller : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0a)
    00:13.0 SATA controller : Intel Corporation Atom Processor E3800 Series SATA AHCI Controller (rev 0a)
    00:14.0 USB controller : Intel Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI (rev 0a)
    00:1a.0 Encryption controller : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine (rev 0a)
    00:1b.0 Audio device : Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0a)
    00:1c.0 PCI bridge : Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0a)
    00:1c.1 PCI bridge : Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 (rev 0a)
    00:1f.0 ISA bridge : Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0a)
    00:1f.3 SMBus : Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0a)
    02:00.0 Network controller : Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
    00:00.0 Host bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register
    Kernel driver in use: iosf_mbi_pci
    00:02.0 VGA compatible controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display
    Kernel driver in use: i915
    Kernel modules: i915
    00:13.0 SATA controller: Intel Corporation Atom Processor E3800 Series SATA AHCI Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor E3800 Series SATA AHCI Controller
    Kernel driver in use: ahci
    Kernel modules: ahci
    00:14.0 USB controller: Intel Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI
    Kernel driver in use: xhci_hcd
    Kernel modules: xhci_pci
    00:1a.0 Encryption controller: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine
    Kernel driver in use: mei_txe
    Kernel modules: mei_txe
    00:1b.0 Audio device: Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd_hda_intel
    00:1c.0 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 (rev 0a)
    Kernel driver in use: pcieport
    00:1c.1 PCI bridge: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 (rev 0a)
    Kernel driver in use: pcieport
    00:1f.0 ISA bridge: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit
    Kernel driver in use: lpc_ich
    Kernel modules: lpc_ich
    00:1f.3 SMBus: Intel Corporation Atom Processor E3800 Series SMBus Controller (rev 0a)
    Subsystem: Toshiba Corporation Atom Processor E3800 Series SMBus Controller
    Kernel driver in use: i801_smbus
    Kernel modules: i2c_i801
    02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
    Subsystem: XAVi Technologies Corp. QCA9565 / AR9565 Wireless Network Adapter
    Kernel driver in use: ath9k
    Kernel modules: ath9k
  44. Μηνύματα
    17
    Εμφανίσεις
    1.154

    Ethernet driver for Toshiba satellite notebook

    Καλησπερα. Εχω ενα Toshiba satellite notebook (NB10t-A-103) και εκανα εγκατασταση Ubuntu. Βλεπει μονο το wifi και οχι το ethernet. Πως το διορθωνω?
  45. Μηνύματα
    0
    Εμφανίσεις
    4.286

    Toshiba satelite NB10t-A-103

    καλησπερα. εχω το συγκεκριμενο notebook και του αλλαξα σκληρο δισκο. Κανω εγκατασταση ubuntu και πεταει την οθονη του επισυναπτομενου και κανει boot μετα απο 3-5 λεπτα.
    καμια ιδεα?231425
  46. Μηνύματα
    383
    Εμφανίσεις
    92.821

    Απάντηση: Χρήση Speedport 2i για VoIP Cosmote/ΟΤΕ με Mikrotik

    100.x.y.z
    Να παρω τηλ τη cosmote να μη με ξαναβαλει;

    με επανεκκινηση δεν στρωνει?
    Αν οχι τηλεφωνο στην εξυπηρετηση κ ζητα τους να μην σε ξαναβαλουν
  47. Μηνύματα
    383
    Εμφανίσεις
    92.821

    Απάντηση: Χρήση Speedport 2i για VoIP Cosmote/ΟΤΕ με Mikrotik

    Σημερα διαπιστωσα οτι η κληση ppp του mikrotik στην COSMOTE πηρε ip της μορφης 100.x.x.x.x. οποτε δεν μου επαιζε το vpn. Εκανα reboot το mikrotik απομακρυσμενα και δεν εχω internet... Εχει συμβει σε αλλον? Απο ποτε δινει ΝΑΤ η cosmote?
    Εχει καποια χρονια που δινει ΝΑΤ η Cosmote. Τι ειδους ΙΡ παιρνεις(2.x.y.z, 5.x.y.z, 100.x.y.z)?
  48. Μηνύματα
    447
    Εμφανίσεις
    135.461

    Απάντηση: ΟΤΕ voip τηλεφωνία

    το register που εχω ειναι της μορφης και ετσι παιζω εδω κ καιρο σε Asterisk 11:
    register => +302101234567:PASSWD:+302101234567@ims.otenet.gr:5060/+302101234567
    Με gateway το router της Cosmote. Επισης, απενεργοποισε το SIP ALG απο το router
    Δες μηπως αυτο σου λυσει τα προβληματα.
  49. Μηνύματα
    15
    Εμφανίσεις
    4.531

    Απάντηση: 4g/LTE Mikrotik Outdoor

    Σε μια γρηγορη δοκιμη που εκανα με το κινητο μου (που δεν υποστηριζει Carrier Aggregation) ειδα 14-18 down και 35 up, αλλα δεν εψαξα περισσοτερες λεπτομερειες.
    Εχω σκεφτει και το USB stick (προς το παρον ετσι δουλευω, με USB tethering στο hAP ac²), αλλα απο αυτα που διαβαζω πιστευω οτι με ενα LHGG θα ειναι πολυ καλυτερες οι ταχυτητες.

    sorry που επιμενω, αλλα επειδη εχεις ηδη τον εξοπλισμο, θεψρω οτι το κοστος ειναι μεγαλο να πας σε κατι αλλο. Δεν δοκιμαζεις σε διαφορετικα σημεια του σπιτιου, μηπως εχεις καλυτερη καλυψη? Το λεω μιας και ανεφερες οτι ψιλογκρινιαξε ο ιδιοκτητης.
  50. Μηνύματα
    15
    Εμφανίσεις
    4.531

    Απάντηση: 4g/LTE Mikrotik Outdoor

    Καλημερα!
    Κοιταζω κι εγω το LHGG LTE6 kit γιατι μετακομισαμε μολις με τη συζυγο μου στη Λημνο και οι ταχυτητες της σταθερης εδω ειναι 5-7Mbps που κανουν την τηλεργασια πολυ δυσκολη.
    Στο σπιτι που θα νοικιασουμε, υπαρχει οπτικη επαφη με κεραια, αλλα οταν ανεφερα στον ιδιοκτητη του σπιτιου την πιθανοτητα για μια τετοια εγκατασταση, μου ειπε οτι ισως να μην θελουν οι γειτονες ενα τετοιο "πιατο".
    Μπορω να βρω καπου πληροφοριες για SAR (η κατι αντιστοιχο, φανταζομαι) σε περιπτωση που υπαρχει δυσπιστια απο τους υπολοιπους ενοικους;

    Με το κινητο σου τι σημα εχεις? Αν εχεις καλο σημα, τοτε η προταση μου, απο την στιγμη αρχισε να γκρινιαζει, ειναι να βαλεις ενα router (πχ ac 2 ) και να βαλεις ενα usb stick 4G. Με τετοια λυση παιζω στο εξοχικο απροβληματιστα.
Εμφάνιση 1-50 από 1275
Σελ. 1 από 26 1 2 3 4