Αναζήτηση:

Type: Posts; Χρήστης: romankonis; Λέξη(εις) Κλειδιά:

Σελ. 1 από 14 1 2 3 4

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,05 δευτερόλεπτα

  1. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Πφφφ... μυαλο δε θελει....
  2. Μηνύματα
    75
    Εμφανίσεις
    14.600

    Απάντηση: Mikrotik L2TP vpn server with Ipsec

    :) Μια χαρα ολα σε ευχαριστω, αλλα το post σου το ειδα αργοτερα.
    Ευτυχως τα ειχα καταφερει ετσι ακριβως οπως τα λες και στον οδηγο σου.

    Ολα ευκολα, απλα θελει υπομονη και προσοχη.
  3. Μηνύματα
    75
    Εμφανίσεις
    14.600

    Απάντηση: Mikrotik L2TP vpn server with Ipsec

    Τελικα το εγκατελειψα το L2TP και σεταρα το ovpn server στο mikrotik με δημιουργια certificates μεσα στο mikrotik δουλεψαν ολα μια χαρα ανοιξα και τις πορτες και απο τις 2 μεριες και ολα καλα. Τωρα αντιμετωπιζω ενα θεματακι με το ipad ios και επειδη αφορα αλλη ενοτητα θα συνεχισω εκει τη συζητηση.

    Αν εκανες το setup με το δικο μου manual https://www.adslgr.com/forum/threads/1122661-Open-VPN-Windows-Mac-OS-Android-iOS και εκανες μονο τα μισα, ειναι λογικο να μην παιζει σε ios. Κανε ολα οσο ειχα γραψει και θα δουλεψει παντου και δεν θα εχει ποτε προβληματα.
  4. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Και την ανανεωση της ip στο mikrotik πως την κανεις; εχεις και εσυ περασμενο script?

    # Now-DNS automatic Dynamic DNS update

    #--------------- Change Values in this section to match your setup ------------------

    # No-DNS User account info
    :local NowUser "********"
    :local NowPass "********"

    # Your hostname you want to update
    # To specify multiple hosts, separate them with commas.
    :local NowHost "******.dynserv.org"

    #------------------------------------------------------------------------------------

    :local url "https://now-dns.com/update\3F"

    :log info "Now-DNS: sending update for $host"

    /tool fetch url=($url . "hostname=$NowHost") user=$NowUser password=$NowPass mode=https dst-path=("now-dns.txt")

    :log info "Now-DNS: host $host updated with IP $currentIP"
  5. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Διοτι προφανως ειναι ευκολοτερο να σκαναρουν το cloud.mikrotik.com γνωριζοντας οτι προκειται για Mikrotik Gateway, μπας και βρουν καποιο σουρωτηρι. Αντιθετα, ειναι δυσκολοτερο να σκαναρουν το ddns.net, ψαχνοντας για συγκεκριμενο Gateway.

    Μπραβο! Ακριβως αυτο. Εγω δουλευω 2+ χρονια με αυτο https://now-dns.com και ουτε μια φορα δεν ειχα θεμα.
  6. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Μπραβο τα μαζεψες ολα σε εναν οδηγο. Συγχαρητηρια.
    Δεν ηξερα οτι υπηρχε και το υλοποιησα μονος μου, παιδευτηκα λιγο παραπανω αλλα ολα ενταξει.

    - - - Updated - - -



    Γιατι;;

    Γιατι να εχεις πονοκεφαλο απο attacks;
  7. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Δες εδω - https://www.adslgr.com/forum/threads/1122661-Open-VPN-Windows-Mac-OS-Android-iOS
  8. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Απάντηση: RB3011

    Για τα Cisco εμαθες πια ειναι η χρηση τους?

    Δεν εχω ιδεα και δεν ρωτησα. Cisco 1900

    - - - Updated - - -

    Εβγαλα 1 καμενο Ubiquiti 24 ports switch και εβαλα 1 mikrotik 24 ports switch επιπλεον υπαρχει 2 καινουργιο mikrotik 24 ports switch σε περιπτωση αν καει και δευτερο ubiquiti. Ποτε, κατι ποτε ξανα ubiquiti products.

    210225
  9. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Απάντηση: RB3011

    και εγω τον θελω αλλα δε με αφηνει να το κανω ο ιδιοκτητης του ξενοδοχιου και ειδικα τετιες μερες...

    - - - Updated - - -

    Τελικα θα το αφησω ετσι οπως ειναι, ολα δουλευουν, προσβαση μεσω l2tp υπαρχει.
  10. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Re: Απάντηση: RB3011

    1) Τα interface lists δεν χρειαζονται καν στο 99% των περιπτωσεων.

    2) Οι wan στο bridge ειναι τουλαχιστον αστειο.

    Αυτος που το εστησε καποιο copy paste θα εκανε μαλλον και θα του δουλευε απο τυχη καθαρα.

    Το εβγαλα μολις τωρα, εχω προσβαση μεσω l2tp τουλαχιστον. Οκ, ολα δουλευουν, δεν ειχα πολη χρονο να ασχοληθω. Τωρα τσεκαρω ολα. Πραγματικα, αυτος που εκανε αυτο το setup ειναι τελιως **** Το θεμα μου ειναι, γιατι δεν δουλευει pptp - openvpn....restart connection...
  11. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Re: Απάντηση: RB3011

    Μας στραβωσες τον λαιμο...

    Στο κινητο ειναι κονωνικα, μολις ανεβασα εδω, ετσι βγηκαν...Δεν ξερω τι εγινε)) Παντως, μιλησα τελικα με cosmote δεν εχουν καποιο προβλημα, οποτε κατι γινεται στο setup του mikrotik....δεν βγαζω ακρη...τι αλλο θα μπορουσα να κανω;;
  12. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Απάντηση: RB3011

    Παω σε λιγο εκει, να δω τι γινεται και ξαναμιλαμε....

    - - - Updated - - -

    Λοιπον.... πηγα και εδωσα ticket στην cosmote. Γυρισα και μετα απο 2 ωρες χτυπαει τηλεφωνο και λενε δεν δουλευει τιποτα........ κοιμομουνα))) παω εκει και βλεπω καμενο ubiquti switch 24 ports..... Γελασα))) λυθηκε ενα προβλημα ηρθε και το δευτερο)))) ολο ξενοδοχειο χωρις Internet 1.5 ωρα.... παλι καλα που υπηρχαν ελευθερες πορτες στο 2 switch. Εκει ολα κουμπωμα και ολα δουλευουν σε καθε οροφο))) ακομα περιμενω cosmote να λυσουν το θεμα με VPN....

    - - - Updated - - -

    Μια εικονα με χυμα καλωδια... μεχρι να φερω νεο switch και απο την αρχη τακτοποιηση.... ομορφα και ωραια. Κατι γινεται μεσα στο Cisco η στο μηχανημα cosmote.... Ιδεα δεν εχω...θα δουμε τις επομενες μερες.
    210097
    210096
  13. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    Re: RB3011

    Δυστυχως, δεν μπορω να σου δωσω καμια απαντηση, διωτη το mikrotik δεν ειχα σεταρει εγω. Το μονο που εκανα, εφτιαξα νεο firewall και ρυθμιση PPTP - OpenVPN. Για να κανω αλλαγες, δεν γινεται διοτι ειναι ξενοδοχειο στο κεντρο και παντα ειναι γεματο..Αν μπορουσα να το κανω απο την αρχη, θα ειχα καλο τελικο αποτελεσμα, οπως με πολλα αλλα setup που εκανα.

    Interfacelist

    210046
  14. Θέμα: RB3011

    Από romankonis
    Μηνύματα
    23
    Εμφανίσεις
    1.768

    RB3011

    Καλησπερα, και χρονια πολλα. Σαν εταιρεια, πηραμε ενα ξενοδοχειο οπου υπαρχει RB3011. Εκανα γενικο ελεγχο του δικτυου, ολα καλα, μεχρι να ελεγξω αν δουλευει σωστα PPTP & OpenVPN. Αυτα τα 2 PPTP & OpenVPN τα σεταρα εγω, εντος του δικτυου και τα 2 δουλευουν, γυρναω στο γραφειο, και δεν δουλευουν. Τσεκαρα της πορτες 1194-1723-8001-8002 ειναι ανοιχτες. 8001-8002 ειναι για προσωπικους σκοπους. Ομως, οταν προσπαθω να συνδεθω μεσω PPTP δεν συνδεεται, το ιδιο και μεσω OpenVPN. Απο τα logs, καταλαβαινω οτι, γινεται reset. Στα firewall rulls δεν υπαρχει input rull που να κοβει και τα 2. Η τοπολογια του δικτυου ειναι το εξης. Cosmote dedicated optical line 50/50 καταληγει στο δικο τους εξοπλισμο και απο εκει link to mikrotik. Παρακατω configurations του mikrotik & logs απο το OpenVPN Client.

    Mikrotik RB3011


    # dec/26/2019 12:28:37 by RouterOS 6.46
    # software id = *********
    #
    # model = RouterBOARD 3011UiAS
    # serial number = **************
    /interface bridge
    add fast-forward=no name=WAN-bridge
    add name=bridge
    /interface ethernet
    set name=ether1-WAN1_Backup speed=100Mbps
    set name=ether2-WAN2-Main speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set speed=100Mbps
    set advertise=\
    10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
    /interface pptp-server
    add name=PPTP user=vpn
    /interface ovpn-server
    add name=OpenVPN user=admin
    /interface vlan
    add interface=bridge name="VLAN 101 Perianth Hotel" vlan-id=101
    add interface=bridge name="VLAN 102 Perianth Staff" vlan-id=102
    add interface=bridge name="VLAN 120 TV's & Office Lan's" vlan-id=120
    add interface=bridge name="VLAN 200 Perianth Boss" vlan-id=200
    /interface list
    add exclude=dynamic name=discover
    add name=mactel
    add name=mac-winbox
    add name=WAN
    add name=LAN
    /interface wireless security-profiles
    set supplicant-identity=MikroTik
    /ip pool
    add name=dhcp ranges=192.168.100.45-192.168.100.254
    add name=dhcp_pool1 ranges=192.168.100.80-192.168.100.254
    add name=dhcp_pool2 ranges=192.168.101.10-192.168.101.254
    add name=dhcp_pool3 ranges=192.168.102.10-192.168.102.254
    add name=dhcp_pool4 ranges=192.168.200.200-192.168.200.254
    add name=vpn ranges=192.168.89.2-192.168.89.255
    add name=dhcp_pool6 ranges=192.168.120.2-192.168.120.254
    add name=dhcp_pool7 ranges=192.168.5.2-192.168.5.254
    add name=OpenVPN ranges=192.168.50.50-192.168.50.70
    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=bridge name=\
    "Perianth 100 DHCP"
    add address-pool=dhcp_pool2 disabled=no interface="VLAN 101 Perianth Hotel" \
    name="VLAN 101 DHCP"
    add address-pool=dhcp_pool3 disabled=no interface="VLAN 102 Perianth Staff" \
    name="VLAN 102 DHCP"
    add address-pool=dhcp_pool4 disabled=no interface="VLAN 200 Perianth Boss" \
    name="VLAN 200 DHCP"
    add address-pool=dhcp_pool6 disabled=no interface=\
    "VLAN 120 TV's & Office Lan's" name="VLAN 120 DHCP"
    /ppp profile
    add bridge=bridge local-address=192.168.50.1 name=OpenVPN only-one=no \
    remote-address=OpenVPN use-encryption=yes
    set *FFFFFFFE local-address=192.168.89.1 only-one=no remote-address=vpn
    /queue simple
    add disabled=yes name=TOTAL target="VLAN 101 Perianth Hotel,VLAN 102 Perianth \
    Staff,VLAN 120 TV's & Office Lan's,VLAN 200 Perianth Boss,bridge"
    /queue tree
    add disabled=yes name=queue_total parent=global
    /queue type
    add kind=pcq name=pcq-download-2M pcq-classifier=dst-address pcq-rate=2048k
    add kind=pcq name=pcq-upload-512k pcq-classifier=src-address pcq-rate=512k
    add kind=pcq name=pcq-download-5M pcq-classifier=dst-address pcq-rate=5120k
    add kind=pcq name=pcq-download-1M pcq-classifier=dst-address pcq-rate=1M
    add kind=pcq name=pcq-upload-2M pcq-classifier=src-address pcq-rate=2048k
    add kind=pcq name=pcq-download-512k pcq-classifier=dst-address pcq-rate=512k
    add kind=pcq name=pcq-upload-1M pcq-classifier=src-address pcq-rate=1M
    add kind=pcq name=pcq-upload-8M pcq-classifier=src-address pcq-rate=8192k
    add kind=pcq name=pcq-upload-4M pcq-classifier=src-address pcq-rate=4096k
    /queue simple
    add disabled=yes max-limit=10M/25M name=queue_Perianth_Hotel parent=TOTAL \
    priority=3/3 queue=pcq-upload-512k/pcq-download-1M target=\
    "VLAN 101 Perianth Hotel"
    add disabled=yes name=queue_VLAN100 parent=TOTAL priority=1/1 queue=\
    pcq-upload-4M/pcq-download-2M target=bridge
    add disabled=yes name=queue_VLAN_102 parent=TOTAL priority=2/2 queue=\
    pcq-upload-512k/pcq-download-1M target="VLAN 102 Perianth Staff"
    /interface bridge filter
    add action=drop chain=input comment="Bridge MAC Adrress" disabled=yes \
    dst-mac-address=CC:2D:E0:9B:A4:83/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="perianth-reception2-hp MAC Address" \
    dst-mac-address=18:60:24:EC:54:4D/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="perianth-rec1-hp MAC Address" \
    dst-mac-address=18:60:24:EC:54:08/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="perianth-rec1-hp MAC Address" \
    dst-mac-address=98:29:A6:95:11:33/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="PerianthSrv MAC Address" \
    dst-mac-address=8C:EC:4B:8F:1D:C6/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="DESKTOP-UDJ1OKG MAC Address" \
    dst-mac-address=AC:E2:D3:57:F0:B3/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    add action=drop chain=input comment="perianth-pc2-v510z MAC Address" \
    dst-mac-address=34:41:5D:A5:DA:F7/FF:FF:FF:FF:FF:FF src-mac-address=\
    98:29:A6:95:0F:C6/FF:FF:FF:FF:FF:FF
    /interface bridge port
    add bridge=bridge interface=ether6
    add bridge=bridge hw=no interface=sfp1
    add bridge=bridge interface=ether4
    add bridge=bridge interface=ether5
    add bridge=bridge interface=ether7
    add bridge=bridge interface=ether8
    add bridge=bridge interface=ether9
    add bridge=bridge interface=ether10
    add bridge=WAN-bridge interface=ether1-WAN1_Backup
    add bridge=WAN-bridge disabled=yes interface=ether3
    add bridge=WAN-bridge interface=ether2-WAN2-Main
    /interface bridge settings
    set use-ip-firewall-for-vlan=yes
    /ip firewall connection tracking
    set enabled=yes
    /ip neighbor discovery-settings
    set discover-interface-list=discover
    /interface bridge vlan
    add bridge=bridge disabled=yes vlan-ids=10
    /interface l2tp-server server
    set enabled=yes ipsec-secret="***********" use-ipsec=yes
    /interface list member
    add interface=ether4 list=discover
    add interface=ether5 list=discover
    add interface=sfp1 list=discover
    add interface=ether6 list=discover
    add interface=ether7 list=discover
    add interface=ether8 list=discover
    add interface=ether9 list=discover
    add interface=ether10 list=discover
    add interface=bridge list=discover
    add interface=bridge list=mactel
    add interface=bridge list=mac-winbox
    add interface=ether1-WAN1_Backup list=WAN
    add interface=ether2-WAN2-Main list=LAN
    add interface=ether3 list=LAN
    add interface=ether4 list=LAN
    add interface=ether5 list=LAN
    add interface=ether6 list=LAN
    add interface=ether7 list=LAN
    add interface=ether8 list=LAN
    add interface=ether9 list=LAN
    add interface=ether10 list=LAN
    add interface=sfp1 list=LAN
    /interface ovpn-server server
    set certificate=*********.dynserv.org default-profile=OpenVPN enabled=\
    yes
    /interface pptp-server server
    set enabled=yes
    /interface sstp-server server
    set default-profile=default-encryption enabled=yes
    /ip address
    add address=192.168.100.1/24 interface=bridge network=192.168.100.0
    add address=195.167.86.34/28 interface=ether2-WAN2-Main network=195.167.86.32
    add address=192.168.101.1/24 interface="VLAN 101 Perianth Hotel" network=\
    192.168.101.0
    add address=192.168.102.1/24 interface="VLAN 102 Perianth Staff" network=\
    192.168.102.0
    add address=192.168.200.1/24 interface="VLAN 200 Perianth Boss" network=\
    192.168.200.0
    add address=192.168.120.1/24 interface="VLAN 120 TV's & Office Lan's" \
    network=192.168.120.0
    /ip cloud
    set ddns-enabled=yes ddns-update-interval=10m
    /ip dhcp-server lease
    add address=192.168.100.120 client-id=1:8c:ec:4b:8f:1d:c6 mac-address=\
    8C:EC:4B:8F:1D:C6 server="Perianth 100 DHCP"
    add address=192.168.100.80 client-id=1:18:60:24:ec:54:4d mac-address=\
    18:60:24:EC:54:4D server="Perianth 100 DHCP"
    add address=192.168.100.94 always-broadcast=yes client-id=1:98:29:a6:95:11:33 \
    mac-address=98:29:A6:95:11:33 server="Perianth 100 DHCP"
    add address=192.168.100.112 always-broadcast=yes client-id=1:98:29:a6:95:f:c6 \
    comment=4th_Fl_PC_Internet_Access_Only mac-address=98:29:A6:95:0F:C6 \
    server="Perianth 100 DHCP"
    add address=192.168.100.162 always-broadcast=yes client-id=\
    1:ac:e2:d3:57:f0:b3 mac-address=AC:E2:D3:57:F0:B3 server=\
    "Perianth 100 DHCP"
    add address=192.168.100.83 always-broadcast=yes client-id=1:18:60:24:ec:54:8 \
    mac-address=18:60:24:EC:54:08 server="Perianth 100 DHCP"
    add address=192.168.100.95 always-broadcast=yes client-id=1:0:21:b7:1b:20:5 \
    mac-address=00:21:B7:1B:20:05 server="Perianth 100 DHCP"
    /ip dhcp-server network
    add address=192.168.5.0/24 gateway=192.168.5.1
    add address=192.168.100.0/24 comment=LAN dns-server=192.168.100.1,8.8.8.8 \
    gateway=192.168.100.1,195.167.86.33
    add address=192.168.101.0/24 comment="VLAN 101" dns-server=192.168.101.1 \
    gateway=192.168.101.1
    add address=192.168.102.0/24 comment="VLAN 102" dns-server=192.168.101.1 \
    gateway=192.168.102.1
    add address=192.168.120.0/24 gateway=192.168.120.1
    add address=192.168.200.0/24 comment="VLAN 200 BOSS" dns-server=192.168.101.1 \
    gateway=192.168.200.1
    /ip dns
    set allow-remote-requests=yes servers=195.170.0.1,8.8.8.8
    /ip dns static
    add address=192.168.88.1 name=router
    /ip firewall address-list
    add address=192.168.100.0/24 list=LAN100
    /ip firewall filter
    add action=accept chain=input connection-state="" in-interface=WAN-bridge
    add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
    add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
    add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
    add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
    add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
    add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
    add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
    add chain=forward comment="Permit all PPP" in-interface=all-ppp
    add action=accept chain=input comment="Permit PPTP" dst-port=1723 \
    in-interface=WAN-bridge protocol=tcp
    add action=accept chain=input comment="Permit GRE" protocol=gre
    add action=accept chain=input comment="allow IPsec NAT" dst-port=4500 \
    protocol=udp
    add action=accept chain=input comment="allow IKE" dst-port=500 protocol=udp
    add chain=input comment="Permit L2TP" dst-port=1701 protocol=udp
    add chain=input comment="Permit IPSec ports 500 and 4500" port=500,4500 \
    protocol=udp
    add action=accept chain=input comment="Permit OpenVPN" dst-port=1194 \
    in-interface=WAN-bridge protocol=tcp
    add chain=input comment="Permit IPSec protocol ipsec-esp" protocol=ipsec-esp
    add action=accept chain=input comment="Permit SSTP" dst-port=443 protocol=tcp
    add action=accept chain=input comment="Permit GRE" protocol=gre
    add action=accept chain=input comment="Permit IPIP" protocol=ipip
    add action=accept chain=output content="530 Login incorrect" dst-limit=\
    1/1m,9,dst-address/1m protocol=tcp
    add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
    protocol=tcp src-address-list=ftp_blacklist
    add action=add-dst-to-address-list address-list=ftp_blacklist \
    address-list-timeout=3h chain=output content="530 Login incorrect" \
    protocol=tcp
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp
    add action=drop chain=forward comment="drop ssh brute downstream" dst-port=22 \
    protocol=tcp src-address-list=ssh_blacklist
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" \
    out-interface=WAN-bridge
    add action=dst-nat chain=dstnat comment="Server Remote Access" in-interface=\
    WAN-bridge protocol=tcp to-addresses=192.168.100.120 to-ports=1433
    add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
    192.168.89.0/24
    /ip firewall service-port
    set ftp disabled=yes
    set tftp disabled=yes
    set irc disabled=yes
    set h323 disabled=yes
    set udplite disabled=yes
    set dccp disabled=yes
    set sctp disabled=yes
    /ip route
    add distance=1 gateway=********** pref-src=***********
    /ip service
    set telnet disabled=yes
    set ftp disabled=yes
    set www port=8001
    set api disabled=yes
    set winbox port=8002
    set api-ssl disabled=yes
    /ip ssh
    set allow-none-crypto=yes forwarding-enabled=remote
    /lcd
    set backlight-timeout=never default-screen=interfaces time-interval=daily
    /lcd interface
    set ether2-WAN2-Main disabled=yes
    set ether3 disabled=yes
    set ether4 disabled=yes
    set ether5 disabled=yes
    set sfp1 disabled=yes
    set ether6 disabled=yes
    set ether7 disabled=yes
    set ether8 disabled=yes
    set ether9 disabled=yes
    set ether10 disabled=yes
    /ppp secret
    add name=vpn password="**********"
    add name=admin password=*********** profile=OpenVPN service=ovpn
    /system clock
    set time-zone-name=Europe/Athens
    /system identity
    set name=Perianth_Hotel
    /system logging
    add prefix=logs topics=ovpn
    /system scheduler
    add interval=10m name=DDNS on-event="/system script run DDNS" policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
    start-time=startup
    /system script
    add dont-require-permissions=no name=DDNS owner=admin policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="#\
    \_Now-DNS automatic Dynamic DNS update\r\
    \n\r\
    \n#--------------- Change Values in this section to match your setup -----\
    -------------\r\
    \n\r\
    \n# No-DNS User account info\r\
    \n:local NowUser \"**************\"\r\
    \n:local NowPass \"*************\"\r\
    \n\r\
    \n# Your hostname you want to update\r\
    \n# To specify multiple hosts, separate them with commas.\r\
    \n:local NowHost \"****************\"\r\
    \n\r\
    \n#-----------------------------------------------------------------------\
    -------------\r\
    \n\r\
    \n:local url \"https://now-dns.com/update\\3F\"\r\
    \n\r\
    \n:log info \"Now-DNS: sending update for \$host\"\r\
    \n\r\
    \n/tool fetch url=(\$url . \"hostname=\$NowHost\") user=\$NowUser password\
    =\$NowPass mode=https dst-path=(\"now-dns.txt\")\r\
    \n\r\
    \n:log info \"Now-DNS: host \$host updated with IP \$currentIP\""
    /tool mac-server
    set allowed-interface-list=mactel
    /tool mac-server mac-winbox
    set allowed-interface-list=mac-winbox
    /tool traffic-monitor
    add interface=ether2-WAN2-Main name=tmon1 threshold=0 trigger=always


    OpenVPN Client - Windows


    Thu Dec 26 12:46:23 2019 OpenVPN 2.4.7 x86_64-w64-mingw32 built on Apr 25 2019
    Thu Dec 26 12:46:23 2019 Windows version 6.2 (Windows 8 or greater) 64bit
    Thu Dec 26 12:46:23 2019 library versions: OpenSSL 1.1.0j 20 Nov 2018, LZO 2.10
    Enter Management Password:
    Thu Dec 26 12:46:23 2019 MANAGEMENT: TCP Socket listening on 127.0.0.1:25348
    Thu Dec 26 12:46:23 2019 Need hold release from management interface, waiting...
    Thu Dec 26 12:46:23 2019 MANAGEMENT: Client connected from 127.0.0.1:25348
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'state on'
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'log all on'
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'echo all on'
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'bytecount 5'
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'hold off'
    Thu Dec 26 12:46:23 2019 MANAGEMENT: CMD 'hold release'
    Thu Dec 26 12:46:24 2019 MANAGEMENT: CMD 'username "Auth" "admin"'
    Thu Dec 26 12:46:24 2019 MANAGEMENT: CMD 'password '
    Thu Dec 26 12:46:24 2019 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
    Thu Dec 26 12:46:24 2019 MANAGEMENT: >STATE:1577357184,RESOLVE,,,,,,
    Thu Dec 26 12:46:24 2019 TCP/UDP: Preserving recently used remote address: ************:1194
    Thu Dec 26 12:46:24 2019 Socket Buffers: R= S=
    Thu Dec 26 12:46:24 2019 Attempting to establish TCP connection with *************:1194
    Thu Dec 26 12:46:24 2019 MANAGEMENT: >STATE:1577357184,TCP_CONNECT,,,,,,
    Thu Dec 26 12:46:25 2019 TCP connection established with **************:1194
    Thu Dec 26 12:46:25 2019 TCP_CLIENT link local: (not bound)
    Thu Dec 26 12:46:25 2019 TCP_CLIENT link remote: ****************:1194
    Thu Dec 26 12:46:25 2019 MANAGEMENT: >STATE:1577357185,WAIT,,,,,,
    Thu Dec 26 12:46:25 2019 Connection reset, restarting
    Thu Dec 26 12:46:25 2019 SIGUSR1 received, process restarting
    Thu Dec 26 12:46:25 2019 MANAGEMENT: >STATE:1577357185,RECONNECTING,connection-reset,,,,,
    Thu Dec 26 12:46:25 2019 Restart pause, 5 second(s)
  15. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Αυτα που ζητας, ειναι πολλα και δεν ειναι δωρεαν)))
  16. Μηνύματα
    5
    Εμφανίσεις
    1.373

    Re: Speedport Plus Port Forwarding

    209525
  17. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Οχι, και πριν ειχα κανει πολλα restart και σημερα εγινε update και ολα καλα
  18. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Μολις εγινε update του speeedport και λυθηκε το θεμα και ολα καλα.
  19. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Απάντηση: Re: Εδώ μιλάμε για Mikrotik RouterBoard

    209455

    - - - Updated - - -

    Αν ειναι το ΜΤ στο ιδιο sub με το speed δεν χρειαζεσαι ΝΑΤ.
    Θελεις μονο route και παιζεις κανονικα.
    Δες εδω.

    209455
  20. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Με κλειστο NAT δεν εχω internet, μολις το ανοιγω, εχω.
  21. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Απάντηση: Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Με το ΜΤ κανεις pppoe κληση;

    - - - Updated - - -



    Περασε ξανα το ros με netinstall.

    Οχι, εχει στατικη IP που εδωσε speedport
  22. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    209365
  23. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Καλησπερα, εδω και ενα μηνα περιπου εχω προσεξει οτι το mikrotik hex μου, που εχω σπιτι σε γραμμη 100/10 πλεον εχει download 91.60 mbps - OK, but upload from 9.50 πηγε 8.50 Δοκιμασα να συνδεσω με καλωδιο το pc μου με το speedport plus. Εκει ολα good - 91.60/9.50 πανω - κατω με πολυ μικρη διαφορα, αλλα δε με απασχολει. Ομως, δεν καταλαβαινω τι γινεται με το mikrotik. Να χανει στο upload 1 mbp/s. Queues - δεν εχω κανει εκει τιποτα.

    Rulls

    /ip firewall address-list
    add address=192.168.1.0/24 list=Private
    add address=192.168.3.0/24 list=Guest
    add address=192.168.4.0/24 list=OpenVPN
    add address=192.168.89.0/24 list="VPN - PPTP"
    /ip firewall filter
    add action=accept chain=input comment=ICMP protocol=icmp
    add action=accept chain=input comment=\
    "Accept to local loopback (for CAPsMAN)" dst-address=192.168.1.1
    add action=accept chain=forward comment="Accept in ipsec policy" \
    ipsec-policy=in,ipsec
    add action=accept chain=forward comment="Accept out ipsec policy" \
    ipsec-policy=out,ipsec
    add action=accept chain=forward comment=\
    "Accept established,related, untracked" connection-state=\
    established,related,untracked
    add chain=forward comment="Permit all PPP" in-interface=all-ppp
    add action=accept chain=input comment="Permit all PPP" in-interface=all-ppp
    add chain=input comment="Permit PPTP" dst-port=1723 protocol=tcp
    add action=accept chain=input comment="Permit GRE" protocol=gre
    add action=accept chain=input comment="Allow IPsec NAT" dst-port=4500 \
    protocol=udp
    add action=accept chain=input comment="Allow IKE" dst-port=500 protocol=udp
    add action=accept chain=input comment="Permit L2TP" dst-port=1701 protocol=\
    udp
    add chain=input comment="Permit IPSec ports 500 and 4500" port=500,4500 \
    protocol=udp
    add chain=input comment="Permit IPSec protocol ipsec-esp" protocol=ipsec-esp
    add action=accept chain=input comment="Permit OpenVPN" dst-port=1194 \
    protocol=tcp
    add action=accept chain=input comment="Permit SSTP" dst-port=443 protocol=tcp
    add action=accept chain=input comment="Permit GRE" protocol=gre
    add action=accept chain=input comment="Permit IPIP" protocol=ipip
    add action=accept chain=output comment="Accept output - TCP" content=\
    "530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp
    add action=drop chain=input comment="PPTP + Established - Drop" \
    connection-state=invalid,established connection-type=pptp in-interface=\
    ether1 protocol=tcp
    add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid disabled=yes
    add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid disabled=yes
    add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=ether1
    add action=drop chain=input comment="drop ftp brute forcers" dst-port=21 \
    protocol=tcp src-address-list=ftp_blacklist
    add action=add-dst-to-address-list address-list=ftp_blacklist \
    address-list-timeout=3h chain=output content="530 Login incorrect" \
    protocol=tcp
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input connection-state=new dst-port=22 \
    protocol=tcp
    add action=drop chain=forward comment="drop ssh brute downstream" dst-port=22 \
    protocol=tcp src-address-list=ssh_blacklist
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Masquarade - Ether 1" \
    out-interface=ether1
    add action=masquerade chain=srcnat comment="Masquarade - Private" \
    out-interface=ether1 out-interface-list=WAN src-address-list=Private
    add action=masquerade chain=srcnat comment="Masquarade - Guest" \
    out-interface=ether1 out-interface-list=WAN src-address-list=Guest
    add action=masquerade chain=srcnat comment="masq. vpn traffic" src-address=\
    192.168.89.0/24
    add action=masquerade chain=srcnat comment="OpenVPN -> LAN" dst-address=\
    192.168.1.0/24 src-address-list=OpenVPN
    /ip firewall service-port
    set ftp disabled=yes
    set tftp disabled=yes
    set irc disabled=yes
    set h323 disabled=yes
    set sip disabled=yes
    set udplite disabled=yes
    set dccp disabled=yes
    set sctp disabled=yes
  24. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Απάντηση: Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Σου ξαναλεω λοιπον ο ανθρωπος εχει κανει recursive routing.

    Εσυ τι ακριβω προβλημα αντιμετοπιζεις;

    Δεν εχεις καθολου ιντερνετ;
    Δεν παιζει το failover;

    Τι δοκιμες εχεις κανει;

    Καταχωρω αυτα, και δεν δουλευει internet.

    /ip address add address=192.168.2.1/24 interface=ether1 // Modem cosmote
    /ip address add address=192.168.100.1/24 interface=ether5 // hap
    /ip address add address=192.168.1.0/24 interface=Local
    /ip firewall nat add src-address=192.168.1.0/24 action=masquerade chain=srcnat
    /ip route add dst-address=8.8.8.8 gateway=192.168.2.254 scope=10 check-gateway=ping
    /ip route add distance=10 dst-address=8.8.8.8 type=blackhole δεν σου χρειαζεται
    /ip route add dst-address=8.8.4.4 gateway=192.168.100.254 scope=10 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=8.8.8.8 distance=1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=8.8.4.4 distance=2 check-gateway=ping
  25. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Δεν εν εχεις καταλαβει)))

    Οτι αφορα το δικο μου setup που θελω να πετυχω, εκανα δοκιμη με configuration που ειχα αναφερει hex + hap, μετα ειπα για ενα εργο στην Θεσσαλονικη που ολοκληρωσα με την βοηθεια στο κομματι failover, και δοκιμασα να περασω backup απο το εργο πανω στο δικο μου για να δω τι εχει κανει ανθρωπος. Ελπιζω τωρα καταλαβες))) Δεν καταφερα να φτιαξω failover στο δικο μου setup hex + hap. Στην Θεσσαλονικη 3011 + teltonika.
  26. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Ειναι εργο στην Θεσσαλονικη, setup με remove configuration. Οταν το ολοκληρωσα, πελατης ζητησε να εχει 2 wan σε περιπτωση αν πεσει 1 ISP. Δεν ξερω πως γινεται αυτο. Εδωσα ticket σε εναν ανθρωπο, αυτος μπηκε και το εφτιαξε και ολα δουλευουν αψογα. Πριν φυγω απο εκει, 5 φορες εκανα τεστ. Κοβω το ISP 1 τσεκαρω αν δουλευει 2 ISP. Βαζω πισω το καλωδειο ISP 1 και ολο traffic επανερχεται μονο απο το ISP 1 και ISP 2 σε αναμονη.

    - - - Updated - - -

    εχω backup και το εβαλα στο δικο μου hex να δω τουλαχιστον τα routes. Ετσι εβγαλα τα screenshots. Για αυτο το λογω φανηκε παραξενο.
  27. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Δεν δουλευει)))

    Ημουν σε ενα εργο, και εχω screeshot με της ρυθμισης αυτες. Αυτο που βλεπεις, δουλευβει, βγαζεις μια πορτα, αμεσως τα πακετα πανε απο το δευτερο ISP, βαζεις πισω ISP 1, και βγαζεις 2 ISP, τα πακετα πανε απο το ISP 1. Θα τρελαθω....δεν βγαζω ακρη)))

    208527
    208528
  28. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Καλημερα.

    καταρχην μεχρι ποσο ακριβες αντεχει η τσεπη σου. τι budget εχεις; :p

    Παμε σοβαρα τωρα.
    Η απαντηση ειναι οτι χρειαζεσαι recursive routing στο hex.

    τι εχεις δοκιμασει μεχρι τωρα;
    να δουμε τι εχει παει λαθος.

    /ip address add address=192.168.2.1/24 interface=ether1 // Modem cosmote
    /ip address add address=192.168.100.1/24 interface=ether5 // hap
    /ip address add address=192.168.1.0/24 interface=Local
    /ip firewall nat add src-address=192.168.1.0/24 action=masquerade chain=srcnat
    /ip route add dst-address=8.8.8.8 gateway=192.168.2.254 scope=10
    /ip route add distance=10 dst-address=8.8.8.8 type=blackhole
    /ip route add dst-address=8.8.4.4 gateway=192.168.100.254 scope=10
    /ip route add dst-address=0.0.0.0/0 gateway=8.8.8.8 distance=1 check-gateway=ping
    /ip route add dst-address=0.0.0.0/0 gateway=8.8.4.4 distance=2 check-gateway=ping
  29. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Εδώ μιλάμε για Mikrotik RouterBoard

    Παιδια, χρειαζομαι βοηθεια. Βρηκα μερικα manuals για να στησω 2 wan πανω στο mikrotik. Αλλα δεν καταφερα ουτε με ενα.

    Τι εχω και τι θελω να κανω:

    1. Εχω 2 mikrorik - hex & hap lite. hex - Cosmote, hap lite μεσω wifi εχει προσβαση στο internet μεσω hot spot απο το κινητο μου.
    2. hex - 192.168.1.0/24 : hap lite - 192.168.100.0/24
    3. hap lite ether1 -> ether5 hex - link on

    πως κανω το failover mikrotik;;; δωστε παρακαλω ακριβες οδηγιες.
  30. Μηνύματα
    539
    Εμφανίσεις
    67.378

    Re: Mikrotik σε ρόλο PPPoE client με modem σε bridge mode

    /ip firewall nat
    add action=src-nat chain=srcnat comment=Mikrotik - Speedport plus dst-address=192.168.1.1 out-interface=ether1 src-address=192.168.88.0/24 to-addresses=192.168.1.5
  31. Μηνύματα
    320
    Εμφανίσεις
    61.769

    Απάντηση: Χρήση Speedport 2i για VoIP Cosmote/ΟΤΕ με Mikrotik

    Εχεις καποιο router στα υποψη για home χρηση ;
    Θεωρεις οτι το cAP θα εχει θεμα στην διαχειρηση ως router ;

    Ευχαριστω και παλι.

    Παρε RB750gr3
  32. Μηνύματα
    6.287
    Εμφανίσεις
    477.496

    Re: Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Και πως το κανεις αυτο;

    207750
  33. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Re: Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Καλημερα. το ερωτημα ειναι πως θα βαλω μεσα στο ovpn αρχειο το username/password, ωστε να μην πληκτρολογει ο χρηστης τα στοιχεια αυτα.
    Επισης, σε περιπτωση disconnect πρεπει να βαλεις τα στοιχεια. αυτο ειναι που θελω ν' αποφυγω.

    Δες το βημα 21.

    Γραφει αναλυτικα το περιεχομενο του αρχειο αλλα πρεπει να περασεις μεσα τα keys. Δες τα επομενα βηματα

    Σε περιπτωση disconnect θα κανει reconnet

    Δε περνας τα στοιχεια username/password, για αυτο εχει την γραμμη. auth-user-pass

    client
    dev tun
    proto tcp
    remote IP or DDNS 1194 // γραψτε σταθερη σας IP η DDNS την πορτα δεν την αλλαζετε αν δεν υπαρχει πραγματικη αναγκη.
    resolv-retry infinite
    nobind
    persist-key
    persist-tun
    auth-user-pass
    remote-cert-tls server
    verb 3
    route 192.168.0.0 255.255.0.0 // αλλαζουμε αν εχουμε διαφορετικο δικτυο απο τα υφισταμενα δεδομενα

    Στο πεδιο αυτο, εισαγετε το περιεχομενο του αρχειου cert_export_romankonis.crt


    -----BEGIN RSA PRIVATE KEY-----
    Proc-Type: 4,ENCRYPTED // Εδω θα βαλουμε ενα περιεχομενο απο ενα αρχειο με την μορφη .key, αλλη πριν το κανουμε, θα κανουμε σημαντικες ενεργιες. Θα το δειτε παρακατω.
    -----END RSA PRIVATE KEY-----


    Εδω πρεπει να εισαγαγετε το περιεχομενο του κλειδιου CA, απο το αρχειο cert_export_Test CA.crt
  34. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Φιλε, με κουραζεις πραγματικα με οτι γραφεις. Δεν θα σου δωσω καμια απαντηση, δεν εχω υποχρεωση. Οταν θα εχει κανει ανθρωπος δοκιμη, τοτε μιλαμε. Καλο βραδυ.
  35. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Γιατι να μη δουλεψει;; Θα κανει μια δοκιμη και θα μας πει
  36. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: αναβάθμιση nova απο adsl σε VDSL

    Κουραστηκα να χανω τον χρονο μου))) Πρωτα να δοκιμασει ο ανθρωπος και ξαναμιλαμε.
  37. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Re: Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Διαβαζοντας τον οδηγο βλεπω αναφορες σε ντεφια, αποχρωσεις και αλλα απομειναρια του gοοgle translate.
    Δεν βαζεις και το Original κειμενο/πηγη?

    Απο κει και περα openvpn server χωρις tls-auth (που δεν υποστηριζει απο οσο εχω ψαξει το mikrotik) ειναι ερμαιο των διαθεσεων καθε κινεζου να το κατεβαζει με ευκολο dos attack.
    Και το κακο ειναι οτι συμβαινει συχνα.

    Πηγη;))) Δικο το manual. Το ειχα κανει στα ρωσικα, και απλα το περασα απο google translate για την δικη μου ευκολια. Διαβασε πολυ καλα, εχω αναφερει τα παντα. Εαν δεν καταλαβαινεις, δεν μπορω να σου βοηφησω.
  38. Μηνύματα
    33
    Εμφανίσεις
    4.716

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    πως περναει το username/password μεσα στο ovpn αρχειο? στο ovpn αρχειο η εντολη ειναι auth-user-pass αλλα πως το θετεις μεσα στο ιδιο αρχειο, σε συνεχεια του βηματος 23 που εχεις παραπανω?
    ωστε ο χρηστης να λαμβανει μονο ενα αρχειο για να συνδευει και να μην πληκτρολογει κατι και να συνδεεται απευθειας.

    Ξανα διαβασε στο τελος θα εχεις ενα αρχειο .ovpn και σε οποιαδηποτε client πληκτρολογης username and password και εχεις connection
  39. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    απο ποτε κανει η nova ppoe passthrough ??? μακαρι να γλυτωσουμε και το κοπο του reconfig. Romankonis το ρουτερ σου γιατι γραφει cosmote?

    Ειναι ονομα του ether1 - του εδωσα name - Cosmote. επειδη εχω cosmote
  40. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Σε ρωτησα συγκεκριμενα αν το εκανες με τον εξοπλισμο της nova, οχι τι κανεις με τον εξοπλισμο της cosmote.
    Δεν εχει ιδια λογικη, το speedport εχει ενεργο το pppoe passthrough και η Cosmote επιτρεπει πολλαπλα Log in με το ιδιο username

    σου απαντησα, ναι!
  41. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Ειχες voip απο την Nova και εκανε pppoe call απο το Mikrotik η οπως δειχνεις πανω το ειχες με dual nat;

    Εξοπλισμος NOVA συγχρονιζεται με το DSLAM, παιρνει την IP, δεν κανεις αλλαγες οπως και με τον εξοπλισμο απο την Cosmote. Ιδια λογικη. Στον Mikrotik περνας τα στοιχεια της γραμμης δηλαδη username και password για pppoe profile, και mikrotik κανει 2 κληση και περνει την IP.

    207526

    /ip firewall nat
    add action=masquerade chain=srcnat comment=INTERNET out-interface=COSMOTE - εδω ανοιγουμε προσβαση απο το τοπικο δικτυο στο internet.
    add action=src-nat chain=srcnat comment="LAN -> NOVA MODEM" dst-address=\ - εδω ανοιγουμε προσβαση απο το τοπικο δικτυο μεσω ethe1/WAN port στην συσκευη του παροχου για τους προσωπικους λογους.
    192.168.2.1 out-interface=ether1 src-address=192.168.1.0/24 to-addresses=\ 192.168.2.5 εδω γραφουμε ποιο ειναι το δικτυο της συσκευης του παρουχου και απο ποιο δικτυο ανοιγουμε την προσβαση και δινουμε static ip για συνδεση επιδη ειναι κλειστο το dhcp server στην συσκευη του παρουχου.
  42. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: αναβάθμιση nova απο adsl σε VDSL

    Οταν λεμε τα default settings, εννοουμε ηδη περασμενα στοιχεια της γραμμης στην συσκευη του παροχου. Το μονο που αλλαζουμε, κλεινουμε DHCP και WiFi

    - - - Updated - - -

    Ναι λεω, αλλωστε εδω μιλαμε για Nova ¨οχι για ΟΤΕ

    1 χρονο ειχα Nova Vdsl Voip + Mikrotik και δουλευε αψογα με αυτα που ειχα πει.
  43. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Re: Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Αν το κανει αυτο δεν θα εχει τηλεφωνια, πρεπει την pppoe Κληση να την κανει ο εξοπλισμος του παροχου και δεν γινεται Bridge ουτε pppoe passthrough

    Λες ; ))))

    207519
  44. Μηνύματα
    24
    Εμφανίσεις
    2.144

    Απάντηση: αναβάθμιση nova απο adsl σε VDSL

    Δεν χρειαζεται να κανεις κατι ιδιαιτερο. Την συσκευη Nova αφηνεις με τα default settings και περνας τα pppoe στοιχεια της γραμμης στο Mikrotik. Μονο στην συσκευη απο την Nova κλεισε DHCP, δωσε static IP και κλεισε WiFi. Routing θα κανει Mikrotik και WiFi θα δωσει καποια αλλη συσκευη η αν υποστηριζει Mikrotik τοτε Mikrotik.

    - - - Updated - - -

    /ip firewall nat
    add action=masquerade chain=srcnat comment=INTERNET out-interface=COSMOTE
    add action=src-nat chain=srcnat comment="LAN -> NOVA MODEM" dst-address=\
    192.168.2.1 out-interface=ether1 src-address=192.168.1.0/24 to-addresses=\
    192.168.2.5

    κανε και αλλαγες σε ονομασιες και IP επειδη αυτα που βλεπει ειναι απο τa δικα μου

    Cosmote Speedport plus - 192.168.2.1
    Mikrotik - 192.168.1.1
  45. Μηνύματα
    320
    Εμφανίσεις
    61.769

    Re: Απάντηση: Χρήση Speedport 2i για VoIP Cosmote/ΟΤΕ με Mikrotik

    καλησπερα παιδια,

    Σκεφτομαι να παω στην Cosmote απο nova. Δεν εχω κανενα προβλημα με την nova απλα μου εκανε καλυτερη τιμη η cosmote. Εχω ενα mikrotik 951G και ενα fritz box 7360.

    Θα εχω προβληματα με το speedport plus που δινει η cosmote και το 951G ? Η να καλυτερα να μεινω οπως ειμαι και να μην διαταραξω τπτ γιατι θα μπλεξω. Υπαρχει καποιο ρουτερ που προτεινετε και δουλευει σωστα?

    Mikrotik - Θα παιξει χωρις προβληματα αν ξερεις να κανεις το σωστο setup.
    fritz box - Δεν εχω εμπειρια για να σου πω.
  46. Μηνύματα
    1.487
    Εμφανίσεις
    139.401

    Re: Απάντηση: Re: Mikrotik IPv4/IPv6 firewall

    Το ειχα κανει και πριν αλλα δεν μου δουλευε..!! Το ξαναδοκιμασα και παλι με copy paste απο το δικο σου μπας και εκανα κατι λαθος και τελικα το προβλημα ηταν οτι το εβαζα σε λαθος priority. Ηταν πιο κατω απο το κανονικο rule.

    Ευχαριστω για την βοηθεια! :worthy:

    Να'σε καλα
  47. Μηνύματα
    1.487
    Εμφανίσεις
    139.401

    Re: Mikrotik IPv4/IPv6 firewall

    αφου εχεις λιστα, βαλε απο εκει

    Παραδειγμα

    Δοκιμασε - ip firewall nat add chain=dstnat src-address=2.2.2.2 dst-port=53 protocol=udp action=dst-nat to-addresses=1.1.1.1

    2.2.2.2 - η διευθυνση εκεινου που θες να κανει redirect
    1.1.1.1 - η διευθυνση που θες να κανει redirect
  48. Μηνύματα
    29
    Εμφανίσεις
    4.033

    Απάντηση: Load balance με bridge

    το εχω δει αυτο. δεν μπορω να το φτιαξω για το pppoe που εχω με τον παροχο.

    Ανοιξε Google translate και αυτο το link http://mikrotik.vetriks.ru/wiki/%D0%93%D0%BE%D1%82%D0%BE%D0%B2%D1%8B%D0%B5_%D1%80%D0%B5%D1%88%D0%B5%D0%BD%D0%B8%D1%8F:%D0%9D%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B9%D0%BA%D0%B0_%D0%B4%D0%B2%D1%83%D1%85_%D0%98%D0%BD%D1%82%D0%B5%D1%80%D0%BD%D0%B5%D1%82-%D0%BA%D0%B0%D0%BD%D0%B0%D0%BB%D0%BE%D0%B2_(%D1%80%D0%B5%D0%B7%D0%B5%D1%80%D0%B2%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D0%B5) ειναι στα ρωσικα. Εκει ομαδικα ανεβαζουμε διαφορες πληροφοριες για configuration Mikrotik. Αν και παλι θα εχεις κολληματα, παρε tp link load balancer.
  49. Μηνύματα
    29
    Εμφανίσεις
    4.033

    Απάντηση: Load balance με bridge

    http://blog.e-wireless.gr/%CF%81%CF%8D%CE%B8%CE%BC%CE%B9%CF%83%CE%B7-mikrotik-%CF%89%CF%82-2-wan-load-balancing-%CE%BC%CE%B5-fail-over-pcc-method-how-to-mikrotik-basics-%CE%BC%CE%AD%CF%81%CE%BF%CF%82-10%CE%BF/
  50. Μηνύματα
    5
    Εμφανίσεις
    1.251

    Απάντηση: VDSL σύνδεση 100 cosmote

    ookla ποτε δεν δειχνει σωστο αποτελεσμα.
Εμφάνιση 1-50 από 677
Σελ. 1 από 14 1 2 3 4