Αναζήτηση:

Type: Posts; Χρήστης: jkarabas; Λέξη(εις) Κλειδιά:

Σελ. 1 από 27 1 2 3 4

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,23 δευτερόλεπτα

  1. Θέμα: VDSL Καλλιθέα

    Από jkarabas
    Μηνύματα
    800
    Εμφανίσεις
    155.154

    Απάντηση: VDSL Καλλιθέα

    https://thumbs2.imagebam.com/8f/ed/10/b952ad1342944410.jpg https://thumbs2.imagebam.com/7a/00/fb/2398ec1343205557.jpg

    Μπαινουν οπτικες ινες απο το Αστικο Κεντρο μεχρι τα σημεια που θα μπουν οι καμπινες FTTH..
    (αυτες δεν ειναι αναγκη να μπουν διπλα στα καφαο του OTE..)
    και μετα οπτικες ινες απο τις καμπινες FTTH μεχρι τα σπιτια του καθενα..

    Τωρα για τις οπτικες ινες απο το A/K, μαλλον μπορουν να χρησιμοποιησουν και τους σωληνες που ηδη εβαλαν οταν εκαναν τα εργα
    για τις υπολοιπες καμπινες της περιοχης, μιας και ολες οι οπτικες ινες ξεκινουν απο αυτο.
    Τα υπολοιπα εργα σιγουρα χρειαζεται να γινουν..

    Η διαδικασια δεν ειναι πιο χρονοβορα απο τα εργα για VDSL.
    Ισα ισα μπορει να γινουν και πιο γρηγορα οπως εχουμε δει,
    δεν χρειαζεται συνεργασια ΟΤΕ η ΔΕΔΔΗΕ..
    απλα μιλαμε για την "ταχυτητα" που εχει ο παροχος που κανει τα εργα.. :cool:

    Ναι θα πρεπει να δεις να γινονται καποια εργα στον δρομο σου..
    Στις φωτο παραπανω ειναι το κουτακι που βαζει η Wind τωρα στα εργα για FTTH που κανει στα Πατησια, μπροστα στα σπιτια..
    (Εργα απο την EETT)

    Μπραβο!!
    Σε παραδεχομαι εισαι αρκετα ενημερωμενος.
    Σε ευχαριστω πολυ για τον κοπο να με ενημερωσεις.
    Αρα το μονο που εχω να κανω ειναι ανανεωση καθε λιγο το σιτε που μου εστειλες.
    Μπας και δουμε λιγο φως....:oneup:
  2. Θέμα: VDSL Καλλιθέα

    Από jkarabas
    Μηνύματα
    800
    Εμφανίσεις
    155.154

    Απάντηση: VDSL Καλλιθέα

    Ασε που θα το θεωρουσα και ολιγο σκανδαλωδες, να ξεκινουσε τωρα η Wind τετοια εργα.. :p
    οταν εχει αφησει αλλους ακομη να την παλευουν με καπου <= 10 Mbps.. :cool:
    Μιλαω για τα εργα απο την EETT που δεν εχει τελειωσει..

    - - - Updated - - -



    Σε ολες τις περιπτωσεις που μιλαμε για FTTH τα καφαο ADSL του OTE δεν επηρεαζονται..
    αυτο γινεται μονο στα εργα για VDSL..

    Εδω μιλαμε για ενα ανεξαρτητο δικτυο οπτικων ινων και απο καμπινες για FTTH.
    Και στην περιπτωση αυτη ισχυει ακριβως το ιδιο οπως γινεται οπουδηποτε γινονται εργα για FTTH.

    Τα καφαο του OTE μενουν για οποιον θελει απλη συνδεση ADSL απο αυτα,
    η συνδεση VDSL απο το A/K εως 50 Mbps το μεγιστο, οπου μπορει να γινει αυτο.

    Το link που σου εδωσα ναι, ανανεωνεται καθε φορα που γινονται νεα εργα για FTTH.

    Αρα αυτο το ανεξαρτητο δικτυο οπτικων ινων, θα γινει καποια στιγμη στο μελλον για την περιοχη που βρισκομαι σωστα;
    Μαλλον θα το καταλαβω οταν ξεκινησουν το σκαψιμο κοντα μου.
    Δηλ. νεο δικτυο οπτικων που πιθανον λογω κοντινης αποστασης θα τραβηξουν οπτικες απο το DSLAM απευθειας η απο νεες καμπινες οπτικων;
    Καλα κρασια....:mad::mad:
  3. Θέμα: VDSL Καλλιθέα

    Από jkarabas
    Μηνύματα
    800
    Εμφανίσεις
    155.154

    Απάντηση: VDSL Καλλιθέα

    Καλημερα.

    Μιλαμε για μια περιοχη γυρω απο το A/K της περιοχης εκει.
    Εκει κανονικα γινονται εργα για να δωσουν FTTH απο καμπινες.

    Τα εργα αυτα δεν ανακοινωνονται απο την EETT, οποτε ειναι δυσκολο να εχουμε πληροφοριες για αυτα τα εργα..
    Μονο εαν ανακοινωσει κατι ο παροχος, η ο δημος..
    Ο ΟΤΕ εβγαζε καποιες ανακοινωσεις..

    Ο ΟΤΕ ηδη κανει παρα πολλα τετοια εργα στις περιοχες που εχει αυτος..
    H Vodafone εχει κανει επισης καποια λιγα, στις δικες της.

    Η Wind 3η και ιδρωμενη, ακομη δεν εχει τελειωσει με τα εργα της EETT..
    και μαλλον δεν εχει κανει τιποτα σημαντικο, σε σχεση με αυτα.
    οποτε ολοι οσοι περιμενουν την Wind βαδιζουν στο αγνωστο.. με βαρκα την ελπιδα.. :cool:

    Ολοι οσοι ανηκουν σε αυτες τις περιοχες, και ειναι να παρουν συντομα συνδεση FTTH
    θα πρεπει να μπουν και στο
    https://submit.sfbb.gr/EligibilityCheck.aspx

    Κατσε να τα παρουμε με τη σειρα.
    Θα φτιαχτουν εργα για FTTH(οπτικες) απο τις καμπινες.
    Για ποιες καμπινες μιλας; Εκει εχουμε καποια παλια καφαο. Θα ξηλωθουν και θα παιρνουμε οπτικες απο κοντινες καμπινες; Αυτο εννοεις;
    Εμας εκει μας εχει η Wind αρα καλα κρασια;;;;;
    Μπηκα στο συνδεσμο εδωσα τον Τ.Κ αλλα τιποτα.
    Ο συνδεσμος αυτος ανανεωνεται???
  4. Θέμα: VDSL Καλλιθέα

    Από jkarabas
    Μηνύματα
    800
    Εμφανίσεις
    155.154

    Απάντηση: VDSL Καλλιθέα

    Γνωριζει κανεις τι προκειται να γινει με την περιοχη που εχω μαρκαρει στον χαρτη;
    Οι ταχυτητες ειναι απαραδεκτες κλειδωνω με 23 Mbps.
    Το καφαο μου ειναι το Νο 220 και βρισκομαι στο στενακι που εχω με τον μαυρο κυκλο.

    215572
  5. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    Κατοχος κι εγω ενος raspberry 4 με 2GB ram.

    Του εχω βαλει pihole, web server (http php mysql), ftp server, rutorrent, webmin.

    σκεφτομαι να βαλω PiVPN + OpenVPN.

    Παντως το ατιμο θελει ενεργη ψυξη... με το official case επαιζα Idle πανω απο 60 βαθμους.
    Τωρα το εχω καμπριο με ψυκτρακια και να φυσαει πανω ενας 120αρις ανεμιστηρας που ειχα προχειρο.

    33-34 βαθμοι σε idle. :)

    Μια χαρα, εμενα μου ξεμεινε μια βαση για laptop με ανεμιστηρα και βρηκα την υγεια μου.
    Εκει πανω εχω modem-voip-raspberry και ψυχονται μια χαρα!!
    Το αναφερω για ιδεες.
  6. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    για dynamic dns με το wireguard τι προτεινετε? χρησιμοποιω προς παρον ενα παλιο λογαριασμο no-ip αλλα στο δωρεαν λογαριασμο πρεπει να λογκαρεις καθε μηνα για ανανεωση.. υπαρχει κανα αλλο αξιοπιστον δωρεαν? αυτο βρηκα https://freedns.afraid.org/ που ειναι δωρεαν απο οτι φαινεται..γνωμη κανεις?

    επισης κατι σχετικα καινουριο ειναι αυτο https://nextdns.io/ ..pihole as a service ενα πραγμα

    duckdns.org
    Αψογο!!

    Εξαρταται βεβαια τον ρουτερ που εχεις.
    Εδω εχει install για διαφορα.
  7. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    Ακυρο, οντως εχει Wi-Fi, απλως δεν το ειδα καλα στην περιγραφη που ειχε το e-shop. Οποτε ολα καλα. Υπαρχει κατι αλλο που πρεπει να εχω στα υποψη; οσο ξεκαρφωτο και να ειναι. Για το κοστος εχω σαν οριο τα 100 ευρω συνολο.

    Αν μου επιτρεπεις τι θελεις ακριβως να κανεις με το raspberry?
    Γιατι θελεις να το αγορασεις;
  8. Θέμα: VDSL Καλλιθέα

    Από jkarabas
    Μηνύματα
    800
    Εμφανίσεις
    155.154

    Απάντηση: VDSL Καλλιθέα

    Δημητρακοπουλου

    Σε ποιο υψος φιλε μου;
  9. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    :oneup: thanks δουλευει μια χαρα..ευχαριστω

    Χαιρομαι...:)
  10. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    :rofl: sorry jkarabas, εχεις δικαιο, τωρα που το βλεπω το ποστ μου ειναι γραμμενο οπως ναναι , σε ευχαριστω για την απαντηση

    To wireguard και το pihole τρεχουν σε 2 διαφορετικα μηχανηματα (raspberry) με raspbian.

    το λινκ που παρεθεσες πανω κατω το κανει την εγκατασταση με τον ιδιο τροπο με τον λινκ που εβαλα

    Η μονη διαφορα και η βασικη μου ερωτηση ειναι αν χρειαζεται εξτρα firewall rules. Δλδ στο λινκ που εβαλα ο τυπος αναφερει

    You'll need to block ports 53 and 80 for incoming traffic. With UFW that is done by executing

    sudo ufw deny 80/any

    sudo ufw deny 53/any

    Also, allow any traffic that will be coming from your wireguard clients:

    sudo ufw allow from 192.168.2.0/24

    βεβαια, δεν βγαζει και πολυ νοημα. Αν κλεισω την 80 φυσικα δε θα μπορω να μπω στο admin panel του pihole, οπως επισης και την 53 αν κλεισω δε θα δουλευει το pihole.




    οποτe η βασικη μου ερωτηση :

    Χρειαζεται να κλεισω καποιες πορτες (firewall) ? και αν ναι ποιες? (Θυμιζω οτι pihole & wireguard τρεχουν σε διαφορετικα μηχανηματα αν παιζεi καποιο ρολο.)

    Χρειαζεται να καποια αλλα steps να βεβαιωθω οτι ειναι ασφαλες το setup μου?

    Βασικα και σε μενα μου φανηκε παραξενος ο οδηγος αυτος , πουθενα δεν τον ειχα βρει.
    Δεν εχει σημασια ομως, θεωρω οτι πρεπει να παρακαμψεις τα περι fw που λεει αυτος.
    Ανοιξε την πορτουλα σου απο τον router σου και εισαι ετοιμος.
    Διαβασε και τον οδηγο που σου εστειλα, δεν αντιμετωπισα ποτε κανενα προβλημα.
  11. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    καλησπερα,

    εχω το pihole σε ενα pi1

    εβαλα το wirerguard σε εαν pi3 για να μπαινω απο κινητο με mobile data... ολα οκ με port forward sto router, και dynamic dns μπαινω κανονικα ...

    αυτο που δεν μπορω να βρω ειναι τι firewall rules να βαλω και στο pihole kal sto wireguard (2 διαφορετικα pis)


    αυτος εδω λεει να κλεισεις 80 και 53 sto pihole ..
    επισης λεει αφηνω στο wireguard μονο συνδεσεις μονο απο την ip του wireguard client (android)

    to εσωτερικο δικτυο ειναι 192.168.1.χ kai sto wireguard εβαλα 10.0.0.χ . Επισης στον wireguard android client, sto peers στο allowed ips εχω 0.0.0.0/0 ..

    οποτε η ερωτηση ειναι . με αυτο το set up
    τι ufw rules χρειαζεται να βαλω και στο pi me to pihole αλλα και στο pi me to wireguard gia na ειναι ασφελες?




    --- προς το παρον φαινεται τρυπιο..
    tcpdump sto wg0 interface φαινονται πραγματα τυπου


    10:53:10.060634 IP 192.229.233.50.https > 10.0.0.2.42966: Flags , seq 19879:21107, ack 1821, win 136, options , length 1228
    10:53:10.060937 IP 192.229.233.50.https > 10.0.0.2.42966: Flags , seq 21107:22335, ack 1821, win 136, options , length 1228
    10:53:10.061278 IP 192.229.233.50.https > 10.0.0.2.42966: Flags , seq 22335:23563, ack 1821, win 136, options , length 1228
    10:53:10.061404 IP 192.229.233.50.https > 10.0.0.2.42966: Flags , seq 23563:24791, ack 1821, win 136, options , length 1228
    10:53:10.061563 IP 192.229.233.50.https > 10.0.0.2.42966: Flags , seq 24791:25351, ack 1821, win 136, options , length 560

    Συγνωμη φιλε μου αλλα δεν καταλαβα τιποτα ετσι οπως τα γραφεις γρηγορα με greekenglish. Γινε λιγο ποιο κατανοητος για να μπορεσω να σε βοηθησω.
    Τεσπα αυτος λεει:
    I am using a server running Ubuntu 18.04
    Εσυ εχεις στησει server Ubuntu?
    Παντως εγω επειδη εχω το Pi zero ακολουθησα τον παρακατω οδηγο και μαλιστα δουλευω με το AdGuard και οχι με το pihole:
    https://www.reddit.com/r/pihole/comments/bnihyz/guide_how_to_install_wireguard_on_a_raspberry_pi/
  12. Μηνύματα
    493
    Εμφανίσεις
    68.026

    Απάντηση: Περί ROS ο λόγος...

    Οχι. Ειναι οκ.
    Το δοκιμασα.
    Εκανα resize παραθυρο και το κρατησε.
    Επισης ανοιξα/εκλεισα και ολα εμειναν οπως πριν.

    Καλημερα
    Αντε επιτελους!!!
  13. Μηνύματα
    41
    Εμφανίσεις
    7.127

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Δεν γνωριζουμε και ποιο ειναι το setup του για το firewall.
    Μπορει να μην εχει τους ιδιους κανονες με το Post.
    Οπως και να εχει ομως πρεπει πρωτα να το σεταρει σωστα και μετα ολα τα αλλα.
    Αλλα βγαινουμε εκτος θεματος.
  14. Μηνύματα
    41
    Εμφανίσεις
    7.127

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Θα ηθελα μια διευκρινηση με τις ρυθμισεις του Firewall.
    Αν δεν κανω address lists, xρειαζεται να κανω και το βημα 24 και τα

    Το address lists δεν ειναι υποχρεωτικο, ομως τη θυρα για το ovpn εφοσον αυτο χρησιμοποιεις πρεπει να την δηλωσεις στο firewall για να
    δουλεψει απ' εξω προς τα μεσα, διαφορετικα προσβαση δεν θα εχεις.
    Ολα αυτα φυσικα εφοσον το firewall που εχεις σεταρει, δεν του επιτρεπεις τιποτα απ'εξω.
  15. Απάντηση: Συνδεσμολογία διπλής τηλεφωνικής πρίζας LEGRAND RJ11 χωνευτής για ADSL και τηλεφωνία

    το ενα το tp link wa701nd νομιζω κανει και για αυτη την δουλεια αλλα εχει μονο μια κεραια και ειναι σχετικα παλιο και γραφει για ταχυτητες εως 150 Μβσ. Αρα να προβω σε καμια αγορα ΑΡ απλα φοβαμαι αν θα καλυψει τον χωρο και σε τι ταχυτητες. Συγνωμη που ξαναγραφω στο ιδιο θεμα

    Στα 30 ευρω.
    TP-LINK TL-WA901ND 450MBPS WIRELESS N ACCESS POINT
    Ξεφυγαμε απο το θεμα οντως, αν θες στειλε μου pm αν καταληξεις καπου.
  16. Απάντηση: Συνδεσμολογία διπλής τηλεφωνικής πρίζας LEGRAND RJ11 χωνευτής για ADSL και τηλεφωνία

    Καλημερα. Να αναφερω και την δικια μου ιστορια σχετικη με το θεμα εδω : Συνδρομητης νοβα με αδσλ (με πολυ χαμηλες ταχυτητες απο 2 εως 4 mbs kai διαρκεις αποσυνδεσεις κτλπ ). Προσφατα αναβαθμισα σε vdsl 30 για να δω ασπρη μερα. Τηελeφωνικα απο 22 Απριλιου και ενεργοποιηση 04/05/2020 ολα γρηγορα χωρις προβληματα ΟΜΩΣ αντι για 30 διαπιστωσα μεγιστο θεωρητικο 18 και πρραγματικο στο ρουτερ 15 MBS. Τσατ με νοβα (το συστινω) και την ΙΔΙΑ ΜΕΡΑ τεχνικος στο σπιτι ο οποιος μετρησε στην εισοδο και τα βρηκε οκ μπροστα μου. Δλδ μεγιστο Θεωρητικο 30+ και πραγματικο 26+ και λαθη crc fec 0/0. Διαβαζονμτας εδω και το θεμα ψαχτηκα με την καλωδιωση και ανακαλυψα τον κυκεωνα συνδεσεων τηλεφωνιας στο σπιτι. Πολλες διακλαδωσεις καλωδια που δεν καταληγουν καπου και μαστερ πριζα πουθενα. Διαπιστωσα οτι παροτι δεν συνιθιζεται υπηρχαν μαλλον ματισεις σε κουτι τηλεφωνικο κρυμμενο στο παταρι. Δεν το παιδεψα παραπανω και εφαρμοσα λυση ποναει χερι κοψε χερι δλδ καταργηση ολης της καλωδιωσης και εφαρμογη νεας (κοστος 15 ευρω) αλλα με τα ελαχιστα δυνατα σκαψιματα δλδ καλωδιο (cat5 20μ) απο εισοδο εναεριο εκτεθειμενο βεβαια σε καιρο (μου ειπαν οτι δεν θα εχω προβλημα) και με μια τρυπα χαμηλα στον τοιχο πιοσω απο επιπλο τβ δεν φαινεται καταληξη σε νεα αυτοκολητη πριζα τηλεφωνικη και απο εκει σε σπλιτερ (δεν εχω voip) και στο μοντεμ και βουαλα εγενετο ανασταση δλδ οτι εβλεπα κατω ειδα και πανω σπιτι με μια μικρη διαφορα στα errors ομως (βεβαια σε 5 λεπτα που εβαλα το μοντεμ στην εισοδο ισως δεν προλαβα να δω λαθη). Τωρα σε 50 ωρες συνδεσης εχει 5000 λαθη crc . ΤΕΣΠΑ παραθετω εικονες πριν και μετα με τα στατιστικα της συνδεσης.214944214945

    - - - Updated - - -

    Τωρα εχουμε ομως αλλο προβλημα και αυτο ειναι το wifi το οποιο ισως λογω μοντεμ ειναι τραγικο. Δεν εχει σταθερες ταχυτητες αρκετες αποσυνδεσεις και πολλες φορες πατωνει στο download . Τοποθετησα ενα repeater tp link wa701nd με οδηγιες απο το φορουμ εδω και ενα extender που ειχα διαθεσιμο (turbo x wlr 310) και ειδα γενικα βελτιωση στο σημα μονο . Οι ταχυτητες πολλες φορες ειναι για γελια πχ 2 Mbs . Μηπως φταινε και τα crc errors περιπου 100/hr? Τωρα σκεφτομαι μηπως κανω bridge me to ZXHN 168N αλλα δεν ξερω αν αξιζει και η διαδικασια μου φαινεται δυσκολη εχω βρει το σχετικο θεμα στο φορουμ. Αν κανεις συφορουμιτης εχει καμια προταση θα ηταν το καλυτερο. Παραθετω και ενα σκαριφημα του χωρου μηπως βοηθαει σε καμια προταση.
    Υγ : αν θεωρειται ασχετο με τον τιτλο ας μεταφερθει αλλου δεν εχω προβλημα214946

    Καλημερα
    Το μισο σου post ανηκει σε αυτο το θεμα...:) οποτε το προβλημα με τις καλωδιωσεις σου το ελυσες.
    Οσο αφορα τωρα το wifi γνωμη μου τα extended και τα repeater δεν τα προτεινω.
    Αγορασε ενα φτηνο Access point συνδεσε το στο router σου και απενεργοποιησε το wifi απο το router σου.
    Μετα τσεκαρε το.
    Εγω προσωπικα στο σπιτι μου εχω αλλα 2 AP.
    Ενα στη βεραντα και το αλλο σε δωματιο και ειμαι μια χαρα απο καλυψη ολου του χωρου μου.
  17. Μηνύματα
    6.856
    Εμφανίσεις
    537.474

    Απάντηση: Re: Απάντηση: Re: Το thread της Xiaomi

    Εγω για το θεμα speed dial εχω κανει shortcut στην αρχικη οθονη. Παταω πανω και με βγαζει στο συγκεκριμενο contact και εκει επιλεγω αυτο που θελω. Κληση η SMS. Αυτο που λες με το παρατεταμενο πατημα αριθμου οπως καναμε παλια, δεν το ειχα σκεφτει ποτε.

    Το θεμα ειναι να μην μπω στο Dial η στο Contacts. Γιατι αν ειναι να μπω εκει τι να το κανω το παρατεταμενο πατημα στο 4 πχ. Αφου τα εχω ολα μπροστα μπροστα διαθεσιμα. Latest calls, Favorites κλπ. Και αν δεν φαινεται σε αυτα ενα απλο search ειναι.

    Λυσεις υπαρχουν, αλλα αυτο με το παρατεταμενο με βολευε αφανταστα. Με sortcuts θα γεμισω τις οθονες και δεν με βολευει καθολου. Στο παρατεταμενο με 2 touch ησουν ετοιμος.

    - - - Updated - - -

    Αν δεν κανω λαθος, ερχεται με google dialer, ο οποιος δεν περιλαμβανει ηχογραφηση κλησης. Ισως να εβλεπες αλλον dialer η καποιο app.

    Ναι και αυτος ο dialer προσωπικα ειναι για τα μπαζα. Κοιτα app υπαρχουν αλλα θα το ηθελα στο dialer ενσωματωμενο.
  18. Μηνύματα
    6.856
    Εμφανίσεις
    537.474

    Απάντηση: Re: Το thread της Xiaomi

    Την ερωτηση δεν βλεπω ομως :p

    Τα 2 θεματακια που προανεφερα.
    Καταγραφη κλησεων και καταχωρηση αμεσης κλησης.
    Υπαρχει λυση;
  19. Μηνύματα
    6.856
    Εμφανίσεις
    537.474

    Απάντηση: Το thread της Xiaomi

    Καλημερα
    Να ρωτησω κατι μπορει να εχει αναφερθει.
    Εχω το Redmi 8 pro και κατα τη διαρκεια κλησεων δεν εχει την εγγραφη κλησης οπως ειχε το προηγουμενο μοντελο που ειχα το redmi 7.
    Επισης το προηγουμενο ειχε πολλα περισσοτερα απο οτι το 8.
    Πχ. αμεση κληση δηλ. πατωντας το 2 παρατεταμενα και οριζα εγω καποιο τηλεφωνο απο τις επαφες μου για αμεση κληση δεν εχει.
    Μαλλον εχει να κανει με τις εκδοσεις.
    Να επισημανω οτι to παρηγγειλα απο εξωτερικο και η εκδοση του ειναι Global.
  20. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    Default Gateway τι εχεις?
  21. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    Ειπα να ασχοληθω με το pi zero σημερα. Το συνδεσα, συνδεθηκα σε αυτο κανονικα μεσω της ip του (192.168.137.2) και διαπιστωσα οτι δεν εχει προσβαση στο ιντερνετ. Οι dns του ειναι σωστοι (της google), αλλα δεν μπαινει πουθενα. Το μονο πραγμα στο οποιο γινεται ping ειναι η rndis του pc μου (192.168.137.1). Τι να κοιταξω?

    1ον Ειναι η ip καρφωτη η απο DHCP. Ελεγξε, αν ειναι καρφωτη, μηπως κανει confict με καποια αλλη.
    2ον Ξανα ελεγχος τους DNS.
  22. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Να ρωτησω κατι?
    Εαν εχεις στο χωρο σου πανω απο 1 συσκευες ΜΤ οπως επειπλεον AP χρειαζεται στα υπολοιπα να εχεις firewall?
    Η λογικη μου λεει πως οχι, απο τη στιγμη που τη διαχειριση ολη την κανει ο κεντρικος router που ειναι σε bridge με το modem σωστα;
  23. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Εχω load balance με 3 γραμμες wan1,2,3...... με συνεπεια αν εβαζα τις wan στο in interface και οχι το !bridge θα επρεπε να εχω 3 κανονες για τα 3 διαφορετικα wan. Δε παιζω με pppoe-out1,2,3 για λογους που ψιλοβαριεμαι να εξηγω. Eχω 3 διαφορετικα isolated subnets, επειδη το ιντερνετ μοιραζεται σε πολλους εδω που ειμαι. Μιλαω για το σπιτι και οχι στη δουλεια που και εκει καπως ετσι τα εχω.

    Συνολικα εχω 6 ΜΤ, 3 για router και 3 για repeaters.

    Ενταξει τωρα το καταλαβα.
  24. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Εγω εχω load balance ομως και δε πολυ γουσταρω να εχω διπλους κανονες για ολα. Προς το παρον με !bridge το εχω.

    Τι εννοεις διπλους κανονες δεν καταλαβα; Σε ποια περιπτωση θα εχεις διπλο κανονα;
    Επισης το !bridge δεν ειναι το ιδιο με το που βαλεις ppp-out?
    To load balanced που το βλεπεις;
  25. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Καλημερα,

    Εγραψα για port scanning, οχι ddos. Ο ddos δε με επιανε.

    Μια αλλη λυση που δοκιμασα ειναι να μεταφερω το κανονα allow all input from lan στο RAW πανω πανω με prerouting>in.interface>bridge>accept, χωρις να επεμβεις στο κανονα του port scanning και κανοντας disable τον αντιστοιχο στο filter.

    Επαιξε και αυτο μια χαρα αλλα δεν εχω αποφασισει πιο θα κρατησω. Επειδη δε γνωριζω αν μεταφεροντας το allow lan στο raw με καθιστα τρυπιο..........

    Καλημερα
    Ναι το ειδα μετα οτι εννοουσες για το port scanning.
    Ωπα τωρα το προσεξα σε μενα δεν μπαναρει κατι γιατι ειχα εξαρχης στο in interface το ppp-out.
    Για αυτο λεμε παντα καλο ειναι να οριζουμε συγκεκριμενα τα interfaces στους κανονες.

    - - - Updated - - -

    Καλημερα,

    Εγραψα για port scanning, οχι ddos. Ο ddos δε με επιανε.

    Μια αλλη λυση που δοκιμασα ειναι να μεταφερω το κανονα allow all input from lan στο RAW πανω πανω με prerouting>in.interface>bridge>accept, χωρις να επεμβεις στο κανονα του port scanning και κανοντας disable τον αντιστοιχο στο filter.

    Επαιξε και αυτο μια χαρα αλλα δεν εχω αποφασισει πιο θα κρατησω. Επειδη δε γνωριζω αν μεταφεροντας το allow lan στο raw με καθιστα τρυπιο..........

    Εγω λεω να κρατησεις το allow lan στο filter επειδη ακομη δεν γνωριζουμε τη συμπεριφορα του κανονα στο RAW.
    Γραψε κιολας στο forum της mikrotik για αυτο να δουμε τι θα σου πουνε.
  26. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Δε μπορουσα να κατεβασω τορρεντς, με επιανε το drop scanner και μου μπαναριζε το μηχανημα στο εσωτερικο μου δικτυο. Προσθεσα στο πρωτο κανονα, στο "add port scanners to list" in.interface>!bridge και δουλευει κανονικα τωρα.

    Δλδ πριν δουλευε το port scanning και απο μεσα προς τα εξω.

    Μπορειτε ακομη να βαλετε στο src.address>!192.168.5.0/24 (LAN ip range), ολο το range του εσωτερικου σας δικτυου δλδ. Η το ενα η το αλλο την κανουν τη δουλεια............

    Να υποθεσω αναφερεσαι στο DDos η στο port scanning;

    Torrent δεν κατεβαζω οποτε δεν το παρατηρησα. Θα το δοκιμασω ομως.


    Μολις το δοκιμασα αλλα δεν βλεπω να εχει προβλημα.
    Κατεβασα ενα torrent test file και κατεβαινει σωστα.
    Δεν μπαναρει καμια ip και δεν πιανει κατι.
  27. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    μηπως ειναι λιγο υπερβολικα ολα αυτα...που ανακατευουμε....!!!

    Δεν θα το ελεγα. Απλα ολοι μας πειραματιζομαστε και παραλληλα μαθαινουμε και ανταλλασσουμε τις αποψεις εδω μεσα.
    Ειναι οπως το βλεπει ο καθενας.
    Τα σκαλιζουμε και μενα προσωπικα αυτο μου αρεσει.
    Εγω ετσι το βλεπω.
  28. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Καλησπερα.
    Στην υλοποιηση σου επιτρεπει την απομακρυσμενη συνδεση μεσω cloud-winbox, η θελει να προσθεσεις κανονα;

    Φυσικα στο κοβει, αλλα οπως αναφερθηκε για λογους ασφαλειας δεν την ανοιγουμε την πορτα.
    Τωρα οι λυσεις ειναι:
    Aλλαγη πορτας και ανοιγμα της νεας στο firewall
    Χρηση VPN που αυτο δουλευω αλλα οχι σε mikrotik server ovpn(το εχω σαν backup)
    Port knocking ( δεν το εχω δουλεψει)

    Για το port knocking και ενα βιντεο που θα το καταλαβεις καλυτερα πως λειτουργει.

    Port Knocking
  29. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    τελικα καταληξαμε? :p

    ποιο ειναι το τελικο firewall...να το δοκιμασουμε και εμεις!!!

    Εννοειται οτι καταληξαμε.
    Για μενα του macro ειναι μια χαρα. Το ιδιο σχεδον εχω και εγω. Ειναι ποιο κατανοητο τουλαχιστον σε μενα.
    Και του deniSun σωστο ειναι, απλα με αλλες δηλωσεις στα βασικα που κανουν το ιδια πραγματα.
    Οπως ειπε και ο Deni θα χρειαστει ισως τροποποιηση στα δικα σου γουστα.
    Εαν χρειαστεις εξτρα πορτες για ανοιγμα, ο κανονας ειναι γνωστος.

    - - - Updated - - -

    Στο tools>profile παντως βλεπω σημαντικη μειωση της cpu απο το firewall, τωρα που τα μετεφερα ολα στο RAW.

    Οντως!!
  30. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Ναι αυτος ο κανονας ειναι για να μην ανοιγεις ξανα τις πορτες που εχεις ανοιξει στο NAT. Δουλευουν ολα κανονικα.

    Απλα το αναφερω ξανα για να μην ταλαιπωρηθουν καποιοι που θα πρωτοασχοληθουν με τους κανονες.
    Ολα καλα δουλευουν μεχρι τωρα!!

    Μια παρατηρηση ακομη.
    Εαν κανεις disable απο τα services την 21,69,2200 κλπ. εφοσον δεν τα χρησιμοποιεις ειναι περιττο νομιζω το drop για τις συγκεκριμενες πορτες.
  31. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Για να βαλει καποιος untracked θα πρεπει να τα κανει notrack στο RAW. Αν δεν εχεις δε χρειαζεται ο κανονας. Δεν εχω παρατηρησει κατι με σελιδες και ddos script. Ακομη υπο εξερευνηση βεβαια ειναι. Βασικα δεν εγραφε τπτ και εκανα το τεστ για να δω οτι οντως δουλευει.

    Αν δε κανω λαθος σε αυτες τις περιπτωσεις οπως τη δικια σου διορθωνεται με το να ανεβασεις το dst-limit που ηδη ειναι ανεβασμενο. Το default της ΜΤ νομιζω δινει 32,32. Εχω δει αλλους που βαζουν 400,100 και τετοια. Για ψαξτο λιγο και δωσε feedback.


    Αααααα τωρα θυμηθηκα, παλιοτερα που το ειχα ξαναβαλει ειχα θεματα αλλα δε θυμαμαι τι. Νομιζω και εγω με σελιδες. Τωρα δεν εχω ομως. Τουλαχιστον ακομη..........

    Καταρχας εχουμε πανομοιοτυπο firewall απλα εγω ανοιγω και ovpn και αλλες 2 πορτες για 2 app που εχω στο κινητο, για το mikrotik app και για το micro win pro.
    Οποτε δεν υπαρχει και λογος να το ανεβασω.
    Πραγματι συμφωνω μαζι σου για προτεινομενο default 1000%.
    Μονο και μονο για το τελευταιο κανονα σου (περασαμε πολλα για να το εμπεδωσουμε connection-nat-state=!dstnat...χαχα)
    add action=drop chain=forward comment="Drop everything else Forward____!DST_NAT" connection-nat-state=!dstnat

    Τωρα τους κανονες για το DDos τους ξαναπερασα ακριβως σαν τους δικους σου με 2ο το drop και σε συγκεκριμενη σελιδα που ειχα θεμα τωρα δεν εχω.
    Το παρακολουθουμε και ενημερωνουμε.

    Απο εκει που ειχαμε γεματο το filter με κανονες τωρα ειναι το Raw...:)
  32. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Το περασα, με το drop κανονα δευτερο. Εσυ? Port scanners εχει και online για να μη κατεβαζετε ασκοπα.

    Και εδω εχω και το δικο μου firewall........

    /ip firewall filter
    add action=accept chain=input comment="Accept Input Established Related" connection-state=established,related
    add action=drop chain=input comment="Drop Invalid connections" connection-state=invalid
    add action=accept chain=input comment="Allow all input from LAN" in-interface=Bridge
    add action=drop chain=input comment="Drop everything else Input"
    add action=accept chain=forward comment="Accept forward Established Related" connection-state=established,related
    add action=drop chain=forward comment="Drop Invalid connections" connection-state=invalid
    add action=accept chain=forward comment="Allow all forward from LAN" in-interface=Bridge
    add action=drop chain=forward comment="Drop everything else Forward____!DST_NAT" connection-nat-state=!dstnat

    /ip firewall raw
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______Add Port scanners to list" protocol=tcp psd=21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______SYN/FIN scan" protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______SYN/RST scan" protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______NMAP NULL scan" protocol=tcp psd=21,3s,3,1 tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=prerouting comment="______Drop Port scanners from list" src-address-list="Port Scanners"
    add action=jump chain=prerouting comment=______ddos_Protection jump-target=block-ddos protocol=tcp tcp-flags=syn
    add action=drop chain=prerouting dst-address-list=ddosed src-address-list=ddoser
    add action=return chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s
    add action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m chain=block-ddos
    add action=add-src-to-address-list address-list=ddoser address-list-timeout=10m chain=block-ddos
    add action=jump chain=prerouting comment="______Make jumps to ICMP chains" jump-target=icmp protocol=icmp
    add action=accept chain=icmp comment="______Echo reply" icmp-options=0:0 protocol=icmp
    add action=accept chain=icmp comment="______Net unreachable" icmp-options=3:0 protocol=icmp
    add action=accept chain=icmp comment="______Host unreachable" icmp-options=3:1 protocol=icmp
    add action=accept chain=icmp comment="______Host unreachable fragmentation required" icmp-options=3:4 protocol=icmp
    add action=accept chain=icmp comment="______Allow source quench" icmp-options=4:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow echo request" icmp-options=8:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow time exceed" icmp-options=11:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow parameter bad" icmp-options=12:0 protocol=icmp
    add action=drop chain=icmp comment="______Deny all other ICMP types"
    add action=drop chain=prerouting comment="______Blocked Ports TCP" port=0,20,21,22,23,67-69,161-162,135-139,444-445,1080,1900 protocol=tcp
    add action=drop chain=prerouting comment="______Blocked Ports UDP" port=0,20,21,22,23,67-69,161-162,135-139,444-445,1080,1900 protocol=udp

    To firewall ειναι γενικο και μπορει να το βαλει οποιοσδηποτε, θελει μονο μια προσοχη στους 2 τελευταιους κανονες στο RAW που εκτος απο καποια security malware ports κλεινω και ολες τις υπηρεσιες, οποτε οποιος χρησιμοποιει καποιο απο τα ftp, telnet, ssh καλο ειναι να βγαλει τη πορτα απο τη λιστα.

    Μια χαρα το firewall σου!!
    Μια παρατηρηση....στους κανονες:
    add action=accept chain=input comment="Accept Input Established Related" connection-state=established,related
    add action=accept chain=forward comment="Accept forward Established Related" connection-state=established,related

    untracked γιατι δεν βαζεις?

    Επισης στο Ddos τσεκαρισες αν εχεις προβλημα με σελιδες;
  33. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Ετσι οπως παει τελικα ολοι στο RAW θα τα μεταφερουμε.

    Τα μεταφερω και εγω σιγα-σιγα

    Port scan και για android ευκολο και γρηγορο.

    - - - Updated - - -

    Τα εχω μεταφερει και εγω ολα στο raw, μολις τελειωσω θα ποσταρω το πληρες firewall που εχω.



    Εδω για να κανετε τα τεστ σας........ μη ξεχνατε να κανετε delete το address list απο το πρωτο τεστ (port scanner) για να μπορει να συνεχισει στο δευτερο (ddos attack) αλλιως κανει ban την ip τους. Εμενα για να μου συνεχισει εκανα disable και το drop απο το port scanning μολις ειδα οτι πιανει τα πακετα.

    http://www.shieldtest.com/

    Στο ddos attack to test τι σου εβγαλε?
  34. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Κατι αλλο...... με το drop στο τελος σου κανει τπτ drop?
    Ναι κανει drop.
    Εγω θα συμφωνησω μαζι σου, η λογικη λεει οτι το drop μπαινει τελευταιο. Ετσι ξερουμε.
    Παντως ειτε 2ο το βαλω ειτε τελευταιο μαζευει και στις 2 περιπτωσεις.
    Το αφηνω πλεον στο τελος.

    - - - Updated - - -

    Και μολις εχεις καποιο νεο απο το blackhole ενημερωσε εδω. Θα το δω και εγω απο αυριο...........
    Εννοειται, αυτη τη στιγμη εχω κανει disable ολους του κανονες απο το RAW και εχω αφησω το blackhole.
    Μεχρι στιγμης δεν βλεπω κινηση στο magle και φυσικα αδεια τα address list.
    Θα ενημερωσω και αργοτερα.

    - - - Updated - - -

    Υστερα απο αρκετη ωρα δοκιμων.

    Δεν παιζει καθολου με τις 2 εντολες που αφορα το blackhole με disable τους κανονες στο RAW.

    Πρεπει οι κανονες να ειναι enable στο RAW για να δουλεψει.

    Επισης διαπιστωσα οτι μπλοκαρει την προσβαση σε συγκεκριμενες ιστοσελιδες, τη στιγμη που θα βαλει την Ip στη λιστα.

    Καποιες φορες μου βαζει και την local ip απο το pc μου στο ddoser στη λιστα.

    Δεν βλεπω γενικοτερα σωστη συμπεριφορα.

    Αυτα μεχρι τωρα.
  35. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Ναι να τα βρουμε λιγο.

    Οσων αφορα το raw το drop το εβαλες τελευταιο? Οσων αφορα το blackhole αυτο υποτιθεται αντικαθιστα το ddos protection. Εννουσα οτι αν βαλεις το blackhole, κανεις disable το ddos στο raw, ολους τους κανονες.

    Ναι οσο αφορα το drop το εβαλα τελευταιο, αν και οπως σου ειπα στο forum κανεις δεν το εχει τελευταιο.

    Παμε τωρα στο blackhole.
    Βαλαμε επιπλεον τις 2 εντολες. Δεν αναφερει πουθενα οτι αντικαθιστα το RAW, ετσι υποθετω.

    Ο τυπος γραφει:
    Is it good idea to have following rules in addition to action=drop ?

    Και παρακατω:
    When add these new rules , packets don't go to firewall filters and the drop rule does not count anymore . But i want to know which one is better ?

    Τελοσπαντων εαν εννοει η το ενα η το αλλο θα κανω disable ολους του κανονες απο το RAW και θα αφησω μονο το blackhole και θα το τσεκαρω.
  36. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Κατσε να τα παρουμε με τη σειρα.
    Εδω μου ειπες γιατι δεν εχω το drop τελευταιο σαν κανονα σωστα?
    Σου απαντησα οτι ολοι το εχουν δηλωμενο σαν 2ο κατα σειρα κανονα και δουλευε.
    Τελικα τωρα τον δοκιμαζω και σαν τελευταιο κανονα.
    Με το blackhole εννοουσες μονο αυτον? Γιατι εχω και τις δηλωσεις στο RAW και το blackhole.

    Disable τον κανονα drop αυτο εννοεις?
  37. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Με 2ο το drop μαζευει και τα βαζει στο address list. Ετσι το δουλευω τωρα.
    Το blackhole οχι ακομη.

    - - - Updated - - -

    Μολις εφτιαξα και το blackhole με mangle mark και ip route

    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=ddosed new-routing-mark=ddoser-route-mark passthrough=no src-address-list=ddoser

    /ip route
    add distance=1 routing-mark=ddoser-route-mark type=blackhole

    Εβαλα και το drop σαν τελευταιο κανονα. Μια χαρα το βλεπω.

    214740

    214742
  38. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Τον drop κανονα γιατι δε τον εχεις τελευταιο?
    Απορησα και εγω πουθενα δεν το ειδα τελευταιο.

    Επισης αλλαξα την 1η εντολη με το παρακατω:
    add chain=prerouting action=jump jump-target=block-ddos protocol=tcp tcp-flags=syn
    Αντικαθιστα το connection-state=new οριζοντας TCP και filter over syn flag.
    Σε δοκιμη να βρισκομαστε.

    - - - Updated - - -

    Οταν βαζω στο τελος το drop δεν πιανει τιποτα.
    Μολις το βαλω 2ο τοτε δουλευει.
  39. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Καλημερα και σε σενα,

    Απο οσο ειδα παντως μπορεις να βαλεις ολο το ddos protection στο RAW και οχι μονο τον drop κανονα. Αν το ψαξεις και το καταφερεις ποσταρε το εδω.

    Λιγο που το εψαξα δοκιμασα τα παρακατω:

    DDOs attack protect
    /ip firewall raw
    add chain=prerouting action=jump jump-target=block-ddos
    add chain=prerouting src-address-list=ddoser dst-address-list=ddosed action=drop
    add chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s action=return
    add chain=block-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
    add chain=block-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

    Μαλιστα αμεσα τσιμπησα ips στα address lists ddoser.
  40. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Επειδη ddos protection δεν εχω βαλει, για κανε ενα κοπο και δοκιμασε το με το HyenaeFE

    http://gregsowell.com/?p=5286
    Καλημερα!!
    Αυτο ειναι το λινκ που ειχα ποσταρει παραπανω.
    Μολις βρω λιγο χρονο θα το δοκιμασω.
    Παντως οτι drop prerouting εχω δηλωσει στο RAW δουλευουν κανονικα.
  41. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Παντα τον drop βαζεις, το τελευταιο με chain prerouting. Εκτος απο αυτα, μπορεις να βαλεις πορτες και ip's, ειτε με address lists, ειτε οχι. Στο RAW μονο drop βαζεις και με prerouting η οutpout καθως και notrack αν θες να τα περασεις fasttrack αφου τσεκαρεις στο firewall filter στο connection state μαζι με τα established related και τα untracked.

    To connection-state=new στη τελευταια εντολη δεν υπαρχει στο RAW οποτε το παρελειψα.
  42. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Τα εξηγησα ολα πιο πισω κερδιζεις σε performance.

    Ναι το ειδα αμεσως μετα που ποσταρισα.

    - - - Updated - - -

    Για DDos attack εχω δει στο wiki το παρακατω:
    https://wiki.mikrotik.com/wiki/DDoS_Detection_and_Blocking
    Απο τους παραπανω κανονες ποιον βαζουμε στη RAW?
  43. Μηνύματα
    1.573
    Εμφανίσεις
    152.720

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    Πιο πολλες και καλες απαντησεις θα παρεις απο το ΜΤ forum παντως. Εγω στη θεση σου θα το εριχνα και εκει με ολες τις επεξηγησεις που κανεις να δω τι θα μου λεγανε.

    /ip firewall raw
    add action=drop chain=prerouting comment="______Drop Port scanners from list" src-address-list="Port Scanners"

    και αυτο ειναι για να μεταφερεις στο RAW ta Drop scanners........... και σβηνεiς και το τελευταιο κανονα απο το filter.

    Δηλ. σβηνουμε το παρακατω: add action=drop chain=input comment="Drop port scanners from list" src-address-list="port scanners"
    και βαζουμε στο ip firewall raw αυτο που προανεφερες?

    Τι ακριβως κερδιζουμε με αυτο?

    Sorty macro ειδα την εξηγηση σου για το raw εδω

    Εδω υπαρχει και ενα testing μεταξυ Filter Rule and RAW

    Ποιον τελευταιο κανονα εννοεις? Τον "Drop all others"?

    Επισης με την ευκαιρια ψαχνω τους κανονες για Ddos attacks και για το RAW.
    Μπορει καποιος να βοηθησει;
  44. Μηνύματα
    1.889
    Εμφανίσεις
    240.943

    Απάντηση: Ποιά είναι η τελευταία ταινία που είδες; Σου άρεσε;

    Forgotten
    Σημερα την ειδα!!
    Ειμαι και fun του Κορεατικου cinema.
    Πολυ μυστηριο....παρα πολυ μυστηριο....σε κραταει μεχρι το τελος.
  45. Μηνύματα
    6.434
    Εμφανίσεις
    506.340

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    OΧι...... αλλες αναγκες με το χρονο.

    Για γινε λιγο ποιο συγκεκριμενος να μαθαινουμε και εμεις τι ακριβως αντιμετωπισες;
  46. Μηνύματα
    6.434
    Εμφανίσεις
    506.340

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Καλα μην ορκιζεσαι.......... και εγω για ΑΡ το ειχα πρωτοπαρει και τωρα ειμαι εντελως αλλου.

    Γιατι ειχες προβληματα;
  47. Μηνύματα
    6.434
    Εμφανίσεις
    506.340

    Απάντηση: Εδώ μιλάμε για Mikrotik RouterBoard

    Καλημερα
    Το hap ac2 το εχω και εγω σε ενα δωματιο μονο σαν εξτρα AP για να καλυψω καλυτερα τους χωρους μου.
    Μια χαρα ειναι για αυτη τη δουλεια.
  48. Απάντηση: Συνδεσμολογία διπλής τηλεφωνικής πρίζας LEGRAND RJ11 χωνευτής για ADSL και τηλεφωνία

    Καλημερα και απο μενα.
    Απο οτι καταλαβα με το προβλημα που εχει ο φιλος, οταν ηρθε ο τεχνικος δεν τσεκαρε εαν παιζει το Internet με τη τηλεφωνια σου?
    Δεν κλειδωσε τη γραμμη σου; Ετσι εφυγε;
    Μηπως εγινε κατι μετα που εφυγε.
    Τελοσπαντων πιστευω κατι στις συνδεσεις της πριζας απο πισω ειναι οπως εχει αναφερθει. Κανε τις δοκιμες σου.

    Κατι αλλο. Μπορεις να βαλεις πριζα δικτυου (RJ45) σε καλωδια τηλεφωνιας; Η λαθος καταλαβα;
  49. Μηνύματα
    1.889
    Εμφανίσεις
    240.943

    Απάντηση: Ποιά είναι η τελευταία ταινία που είδες; Σου άρεσε;

    The Great hack

    Χθες την ειδα. Πρεπει να την δειτε. Ντοκιμαντερ βασισμενο σε αληθινα προσφατα γεγονοτα.
    Απιστευτο για το πως κλεβουν στη κυριολεξια τα προσωπικα μας δεδομενα και τα εκμεταλλευονται
    με τετοιο τροπο ωστε να καθοδηγουν το αποτελεσμα που θελουν.
  50. Μηνύματα
    2.873
    Εμφανίσεις
    354.565

    Απάντηση: Το thread του Raspberry Pi

    Αυτη εχω κατεβασει, αλλα δεν λεει πουθενα αν ειναι για zero, 3, 4 κλπ. Γιαυτο ρωταω αν το image ειναι generic.

    Καλημερα Χρονια Πολλα!!!
    Αυτη ειναι, εγω κατεβασα για το zero την desktop και μετα το απενεργοποιησα απο μεσα για να τρεχω μονο κονσολα.
    Να προσεχεις μονο να εχεις καρτουλα γρηγορη.
Εμφάνιση 1-50 από 1349
Σελ. 1 από 27 1 2 3 4