Αναζήτηση:

Type: Posts; Χρήστης: atux_null; Λέξη(εις) Κλειδιά:

Σελ. 1 από 29 1 2 3 4

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,47 δευτερόλεπτα

  1. Μηνύματα
    2
    Εμφανίσεις
    165

    Δεν εμφανίζει τα Win10 στο grub

    εχω στο laptop Win 10 και εκανα εγκατασταση debian 11 ως dual boot. Τα Win10 γινανε σε Bios mode λογω παλαιοτητας του laptop. ως εκ τουτου, το debian την ωρα της εγκαταστασης μου πεταξε ενα μηνυμα οτι υπαρχει μια εγκατασταση Windows που ειναι σε BIOS mode. Ετσι κ εγω συνεχισα σε BIOS MODE. Το θεμα ειναι οτι τωρα στο grub δεν βλεπω το WIN 10.
    Πως μπορω να το λυσω αυτο?
  2. Μηνύματα
    9
    Εμφανίσεις
    1.580

    Απάντηση: Συσκευές SIEMENS σε FreePbx

    To κεντρο ηταν ενα Hipath της Siemens και οι συσκευες ειναι οι παρακατω
    Siemens OpenStage 15T
    Siemens OpenStage 40T
    Siemens OpenStage 40HFA
    Siemens optiset E entry IM
    Siemens optiPoint 500 economy
    Siemens optiPoint 500 entry
    Siemens optiPoint 500 advance
    Siemens optiPoint 500 standard

    Τι λετε; παιζει να κουμπωσουν με καποιο τροπο στο freepbx. Η υποδομη τωρα εχει και αναλογικα με grandstream και IP

    Για τις HFA πρεπει να βρεις SIP firmware. Για τα optipoint πρεπει να δεις αν ειναι ΙΡ. Αν ειναι ΙΡ, τοτε πρεπει να βρεις SIP firmware.
  3. Μηνύματα
    270
    Εμφανίσεις
    101.979

    Απάντηση: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    Καλη ερωτηση. H ανακοινωση που ειχαν βγαλει ηταν για τα επαγγελματικα. Παρε και ρωτα αν μπορουν να στο συνδεσουν να τραβαει απο τα λεπτα ομιλιας του προγραμματος του κεφαλικου. Λογικα το εμπορικο θα μπορει να στο κανει αυτο γιατι απο οτι καταλαβα το τεχνικο τμημα απλα κανει την παραμετροποιηση στο router σου.

    δεν εβγαλα ποτε ακρη ρωτωντας τους στο 13888
  4. Μηνύματα
    270
    Εμφανίσεις
    101.979

    Απάντηση: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    Λογικα δεν χρειαζεται να ζητησεις κατι απο τον ΟΤΕ, εκτος του να βγαινουν οι κλησεις οπως ηδη κανεις.

    Αν δεις χρεωσεις στον λογαριασμο για κλησεις απο το MSN, τους παιρνεις τηλεφωνο να το λυσουν.

    αυτο ισχυει μονο στα επαγγελματικα? Σε οικιακες συνδεσεις 2 καναλιων (πρωην ISDN) γνωριζουμε αν μπορει το msn να εμφανιζει τον αριθμο του χωρις να χρεωνεται επιπλεον απ΄οτι εχει ηδη το πακετο?
  5. Μηνύματα
    39
    Εμφανίσεις
    3.654

    Απάντηση: Σετάρισμα router/access point μετά από Speedport OTE

    Το option ipaddr '192.168.178.5' τι ειναι;
    Τι ακριβως ρυθμισεις εβαλες στο ΝΑΤ;
    Το interface 'lan' εμφανιζεται στο Status/Overview;

    Ευχαριστω!

    η ΙΡ 192.168.178.5 ειναι η ΙΡ που εχω δωσει στο OpenWRT, ωστε να ειναι στο ιδιο subnet με το Speedport. Ετσι μπορω να διαχειριζομαι το Speedport.
  6. Μηνύματα
    39
    Εμφανίσεις
    3.654

    Απάντηση: Σετάρισμα router/access point μετά από Speedport OTE

    ethernet

    το δικο μου μηχανημα εχει 3 eth (eth0, 1, 2). Απο την eth0 εχω το LAN, ενω σ' εσενα θα ειναι το wifi. Στην eth2 εχω το pppoe οπου κανω κ ΝΑΤ. Απο εκει βλεπω κ το modem της Cosmote. Παραθετω το network config
    config device
    option name 'br-lan'
    option type 'bridge'
    list ports 'eth0'

    config interface 'lan'
    option device 'br-lan'
    option proto 'static'
    option netmask '255.255.255.0'
    option ip6assign '60'
    list dns '1.1.1.1'
    list dns '8.8.4.4'
    option ipaddr '192.168.160.1'

    config interface 'WAN_pppoe'
    option proto 'pppoe'
    option device 'eth1'
    option username 'aaaaaa@cosmote.gr'
    option password 'bbbbbb'
    option ipv6 '0'
    option peerdns '0'
    list dns '1.1.1.1'
    list dns '8.8.4.4'

    config interface 'Modem_Cosmote'
    option proto 'static'
    option ipaddr '192.168.178.5'
    option netmask '255.255.255.0'
    option device 'eth1'




    Speedport IP 192.168.178.1
  7. Μηνύματα
    39
    Εμφανίσεις
    3.654

    Απάντηση: Σετάρισμα router/access point μετά από Speedport OTE

    Το OpenWrt ειναι σε Raspberry pi 4. Νομιζω δεν μπορω να δωσω pppoe απο αυτο..

    με το speedport συνδεεται μεσω wifi η μεσω ethernet?
  8. Μηνύματα
    39
    Εμφανίσεις
    3.654

    Απάντηση: Σετάρισμα router/access point μετά από Speedport OTE

    Εχω κανει τα εξης:
    Speedport plus:
    IP 192.168.0.1
    DHCP Off
    Firewall on (δεν απενεργοποιειται, δεν υπαρχει ρυθμιση)
    PPPoE pass-through On
    ΝΑΤ On
    Ορισα DNS Servers
    Ορισα στατικη IP για το 2ο 192.168.0.2

    2o router που δεν εχει δυνατοτητα συνδεσης DSL (OpenWrt)
    IP 192.168.1.1
    Απο LAN του Speedport καλωδιο σε WAN του 2oυ router
    Gateway και DNS -> 192.168.0.1
    DHCP On
    Firewall default ρυθμισεις
    Ολες οι συσκευες ειναι σε αυτο το router

    Μεχρι στιγμης δε βλεπω καποιο προβλημα, θα ηθελα ομως τη γνωμη σας αν οσα εκανα ειναι σωστα και αν θα μπορουσα να βελτιωσω κατι.

    Ευχαριστω!!

    δωσε στο OpenWRT ενα pppoe μεσα απο το ethernet port που βλεπεις το Speedport. πανω εκει κανε ΝΑΤ. Αυτο το setup εχω
  9. Μηνύματα
    2
    Εμφανίσεις
    1.514

    Απάντηση: Oxygen DNS αλλαγή

    Ευχαριστω

    - - - Updated - - -

    Χμμ μαλλον βρηκα bug. Αλλαζω τους dns σε 1.1.1.1 κ 8.8.8.8, ολα δουλευουν μια χαρα. Ξαφνικα σημερα ειχαμε διακοπη ρευματος και ενω συγχρονιζε, δεν ειχα καμια υπηρεσια, ουτε ping ουτε τηλεφωνια.
    Δοκιμασα 3 επανεκκινηαεις κ περιμενω πανω απο ωρα την καθε φορα. Με το που αλλαξα σε default route connectios, επαιξε αμεσως
  10. Θέμα: Oxygen bridge mode

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    1.876

    Απάντηση: Oxygen btidge mode

    Ουτε η υποστηριξη πελατων δεν το κανει?
  11. Θέμα: Oxygen bridge mode

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    1.876

    Oxygen bridge mode

    Υπαρχει τροπος να γυρισει το Oxygen σε bridge mode? Δεν θελω να χρησιμοποιησω το pppoe-passthrough, αλλα κανονικο bridge mode. Η τηλεφωνια να ειναι στο Oxygen
  12. Μηνύματα
    2
    Εμφανίσεις
    1.514

    Oxygen DNS αλλαγή

    Θα ηθελα να αλλαξω τους DNS στο Oxygen, αλλα δεν βρισκω που.
  13. Απάντηση: Μαύρη Λίστα Τηλεφωνικών Αριθμών/Κέντρων - Παραβίαση Προσωπικών Δεδομένων

    Καλημερα !
    Διαβασα τα οσα εγραψαν καποιοι σχετικα με τα σταθερα τηλ Panasonic που μπλοκαρουν προθεματα αριθμων, οπως κανει πχ η εφαρμογη Hiya στα κινητα.
    Εριξα μια ματια στο σκρουτζ αλλα στις περιγραφες και τα χαρακτηριστικα των συσκευων δεν γραφουν μπλοκαρισμα προθεματων.

    Μπορει καποιος να προτεινει καποιο-α μοντελα.

    Στο μεταξυ το Fritz απ' οτι ειδα εχει τσιμπημενη τιμη.

    Ευχαριστω εκ των προτερων για τον χρονο σας!

    Σχετικα με το Fritzbox, μπορεις να παρεις ενα μεταχειρισμενο απο ebay για λιγοτερο απο 40€. Προτιμησε international edition και εκδοση μεγαλυτερη απο 7270v3
  14. Μηνύματα
    39
    Εμφανίσεις
    3.654

    Απάντηση: Σετάρισμα router/access point μετά από Speedport OTE

    Χωρις να πειραξεις τιποτα στο Speedport, συνδεεις ενα καλωδιο ethernet μεαξυ Speedport και TPlink. Στο μενου του Tplink καπου εχει οδηγο για το πως συνδεεσαι εκτος DSL. εκει βαζεις τα στοιχεια της συνδεσης σου πχ abc@otenet.gr με κωδικο yyyy
    εισαι ετοιμος. πλεον εχει τηλεφωνια απο το speedport και παιζεις με το TPLINK οπως σε βολεψει.
  15. Μηνύματα
    3
    Εμφανίσεις
    861

    Απάντηση: APU1 παρελκόμενα

    ..
    ψαξε οσους εφερναν pcengines..



    Αυτο ψαχνω, ποιοι ειναι αυτοι που φερνουν pcengines στην Ελλαδα.
  16. Μηνύματα
    3
    Εμφανίσεις
    861

    APU1 παρελκόμενα

    καλησπερα. μολις επεσε στα χερια μου μια board APU1 (https://www.pcengines.ch/apu.htm) και ψαχνω να βρω:
    -thermal pads
    -κουτι

    γνωριζει κανεις που μπορω να βρω, κυριως Ελλαδα?
  17. Μηνύματα
    2.063
    Εμφανίσεις
    277.515

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    κατεβαζοντας το firewall, παιζει μια χαρα.
  18. Μηνύματα
    2.063
    Εμφανίσεις
    277.515

    Απάντηση: Mikrotik IPv4/IPv6 firewall

    καλημερα κ καλη εβδομαδα. εχω το https://www.adslgr.com/forum/threads/858118-Mikrotik-IPv4-IPv6-firewall?p=6888194#post6888194 και εχω παρατηρησει οτι εχω θεμα με youtube & viber.
    Στο youtube μετα απο κανενα τεταρτο χρησης, αρχιζει κ ψιλοκολλαει.
    στο viber οταν παω να στειλω μια εικονα (ακομη και 100ΚΒ) κανει κανενα 10 λεπτο που φορτωνει μεχρι να παει. συχνα δεν μου τα στελνει κι ολα. εκεινη τη στιγμη, αν συνδεθω σε αλλο wifi που εχει πχ μονο router Cosmote, η μπω στο 4G ολα δουλευουν ρολοι.

    εχει κανεις καμια ιδεα τι μπορει να συμβαινει?
  19. Μηνύματα
    2
    Εμφανίσεις
    1.978

    Απάντηση: Honor 50 lite καθυστερηση ήχου κλήσης

    αυτο ειχα κοιταξει πρωτα. δεν ειναι αυτο ομως
  20. Μηνύματα
    2
    Εμφανίσεις
    1.978

    Honor 50 lite καθυστερηση ήχου κλήσης

    εχω το Honor 50 lite και οτι ηχο κλησης κ να βαλω δεν ακουγεται για τα πρωτα 4-5 χτυπηματα. δεν ειναι οτι δεν ερχεται η κληση, απλα ο ηχος καθυστερει. οτι ηχο κ να επιλεξω απο τους προεπιλεγμενους η ακομη κ να προσθεσω καποιο δικο μου το ιδιο κανει. ενω η δονηση ειναι ΟΚ απο το πρωτο δευτερολεπτο. Πως το διορθωνω?
  21. Μηνύματα
    0
    Εμφανίσεις
    1.054

    OpenWRT push received SMS via email

    Το OpenWRT router μου εχει πανω ενα 4G usb dongle HUAWEI E3372s. Το εχω στο εξοχικο για προσβαση στο Internet με μια προπληρωμενη καρτα. Για την διαχειριση των sms χρησιμοποιω το luci-app-sms-tool οπου μπορω να στειλω μυνημα, αλλα και να λαβω πανω απο την εφαρμογη αυτη. Θα ηθελα τα εισερχομενα μυνηματα να μου προωθουνται επισης, στο email μου η στον Telegram λογαρισμο μου. Γνωριζει κανεις πως γινεται κατι τετοιο, παρακαλω?
  22. Θέμα: Ονομα ISP

    Από atux_null
    Μηνύματα
    8
    Εμφανίσεις
    5.336

    Απάντηση: Ονομα ISP

    το ιδιο κανει κ σ' εμενα. εχω στατικη ΙΡ την ιδια πανω απο 15 χρονια κ τωρα εμφανιζει ETHNIKI-INSURANCE-EMPLOYEE-UNION ενω παλαιοτερα Cosmote
  23. Μηνύματα
    0
    Εμφανίσεις
    1.088

    τηλεχειριστήριο για android TV box

    καλησπερα. εχω ενα android TV box (οπου εχω χασει το τηλεχειριστηριο). Γνωριζει που μπορω να αγορασω ενα τηλεχειριστηριο?
  24. Μηνύματα
    38
    Εμφανίσεις
    23.160

    Απάντηση: VoIP app για android εκτός zoiper.

    Mizudroid
  25. Μηνύματα
    8
    Εμφανίσεις
    1.910

    Απάντηση: ενεργοποίηση/απενεργοποίηση ενός queue

    Ενας τροπος που μπορεις να το κανεις ειναι να φτιαξεις ενα script για enable/disable
    και να το ενεργοποιεις με snmp.
    Ειναι λιγο παραδοξος τροπος αλλα λογικα θα σου δουλεψει.
    Προσφατα ανεβασε και η ΜΤ ενα αναλογο video.

    https://www.youtube.com/watch?v=WW7hjy29eiE

    Ευχαριστω, αλλα δεν χρειαζομαι snmp λυσεις στο συγκεκριμενο setup. Απλα ενα script enable/disable.
  26. Μηνύματα
    8
    Εμφανίσεις
    1.910

    Απάντηση: ενεργοποίηση/απενεργοποίηση ενός queue

    χμ, κατι δεν μου δουλευει.
    εδω ειναι το script:
    192.168.177.1
    WAIT "Login: "
    SEND "admin\m"
    WAIT "Password: "
    SEND "LocalPasswd\m"
    WAIT "> "
    SEND "/queue simple enable laptop_ethernet \m"
    WAIT "> "
    SEND "/queue simple disable laptop_ethernet \m"

    το εχω σωσει ως bat αλλα δεν δειχνει να κανει κατι. Θα περιμενα οτι αν το πατησω μια φορα θα κανει enable το queue και αν το πατησω αλλη μια θα εκανε disable. Δεν με πειραζει να εχω ενα bat για enable και ενα αλλο για disable.
  27. Θέμα: udemy download

    Από atux_null
    Μηνύματα
    0
    Εμφανίσεις
    2.482

    udemy download

    καλησπερα. Ψαχνω καποιον τροπο να κατεβασω courses που εχω αγορασει απο το Udemy. Παλαιοτερα κατεβαζα με το udeler, αλλα τωρα μου κολλαει στο building course data. Υπαρχει καποιος τροπος να το λυσω, η καποιο αλλο εργαλειο?
  28. Μηνύματα
    8
    Εμφανίσεις
    1.910

    Απάντηση: ενεργοποίηση/απενεργοποίηση ενός queue

    Αυτο που ζητας γινεται με ενα batch file.

    Θα πρεπει να βαλεις στοιχεια προσβασης εκει μεσα ομως.

    Πως αλλιως θα μπει να το κανει enable το queue?

    Υπαρχουν και καποια προγραμματακια που κανουν rec τις κινησεις του ποντικιου και φτιαχνουν

    ενα μακρο αρχειο που το τρεχεις και σου κανει αυτοματα αυτο που εγραψε πριν.

    εγω γραψει, να ειναι περασμενα ηδη τα στοιχεια.
    εχεις το batch file ωστε να το αλλαξω με τα δικα μου στοιχεια?
  29. Μηνύματα
    8
    Εμφανίσεις
    1.910

    ενεργοποίηση/απενεργοποίηση ενός queue

    θα ηθελα να ρωτησω πως μπορω να φτιαξω μια συντομευση στο desktop ωστε να ενεργοποιω/απενεργοποιω ενα συγκεκριμενο queue. Το queue εχει ονομα πχ Laptop_2. Να μην χρειαζεται να βαλω στοιχεια προσβασης. ολα να ειναι περασμενα στο script (?).
  30. Μηνύματα
    6
    Εμφανίσεις
    1.291

    αναβάθμιση Win 10 Home σε Win 10 Pro N

    εχω ενα laptop και τρεχει Win10 Home, δεν τα εχω ενεργοποιησει. Θελω να του κανω αναβαθμιση απο Win 10 Home σε Win 10 Pro N. Πως μπορω να το κανω χωρις να χασω τις εφαρμογες & ρυθμισεις, παρακαλω?
  31. Μηνύματα
    0
    Εμφανίσεις
    3.086

    Honor 50 lite καθυστέρηση ήχου κλήσης

    εχω το Honor 50 lite και οτι ηχο κλησης κ να βαλω δεν ακουγεται για τα πρωτα 4-5 χτυπηματα. δεν ειναι οτι δεν ερχεται η κληση, απλα ο ηχος καθυστερει. οτι ηχο κ να επιλεξω απο τους προεπιλεγμενους η ακομη κ να προσθεσω καποιο δικο μου το ιδιο κανει. ενω η δονηση ειναι ΟΚ απο το πρωτο δευτερολεπτο.

    καμια ιδεα πως το λυνω αυτο?
  32. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    Συγνωμη κιολας μηπως μπορεις να μου το εξηγησεις τι ειναι αυτο

    config ειναι οι ρυθμισεις. να δουμε τι ακριβως εχεις στο Mercusys.
  33. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    Ναι ο παροχος ειναι wind παιζει κανενα ρολο ο παροχος

    Για τον τροπο που θα συνδεθεις

    μπορεις να μας δειξεις κ το config που εκανες στο mercusys?
  34. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    Τι παροχο εχεις? Αν εχεις ΟΤΕ ειναι πολυ ευκολα τα πραγατα.
    Κανεις ΝΑΤ στο Mercusys?
    Το καλυτερο ειναι να εχεις pppoe προς τον παροχο σου και να εχει ολη την διαχειριση στο router σου.
  35. Μηνύματα
    8
    Εμφανίσεις
    6.425

    Απάντηση: Πέφτει η γραμμή στα 3 λεπτά

    σου φερανε οντως pri? η εχεις sip credentials?
  36. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    να σας την αληθεια δεν εχω καταλαβει τι ακριβως θελει να κανει και τι προβλημα αντιμετωπιζει.
    υποθετω οτι εχει συνδεσει ενα Mercusys router (μαρκα/μοντελο ??) πισω απο το router της Vodafone(?). Τι ακριβως θελει να ρυθμισει? Ως router η ως Access point?
    προσωπικα πιστευω οτι αν γνωριζαμε καποια απο τα παραπανω πραγματα θα μπορουσαμε να απαντησουμε στο προβλημα σου, το οποιο θεωρω οτι ειναι η χαμηλη ταχυτητα. Σωστα?
    Πολλες οι ερωτησεις που θα πρεπει να απαντηθουν.
  37. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    Μηπως στο Mercusys εχεις ενεργοποιημενο ΝΑΤ η/και firewall?
  38. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    εχει ενα εικονιδιο πανω στην μπαρα οταν φτιαχνεις ενα post που λεει insert image
  39. Θέμα: Αποφυγή voip

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    6.829

    Απάντηση: Αποφυγή voip

    μιλας με την WInd να σου γυριζουν το modem σε bridge mode και εφοσον εχεις τους κωδικους pppoe τοτε συνδεεις το fritzbox πισω απο το router της Wind.
  40. Θέμα: Mercusys

    Από atux_null
    Μηνύματα
    18
    Εμφανίσεις
    6.552

    Απάντηση: Mercusys

    θα ηθελες να μας πεις ποιο Mercusys εχεις, τι προβλημα ακριβως σου δημιουργει και τι εκανες ωστε να δεις το προβλημα? ωστε να μπορεσουμε να δουμε τι προβλημα υπαρχει κ αν γνωριζει καποιος να σου πει.
  41. Μηνύματα
    19
    Εμφανίσεις
    4.235

    Απάντηση: VDSL και επιστροφή για φωνή (VOIP)

    η 3η λυση ειναι η πιο προφανης, αλλα ισως να κοιτουσα αν γινεται το εξης:
    οι 2 πριζες ενωνονται μ΄ενα καλωδιο στα 2 ζευγαρια τους. θα κοιτουσα που δινει την καθε γραμμη. συνηθως ειναι 1,4 το πρωτο ζευγος, 2,3 το 2ο ζευγος. στο ενα απο τα 2 θα εχει την συνδεση που θα πηγαινει στο παταρι και απο εκει επιστροφη στο αλλ ζευγος. χωρις μερεμετια
  42. Μηνύματα
    1
    Εμφανίσεις
    8.435

    Απάντηση: Τεραστιο ping σε oracle servers

    εχω δοκιμασει απο Cosmote VDSL, Vodafone VDSL, οπως και απο Cosmote 4G+. Σε ολες τις συνδεσεις εχω πολυ μεγαλο χρονο και απο ενα σημειο κ μετα Request Timed out. Το οτι ειναι στην Γερμανια, δεν σημαινει οτι θα ειναι και γρηγορο. εχει να κανει σε ποιον παροχο βρισκεται, τι bandwidth εχει εκει ο παροχος του, την διασυνδεση των Ελληνικων παροχων στην Γερμανια, με ποιον την εχουν κτλ.
    Ναι σε γενικες γραμμες ειναι γρηγορη η μεταδοση προς Γερμανια, αλλα οχι παντου.
  43. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    Ntalton, επαιξε μια χαρα. Σε χιλιοευχαριστω
  44. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    Σε εμενα ηταν στο bin/packages/i386_pentium-mmx/base τα πακετα. Δεν μπορω να καταλαβω πως γινεται να τα εχεις επιλεξει στο config και να μην τα χτιζει ενω δεν βγαζει σφαλματα.

    χμμμ, λαθος path. μετα απο search βρηκα οτι τα εχει φτιαξει στο ~/openwrt/bin/packages/i386_pentium-mmx/luci
    οπου εδω ειναι τα πακετα
    atux@ubuntu:~/openwrt/bin/packages/i386_pentium-mmx/luci$ ll | grep 3g
    -rw-r--r-- 1 atux atux 91573 Jun 19 22:21 luci-app-3ginfo-lite_1.0.16-20220426_all.ipk
    atux@ubuntu:~/openwrt/bin/packages/i386_pentium-mmx/luci$ ll | grep sms
    -rw-r--r-- 1 atux atux 22217 Jun 19 22:21 luci-app-sms-tool_1.9.4-20220325_all.ipk
    -rw-r--r-- 1 atux atux 8287 Jun 19 22:21 sms-tool_2022-03-21-f07699ab-1_i386_pentium-mmx.ipk
    atux@ubuntu:~/openwrt/bin/packages/i386_pentium-mmx/luci$


    θα τα δοκιμασω και θα σου πω.
  45. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    εκανα make clean εσβησα το config και ξεκινησα την διαδικασια απο την αρχη, τρεχοντας το make -j1 V=s. ολοκληρωθηκε χωρις λαθη, ο φακελος ~/openwrt/bin/targets/x86/geode/packages ειναι γεματος απο .ipk αρχεια, τα οποια δεν επελεξα, αλλα δεν υπαρχει πουθενα το luci-app-3ginfo-lite οπως το και το luci_luci-app-sms-tool. Αυτα ειναι τα μοναδικα 2 πακετα που επελεξα με το M, στο make menuconfig.
  46. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    Ntalton, το ετρεξα οπως μου ειπες, αλλα τζιφος. τωρα εχω και λαθη σε αλλο σημειο
    ...
    entium-mmx_musl/stamp/.package_compile] Error 2
    make: *** Waiting for unfinished jobs....
    make diffconfig buildversion feedsversion
    make: Leaving directory '/home/atux/openwrt'
    make: Leaving directory '/home/atux/openwrt'
    make: *** Error 2
    atux@ubuntu:~/openwrt$

    εδω ειναι οπως τα επελεξα
    238810238809238811
  47. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    Στο πρωτο μου post εχω γραψει αναλυτικα τα βηματα που ετρεξα. Θα μπορουσες σε παρακαλω να μου πεις βαση αυτων τι πρεπει να κανω, οπως κ τα commands?
  48. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    Ntalton, σ' ευχαριστω.
    το κατεβασα, το εγκατεστησα και κατοπιν περασε μια χαρα το luci-app-3ginfo-lite_1.0.16-20220426_all.ipk. Εμφανιζεται στο gui του Luci, κ αυριο θα το δοκιμασω. δεν περναει το luci-app-sms-tool που ειναι για τα sms.
    root$@OpenWrt:$:$ $opkg install luci-app-sms-tool_1.9.4-20220325_all.ipk
    Unknown package 'luci-app-sms-tool'.
    Collected errors:
    * pkg_hash_check_unresolved: cannot find dependency luci-compat for luci-app-sms-tool
    * pkg_hash_fetch_best_installation_candidate: Packages for luci-app-sms-tool found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package luci-app-sms-tool.
    root$@OpenWrt:$:$ $


    το ερωτημα παραμενει ομως γιατι δεν μπορω να τα χτισω μονος μου. δεν γινεται να μεινω στην εκδοση αυτη για παντα, αλλα ουτε και να σου ζηταω καθε φορα να μου χτισεις το πακετο.
    τι κανω λαθος?
  49. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    κατεβασα το *.all και προσπαθησα να το εγκαταστησω, αλλα:
    root$@OpenWrt:$:$ $opkg install luci-app-3ginfo-lite_1.0.16-20220426_all.ipk
    Unknown package 'luci-app-3ginfo-lite'.
    Collected errors:
    * pkg_hash_check_unresolved: cannot find dependency sms-tool for luci-app-3ginfo-lite
    * pkg_hash_fetch_best_installation_candidate: Packages for luci-app-3ginfo-lite found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package luci-app-3ginfo-lite.
    root$@OpenWrt:$:$ $
  50. Μηνύματα
    20
    Εμφανίσεις
    2.753

    Απάντηση: OpenWRT compile a package

    δεν εχω προβλημα να το βρω ετοιμο και να το κατεβασω, μου σωζει χρονο και τον μπελα που κολλαει και δεν ξερω τι να κανω. τα builds που εχει, δεν ειναι για την αρχιτεκτονικη που εχω. οσες φορες στο παρελθον δοκιμασα να το κατεβασω και να το εγκαταστησω επαιρνα λαθος, λογω αρχιτεκτονικης εκτος αν κατι χανω.
Εμφάνιση 1-50 από 1425
Σελ. 1 από 29 1 2 3 4