Αναζήτηση:

Type: Posts; Χρήστης: stinggr; Λέξη(εις) Κλειδιά:

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,22 δευτερόλεπτα

  1. Μηνύματα
    16
    Εμφανίσεις
    7.248

    Απάντηση: Πως μεσα απο τον DHCP θα ορισω στατικη IP για ενα host ?

    Η client-identifier ειναι για DHCP, ενω η hardware-address για ΒΟΟΤΡ.


    Μαλλον κανεις λαθος. Φυσικα βεβαια μπορουν να χρησιμοποιηθουν και οι δυο τυποι, αλλα η cisco προτεινει το "hardware-address" στο configuration του DHCP static address mapping.

    https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipaddr_dhcp/configuration/xe-3se/3850/dhcp-xe-3se-3850-book/config-dhcp-server.html#GUID-BCEB43D4-8C44-4C86-BBAA-6B977196D35C


    Configuring DHCP Static Mapping
    The DHCP Static Mapping feature enables the assignment of static IP addresses (without creating numerous host pools with manual bindings) by using a customer-created text file that the DHCP server reads. The benefit of this feature is that it eliminates the need for a long configuration file and reduces the space required in NVRAM to maintain address pools.

    A DHCP database contains the mappings between a client IP address and the hardware address, which is referred to as a binding. There are two types of bindings: manual bindings that map a single hardware address to a single IP address, and automatic bindings that dynamically map a hardware address to an IP address from a pool of IP addresses. Manual (also known as static) bindings can be configured individually directly on the device or by using the DHCP Static Mapping feature. These static bindings can be read from a separate static mapping text file. The static mapping text files are read when a device reloads or the DHCP service restarts. These files are read-only.

    The read static bindings are treated just like the manual bindings, in that they are:

    Retained across DHCPRELEASEs from the clients.
    Not timed out.
    Deleted only upon deletion of the pool.
    Provided appropriate exclusions for the contained addresses, which are created at the time of the read.
    Just like automatic bindings, manual (or static) bindings from the static mapping text file are also displayed by using the show ip dhcp binding command.

    Perform this task to create the static mapping text file. You will input your addresses in the text file, which is stored in the DHCP database for the DHCP server to read. There is no limit to the number of addresses that can be stored in the file. The file format has the following elements:

    Database version number
    End-of-file designator
    Hardware type
    Hardware address <---------------------
    IP address
    Lease expiration
    Time the file was created
    See the following table for more details about the format of the text file.

    The following is a sample static mapping text file:

    *time* Jan 21 2005 03:52 PM
    *version* 2
    !IP address Type Hardware address Lease expiration
    10.0.0.4 /24 1 0090.bff6.081e Infinite
    10.0.0.5 /28 id 00b7.0813.88f1.66 Infinite
    10.0.0.2 /21 1 0090.bff6.081d Infinite
    *end*
    Table 1 Static Mapping Text File Field Descriptions
    Field

    Description

    *time*

    Specifies the time the file was created. This field allows DHCP to differentiate between the new and old database versions when multiple agents are configured. The valid format of the time is mm dd yyyy hh:mm AM/PM.

    *version* 2

    Specifies the database version number.

    IP address

    Specifies the static IP address. If the subnet mask is not specified, a mask is automatically assigned depending on the IP address. The IP address and the mask is separated by a space.

    Type

    Specifies the hardware type. For example, type “1” indicates Ethernet. The type “id” indicates that the field is a DHCP client identifier. Legal values can be found online at http:/​/​www.iana.org/​assignments/​arp-parameters in the “Number Hardware Type” list.

    Hardware address

    Specifies the hardware address.

    When the type is numeric, the type refers to the hardware media. Legal values can be found online at http:/​/​www.iana.org/​assignments/​arp-parameters in the “Number Hardware Type” list.

    When the type is “id,” the type refers to a match on the client identifier.

    For more information about the client identifier, see RFC 2132, DHCP Options and BOOTP Vendor Extensions, section 9.14, located at http:/​/​www.ietf.org/​rfc/​rfc2132.txt, or the client-identifier command.

    If you are unsure about the client identifier to match with the hardware type, use the debug dhcp detail command to display the client identifier being sent to the DHCP server from the client.

    Lease expiration

    Specifies the expiration of the lease. “Infinite” specifies that the duration of the lease is unlimited.

    *end*

    End of file. DHCP uses the *end* designator to detect file truncation.

    Configuring the DHCP Server to Read a Static Mapping Text File
    Configuring the DHCP Server to Read a Static Mapping Text File
    Before You Begin
    The administrator must create the static mapping text file in the correct format and configure the address pools before performing this task.

    Before editing the file, you must disable the DHCP server using the no service dhcp command.
  2. Μηνύματα
    16
    Εμφανίσεις
    7.248

    Απάντηση: Πως μεσα απο τον DHCP θα ορισω στατικη IP για ενα host ?

    Για να ρυθμισεις τον DHCP server στον CISCO router σου, πρεπει να φτιαξεις ενα ξεχωριστο pool για καθε συκευη που θελεις να παιρνει συγκεκριμενο IP απο τον router.
    Για παραδειγμα:

    !
    !
    ip dhcp excluded-address 10.1.29.1
    ip dhcp excluded-address 10.1.29.2 10.1.29.99
    ip dhcp excluded-address 10.1.29.201 10.1.29.255
    ip dhcp excluded-address 192.168.69.254
    ip dhcp excluded-address 192.168.69.1 192.168.69.101
    ip dhcp excluded-address 192.168.69.151 192.168.69.253
    !
    ip dhcp pool VOICE_LAN <--------- DHCP server για το SIP VOICE
    network 10.1.29.0 255.255.255.0
    default-router 10.1.29.2
    dns-server 10.1.29.2
    option 150 ip 10.1.29.2
    domain-name somenet.prv
    option 66 ip 10.1.29.2
    !
    ip dhcp pool LOC_LAN <--------------- DHCP Server για ΟΛΑ τα μηχανηματα που χρειαζεται να παρουν μια τυχαια IP
    network 192.168.69.0 255.255.255.0
    domain-name somenet.prv
    default-router 192.168.69.254
    dns-server 8.8.8.8 1.1.1.1 8.8.4.4 1.0.0.1
    !
    ip dhcp pool REMOTE1 <--------------- DHCP Server για το μηχανημα με MAC address 807d.3a18.75ad
    host 192.168.69.221 255.255.255.0 <---- Η IP που θελεις να παρει το συγκεκριμενο μηχανημα
    hardware-address 807d.3a18.75ad <---- Η MAC address του μηχανηματος (ΧΩΡΙΣ το 01 μπροστα)
    client-name ESP_1875AD_REMOTE_1 <---- ΤΥΧΑΙΟ ονομα που δινεις στην συσκευη σου
    domain-name somenet.prv
    !
    ip dhcp pool REMOTE2 <--------------- DHCP Server για το μηχανημα με MAC address dc4f.2286.d2f4
    host 192.168.69.222 255.255.255.0 <---- Η IP που θελεις να παρει το συγκεκριμενο μηχανημα
    hardware-address dc4f.2286.d2f4 <---- Η MAC address του μηχανηματος (ΧΩΡΙΣ το 01 μπροστα)
    client-name ESP_1875AD_REMOTE_2 <---- ΤΥΧΑΙΟ ονομα που δινεις στην συσκευη σου
    domain-name somenet.prv
    !

    ΠΡΟΣΟΧΗ: Η IP που θα δωσεις μεσα απο τα MAC binding pools ΠΡΕΠΕΙ να ειναι "EXCLUDED" απο τα IP που δινει ο DHCP Server στα αλλα μηχανηματα.

    - - - Updated - - -

    Η εντολη "client-identifier" στον Cisco DHCP Server περιμενει να "δει" τον αριθμο πελατη που στην ουσια ειναι η MAC address της συσκευης που κανει το IP request και μπροστα εχει κολλημενο τον αριθμο 01. Δηλαδη, για μια συσκευη με MAC address dc4f.2286.d2f4, το "client-identifier" νουμερο ειναι 01dc.4f22.86d2.f4
    Στον DHCP Server του router ειναι πιο σωστο να χρησιμοποιουμε την εντολη "hardware-address" με την MAC Address του μηχανηματος και ΟΧΙ την εντολη "client-identifier"

    .
  3. Θέμα: Vodafone H 300s router

    Από stinggr
    Μηνύματα
    1.411
    Εμφανίσεις
    211.006

    Απάντηση: Vodafone H 300s router

    .

    Ετσι για να το αναφερω και εγω,
    Αλλαξα την συνδεση ΟΤΕ (χωρις Internet) που ειχα στο πατρικο μου σε VODA Fiber 50/5 και μου πασαραν το H300s.
    Το θεμα ειναι οτι -λογο δουλειας- εχω CISCO 2901 router με Voice και security licenses το οποιο και θελω να χρησιμοποιησω αντι της μπαγκατελας της VODA.
    Μετα απο ΠΟΛΛΑ τηλεφωνα στο τεχνικο τμημα της VODA (οι τεχνικοι ηταν ευγενεστατοι αλλα δεν ειχαν καμια γνωση του αντικειμενου) μου ειπαν και εμενα οτι το Η300s ΔΕΝ γινετε Bridge mode, ΟΥΤΕ μπορω να βαλω δικο μου router γιατι δεν δινουν τις ρυθμισεις του ims server....
    Για να μην πολυλογω, παω πισω στον ΟΤΕ τρεχοντας !!!!
    Δεν υπαρχει περιπτωση να κανω δουλεια με τα σκουπιδια που δινει η Voda !!!!

    .
  4. Μηνύματα
    1
    Εμφανίσεις
    4.917

    CISCO 887VA σε γραμμή VDSL της VODAFONE

    Προσπαθω να φτιαξω το configuration σε ενα CISCO 887VA αλλα δεν λεει να συνδεθει με τιποτα.
    Καθε βοηθεια ειναι ευπροσδεκτη, γιατι εχω πελαγωσει.
    Με τον ΟΤΕ ποτε δεν ειχα προβλημα. Το router δουλευε μια χαρα. Τωρα δεν ξερω τι συμβαινει.
    Παρακατω εχω το configuration του 887VA.

    ---------------------------------------------------------------------

    sh run
    Building configuration...


    Current configuration : 2348 bytes
    !
    version 15.6
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname C887VA
    !
    boot-start-marker
    boot-end-marker
    !
    !
    enable secret 5 $1$yph1$VSs9XpIg0TwPuJrXE6QK51
    !
    no aaa new-model
    ethernet lmi ce
    clock timezone GMT 2 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !




    !
    !
    ip dhcp pool ccp-pool
    dns-server 10.10.10.1
    !
    !
    !
    ip domain name ultranet.prv
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    license udi pid C887VA-K9 sn FCZ184090HF
    !
    !
    object-group network local_lan_subnets
    10.10.10.0 255.255.255.128
    !
    username stzanlis privilege 15 secret 5 $1$F5iO$54qrkz8jUxeFWQVwXQ7L4.
    !
    !
    !
    !
    !
    controller VDSL 0
    operating mode vdsl2
    !
    !
    class-map type inspect match-all INTERNAL_DOMAIN_FILTER
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface ATM0
    no ip address
    shutdown
    no atm ilmi-keepalive
    !
    interface Ethernet0
    description PrimaryWANDesc_
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 10.10.10.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    !
    interface Dialer1
    description PrimaryWANDesc__Ethernet0
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxx@hol.gr
    ppp chap password 0 xxxxxxxxxxx
    ppp pap sent-username xxxxxxx@hol.gr password 0 xxxxxxxxx
    ppp ipcp dns request
    no cdp enable
    !
    ip forward-protocol nd
    ip http server
    no ip http secure-server
    !
    !
    ip dns server
    ip nat inside source list nat-list interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip access-list extended nat-list
    permit ip object-group local_lan_subnets any
    deny ip any any
    !
    dialer-list 1 protocol ip permit
    !
    !
    control-plane
    !
    !
    !
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    !
    mgcp profile default
    !
    !
    !
    !
    !
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login local
    transport input telnet ssh
    line vty 5 15
    login local
    transport input telnet ssh
    !
    scheduler allocate 20000 1000
    !
    end

    ---------------------------------------------------------------------


    C887VA#sh ip int brie
    Interface IP-Address OK? Method Status Protocol
    ATM0 unassigned YES NVRAM administratively down down
    Dialer1 unassigned YES NVRAM up up
    Ethernet0 unassigned YES NVRAM up up
    FastEthernet0 unassigned YES unset down down
    FastEthernet1 unassigned YES unset down down
    FastEthernet2 unassigned YES unset down down
    FastEthernet3 unassigned YES unset up up
    NVI0 unassigned YES unset up up
    Virtual-Access1 unassigned YES unset up up
    Vlan1 10.10.10.1 YES NVRAM up up
    C887VA#
    C887VA#
    C887VA#sh controller vdsl 0
    Controller VDSL 0 is UP

    Daemon Status: Up

    XTU-R (DS) XTU-C (US)
    Chip Vendor ID: 'BDCM' 'IFTN'
    Chip Vendor Specific: 0x0000 0xD102
    Chip Vendor Country: 0xB500 0xB500
    Modem Vendor ID: 'CSCO' ' '
    Modem Vendor Specific: 0x4602 0x0000
    Modem Vendor Country: 0xB500 0x0000
    Serial Number Near: FCZ184090HF C887VA-K 15.6(2)T
    Serial Number Far:
    Modem Version Near: 15.6(2)T
    Modem Version Far: 0xd102

    Modem Status: TC Sync (Showtime!)

    DSL Config Mode: VDSL2
    Trained Mode: G.993.2 (VDSL2) Profile 8b
    TC Mode: PTM
    Selftest Result: 0x00
    DELT configuration: disabled
    DELT state: not running

    Full inits: 1
    Failed full inits: 0
    Short inits: 0
    Failed short inits: 0

    Firmware Source File Name
    -------- ------ ----------
    VDSL embedded VDSL_LINUX_DEV_01212008

    Modem FW Version: 130205_1433-4.02L.03.A2pv6C035j.d23j
    Modem PHY Version: A2pv6C035j.d23j
    Trellis: ON ON
    SRA: disabled disabled
    SRA count: 0 0
    Bit swap: enabled enabled
    Bit swap count: 0 0
    Line Attenuation: 0.0 dB 0.0 dB
    Signal Attenuation: 0.0 dB 0.0 dB
    Noise Margin: 6.2 dB 6.2 dB
    Attainable Rate: 32204 kbits/s 3553 kbits/s
    Actual Power: 17.1 dBm 6.5 dBm
    Per Band Status: D1 D2 D3 U0 U1 U2 U3
    Line Attenuation(dB): 20.6 63.3 N/A 8.9 48.9 N/A N/A
    Signal Attenuation(dB): 20.6 63.3 N/A 8.6 50.2 N/A N/A
    Noise Margin(dB): 6.2 6.2 N/A 7.6 6.1 N/A N/A
    Total FECC: 281 0
    Total ES: 3 0
    Total SES: 0 0
    Total LOSS: 0 0
    Total UAS: 281 281
    Total LPRS: 0 0
    Total LOFS: 0 0
    Total LOLS: 0 0


    DS Channel1 DS Channel0 US Channel1 US Channel0
    Speed (kbps): 0 31907 0 3506
    SRA Previous Speed: 0 0 0 0
    Previous Speed: 0 0 0 0
    Reed-Solomon EC: 0 281 0 0
    CRC Errors: 0 5 0 0
    Header Errors: 0 21 0 0
    Interleave (ms): 0.00 8.00 0.00 7.00
    Actual INP: 0.00 0.01 0.00 0.10

    Training Log : Stopped
    Training Log Filename : flash:vdsllog.bin


    C887VA#ping 8.8.8.8
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    C887VA#ping 4.2.2.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    C887VA#
  5. Μηνύματα
    4.317
    Εμφανίσεις
    451.705

    Απάντηση: Εφτιαξε η κατάσταση ?

    Βρε παιδια, μας δουλευουν ψιλο γαζι οι Τ(Ρ)ΕΛΛΑΤΖΙΔΕΣ....
    Σημερα συγχρονιζω στα 2 MBps (απο 24) και μου λενε οτι φταιει "η εσωτερικη καλωδιωση του κτηριου". Μενω σε μονοκατοικια, την καλωδιωση απο το κουτι του (Π)ΟΤΕ την εκανα μονος μου ΚΑΙ εκανα και μετρηση θορυβου / απωλεια σηματος μιας και ειναι η δουλεια μου. (ειμαι μηχανικος δικτυων Η/Υ και εργαζομαι σε μεγαλη εταιρεια εγκαταστασης δικτυων). Μενω στην Αργυρουπολη, εχω ακριβως 2300 μετρα καλωδιου απο το σπιτι μου μεχρι το κεντρο του (Π)ΟΤΕ της περιοχης μου (Εξακριβωμενο μεχρι τελευταιου μετρου - τα καλα της εργασιας μου) και το Downstream attenuation στο router μου ειναι 31db. Κανονικα θα επρεπε να συγχρονιζει το router μου στα 15 - 16 Mbps.
    Αλλα, οσον αφορα την T(R)ELLAS, τα 2 Mbps ειναι απολυτα φυσιολογικα και "φταιει η εσωτερικη καλωδιωση του κτηριου"....

    ΤΑ ΝΕΥΡΑ ΜΟΥ.....
    ΜΑΣ ΠΕΡΝΑΝΕ ΓΙΑ ΜΑΛ....ΕΣ ??
    .
    .
    .
    .
    :evil::down:
    .
    .
    .
  6. Μηνύματα
    17
    Εμφανίσεις
    22.294

    Απάντηση: ZyXEL P-660HW-D1 Firmware Upgrade

    Φιλε μου No_N4m3, απο οτι βλεπω στα screenshootsπου δινεις στο post σου, προσπαθεις να δωσεις το ονομα του αρχειου ΜΑΖΙ με τα εισαγωγικα ( " ), το οποιο φυσικα ειναι λαθος.
    Αφαιρεσε τα και προσπαθησε ξανα.

    Καλη επιτυχια.
    :cool:
  7. Μηνύματα
    0
    Εμφανίσεις
    700

    Πρόβλημα P660H-D3 και FULL NAT 1 on 1

    Καλησπερα,

    Εχω ενα προβλημα με το P660H-D3. Προσπαθω να κανω FULL NAT 1 on 1, γιατι εχω 8 PUBLIC IP διευθυνσεις που θελω να τις βαλω σε καποια PC του εσωτερικου δικτυου το οποιο ειναι της μορφης 192.168.1.χχχ. Το προβλημα ειναι οτι ενω η DSL συνδεση μου λειτουργει κανονικα, μολις ενεργοποιω το NAT 1 on 1, ολο το wan traffic κοβετε. Το P660H-D3 μου δειχνει οτι η συνδεση ειναι ενεργη, αλλα ΔΕΝ μπορω να περασω απο το router. Συγκεκριμενα, οι IP διευθυνσεις που εχω και θελω να περασω στα PC ειναι οι εξης:

    194.219.171.88 --> NETWORK IP
    194.219.171.89 --> 192.168.1.10
    194.219.171.90 --> 192.168.1.20
    194.219.171.91 --> 192.168.1.30
    194.219.171.92 --> 192.168.1.40
    194.219.171.93 --> 192.168.1.50
    194.219.171.94 --> 192.168.1.60
    194.219.171.95 --> BROADCAST IP

    Δεν υπαρχει FIREWALL ουτε TRAFFIC CONTROL ενεργοποιημενο.

    Μπορει κανεις να βοηθησει ?
    Εστειλα email στην Zyxel, αλλα με γειωσαν κανονικοτατα. :mad:

    Ευχαριστω εκ των προτερων.
Εμφάνιση 1-7 από 7