Αναζήτηση:

Type: Posts; Χρήστης: ritchie; Λέξη(εις) Κλειδιά:

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,13 δευτερόλεπτα

  1. Μηνύματα
    20
    Εμφανίσεις
    3.740

    Re: Απάντηση: VDSL over ISDN ή PSTN ? (με VoIP COSMOTE)

    Απο 16/4/2019 ειναι 6,5€ το μηνα για 2 καναλια φωνης..
    https://www.cosmote.gr/pdf/fixed/residential/oroi_proipotheseis_DP_50.pdf
    θα το γυρισω και εγω σε ενα μου φαινεται...
  2. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: Απάντηση: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    λογικα με ενεργοποιημενο το uPNP στο ρουτερ δεν εχεις προβλημα...
    Εγω μονο την πορτα 5060 udp εχω κανει port forward και δουλευει...
    τα default rtp ports σε asterisk ειναι 10000-20000 δοκιμασε να τα κανεις και αυτα port forward, γιατι απο οτι βλεπω αυτα δουλευει...
    μηπως ειναι θεμα codecs,? τα failed ειναι παντα απο ιδιους αριθμους η ειναι τυχαια...
  3. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    μηπως να εκανες ενα port forward στο oxygen την udp 5060 στον freepbx...
    γιατι αν με το tcpdump δεν παιρνεις τιποτα, δεν περναει το oxygen...
  4. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: Απάντηση: TG788v v3 firmware από tg788v2 ?

    θεωρητικα πιανει 100Mbps, αλλα σε 100/200η wind δινει το tg789 που ειναι καλυτερο και με gigabit ethernet.
  5. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Απάντηση: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    δοκιμασα το χερατο, αλλα δεν κανει τιποτα, το εβαλα πανω πανω στο sip.conf δοκιμασα και σε context στο extensions.conf , δεν ακουει το χερατο register...:\
    ρεπισης εκανα build και την 16.2.1 και εχω ακριβως την ιδια συμπεριφορα...

    - - - Updated - - -

    Τελικα το χερατο δουλευει, μενει register και το contact info εναι σωστο,το εβαζα σε λαθος σημειο στο sip.conf. δεν το ππιστευω οτι εβαγα τοσες μερες για ενα τυπογραφικο :cry:

    Τωρα το προβλημα ειναι οτι βλεπει και το msn ως κεφαλικο...
    δοκιμασα ενα context αλλα δεν το ξεχωριζει

    exten => s,1,Goto(DID_+30ΚΕΦΑΛΙΚΟ,${CUT(CUT(SIP_HEADER(To),@,1),:,2)},1)

    - - - Updated - - -

    Ευχαριστω παρα πολυ για την βοηθεια... εν τελει δουλεψε και το msn με

    exten => +30210XXXXXXX,1,Set(CALLED=${CUT(CUT(SIP_HEADER(TO),@,1),:,2)})
    exten => +30210XXXXXXX,n,GotoIf($?to-one,s,1)
    exten => +30210XXXXXXX,n,GotoIf($?to-two,s,1)



    exten => s,n,Goto(default,100,1)
    exten => s,n,Hangup()


    exten => s,n,Goto(default,101,1)
    exten => s,n,Hangup()
  6. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: Απάντηση: TG788v v3 firmware από tg788v2 ?

    στις τελετυαιες εκδοσεις δεν δουλευυει αυτο, αλλα εχω βρει αλλο τροπο για ξεκλειδωμα μεσω USB...
  7. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    στο σπιτι που το εχω σεταρει σε ενα technicolor (mmpbx) με τον 212.205,212,205 και register στο 195.167.16.7...
    η διαφοαρα που βλεπω στο tcpdump ειναι στο contact info που γυρναει απο τον ims, και μαλλον αυτο υποψιαζομαι ανκαι για καποιο λογο κανει register.

    ston asterisk.. s@
    Contact: ;expires=120
    στο technicolor +30210XXXXXXXX@
    Contact: ;expires=300;audio;+g.3gpp.icsi-ref="urn%3Aurn-7%3A3gpp-service.ims.icsi.mmtel"
  8. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: Απάντηση: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    υπαρχει και 11.25.3 παντως...

    αν κανωντας καποια dns queries...

    oi 195.170.2.1 195.170.0.2 εχουν το ims otenet.gr στο 195.167.16.1
    ενω 212.205.212.205 , 195.170.0.1 στο 195.167.16.7
  9. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    asterisk version 1.8.32.3 απο οτι διαβαζω στο google για το pjsip χρειαζεται το res_pjsip module...
    Σιγουρα δεν ειναι pjsip..
    O asterisk ειναι build from source...
  10. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    Οχο, δεν ξερω καν τι ειναι, και σιγουρα δεν το εχω το module res_pjsip.
  11. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: Απάντηση: Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    dns δικο μου αλλα δοκιμασα και του οτε...
    το θεμα ειναι οτι δεν εχει προβλημα να βρει την IP o asterisk η το συστημα...
    <<>> DiG 9.10.1-P1 <<>> ims.otenet.gr
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43481
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 3

    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;ims.otenet.gr. IN A

    ;; ANSWER SECTION:
    ims.otenet.gr. 76854 IN A 195.167.16.1

    ;; AUTHORITY SECTION:
    otenet.gr. 1254 IN NS ns2.otenet.gr.
    otenet.gr. 1254 IN NS ns1.otenet.gr.

    ;; ADDITIONAL SECTION:
    ns1.otenet.gr. 1254 IN A 195.170.0.2
    ns2.otenet.gr. 1254 IN A 195.170.2.1

    ;; Query time: 0 msec
    ;; SERVER: 192.168.2.150#53(192.168.2.150)
    ;; WHEN: Sun Mar 10 20:38:15 EET 2019
    ;; MSG SIZE rcvd: 126


    επισης δεν εχω καποιο ιδιαιτερο registration string , μιας και το "registersip=yes" το κανει με τις πληροφοριες που παιρνει απο το users.conf, αν και εχω δοκιμασει αυτο που προτ'ινεις δεν ειδα διαφορα...

    εχω καμποσα trunk επανω, μονο με του οτε εχω προβλημα, μαλλον γιατι ειναι IMS?
    δοκιμσασ και σε asterisk -1.8 και 11 τα ιδια...

    tcpdump οταν κανω restart

    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.2.150:5060;branch=z9hG4bK02ac0143;rport
    Call-ID: 341c92cb0dfbfa1c3012870832a8c683@79.129.26.106:5060
    From: "asterisk";tag=as60ffe1e6
    To: ;tag=sbc0507o1pzjshj
    CSeq: 102 OPTIONS
    Content-Length: 0

    Via: SIP/2.0/UDP 192.168.2.150:5060;branch=z9hG4bK059bbb63;rport
    Call-ID: 5c7a912c01fd03624aa473886654c891@ims.otenet.gr
    From: ;tag=as49ce5dd2
    To: ;tag=sbc0506qrq02108
    CSeq: 102 REGISTER
    Contact: ;expires=120
    Max-Forwards: 70
    Content-Length: 0


    oταν κανω reload. δεν παιρνω απαντηση απο ims.otenet.gr

    SIP/2.0 200 OK
    Via: SIP/2.0/UDP 192.168.2.150:5060;branch=z9hG4bK02ac0143;rport
    Call-ID: 341c92cb0dfbfa1c3012870832a8c683@79.129.26.106:5060
    From: "asterisk";tag=as60ffe1e6
    To: ;tag=sbc0507o1pzjshj
    CSeq: 102 OPTIONS
    Content-Length: 0
  12. Μηνύματα
    143
    Εμφανίσεις
    31.521

    Re: OTE Sip Trunk Οδηγίες για Asterisk (Issabel, FreePBX, κλπ)

    Ρε παιδια, υπαρχει κατι το ιδιαιτερο σε pure asterisk εγκατασταση...?
    εδω μεσα διαβαζω για freepbx..

    Προσπαθω σε καθαρο asterisk και ενω κανει register μετα απο λιγο κανει Unregister και παιρνω στα log

    transmit_register: Probably a DNS error for registration to +30210XXXXXXX@ims.otenet.gr, trying REGISTER again (after 20 seconds)
    chan_sip.c: -- Registration for '+30210ΧΧΧΧΧΧ0@ims.otenet.gr' timed out, trying again (Attempt #4)


    αν κανω reload τιμποτα με stop/start τον asterisk κανει register για λιγο και δουλευουν οι εισερχομενες, βεβαια το msn το βλεπει σας κεφαλικο, αλλα ας μεινει στο register και βλεπουμε..

    to users.conf


    host = ims.otenet.gr
    username = +30210XXXXXXX
    secret = XXXXXXXX
    trunkname = OTE
    context = DID_+30210XXXXXXX
    hasexten = no
    hasiax = no
    hassip = yes
    registeriax = no
    registersip = yes
    trunkstyle = voip
    outboundproxy = ims.otenet.gr
    fromdomain = ims.otenet.gr
    fromuser = +30210XXXXXX@ims.otenet.gr
    authuser = +30210XXXXXX@ims.otenet.gr
    qualify=yes
    insecure = invite
    directmedia=no
    nat =yes
    qualifyfreq=60
    disallow = all
    allow = ulaw,alaw,g729


    Οποια βοηθεια ευπροσδεκτη...
  13. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: Απάντηση: TG788v v3 firmware από tg788v2 ?

    Αν ειναι 17.1 δουλευει κανονικα και αλλοι μου ειπαν οτι δεν δουλευει και μετα τους δουλεψε...

    Καλησπερα,
    Σε προσπαθεια εφαρμογης του οδηγου.
    Στο domain name μου βγαζει το μηνυμα label within domain name has invalid syntax. Invalid IP address
    Πιθανως να μπηκε καποιο validator για το textbox αυτο.
    Κανενα workaround?
  14. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: TG788v v3 firmware από tg788v2 ?

    uci set web.usr_admin.role='engineer'
    uci commit
  15. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: TG788v v3 firmware από tg788v2 ?

    Ολα ειναι εδω αναλυτικα... Καλο ξεκλειδωμα... :p

    https://www.insomnia.gr/forums/topic/665868-technicolor-tg788v-v3/?tab=comments#comment-56439613
  16. Μηνύματα
    34
    Εμφανίσεις
    22.817

    Re: Απάντηση: TG788v v3 firmware από tg788v2 ?

    Τελικα αμα το ξεκλειδωσεις και το πειραξεις, παει καλυτερα...
    Για DNS
    Local Network -> Show Advanced->DHCP Server
  17. Μηνύματα
    34
    Εμφανίσεις
    22.817

    TG788v v3 firmware από tg788v2 ?

    Καλημερα,

    εχω ενα TG788v v3 απο WIND με version 17.1 gold, μπορω να περασω το firmware του v2 η ενα πιο ανθρωπινο οπως το v8 η το v10, γιατι με αυτο σερνετε και κολλαει συνεχεια..?
    Εχει κανενας κανενα firmware για αυτο..?

    Ευχαριστω
  18. Θέμα: tg389 firmware update ?

    Από ritchie
    Μηνύματα
    0
    Εμφανίσεις
    10.846

    tg389 firmware update ?

    Εχει κανεις καποιο "ξεκλειδωμενο" firmware για technicolor tg389?

    Ευχαριστω
  19. Μηνύματα
    1
    Εμφανίσεις
    4.452

    Cisco site-to-site VPN tunnel προβλημα.

    Καλημερα,
    ειχα ενα site-to-site VPN μεταξυ ενος Cisco 1841 και ενος Cisco 876...
    H μερια του 876 αναβαθμιστηκε σε vdsl οποτε το to 876 ειναι πισω απο το zte του οτε...
    Ακολουθησα το παραδειγμα εδω
    http://www.cisco.com/en/US/tech/tk86/tk89/technologies_configuration_example09186a0080094be1.shtml
    και το vpn ειναι UP-ACTIVE το προβλημα ειναι οτι απο το 876 εχω προσβαση στο υποδικτυο του 1841, αλλα απο το 1841 βλεπω μονο το modem και το 876...
    Κατι πρεπει να γινεται με το NAT στο 876..

    Η υποδομη
    192.168.2.0 (1841) -> <-> Cisco876 -> 192.168.3.0

    Απο το 3.0 βλεπω το 2.0
    Απο το 2.0 βλεπω μονο modem & το 876 (192.168.3.253)

    To "sh ip route" δειχνει
    10.0.0.0/24 is subnetted, 2 subnets
    D 10.10.10.0 via 10.0.0.2, 01:10:03, Tunnel0
    C 10.0.0.0 is directly connected, Tunnel0
    C 192.168.254.0/24 is directly connected, Vlan2
    S 192.168.2.0/24 is directly connected, Tunnel0
    C 192.168.3.0/24 is directly connected, Vlan1
    S* 0.0.0.0/0 via 192.168.254.254

    Το "sh crypto isakmp sa"
    IPv4 Crypto ISAKMP SA
    dst src state conn-id status
    83.xxx.xxx.xxx 192.168.254.17 QM_IDLE 2004 ACTIVE


    Το μερος του ΝΑΤ στο 876

    !
    crypto map vpnmap1 local-address Vlan2
    !
    interface Vlan1
    description --- LAN ---
    ip address 192.168.3.253 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    !
    interface Vlan2
    description --- WAN ---
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    crypto map vpnmap1
    !
    ip route 192.168.2.0 255.255.255.0 Tunnel0
    !
    ip nat inside source route-map NAT interface Vlan2 overload
    !
    route-map NAT permit 10
    match ip address PAT
    match interface Vlan2
    !
    ip access-list extended PAT
    deny ip 192.168.3.0 0.0.0.255 192.168.2.0 0.0.0.255
    permit ip 192.168.3.0 0.0.0.255 any
    permit ip 192.168.254.0 0.0.0.255 any
    permit ip 192.168.2.0 0.0.0.255 any
    !

    Ειχα κανει ποστ και στο φορουμ της cisco αλλα κανεις...

    Ευχαριστω.
  20. Μηνύματα
    0
    Εμφανίσεις
    3.110

    TD5130 και multiple static IPs?

    Ξερει κανεις αν το modem/router υποστηριζει πολλαπλες στατικες IP (forthnet)?

    Στο CLI den βρηκα κατι για map outside_addr to inside_addr, μονο για πορτες..

    ==> mapadd

    mapadd
    rule_name =
    intf =


    inside_port =
    outside_port_begin =
    outside_port_end =
    Add an address mapping to a Network Address Translation (NAT) enabled interface.

    rule_name The name of the map to be added.
    intf The interface name.
    inside_addr The inside (typically private) IP address.
    protocol The IP protocol to be used as filter for inbound/outbound traffic.
    inside_port The inside port number.
    outside_port_begin The beginning of outside port range.
    outside_port_end The end of outside port range.


    Ευχαριστω...
  21. Μηνύματα
    2
    Εμφανίσεις
    608

    Απάντηση: Πείραγμα σε noise margin upstream?

    Κριμα...

    Ευχαριστω
  22. Μηνύματα
    2
    Εμφανίσεις
    608

    Πείραγμα σε noise margin upstream?

    Ξερει κανεις αν υπαρχει δυνατοτητα σε HG520u, bautek κ.τ.λ router του ΟΤΕ να ανεβασω την ταχυτητα του upload (κατεβασω το noise margin upstream)?
    Εχω καταφερει να ανεβασω το down με
    wan dmt2 set snrmoffset 1536 1536
    η
    wan dmt2 set rate 1 2000 20 3072 102 2 20 20
    αλλα δεν μπορω να πειραξω το upload, που ειναι και αυτο που με καιει...

    Ευχαριστω
  23. Μηνύματα
    555
    Εμφανίσεις
    42.076

    Απάντηση: αναβαθμιση ταχυτητων απο conn-x??

    1 -> 2 πετρουπολη ΟΚ! Επιτελους!!!!:oneup::clap:
  24. Μηνύματα
    555
    Εμφανίσεις
    42.076

    Απάντηση: αναβαθμιση ταχυτητων απο conn-x??

    Τελικα τα δυτικα προαστια τελευταια θα αναβαθμιστουν παλι.
    Ατιμη κοινωνια που αλλους τους ανεβαζεις και αλλους του κατεβαζεις.:p
Εμφάνιση 1-24 από 24