Αναζήτηση:

Type: Posts; Χρήστης: giatros71; Λέξη(εις) Κλειδιά:

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,05 δευτερόλεπτα

  1. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    1. Δεν χρησιμοποιω τα cookie, (οχι απο γνωση, το ειδα αλλου και το εκανα) θεωρεις πως ειναι καλυτερα να τα ενεργοποιησω?
    2.Δοκιμες κανω με speedtest και βλεπω πως παιρνω οτι μου δινει ο παροχος, ενω εχω ορισει 512k/512k.
    3.Σε κινητα που δοκιμασα, στα android, μετα το login την status την βλεπουν αναδυομενη σελιδα και την μπλοκαρουν. Δινουν την επιλογη να επιτρεπονται τα αναδυομενα αλλα ποιος πελατης θα ασχοληθει με αυτο! Στα IOS πεταει μια λευκη σελιδα με ενα success πανω αριστερα και τελος.
    Για τα IOS νομιζω ειχα δει καποια λυση στο wiki της mikrotik, θα το ξαναδω !
    4. Σχετικα με τα fw ειχες νομιζω γραψει εναν οδηγο, μπορεις να μου δωσεις το λινκ μηπως ξεστραβωθω!

    Ειναι απιστευτο το ποσο παραμετροποιημενα ειναι τα mikrotik!!!! Πολυ διαβασμα και για εμενα που δεν εχω ασχοληθει ιδιαιτερα μου φαινεται βουνο!!



    deniSun, Μολις μπορεσεις γραψε μου για τα παραπανω!!
  2. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    1. Αν χρησιμοποιεις login method με cookie τοτε θα πειραξεις στο
    hotspot server profile > Login > Http cokkie lifetime
    2. Τι τιμες βαζεις;
    3. Οταν λες μπλοκαρει;
    Δεν εχει καθολου προσβαση η δεν μπορει να κανει καπου κλικ.
    4. Με fw οπως και σε ολες τις αλλες συνδεσεις σου.
    Θα πρεπει να φιλτραρεις τα πακετα που σου ερχονται απο το hotpsot.

    1. Δεν χρησιμοποιω τα cookie, (οχι απο γνωση, το ειδα αλλου και το εκανα) θεωρεις πως ειναι καλυτερα να τα ενεργοποιησω?
    2.Δοκιμες κανω με speedtest και βλεπω πως παιρνω οτι μου δινει ο παροχος, ενω εχω ορισει 512k/512k.
    3.Σε κινητα που δοκιμασα, στα android, μετα το login την status την βλεπουν αναδυομενη σελιδα και την μπλοκαρουν. Δινουν την επιλογη να επιτρεπονται τα αναδυομενα αλλα ποιος πελατης θα ασχοληθει με αυτο! Στα IOS πεταει μια λευκη σελιδα με ενα success πανω αριστερα και τελος.
    Για τα IOS νομιζω ειχα δει καποια λυση στο wiki της mikrotik, θα το ξαναδω !
    4. Σχετικα με τα fw ειχες νομιζω γραψει εναν οδηγο, μπορεις να μου δωσεις το λινκ μηπως ξεστραβωθω!

    Ειναι απιστευτο το ποσο παραμετροποιημενα ειναι τα mikrotik!!!! Πολυ διαβασμα και για εμενα που δεν εχω ασχοληθει ιδιαιτερα μου φαινεται βουνο!!
  3. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Σβησε το static lease απο το PC και βαλε το σε DCHP (αν εχεις καρφωσει το IP στο μηχανημα).
    Κανε και ενα ipconfig /release & ipconfig /renew
    Οταν παρει IP απο το Mikrotik πηγε και κανε το lease static και δωσε το IP που θες.
    Μετα κανε ξανα ipconfig /release & ipconfig /renew στο PC.
    Αν σου παιξει κανε και το ιδιο για τα AP.

    :clap::respekt: Δουλεψε επιτελους !!!!! Χιλια ευχαριστω!!!! Μενει να δω τι γινεται μολις ενεργοποιησω το hotspot!!!

    - - - Updated - - -

    Ανοιξα το Hotspot και ολα καλα! Χαθηκαν τα AP απο την ARP list αλλα επιλεγοντας στον DHCP Server το Add ARP for Leases εμφανιστηκαν ολες οι συσκευες. Βεβαια δεν καταλαβαινω ποιος ο λογος υπαρξης της επιλογης "make static" στην ARP εφοσον μια ip μπορει να γινει στατικη μονο μεσα απο τα leases. Απαξ και δουλευουν ομως μικρο το κακο!! ας μην το καταλαβαινω.

    Τωρα αν εχετε κουραγιο μαζι μου να παω στις επομενες απορειες!!:cry:

    Να περιγραψω τι θελω καλυτερα και οχι τι κανει το ενα και το αλλο.
    Με τις υπαρχουσες ρυθμισεις ο user μετα απο λιγα λεπτα ( δεν προσεξα ποσα) γινεται logout και πρεπει να ξανασυνδεθει. Το hotspot μου ειναι χωρις χρεωση οποτε δεν με ενδιαφερει να γινεται αυτοματο logout του πελατη.

    1) Θελω ο πελατης να εχει τουλαχιστον 1 μερα session μεχρι να γινει logout και να του ξαναζητηθει να κανει ξανα login.
    2) Τα tx/rx limit που εχω ορισει στο user profile δεν λειτουργουν!
    3) Οταν ο πελατης συνδεεται η popup status σελιδα μπλοκαρεται οποτε δεν εχει την δυνατοτητα αποσυνδεσης αλλα και των προσθετων πληροφοριων που εχω βαλει ( κοινωνικα δικτυα, site ξενοδοχειου κ.α) στην status σελιδα. Μπορω να παρακαμψω το μπλοκαρισμα αυτο?
    4) Πως μπορω να κοψω το downdoad .exe αρχειων και torrent?
  4. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Εχεις δικιο!!Αυτο ποναει!!! Αλλα προς το παρον και μεχρι να το στησω δεν εχω την "πολυτελεια" να βαλω ενα αλλο pc. Μετα θα το δω σοβαρα.

    - - - Updated - - -

    171211

    Λοιπον! Τις πορτες 2,3,4,5+WLAN τις γεφυρωσα. Τα 7AP και το pc (στα οποια οπως εγραψα παραπανω τους εχω δωσει στατικη ip) τα προσθεσα στο leases, αλλα ειναι σε κατασταση waiting. Το ιδιο και εγω!!:(

    Το οτι στην ARP list τα AP χανονται και επανερχονται, (τους κατηργησα την make static επιλογη και φαινονται ως δυναμικες οι ip τους) να υποθεσω πως ειναι φυσιολογικο!
  5. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Η γρια η κοτα εχει το ζουμι!!!:p

    Θελω να αφησω ενα pc πανω στο δικτυο για να μπορω να το παρακολουθω, ειδικα τα ubiquti που χρειαζονται το software. Δεν φανταζομαι να περιμενες να βαλω κατι περισσοτερο απο αυτο!:lol:
  6. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    171131
    Εδω φαινεται τι βλεπω αφου ενεργοποιησω το hotspot! Στο arp ολες οι συσκευες μου επαναλαμβανονται με δυναμικες ip. Στα leases υπαρχουν μονο οι πελατες!

    Βεβαια ακομα δεν εχω κανει καμμια αλαγη απο οσα μου ειπες! Θα τις κανω αργοτερα με την ησυχια μου!
  7. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Το πρωτο το καταλαβα!!
    Στο δευτερο το arp ειναι enabled και στον dhcp server δεν εχω επιλεξει το add arp for leases!
  8. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Στην καρτελα του Dhcp server λογικα θα φανουν με τις ip που θα παρουν απο το dhcp πανω απο το ευρος του 192.168.88.1-20.!
    Εγω θελω να παραμεινουν οπως τις εχω ρυθμισει εγω μεσα σε αυτο το ευρος ....1-20 . Κανω λαθος?

    Οι συσκευες ολες ειναι ρυθμισμενες με στατικη ip και αυτο ειναι που με παραξενευει. πως ειναι δυνατον αφου εχουν στατικη ip μολις ενεργοποιω το hotspot να φαινονται στην arp με δυναμικη!!!
  9. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Σε ευχαριστω!! Το κανω και σε ενημερωνω.

    - - - Updated - - -

    Το αλλο που εχω γραψει παραπανω, εχει καποιο νοημα?

    "Η διαφορα με το video του φιλου ειναι πως αυτος δημιουργησε στο adress list 2 νεες, μια για το wan στην ether1 και μια για το lan στην bridge του, ενω εγω τις ειχα by default την wan οπως και αυτος στην ether1 και την lan στην ether2 και ετσι την αφησα."
  10. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Μονο στο ARP list τις ορισα static!
  11. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    171119171120

    Στην ARP list μολις ενεργοποιησω το hotspot ολες οι στατικες μου συσκευες παιρνουν δυναμικες ip. Οι στατικες βεβαια εξακολουθουν να φαινονται αλλα δεν εχουν ανταποκρηση σε ping.

    Το ονομα συγνωμη που το εσβησα!! αλλα το post δεν το βλεπουμε μονο εμεις!!
  12. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Απάντηση: Hotspot ξενοδοχείου, απορίες!!

    Καλημερα και ευχαριστω για την αποκριση!!
    Οπως καταλαβατε οι γνωσεις μου ειναι λιγες και στηριζομαι κυριως σε διαφορους οδηγους που βρισκω στο internet και περισσοτερο σε αυτον.: https://www.youtube.com/watch?v=gwQsP0Gqde0.
    Ποια η διαφορα του να κανω briged τις 2,3,4,5,wlan και του να εχω bridged 2+wlan και τις 3,4,5 slave στην 2 ? Δεν το γνωριζω!!
    Στο setup του hotspot ορισα interface την bridge μεταξυ 2+wlan , local adress 192.168.88.1 και pool 192.168.88.20-254.
    Η διαφορα με το video του φιλου ειναι πως αυτος δημιουργησε στο adress list 2 νεες, μια για το wan στην ether1 και μια για το lan στην bridge του, ενω εγω τις ειχα by default την wan οπως και αυτος στην ether1 και την lan στην ether2 και ετσι την αφησα (μαλλον λαθος μου).

    deniSun πιστεψε με γινεται !!! Προφανως ομως κατι εχω κανει λαθος για να γινεται αυτο.!!!
  13. Μηνύματα
    26
    Εμφανίσεις
    5.868

    Hotspot ξενοδοχείου, απορίες!!

    Καλησπερα σε ολους!
    Αφου ξεπερασα τον σκοπελο του στησιματος του Wi-Fi και του hotspot με πονο και με δακρυα, μου προεκειψαν αρκετες αποριες και ζητω την βοηθεια σας για λυση.
    Το δικτυο εχει ως εξης.
    Internet>Speedport W 724V(ΟΤΕ)192.168.1.1>Mikrotik RB951 192.168.1.2 (δικτυο 192.168.88.1 και dhcp range 192.168.88.20-254).
    modem>Ether1
    Ether2=master, 3,4,5 slave στην 2 και Ether2+Wlan bridged.
    Στην Ether2 εχω ενα swith με ενα pc και ενα TP LINK TL-WA830RE (σε λειτουργια AP) (με στατικες ip και τα δυο) απο οπου διαχειριζομαι το δικτυο και το software των ubiquiti.
    Στην 3,4,5 εχω 6AP UniFi UAP-LR-3 (με στατικες ip).
    Το ευρος των ip που εχω δεσμευσει για στατικες συνδεσεις ειναι απο 192.168.88.1-20, απο εκει και πανω dhcp για τους πελατες.
    Το προβλημα ειναι πως οταν ενεργοποιω το hotspot ολες μου οι συσκευες περνουν ip απο το ευρος dhcp παραβλεποντας αυτες που τους εχω ορισει εγω.
    Τι εχω κανει λαθος?
  14. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    Τελικα το προβλημα λυθηκε !!!!!! Αντικατεστησα τα ΑΡ με αυτα της ubiquiti και ολα δουλευουν αψογα. Προς το παρων τοποθετησα 3, ενα σε καθε οροφο αλλα αμεσα θα βαλω αλλα 3 για να εχω πληρη καλυψη παντου.
    Σας ευχαριστω ολους για την βοηθεια και τις πολυτιμες πληροφοριες που μου δωσατε!!!!
  15. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    Σε λειτουργια Access Point ειναι ολα, και εχω ενεργοποιησει και το AP isolation.
    Αν διαβασες παραπανω, πηρα αποφαση να τα αλλαξω γιατι εχω ταλαιπωρηθει αφανταστα και βεβαια δεν παρεχω wi-fi στους πελατες.
    Τα συγκεκριμενα αγοραστικαν να δουλεψουν ως RE ασυρματα, οπως και δουλεψαν για λιγο καιρο μεχρι που αποφασισα το δυκτιο να το κανω ενσυρματο και για λογους διαχειρησης. Απο τοτε δεν εχει δουλεψει ποτε σωστα. Το loop το κανουν ακομα και οταν δεν ειναι πανω στο μικροτικ, οταν δηλαδη ειναι μονο πανω στα switch, και τα switch εκτος των θυρων του μικροτικ. Το συμπερασμα το βγαζω απο τα ενδεικτικα των switch τα οποια αναβοσβηνουν σαν τρελα (οπως οταν εχω το loop).
    Αποφασισα λοιπον να παρω κατι ποιο σοβαρο σε AP το οποιο να προοριζεται για αυτη την δουλεια και μονο. Προσανατολιζομαι προς τα Ubiquiti UniFi AP UAP-LR-3 για τα οποια εχω ακουσει πολυ καλες κριτικες. Τι λες?
  16. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    Λυση στο προβλημα ακομα δεν εχω βρει, οποτε αποφασισα να αλαξω τα AP. Προσανατολιζομαι προς τα Ubiquiti UniFi AP UAP-LR-3 για τα οποια εχω ακουσει πολυ καλες κριτικες. Ποια ειναι η γνωμη σας?
  17. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    ενεργοποιησε αν θες την επιλογη RSTP http://forum.mikrotik.com/viewtopic.php?t=89991#p450954

    οπως λενε και στο φορουμ. Πιθανως να μην φταινε (μονο) τα ΑΡ, μπορει το προβλημα να στο προκαλουν τα switches

    Το εχω ενεργοποιημενο εξ'αρχης αλλα τιποτα!!! Η δοκιμη με τα 3 ΑΡ πανω στο ΜΤ δεν απεδωσε καρπους.
    Τωρα εχω καρφωσει την επομενη τριαδα περιμενοντας να δω τι θα γινει.
    Το προβλημα μου ειναι ακριβως το ιδιο με αυτο που περιγραφει ο φιλος στο φορουμ της ΜΤ. Μονο που εγω δεν εχω το cisco να το βγαλω για να στρωσει!!!!
    Το firewall που ενεργοποιησε , πως μπορω να το ενεργοποιησω και εγω?

    - - - Updated - - -

    Δοκιμασες να χρησιμοποιησεις μονο ενα switch με τα AP πανω? Μπορει να σου δημιουργουν το προβλημα τα switch οπως αναφερθηκε και πιο πανω.

    Δεν το εχω κανει, δεν εχω μεγαλυτερο switch αλλα θα παρω ενα να το δοκιμασω και αυτο.
  18. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    δεν θελεις και αλλα switch (εννοω unmanaged switch) αλλα θελεις routers (δλδ managed switches).

    το IP προβλημα που εχεις ειναι οτι ολα μιλανε με ολα και εχει γινει μπερδεμα.
    ενεργοποιησε το δικτυο σιγα σιγα για να δεις τι παιζει.

    το εχω κανει και αυτο.
    Δεν υπαρχει μια σταθερα για να μπορεσω να ξεκινησω. Εκει που πιστευω πως κατι καταφερνω ανατρεπονται ολα. Σημερα μεχρι τις 06:00 ηταν ολο το δικτυο "παγωμενο" , μετα ξεμπλοκαρισε το ΜΤ και τα δυο ΑΡ του δευτερου οροφου. Τα υπολοιπα 4 επρεπε να τα κανω reboot για να συνελθουν.Μετα απο λιγο παγωσε ξανα τα ενδεικτικα σε σουιτσερακια και ΜΤ επαιζαν σαν τρελα, εβγαλα την παροχη ρευματος απο το ενα (το προβλημα εξακολουθουσε) και μολις εβγαλα την παροχη και απο το αλλο (και τις ξαναεβαλα) συνηλθαν. Εδω και μια ωρα ειναι ολα σταθερα. Σε λιγο θα εχω και παλι τα ιδια.
    Εχω προσπαθησει βαζοντας ενα ενα τα ΑΡ πανω στα σουιτς για καποιο χρονικο διαστημα, αλλα δεν καταφερα να βγαλω καποιο συμπερασμα.


    167695167696

    τα σημερινα log απο τις 8:39 και μετα!!!

    - - - Updated - - -

    Υπαρχει περιπτωση τα ΑΡ μου να μην "κανουν" για αυτη την δουλεια!!!
    Η TP-LINK τα χαρακτηριζει ως range extender κυριως. Η αναφορα στα συγκεκριμενα ως ΑΡ ειναι ελαχιστη εως καθολου.
    Οταν τα ειχα αγορασει και ειχα στησει το δικτυο ασυρματα ηταν πολυ ποιο σταθερα. Οταν αποφασισα να το κανω ενσυρματο και τα εβαλα σε ΑΡ λειτουργια ξεκινησαν ολα τα προβληματα!!!

    - - - Updated - - -

    Και τα log λιγο αργοτερα!!!
    167702167703

    Εριξα στις 3 πορτες του ΜΤ τα: ΑΡ1 του 1ου στο καναλι 1, το ΑΡ2 του 2ου στο καναλι 5 και το ΑΡ1 του 3ου στο καναλι 9 και περιμενω!!
  19. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    Δοκιμασα ολες τις περιπτωσεις καναλιων χωρις καμια βελτιωση. Σε ολες τις περιπτωσεις ειχα και το AP isolation τικατισμενο.


    εχω καποια screenshots απο το log και Packet Sniffer



    167694

    - - - Updated - - -

    σκεφτομαι να παρω 3 νεα switch (ενα για καθε οροφο) μηπως για καποιο λογο αυτα που εχω δεν κανουν!!
    :cry: Εχω πελαγωσει!!!!
  20. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    167673

    Οπως ακριβως τα περιεγραψες, ετσι τα ρυθμισα αφοτου διαβασα το post σου, εναλλαξ δηλαδη και τους ενεργοποιησα και το AP ISOLATION.
    Η κατανομη στους οροφους ειναι οπως φαινεται στην φωτο.
    Στον 1ο το ΑΡ1 ειναι στο channel 1 και το ΑΡ2 στο 6
    στον 2ο το ΑΡ1 ειναι στο channel 11 και το ΑΡ2 στο 7
    3ο το ΑΡ1 ειναι στο channel 6 και το ΑΡ2 στο 1
    13 καναλια εχουν τα ΑΡ μου και προσπαθησα να κρατησω αυτα που μου υπεδειξες.
    Ολα παιζουν με Channel Width στα 20MHz.

    Το παω καλα μεχρι εδω?
  21. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    xhaos σε ευχαριστω!!
    Εχω στο ισογειο διπλα απο το ΜΤ 2 swith με 3 AP το καθενα συνολο 6 τα ΑΡ τα εχω σε auto τοσο στο channel οσο και στο channel width! Απο οτι καταλαβαινω ειναι λαθος. Τα ΑΡ σχεδον ολα "ακουγονται" μεταξυ τους οποτε να τα βαλω σε διαφορετικο channel ολα!!

    Το AP isolation εαν το ενεργοποιησω αυτη την δουλεια δεν κανει?

    α)Το ΜΤ να το χρησιμοποιησω μονο ως router περνοντας pppoE απο to speedport?
    β)Να βαλω και αλλο ενα switch ωστε να χωρισω τους τρεις οροφους και να παει καθε switch σε μια ETH.?
    και βεβαια οπως λες 20mhz bandwidth!!
  22. Μηνύματα
    23
    Εμφανίσεις
    6.782

    Απάντηση: mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    bannedteam σε ευχαριστω για την αμεση απαντηση!!
    Το πρωτο σχολιο σου ισως αποδειχτει και το μεγαλο μου λαθος. Απο εχτες στις 16:00 που εκανα το upgrade βλεπω μια σταθεροτητα. Η κινηση βεβαια ειναι πολυ μικρη και τα AP που εχω πανω ειναι τρια στις 3 ETH του ΜΤ (δοκιμαστικα).
    Στο firewall δεν εχω κανει τιποτα γιατι δεν ξερω. Αν μπορεις βοηθησε με να το ρυθμισω.
    Βρηκα αυτο το topic http://forum.mikrotik.com/viewtopic.php?t=89991 και μου εκανε μεγαλη εντυπωση αυτα που γραφουν!!! Τι λες εσυ?
  23. Μηνύματα
    23
    Εμφανίσεις
    6.782

    mikrotikRB951G (excessive broadcasts/multicasts probably a loop)

    Καλημερα σε ολα τα μελη!!

    Εστησα ενα δικτυο Wifi σε ενα ξενοδοχειο. Οι γνωσεις μου ειναι οι στοιχειωδης.
    Το ξενοδοχειο ειναι 3 οροφων 12 δωματιων ανα οροφο και ισογειο. Στο ισογειο εγκατεστησα το modem που μας προμηθευσε ο ΟΤΕ (speedport σε bridge mode) και ενα Mikrotik RB951 (PPPoE-router) απο το οποιο παιρνω και wifi στο ισογειο. Στους οροφους εχω απο 2 TL-WA830RE (συνολο 6) σε λειτουργια access point καλωδιωμενα, πανω σε 2 switch (TL-SG1005D) ανα 3. Το DHCP το εχω ορισει 192.168.1.15-192.168.1.253. Οι ip που εχω ορισει στα access point ειναι οι εξης: 192.168.1.2,,,3,,,4,,,5,,,6,,,7 και στο pc 254. SSID εχω διαφορετικη στο καθενα μεχρι να βρω λυση και μετα θα βαλω την ιδια.
    Το προβλημα που εχω ειναι πως συνεχεια “κολλαει” το Mikrotik δειχνοντας loop στο log (excessive broadcasts/multicasts probably a loop) η cpu100% και μονο εαν ξεκουμπωσω ολα τα καλωδια η βγαλω την τροφοδοσια απο τα switch επανερχεται, μεχρι να ξανακολησει . Προσπαθησα με ενα φιλο απο το forum που προθυμοποιηθηκε να με βοηθησει να βρουμε ακρη αλλα ματαια προς το παρον. Τα ΑΡ τα εβγαλα ενα ενα μηπως καποιο δημιουργει προβλημα αλλα παλι τα ιδια.

    Ειναι θεμα ρυθμισεων ? Εξοπλισμου ?

    Σας ευχαριστω!!!
  24. Μηνύματα
    0
    Εμφανίσεις
    1.664

    Wifi Σε ξενοδοχείο!!!

    Καλησπερα σε ολα τα μελη!!

    Εστησα ενα δικτυο Wifi σε ενα ξενοδοχειο. Οι γνωσεις μου ειναι οι στοιχειωδης.
    Το ξενοδοχειο ειναι 3 οροφων 12 δωματιων ανα οροφο και ισογειο. Στο ισογειο εγκατεστησα το ασυρματο modem που μας προμηθευσε ο ΟΤΕ και ενα Mikrotik 951 απο το οποιο περνω και wifi. Στους οροφους απο 2 TL-WA830RE (συνολο 6) σε λειτουργια access point καλωδιωμενα, πανω σε 2 switch (TL-SG1005D) ανα 3. Η IP του modem ειναι 192.168.1.1 και δινει στο Mikrotik το οποιο δινει DHCP στα ap. Οι ip που εχω ορισει στα access point ειναι οι εξης: 192.168.88.2,,,3,,,4,,,5,,,6,,,7.
    SSID εχω κρατησει σε ολα την ιδια.
    Το προβλημα που εχω ειναι πως συνεχεια “κολλαει” το Mikrotik (cpu100%) και μονο μετα απο restart μπορω να συνδεθω στο δικτυο μεχρι να ξανακολησει .
    Μπορει καποιος επαγγελματιας να ερθει να το ρυθμισει η να μου προτεινει τι πρεπει να γινει για να διορθωθει?
    Το Ξενοδοχειο βρισκεται στην περιοχη του Σκαραμαγκα.
    Ευχαριστω!
  25. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Απάντηση: Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    καλη ιδεα δεν ειναι ομως τα ιδια λεφτα παει καμια 25αρα πανω

    μεχρι 30-40 users σε wifi (ολοι πανω στο mikrotik ) σε καλυπτει το 751

    σε θεματα routing που αυτο θελεις... σε υπερκαλυπτει και το 750 αλλα πηγαινε καλυτερα σε 751 ναχεις κ wifi στο ισογειο

    - - - Updated - - -

    υποψιν οταν το παρεις θα κανεις απαραιτητως update το routerOS και το firmware

    Στο 751 θα καταληξω τελικα . Εριξα μια ματια στο wiki της mikrotik και χαθηκα στην κυριολεξια. Συνοδευεται με software για την δημιουργια του hotspot η οτι χρειαζεσαι το παιρνεις απο το site?
    Με βλεπω να μπαινω στα βαθια και πρεπει να μαθω να ¨κολυμπαω¨.
  26. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Απάντηση: Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    ναι θα αφησεις στο κεντρικο ρουτερ το dhcp (στα αλλα θα το κοψεις) /{αποτι καταλαβα τοχεις κανει ηδη}

    καλο ειναι ναχεις ενα δυνατο ρουτερακι για να τραβαει ολη τι κινηση αυτο κ οχι το ρουτερακι του ΟΤΕ

    απλα θα κανεις bridge to router με το modem του ΟΤΕ και το μοντεμ του οτε θα σου δινει απλα το ιντερνετ/


    το mikrotik ειναι απλα φοβερα ημουν επιφυλακτικος στην αρχη αλλα οταν το χρησιμοποιησα επαθα πλακα μπορεις να βαλεις scedule να κλεινει , να κανει τσεκ αν κολλαει το wlan , raduius hotspot

    γενικως κανει παπαδες γιατι μπορεις να φτιαξεις σκριπτακια σε κωδικα

    ακομα κ mpls link σηκωνει .... και ολα αυτα με 53€ (ουτε πωλητης τους να ημουν :Ρ)

    Εκανα οτι μου ειπατε και βλεπω ηδη μεγαλυτερη σταθεροτητα. (θα δειξει ). Μονο που δεν μπορω να "δω" τα AP χτυπωντας την IP τους (ολα γινονται ασυρματα).

    Το range που ορισα (αν και στο πεδιο εχει μονο start ) ειναι απο 192.168.1.10 και μετα. Στα ap εδωσα 192.168.1.3,,4,,5,,,6,,7,,8 με ανενεργο το dhcp. ελπιζω να παει καλα!!!

    Ποιο mikrotik μου συνιστας να παρω? Στο ισογειο που βρισκεται το μοντεμ θελω Wifi. Το καλυπτω με το μοντεμακι η το mikrotik εχει wifi.?
  27. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Απάντηση: Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    καλο θα ηταν ναχεις το μοντεμ κ ενα ρουτερακι μαρκας draytek,cisco,mikrotik να ρυθμιζουν τη κινηση

    προφανως το ρουτερακι του οτε δεν αντεχει πολλους clients και να μην κολλαγε τωρα θα κολλαγε οταν θα εμπαινε κοσμος


    επισης ρυθμισε μονο εναν dhcp server στο ρουτερακι του ΟΤΕ κ τα ΑΡ να μην δινουν dhcp

    Αν καταλαβα καλα, εννοεις οι ip (στους clients) να δινονται απο τον κεντρικο ρουτερ και οχι απο τα ap.
    Το οτι στα AP εχω απενεργοποιησει το dhcp και τα εχω "καρφωσει" (βεβαια θα αλλαξω range οπως εγραψε και ο Hack freak) στο κεντρικο ρουτερ ειναι αυτο που λες?
    Το αλλο που αναφερεις ειναι το επομενο σταδιο που λογικα θα ακολουθησω αφου πρωτα λυθει το βασικο προβλημα της ομαλης λειτουργιας του δικτυου. Διαβασα πολλα καλα σχολια για τα mikrotik και για την δυνατοτητα δημιουργιας hotspot.
  28. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Απάντηση: Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    Το εκανα με προσωπικη επιστολη προ ημερων και με ενημερωσε πως θα μου δωσει απαντηση μεσω της εκπομπης του Πρεντεντερη. Αρα με καλυψε οπως καταλαβαινεις, αλλα κατι πρεπει να κανω μεχρι του χρονου!!!:p

    - - - Updated - - -

    Τα access points θα πρεπει να ειναι στο ip range του router αλλα εκτος του dhcp pool(Ευρος ip που θα διδονται αυτοματα σε clients). Λογικα στις ρυθμισεις ip στο dhcp θα σου δινει την δυνατοτητα να βαλεις το ευρος DHCP. Βαλε το κατα προτιμηση απο 192.168.1.8 - 192.168.1.254. Απο αυτο το ευρος θα διδονται ip σε πελατες. Απο 192.168.1.2 - 192.168.1.7 θα ειναι ελευθερες να τις χρησιμοποιησεις για τα access points τα οποια εχουν static ip. Βεβαια μπορεις να βαλεις αυτο το ευρος στο τελος αλλα για λογους ευκολιας καλυτερα να το βαλεις σε αυτο που σου ειπα.

    Θα πρεπει να δοκιμασεις να συνδεσεις καποιο pc πανω στο ρουτερ απευθειας για να μπορεις να κανεις καποια διαγνωστικα.



    Σε ευχαριστω πολυ!!!
    Πιστευεις πως αυτη μπορει να ειναι η αιτια?
    Θα τα αλλαξω αμεσα και θα ποσταρω τα αποτελεσματα
  29. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Απάντηση: Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    Σε ευχαριστω για την αμεση απαντηση!!!
    Το ολο δικτυο ειναι "αυτονομο". Την οποια επικοινωνια την κανω ασυρματα, δεν εχω καποιο pc πανω στο δικτυο, οποτε καθε ελεγχο τον κανω μετα το restart. Τα AP μου ειναι μεσα στο range του modem. Ειναι λαθος αυτο? Να δωσω ενα range 192.168.1.2 - 192.168.1.145 ?
  30. Μηνύματα
    15
    Εμφανίσεις
    8.134

    Wifi Σε ξενοδοχείο!!! Πρόβλημα!!

    Καλησπερα σε ολα τα μελη!!

    Εστησα ενα δικτυο Wifi σε ενα μικρο ξενοδοχειο. Οι γνωσεις μου ειναι οι στοιχειωδης και γιαυτο καθε βοηθεια ειναι καλοδεχουμενη.
    Το ξενοδοχειο ειναι 3 οροφων 12 δωματιων ανα οροφο και ισογειο. Στο ισογειο εγκατεστησα το ασυρματο modem που μας προμηθευσε ο ΟΤΕ (ZXHN H108NS) και στους οροφους απο 2 TL-WA830RE (συνολο 6) σε λειτουργια access point καλωδιωμενα, τα 2 απευθειας στο modem και τα υπολοιπα 4 πανω σε ενα switch (TL-SG1005D). Η IP του modem ειναι 192.168.1.1 και οι ip που εχω ορισει στα access point ειναι οι εξης: 192.168.1.150,,,152,,,155,,,157,,,160,,,162.
    SSID εχω κρατησει σε ολα την ιδια.
    Το προβλημα που εχω ειναι πως συνεχεια “κολλαει” το modem και μονο μετα απο restart μπορω να συνδεθω στο δικτυο. Δοκιμασα να αλλαξω το modem με το προηγουμενο μοντελο που προμηθευε ο ΟΤΕ και το προβλημα παραμενει.
    Η γραμμη ειναι ISDN και το modem κλειδωμενο στα 15mbps. Οταν δουλευει το δικτυο οι ταχυτητα ειναι πολυ καλη σε ολους τους χωρους που χρειαζομαι , αλλα ......ΟΤΑΝ δουλευει.
    Ειναι θεμα ρυθμισεων ? Εξοπλισμου ?

    Σας ευχαριστω!!!
Εμφάνιση 1-30 από 30