Αναζήτηση:

Type: Posts; Χρήστης: atux_null; Λέξη(εις) Κλειδιά:

Σελ. 1 από 20 1 2 3 4

Αναζήτηση: Η αναζήτηση ολοκληρώθηκε σε 0,08 δευτερόλεπτα

  1. Μηνύματα
    16
    Εμφανίσεις
    2.081

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    Ξανα διαβασε στο τελος θα εχεις ενα αρχειο .ovpn και σε οποιαδηποτε client πληκτρολογης username and password και εχεις connection
    Καλημερα. το ερωτημα ειναι πως θα βαλω μεσα στο ovpn αρχειο το username/password, ωστε να μην πληκτρολογει ο χρηστης τα στοιχεια αυτα.
    Επισης, σε περιπτωση disconnect πρεπει να βαλεις τα στοιχεια. αυτο ειναι που θελω ν' αποφυγω.
  2. Μηνύματα
    16
    Εμφανίσεις
    2.081

    Απάντηση: Open VPN - Windows, Mac OS, Android, iOS

    πως περναει το username/password μεσα στο ovpn αρχειο? στο ovpn αρχειο η εντολη ειναι auth-user-pass αλλα πως το θετεις μεσα στο ιδιο αρχειο, σε συνεχεια του βηματος 23 που εχεις παραπανω?
    ωστε ο χρηστης να λαμβανει μονο ενα αρχειο για να συνδευει και να μην πληκτρολογει κατι και να συνδεεται απευθειας.
  3. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    Ανοιξε Google translate και αυτο το link http://mikrotik.vetriks.ru/wiki/%D0%93%D0%BE%D1%82%D0%BE%D0%B2%D1%8B%D0%B5_%D1%80%D0%B5%D1%88%D0%B5%D0%BD%D0%B8%D1%8F:%D0%9D%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B9%D0%BA%D0%B0_%D0%B4%D0%B2%D1%83%D1%85_%D0%98%D0%BD%D1%82%D0%B5%D1%80%D0%BD%D0%B5%D1%82-%D0%BA%D0%B0%D0%BD%D0%B0%D0%BB%D0%BE%D0%B2_(%D1%80%D0%B5%D0%B7%D0%B5%D1%80%D0%B2%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D0%B5) ειναι στα ρωσικα. Εκει ομαδικα ανεβαζουμε διαφορες πληροφοριες για configuration Mikrotik. Αν και παλι θα εχεις κολληματα, παρε tp link load balancer.

    Αναφερει και παλι με IP στο next hop (πχ router). Το ερωτημα μου ειναι πως θα το κανω με 2 pppoe. Με τον τροπο που περιγραφει παιζω ηδη και θελω να το αλλαξω.
  4. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    το εχω δει αυτο. δεν μπορω να το φτιαξω για το pppoe που εχω με τον παροχο.
  5. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    Load balancing per connection. Το speedtest τα αθροιζει γιατι ανοιγει πολλα.
    Ολα τα αλλα θελουν πολλους users, η εστω προγραμματα που ανοιγουν πολλα threads/sessions etc πχ torrent clients.
    Κατα ταλλα mlppp δεν παρεχεται, και σε ταχυτητες full vdsl προσθετει αρκετο overhead.

    Σωστα. Θα μπορουσε να με βοηθησει καποιος με το configuration σε δυο pppoe που εχω, παρακαλω?

    - - - Updated - - -

    εκανα reset το configuration και το μονο που εχω τωρα ειναι:
    /interface bridge
    add name=LAN
    /interface wireless
    set ssid=MikroTik
    /interface ethernet
    set name=WAN1
    set name=WAN2
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=WAN1 name=pppoe-WAN1 \
    password=mn57zf2 use-peer-dns=yes user=atux@otenet.gr
    add add-default-route=yes disabled=no interface=WAN2 name=pppoe-WAN2 \
    password=98%xvzf use-peer-dns=yes user=null@otenet.gr
    /interface wireless security-profiles
    set supplicant-identity=MikroTik
    /ip pool
    add name=dhcp_pool0 ranges=192.168.88.200-192.168.88.254
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=LAN name=dhcp1
    /tool user-manager customer
    set admin access=\
    own-routers,own-users,own-profiles,own-limits,config-payment-gw
    /interface bridge port
    add bridge=LAN interface=ether3
    add bridge=LAN interface=wlan1
    /ip address
    add address=192.168.88.1/24 interface=LAN network=192.168.88.0
    /ip cloud
    set update-time=no
    /ip dhcp-server network
    add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1
    /ip dns
    set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    /ip firewall nat
    # pppoe-WAN1 ready
    add action=masquerade chain=srcnat out-interface=pppoe-WAN1
    # pppoe-WAN2 ready
    add action=masquerade chain=srcnat out-interface=pppoe-WAN2
    /tool user-manager database
    set db-path=user-manager

    eth1 ειναι η WAN1, pppoe-WAN1
    eth2 ειναι η WAN2, pppoe-WAN2
    eth3, wlan1 ειναι η LAN

    τα username/passwords εχουν αλλαχθει, δεν ειναι αυτα που φαινονται εδω. Στο IP addresses, βλεπω οτι παιρνω IP και απο τις 2 συνδεσεις. Το θεμα ειναι οτι βγαζει μονο απο την μια συνδεση (WAN1). Ακομη και να αποσυνδεσω το καλωδιο της WAN1, δεν βγαινει ποτε απο την WAN2.
  6. Μηνύματα
    9
    Εμφανίσεις
    1.015

    Απάντηση: mikrotik σε Alix 2d13

    Τελεια. :oneup:
    εχω φτιαξει ενα δικτυο με 6 απο αυτα.
  7. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    Για να εχεις αθροιστικα τις 2 γραμμες σε 1 πρεπει πρωτα να μιλησεις με το παροχο σου αν σου δινει mlppp protocol το οποιο στοιχιζει επιπλεον σαν υπηρεσια. Ολα τα αλλα γινονται.
    Δεν υποστηριζει mlpp. Αθροιστικα το θελω για εκει που υπαρχουν πολλαπλα connections (πχ torrents). Στην περιπτωση http θα πιανει το μεγιστο της μιας γραμμης. Το 2ο connection θα ανοιγει στην αλλη γραμμη. Ετσι θα δινει την εντυπωση οτι ειναι αθροιστικη η κινηση.
  8. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    Τι ακριβως θες να επιτυχεις? Load balance η καποιου ειδους 2 γραμμες να δινεις απο εδω και απο εκει η και τα 2 μαζι?

    Εχε υποψη σου οτι ενα κοινο gateway θα εχεις με distance=1 που θα βγαινει internet. Οποιαδηποτε αλλη γραμμη θα λειτουργει σαν distance=2 κ.λ.π. εκτος και αν ο provider σου παρεχει mlppp protocol και εχεις ολες τις γραμμες σαν distance=1.

    Θα ηθελα να εχω τις 2 γραμμες και να εχει αθροιστικα την κινηση ολη. οι 2vdsl των 50Μ να φαινονται ως μια 100Μ. Εκτος βεβαια απο το https(για τραπεζες) οπου θα πρεπει να μπαινοβγαινει η κινηση μονο απο μια γραμμη. Σε περιπτωση που χαθει η γραμμη αυτη τοτε να γυρναει η κινηση στην 2η για το https.
    εχω 2 δικτυα:
    -eth3:192.168.3.1/24
    -eth4:192.168.4.1/24
    τα οποια δικτυα δεν πρεπει το ενα να βλεπει το αλλο.
  9. Μηνύματα
    29
    Εμφανίσεις
    2.995

    Απάντηση: Load balance με bridge

    εχω 2 συνδεσεις ΟΤΕ οπου η μια εχει atux1@otenet.gr και η αλλη null@otenet.gr
    εχω συνδεσει στην θυρα 1 του mikrotik ενα καλωδιο απο το router του ΟΤΕ και κανω pppoe και βγαινω στο Internet, χωρις να παιρνω καποια ΙΡ απο το LAN του router του ΟΤΕ. Το ιδιο ισχυει και για τη 2η συνδεση.
    Προσπαθησα να φτιαξω 2 συνδεσεις pppoe με pppoe-out1 και pppoe-out2, αλλα μονο απο την pppoe-out1 βγαινει.
    καμια ιδεα παρακαλω?
  10. Θέμα: Openvpn server

    Από atux_null
    Μηνύματα
    1
    Εμφανίσεις
    662

    Openvpn server

    Προσπαθω να στησω ενα VPN server ακολουθοντας τις οδηγιες που βρηκα σε διαφορα links, αλλα παντα μου αποτυγχανει στο να φτιαξει το certification. Το τελευταιο που χρησιμοποιησα ειναι https://grzegorzkowalik.com/mikrotik-openvpn-server/ οπου το μηνυμα λαθους που λαμβανω ειναι:
    /certificate> sign CA-Cert name=CA-Certificate
    action timed out - try again, if error continues contact MikroTik support and send
    a supout file (13)
    /certificate> sign CA-Cert name=CA-Certificate
    failure: name must be unique!
    /certificate> sign CA-Cert name=CA-Certificate
    failure: name must be unique!
    /certificate>
    Πως μπορω να λυσω το θεμα αυτο, παρακαλω?

    εχω δυναμικη ΙΡ, αλλα χρησιμοποιω ενα noip domain. atuxnull.ddns.net
  11. Θέμα: DNS from ITSP

    Από atux_null
    Μηνύματα
    2
    Εμφανίσεις
    637

    Απάντηση: DNS from ITSP

    Στο DNS ενεργοποιησε το allow remote requests

    Λυθηκε, ευχαριστω πολυ
  12. Θέμα: DNS from ITSP

    Από atux_null
    Μηνύματα
    2
    Εμφανίσεις
    637

    DNS from ITSP

    Καλησπερα. εχω ενα mikrotik χ86 με 3 eth. Στην eth1 εχω να παιρνω DHCP απο τον παροχο (αλλο router). Οτι δικτυο και να κουμπωσω παιρνει DHCP και βγαινει το router στο INternet, χωρις προβλημα.

    Στην eth2 την 192.168.2.1/24, οπου μοιραζει DHCP.. Σαν DNS στο DHCP εχω βαλει το 192.168.2.1
    Στην eth3 192.168.3.1/24 , οπου μοιραζει DHCP. Σαν DNS στο DHCP εχω βαλει το 192.168.3.1
    εχω κανει στο firewall 2 rules για ΝΑΤ, ενα για καθε ευρος.
    Εχω προβλημα με το DNS στον υπολογιστη. ο υπολογιστης κουμπωνει στην eth2, οποτε παιρνει ως DNS 192.168.2.1. ενω κανω ping στο internet, δεν μπορει να κανει resolve τιποτα. Αντιστοιχα για την eth3 (192.168.3.1).
    Η λυση ειναι να βαλω ως DNS στο DHCP config το 8.8.8.8.
    Πως μπορω να το λυσω αυτο παρακαλω?
  13. Μηνύματα
    9
    Εμφανίσεις
    1.015

    Απάντηση: mikrotik σε Alix 2d13

    Δοκιμασες το εξης?

    φτιαχνεις bootable cd. βαζεις την CF σε card-reader . Μπουταρεις τον υπολογιστη. κανεις εγκατασταση κανονικα.

    Μολις τελειωσεις παιρνεις την CF και την βαζεις στο alix και παιζει.

    Δεν το ειχα δοκιμασει ποτε αυτο τον τροπο, επαιζα μονο με PXE. Τελικα επαιξε. Ευχαριστω πολυ
  14. Μηνύματα
    9
    Εμφανίσεις
    1.015

    Απάντηση: mikrotik σε Alix 2d13

    Το γνωριζεις οτι θα πρεπει να τους αγορασεις "κλειδι" ενεργοποιησης αλλιως θα κλειδωσουν μετα απο 24 ωρες λειτουργιας?
    Ναι το γνωριζω για το licensing. ηδη εχω 3 licenses και μολις το φτικαω στα alix, θα ενεργοποιησω και αλλες.
    το προβλημα ειναι οτι δεν μπορω να περασω το image.
  15. Μηνύματα
    9
    Εμφανίσεις
    1.015

    Απάντηση: mikrotik σε Alix 2d13

    Δεν εχω 32 bit windows, δυστυχως. openwrt ειχα ηδη και επαιζα για καιρο, οποτε μια χαρα το "καψιμο" της καρτας. Το video που αναφερεις, ειναι αυτο στο οποιο εχω βασιστει εδω και μερες.
    Δοκιμασα πολλες εκδοσεις και εχω φτασει πισω μεχρι και εκδοση 4.χ, αλλα τα ιδια.
  16. Μηνύματα
    9
    Εμφανίσεις
    1.015

    mikrotik σε Alix 2d13

    Χαιρεται. Εχω μερικα ALIX 2D13 και θελω να τα κανω routers με mikrotik. Αυτα εχουν τη δυνατοτητα για PXE boot και εγκατασταση στην CF η εγκατασταση απευθειας στην CF.
    Εχω κατεβασει το netinstall και το routeros npk και δοκιμαζω να κανω:
    1η μεθοδοςnetboot
    Ξεκιναει, βρισκει την ΙΡ του dhcp server (PC) και σταματαει με το μνμα λαθους PXE-E79: NBP is too big to fit in free base memory επισυναπτεται207086

    2η μεθοδος Install to CF
    Με το που πατησω το install περατει μνμα λαθους Cannot create MBR on device

    Εχω δοκιμασε σε 2 υπολογιστες Win 7 & 10 64bit, με το firewall & antivirus stopped!
    Δοκιμασα σε καρτες 1/2/4GB και σε ολες εχει την ιδια συμπεριφορα.

    Τα φωτα σας παρακαλω για να μην πανε αχρηστα τα ALIX.
  17. Μηνύματα
    5
    Εμφανίσεις
    1.227

    Απάντηση: MUM Greece 2019 - Athens

    Πολυ καλη κινηση. Μπραβο τους.
  18. Μηνύματα
    505
    Εμφανίσεις
    67.022

    Απάντηση: Τρόποι για internet κινητής σε Mikrotik Routerboard

    Ψαχνω mikrotik που να εχει usb θυρα και να μην κοστιζει πολλα. Το 951 εχει >60€. Θα ηθελα κατι εξαιρετικα οικονομικο. προτασεις, παρακαλω?
    το θελω για το χωριο οπου παιζω με 3G
  19. Θέμα: debian router & IPv6

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    943

    Απάντηση: debian router & IPv6

    Οπως ειπωθηκε παραπανω μπορεις να χρησιμοποιησεις ULAs.

    π.χ.

    fd00::1/64
    fd00::2/64
    fd00::3/64
    fd00::4/64
    fd00::5/64
    κοκ.

    Η μπορεις να χρησιμοποιησεις οποιαδηποτε IPv6 διευθυνση (αφου δεν σε ενδιαφερει να βγεις στο internet), κατι που ομως δεν προτεινεται γιατι ποτε δεν ξερεις τι σου επιφυλασει το μελλον.

    Ωραια, θα χρησιμοποιησω ULA IPs. Το ερωτημα ειναι πως το κανω configure
  20. Θέμα: debian router & IPv6

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    943

    Απάντηση: debian router & IPv6

    καπου το εχασα. Θελω να μπορω να επικοινωνω με IPv6 απο το ενα PC στο αλλο. Δεν ειναι συνδεδεμενο στο Internet το δικτυο, οποτε σκεφτηκα να δωσω link local. ψαχνω πως θα μοιρασω IPs στα PC, αλλα και πως στο router να πω οτι atux.whatever ανηκει στο PC κτλ.
  21. Θέμα: debian router & IPv6

    Από atux_null
    Μηνύματα
    5
    Εμφανίσεις
    943

    debian router & IPv6

    Καλημερα σας. Χρειαζομαι να ενα router για χρηση εκτος Internet οπου θα πρεπει να μοιραζει IPv4 & IPv6 link local μονο.
    Για το κομματι του IPv4 το εχω λυσει με το DNSmasq, οπου μοιραζω ολο το 192.168.0.0/24 με το debian να εχει το 192.168.0.1
    Πως θα κανω για να δινει και IPv6 link local? ολοι οι υπολογιστες θα πρεπει να μπορουν να δουν τους παντες στο δικτυο, ειτε με IPv4 ειτε με IPv6.
  22. Μηνύματα
    4
    Εμφανίσεις
    4.205

    Απάντηση: Mini itx τροφοδοτικό αθόρυβο

    εχεις καποιο link να προτεινεις?
  23. Μηνύματα
    4
    Εμφανίσεις
    4.205

    Mini itx τροφοδοτικό αθόρυβο

    Καλησπερα. Εχω ενα mini itx συστημα σε κουτι της thermaltake και καηκε το τροφοδοτικο. Ειχε το τροφοδοτικο της thermaltake sl8220sfx. Ψαχνω κατι αθορυβο σχετικα.
  24. Απάντηση: Εχετε δει κάποιο project μετατροπής SIP/VOIP τηλεφώνου σε θυροτηλέφωνο;

    To εχω κανει με εναν ATA adapter και ενα Κιτ με ρελε για τηλεφωνο που κοστιζει 15€. Mολις παιρνω το εσωτερικο δινει ρευμα στην ηλεκτρικη πορτα.

    Καλησπερα. Θα μ' ενδιεφερε κατι τετοιο. Θα ηταν ευκολο να μας πεις μερικες λεπτομερειες, παρακαλω?
  25. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    Οι χρηστες κανουν login κανονικα ως atux, αλλα οχι με τα υπολοιπα usernames
  26. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: Re: Απάντηση: samba server and windows 10

    Αν θελεις να κανεις το τελευταιο που ρωτας, θα πρεπει να προσθεσεις τις μεταβλητες

    write list = user1 user2 user3
    read list = guest, nobody

    Και τροποποιεις αναλογως τους χρηστες που θελεις.
    εφτιαξα νεους χρηστες στο linux user1-5 και δημμιουργησα κωδικους στο samba για τον καθε χρηστη.
    εβαλα το config ως εξης:

    comment = Raspberry Pi shared folder
    path = /mnt/backup
    valid users = atux user1 user2 user3 user4 user5 user5
    write list = user1 user2 user3
    read list = guest, nobody, user4, user5
    public = yes
    writable = yes
    printable = no
    create mask = 0777

    δεν μπορω με τους κωδικους των user1-5 να κανω login στους κοινοχρηστους φακελους, ωστε να δοκιμασω τα δικαιωματα των χρηστων.
  27. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    Δειχνει να δουλευει μια χαρα. Αν θελω να δημιουργησω περισσοτερους χρηστες, να υποθεσω οτι βαζω το
    valid users = atux με το username του?
    Επισης, υπαρχει τροπος να κανω καποια username να εχουν read only και καποια read-write?
  28. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: Re: samba server and windows 10

    Εχεις προσθεσει τον χρηστη που δημιουργησες στο group samba;

    (ως root η με sudo) gpasswd -a atux samba

    Κανε comment out ολες τις μεταβλητες (με # μπροστα απο καθε γραμμη) και δοκιμασε αυτο που θα σου γραψω:



    comment = Raspberry Pi shared folder
    path = /mnt/backup
    valid users = atux
    public = yes
    writable = yes
    printable = no
    create mask = 0777

    Δημιουργησε το dir στο /mnt καλυτερα κι οχι εντος του root.

    mkdir /mnt/backup

    Στο τελος δωσε ενα


    /etc/init.d/samba reload

    και δοκιμασε να συνδεθεις ξανα

    Δειχνει να δουλευει. Το θεμα ειναι οτι εχω δικαιωματα μονο read στον φακελο αυτο.
  29. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    https://www.cyberciti.biz/faq/how-to-configure-samba-to-use-smbv2-and-disable-smbv1-on-linux-or-unix/
    Αν μπορεις ενεργοποιησε το SMBv3

    Εχουμε καποιον οδηγο ?
  30. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    Μπορει αλλος χρηστης εκτος του root να εχει προσβαση στον /root ; Δεν δοκιμαζεις να κανεις export καποιον αλλο φακελο;

    εχω φτιαξει εναν χρηστη atux και εκει εβαλα εναν φακελο backup mkdir -m 1777 /home/atux/backup
    αλλαξα το /etc/samba/smb.conf ωστε να εχει το νεο path. επανεκκινηση των services, αλλα και παλι εχω τα ιδια μηνυματα λαθους.

    - - - Updated - - -

    εφτιαξα ενα pc προσωρινα με win 7 και το config που εκανα παιζει κανονικα. Το προβλημα ειναι στα win10.
  31. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    Αν στο run dialog των windows δωσεις σκετο
    \\192.168.1.102
    σου δειχνει τα shares η σου βγαζει καποιο σφαλμα?
    Λαμβανω το παρακατω μηνυμα
    205310
    Δεν υπαρχει domain. Ειναι ενα flat δικτυο με win10
  32. Μηνύματα
    18
    Εμφανίσεις
    2.430

    Απάντηση: samba server and windows 10

    Εχεις κανει restart το service του samba μετα το config ?
    Το network location πρεπει να ειναι \\192.168.1.102\backup
    εχω κανει επανεκκινηση στο service του samba και εχω βαλει και το path οπως το γραφεις, χωρις ομως αποτελεσμα.
  33. Μηνύματα
    18
    Εμφανίσεις
    2.430

    samba server and windows 10

    καλημερα σας. Προσπαθω να στησω ενα samba server σε τοπικο δικτυο οπου ενα debian pc θα μοιραζει αρχεια. Εχω μονο windows 10 υπολογιστες και δεν μπορω να δω τον κοινοχρηστο.
    Εδω ειναι τι εχω κανει:
    apt-get install samba samba-common-bin -y
    mkdir -m 1777 /root/backup

    ανοιγω το αρχειο /etc/samba/smb.conf και προσθετω στο τελος τα εξης:

    Comment = Raspberry Pi shared folder
    Path = /root/backup
    Browseable = yes
    Writeable = Yes
    only guest = no
    create mask = 0777
    directory mask = 0777
    Public = yes
    Guest ok = yes

    κατοπιν δημιουργω ενα χρηστη
    smbpasswd -a atux και δινω τον κωδικο.
    Τρεχει σε Debian 10 64bit

    Ανοιγω απο τα windows το add a network location και στο browse δεν βλεπω πουθενα το κοινοχρηστο debian. Προσπαθω να το βαλω με ΙΡ ως \\192.168.1.102 αλλα ματαια.

    Δεν ξερω αν ειναι θεμα των windows η του linux configuration, οποτε αν ειναι λαθος μερος το post, παρακαλω οπως μεταφερθει.
  34. Μηνύματα
    3
    Εμφανίσεις
    1.409

    Απάντηση: Cosmote oxygen router DHCP static assignment

    Network, dhcp, static dhcp leases

    205070

    205071

    Ευχαριστω για την απαντηση, αλλα στο δικο μου router δεν βλεπω τα 2 κουμπια για leases. Θα μιλησω με cosmote αν ειναι.
  35. Μηνύματα
    7
    Εμφανίσεις
    4.320

    Απάντηση: χανει το sipp μετα απο επανεκκινιση

    τι εννοεις ...Μετα ομως απο επανεκκινηση του server χαθηκαν ολα και ξαναγυρισε στο κλασικο τηλεφωνω του χαλκου ... πως ξερεις οτι γυρισαν ολα στο κλασσικο δικτυο χαλκου?
    μηπως απλα εγινε επανεκκινηση απο MSAN και αλλαξανε κωδικο του sip?
  36. Μηνύματα
    3
    Εμφανίσεις
    1.409

    Cosmote oxygen router DHCP static assignment

    Καλησπερα σας. Εχω απο Cosmote το OXYGEN και θελω καποια μηχανηματα που συνδεονται με wifi & dhcp να τους δωσω στατικη ΙΡ. Δεν βρισκω τιποτα μεσα στον router αυτο για στατικη αποδοση βαση MAC. Το εχει δει καποιος?
  37. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    Σ' ευχαριστω πολυ. Μεταξυ τους δειχνει να παιζει. Προσθετω το ΣΚ και τα υπολοιπα μηχανηματα και δοκιμαζω.
  38. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    δωσε λιγο το extensions.conf απο τον client.




    exten => _X!,1,GoTo(DefaultPlan,${EXTEN},1)
    exten => _X!,2,Busy(3)


    exten => 450,1,Set(CALLERID(name)=${DB(cidname/${CALLERID(num)})})
    exten => 450,n,Answer()
    exten => 450,n,Wait(1)
    exten => 450,n,Dial(SIP/500,20)
    exten => 450,n,VoiceMail(500@Office,u)
    exten => 450,n,Busy(3)

    exten => _4X,1,Set(CALLERID(num)=${EXTEN})
    exten => _4X,n,Dial(SIP/450/${EXTEN},20)
    exten => _4X,n,Busy(3)




    exten => _5XX,1,Answer()
    exten => _5XX,2,VoiceMail(${EXTEN}@Office,u)
    exten => _5XX,3,HangUp()
    exten => _5XX,4,Answer()
    exten => _5XX,5,VoiceMail(${EXTEN}@Office,b)
    exten => _5XX,6,HangUp()


    exten => 599,1,VoiceMailMain(@Office)
    exten => 599,2,HangUp()


    exten => voicemail,1,VoiceMailMain(${CALLERID(num)}@Office)
    exten => voicemail,2,HangUp()


    exten => _5XX,1,Dial(SIP/${EXTEN},15,Tr)
  39. Μηνύματα
    5
    Εμφανίσεις
    1.434

    Απάντηση: Wifi driver Debian 9 on laptop

    Ευχαριστω πολυ, δουλευει.
  40. Μηνύματα
    5
    Εμφανίσεις
    1.434

    Απάντηση: Wifi driver Debian 9 on laptop

    root@Laptop:~# lspci
    00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
    00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09)
    00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
    00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
    00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03)
    00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
    00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3)
    00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3)
    00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3)
    00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3)
    00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03)
    00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
    00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller (rev 03)
    00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
    06:00.0 Network controller: Intel Corporation Wireless 3160 (rev 83)
    07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)
    root@Laptop:~#


    Καποιος driver λειπει
  41. Μηνύματα
    5
    Εμφανίσεις
    1.434

    Wifi driver Debian 9 on laptop

    Καλησπερα. Εβαλα Debian 9 64 bit και δεν βλεπει την καρτα wifi. Ειναι ενα Dell insprion 5558.
    καμια ιδεα?
  42. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    Για να μην χαθουμε με τις αλλαγες. Στον server το extensions.conf:
    root@server: /etc/asterisk $ more extensions.conf


    exten => _X!,1,Congestion()


    exten => _X!,1,GoTo(DefaultPlan,${EXTEN},1)
    exten => _X!,2,Busy(3)

    exten => 400,1,Answer()
    exten => 400,2,Dial(SIP/400,60)
    exten => 400,3,Playback(vm-nobodyavail)
    exten => 400,4,VoiceMail(400@main)
    exten => 400,5,Hangup()


    exten => 401,1,Answer()
    exten => 401,2,Dial(SIP/401,60)
    exten => 401,3,Playback(vm-nobodyavail)
    exten => 401,4,VoiceMail(401@main)
    exten => 401,5,Hangup()

    exten => 450,1,Dial(SIP/450,20)
    exten => 450,n,Busy(3)


    exten => _4XX,1,Answer()
    exten => _4XX,2,VoiceMail(${EXTEN}@Office,u)
    exten => _4XX,3,HangUp()
    exten => _4XX,4,Answer()
    exten => _4XX,5,VoiceMail(${EXTEN}@Office,b)
    exten => _4XX,6,HangUp()


    exten => _6XX,1,Dial(SIP/451/${EXTEN},20)
    exten => _6XX,n,Busy(3)



    exten => 499,1,VoiceMailMain(@Office)
    exten => 499,2,HangUp()


    exten => voicemail,1,VoiceMailMain(${CALLERID(num)}@Office)
    exten => voicemail,2,HangUp()



    exten => _4XX,1,Dial(SIP/${EXTEN},15,Tr)

    οταν ο 400 καλει τον 450

    server*CLI>
    == Using SIP RTP TOS bits 184
    == Using SIP RTP CoS mark 5
    -- Executing Dial("SIP/400-00000002", "SIP/450,20") in new stack
    == Using SIP RTP TOS bits 184
    == Using SIP RTP CoS mark 5
    -- Called SIP/450
    == Everyone is busy/congested at this time (1:0/0/1)
    -- Executing Busy("SIP/400-00000002", "3") in new stack
    == Spawn extension (AllCalls, 450, 2) exited non-zero on 'SIP/400-00000002'
    server*CLI>



    Στον asterisk client
    == Using SIP RTP TOS bits 184
    == Using SIP RTP CoS mark 5
    NOTICE: chan_sip.c:26690 handle_request_invite: Call from '450' (192.168.1.46:5060) to extension '450' rejected because extension not found in context 'DialIn'.
    client_A*CLI>
  43. Θέμα: Remote phones

    Από atux_null
    Μηνύματα
    55
    Εμφανίσεις
    10.082

    Απάντηση: Remote phones

    Αυτο εχω κανει φιλε μου στο Asterisk SIP settings

    - - - Updated - - -

    Κατι πρεπει να γινεται με codecs δεν εξηγειται αλλιως !!!

    Βαλε μονο ενα codec παντου και δοκιμασε. πχ μονο alaw η gsm
  44. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    σε αυτο το context βαλε τις γραμμες του 450 σβηνοντας τις απο το αλλο context.
    Σ' εχασα.
  45. Θέμα: Remote phones

    Από atux_null
    Μηνύματα
    55
    Εμφανίσεις
    10.082

    Απάντηση: Remote phones

    Τι εννοεις διαφορετικο subnet ?

    O Asterisk εινια στο 10.1.10/24 και το remote site στο 192.168.27.0/24

    Το VPN παιζει κανονικα κανω και PING ολα καλα απο το ενα ακρο στο αλλο.
    σε καθαρο Asterisk θα εκανες κατι τετοιο

    localnet=192.168.27.0/255.255.255.0
    localnet=10.1.1.0/255.255.255.0
  46. Θέμα: Remote phones

    Από atux_null
    Μηνύματα
    55
    Εμφανίσεις
    10.082

    Απάντηση: Remote phones

    Το vpn που εχεις στησει, μηπως εχεις διαφορετικο subnet απ΄αυτο που ειναι ο asterisk? Αν ναι θα πρεπει να προσθεσεις το subnet αυτο στον asterisk
  47. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    κληση απο το 400 προς το 450
    server logs:
    server*CLI>
    == Using SIP RTP TOS bits 184
    == Using SIP RTP CoS mark 5
    -- Executing Goto("SIP/400-00000001", "DefaultPlan,450,1") in new stack
    -- Goto (DefaultPlan,450,1)
    -- Executing Answer("SIP/400-00000001", "") in new stack
    -- Executing VoiceMail("SIP/400-00000001", "450@Office,u") in new stack
    WARNING: app_voicemail.c:6549 leave_voicemail: No entry in voicemail config file for '450'
    -- Executing Hangup("SIP/400-00000001", "") in new stack
    == Spawn extension (DefaultPlan, 450, 3) exited non-zero on 'SIP/400-00000001'
    server*CLI>



    extensions.conf

    exten => _X!,1,GoTo(DefaultPlan,${EXTEN},1)
    exten => _X!,2,Busy(3)

    exten => 400,1,Answer()
    exten => 400,2,Dial(SIP/400,60)
    exten => 400,3,Playback(vm-nobodyavail)
    exten => 400,4,VoiceMail(400@main)
    exten => 400,5,Hangup()


    exten => 401,1,Answer()
    exten => 401,2,Dial(SIP/401,60)
    exten => 401,3,Playback(vm-nobodyavail)
    exten => 401,4,VoiceMail(401@main)
    exten => 401,5,Hangup()
  48. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    Το 400 καλει το 450. Server logs:
    server*CLI>
    == Using SIP RTP TOS bits 184
    == Using SIP RTP CoS mark 5
    -- Executing Goto("SIP/400-00000000", "DefaultPlan,450,1") in new stack
    -- Goto (DefaultPlan,450,1)
    -- Executing Answer("SIP/400-00000000", "") in new stack
    -- Executing VoiceMail("SIP/400-00000000", "450@Office,u") in new stack
    WARNING: app_voicemail.c:6549 leave_voicemail: No entry in voicemail config file for '450'
    -- Executing Hangup("SIP/400-00000000", "") in new stack
    == Spawn extension (DefaultPlan, 450, 3) exited non-zero on 'SIP/400-00000000'
    server*CLI>
  49. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    οποτε δεν βλεπω λυση οι asterisk clients να μπορουν να μιλησουν μεταξυ τους!
  50. Μηνύματα
    39
    Εμφανίσεις
    6.139

    Απάντηση: asterisk σαν server

    Στο server A αφαιρεσε την γραμμη
    exten => _5XX,1,Set(CALLERID(num)=${EXTEN})
    και αλλαξε την απο κατω σε
    exten => _5XX,1,Dial(SIP/450/${EXTEN},20)

    Το εχω κανει παραπανω και ειναι τα logs που ανεβασα.
Εμφάνιση 1-50 από 988
Σελ. 1 από 20 1 2 3 4