Εμφάνιση 1-4 από 4
  1. #1
    Εγγραφή
    10-11-2013
    Ηλικία
    37
    Μηνύματα
    63
    Downloads
    0
    Uploads
    0
    ISP
    HOL
    Αγόρασα σήμερα τον ASUS Χ555Β αλλά έχει το εξής πρόβλημα: Όταν συνδέω εξωτερικά ηχεία ή ακουστικά, ο ήχος συνεχίζει να παίζει κανονικά από τα ηχεία του λάπτοπ. Έκανα αναβάθμιση των drivers (από τη Διαχείριση Συσκευών - Win 10, 64 bit) αλλά δεν άλλαξε τίποτα. Έχει κανείς καμιά ιδέα τι μπορεί να φταίει;
    Ευχαριστώ

  2. #2
    Εγγραφή
    29-03-2008
    Ηλικία
    33
    Μηνύματα
    1.133
    Downloads
    12
    Uploads
    0
    Ταχύτητα
    7974/ 1020
    ISP
    Wind
    DSLAM
    Wind - ΤΟΥΜΠΑ
    SNR / Attn
    9.0(dB) / 38(dB)
    Path Level
    Interleaved
    Έβαλες να είναι ενεργή η έξοδος των ακουστικών για τον ήχο στα Windows 10; Άνοιξε το παράθυρο από το εικονίδιο δίπλα στο ρολόι στη μπάρα έναρξης και από τη λίστα σου πρέπει να σου εμφανίζει τα ακουστικά για να τα επιλέξεις.
    CPU: AMD Phenom ΙΙ X4 955, CPU Fan: CoolerMaster Hyper T4, MoBo: ASUS M3A78-T, RAM: 2x2GB Kingston Hyper-X + 2x2GB 800MHz, GPU: Gigabyte GTX 750 TI 2GB Windforce, Case: CoolerMaster HAF 922, PSU: SEASONIC G-550 GOLD 550W

  3. #3
    Εγγραφή
    10-11-2013
    Ηλικία
    37
    Μηνύματα
    63
    Downloads
    0
    Uploads
    0
    ISP
    HOL
    Πατάω Συσκευές Αναπαραγωγής - Δεν εμφανίζει ακουστικά. Εμφανίζει "Ηχεία conexant smart audio HD" και "Ψηφιακός ήχος HDMI". Και του πρόσθεσα και μια usb εξωτερική κάρτα ήχου και την εμφανίζει και αυτή. Δεν είναι ούτε στις κρυμμένες (που μπορείς να δεις με δεξί κλικ).

    - - - Updated - - -

    Τελικά τη βρήκα τη λύση (και ντρέπομαι που θα τη γράψω αλλά μπορεί κάποια στιγμή να βοηθήσει κάποιον άλλον!). Το βύσμα έμπαινε ακόμα ένα χιλιοστό πιο μέσα μέχρι να ακουστεί ένα κλικ. Ήθελε λίγο πίεση παραπάνω και ήμουν συνηθισμένος από το άλλο το λάπτοπ που κούμπωνε χωρίς έξτρα πίεση. Αυτά. Ευχαριστώ!

  4. #4
    Εγγραφή
    23-10-2005
    Περιοχή
    Αμπέλια
    Ηλικία
    35
    Μηνύματα
    5.939
    Downloads
    25
    Uploads
    0
    Ταχύτητα
    4096/1024
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΒΑΣΙΛΙΚΟ
    Router
    Speedport
    Path Level
    Fastpath
    μου έχει συμβεί σε Lenovo, και εφτιαχνε με reinstall των drivers αλλά όχι μέσω του Windows update, αλλά το site του κατασκευαστή του κυκλώματος ήχου (realtek).

    Αν δεν βρεις άκρη, να το επιστρέψεις, είναι αμαρτία να παιδευεσαι με ολοκαίνουριο μηχάνημα. Διαφορετικά μπορείς να παίξεις με μια usb κάρτα ήχου (stick).

    Antec P280 | Toughpower W0171 | Arctic Liquid Freezer 120 | Maximus Formula V | i7 3770k @ 4.8 GHz | TridentX 2400CL10 16GB | Gainward GTX1080 GLH | 850 EVO 250GB | SSD220S 480GB | MX500 2TB | ROG PG258Q

Παρόμοια Θέματα

  1. Μηνύματα: 50
    Τελευταίο Μήνυμα: 27-07-18, 13:12
  2. Ξαφνικά δεν αναγνωρίζει το usb stick...
    Από MikeS. στο φόρουμ Σκληροί δίσκοι, αποθηκευτικά μέσα και λοιπά περιφερειακά
    Μηνύματα: 29
    Τελευταίο Μήνυμα: 09-01-17, 00:54
  3. Ο υπολογιστής δεν αναγνωρίζει τον HDD
    Από Bhaal στο φόρουμ Hardware Γενικά
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 27-10-16, 19:23
  4. Δεν αναγνωριζει το πληκτρολογιο και το ποντικι
    Από nokian82 στο φόρουμ Hardware Γενικά
    Μηνύματα: 18
    Τελευταίο Μήνυμα: 13-10-16, 20:55
  5. Μηνύματα: 2
    Τελευταίο Μήνυμα: 16-09-16, 17:18

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας