Login Form
IPv6 Ready
Σελίδα 6 από 6 ΠρώτηΠρώτη ... 456
Εμφάνιση 76-85 από 85
  1. #76
    Εγγραφή
    07-02-2009
    Ηλικία
    50
    Μηνύματα
    23
    Downloads
    1
    Uploads
    0
    στο system δεν έχω mount points πουθενά

  2. #77
    Εγγραφή
    26-12-2004
    Ηλικία
    37
    Μηνύματα
    186
    Downloads
    17
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    Wind
    DSLAM
    Wind - ΧΑΙΔΑΡΙ
    Router
    TP-Link TD-W8970
    SNR / Attn
    28.5(dB) / 8.4(dB)
    Δες το guide απο εδω
    https://wiki.openwrt.org/doc/recipes...a-webinterface

    μηπως σου λειπει κατι, γιατι δεν θυμαμαι ολα τα πακετα που χρειαζονται.
    =-=-=-=-Live Fast Die Young-=-=-=-=

    Being Online Since 1999

  3. #78
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    55
    Μηνύματα
    13.800
    Downloads
    26
    Uploads
    5
    Τύπος
    ADSL2+
    Ταχύτητα
    22746/1021
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    WDR3600 Modem:TD-W8960
    SNR / Attn
    3(dB) / 13(dB)
    Path Level
    Fastpath
    Με την ένωση OpenWRT/Lede, πρώτα κοιτάμε το documentation και το forum του δεύτερου και αν δεν βρεθούν πληροφορίες πάμε στα αντίστοιχα του OpenWRT.
    Π.χ. ξεκίνα από εδώ για σύνδεση εξωτερικών δίσκων σε USB θύρες.

  4. #79
    Εγγραφή
    07-02-2009
    Ηλικία
    50
    Μηνύματα
    23
    Downloads
    1
    Uploads
    0
    ευχαριστω και παλι
    ολα πλεον εφτιαξαν
    μιπωσ ξερει καποιος σχετικα με το pxe?

  5. #80
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    10.880
    Downloads
    4
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10000/1000
    ISP
    Nova
    Router
    RBCRS109-ΖΤΕ931Vii
    SNR / Attn
    8(dB) / 34(dB)
    Path Level
    Interleaved
    καλησπέρα, να κοιτας και στο www.openwrt.gr εχει Ελληνικη κοινοτητα που ασχολειτε πολυ....

  6. #81
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    55
    Μηνύματα
    13.800
    Downloads
    26
    Uploads
    5
    Τύπος
    ADSL2+
    Ταχύτητα
    22746/1021
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    WDR3600 Modem:TD-W8960
    SNR / Attn
    3(dB) / 13(dB)
    Path Level
    Fastpath
    Λοιπόν μετά από δοκιμές και ελέγχους 3+ μηνών, μπορώ να πω ότι η συσκευή με το Lede δουλεύει μια χαρά και ήδη βρίσκεται από τα Χριστούγεννα στην θέση της λειτουργώντας αδιαλείπτως.

    Το αρχικό TD-W8970B που αγοράσθηκε καινούργιο, δεν κατέστη δυνατόν (ότι κι αν δοκίμασα) να δουλέψει σε ADSL από αστικό κέντρο. Μόνο από DSLAM καμπίνας έχει δυνατότητα, όπως αναφέρουν οι πληροφορίες στο διαδίκτυο, εφόσον το DSLAM αυτής εξαρχής υποστηρίζει ταυτόχρονα ADSL/VDSL στην ίδια κάρτα*. Την θέση του πήρε το TD-W8980 που έχει ίδια ακριβώς τεχνικά χαρακτηριστικά και δυνατότητες με επιπλέον την χρήση των 5GHz, που ωστόσο σε Lede/OpenWRT ακόμη (γίνονται προσπάθειες) δεν λειτουργεί το Lantiq WAVE 300 (παρομοίως ισχύει και στο TD-W9980), παρά μόνο το Atheros AR9287 στους 2,4GHz.

    Παρόλο που έχει μικρή σχετικά μνήμη 8/64 (Flash/Ram) εν τούτοις πήρε όλες τις επιπλέον εφαρμογές που χρειαζόμουν (DDNS, OpenVPN, SQM QoS και p910nd). Φυσικά δεν μένει χώρος, σε περίπτωση που χρειασθεί αναβάθμιση των πακέτων που έχει, οπότε είτε θα γίνεται αναβάθμιση του image (όταν υπάρχει νέο) είτε χρήση extroot κι εξωτερικού USB.

    Για όποιον ενδιαφέρεται παρακάτω έχω τις ρυθμίσεις του Network και των Interfaces, ώστε να δουλεύει η συσκευή ανάλογα την επιθυμητή κατάσταση:

    Α. xDSL Router (ανάλογα τις ρυθμίσεις, δουλεύει σε ADSL και VDSL, ακόμη και Vectoring):
    Spoiler:
    Κώδικας:
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'XXXX:XXXX:XXXX::/48'
    
    config atm-bridge 'atm'
    	option encaps 'llc'
    	option payload 'bridged'
    	option vci '35'
    	option vpi '8'
    
    config dsl 'dsl'
    	option xfer_mode 'atm'
    	option line_mode 'adsl'
    	option firmware '/lib/firmware/lantiq-vrx200-a.bin'
    	option annex 'a'
    
    config interface 'lan'
    	option type 'bridge'
    	option ifname 'eth0.1'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    	option ipaddr '172.17.2.1'
    
    config interface 'wan'
    	option proto 'pppoe'
    	option _orig_bridge 'false'
    	option ifname 'nas0'
    	option username 'ΧΧΧΧΧΧ@otenet.gr'
    	option password 'ΧΧΧΧΧΧ'
    	option ipv6 'auto'
    	option mtu '1492'
    
    config device 'wan_dev'
    	option name 'nas0'
    	option macaddr 'ΧΧ:ΧΧ:ΧΧ:ΧΧ:ΧΧ:ΧΧ'
    
    config interface 'wan6'
    	option ifname '@wan'
    	option proto 'dhcpv6'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option ports '0 2 4 5 6t'

    Β. WiFi Router κάνοντας κλήση PPP, πίσω από άλλο Modem:
    Spoiler:
    Κώδικας:
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'XXXX:XXXX:XXXX::/48'
    	
    config interface 'lan'
    	option type 'bridge'
    	option ifname 'eth0.1'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    	option ipaddr '172.17.2.1'
    	option dns '192.168.10.1'
    
    config interface 'wan'
    	option ifname 'eth0.2'
    	option _orig_ifname 'eth0.2'
    	option _orig_bridge 'false'
    	option proto 'pppoe'
    	option username 'ΧΧΧΧΧ@otenet.gr'
    	option password 'ΧΧΧΧΧ'
    	option ipv6 'auto'
    
    config interface 'wan6'
    	option proto 'dhcpv6'
    	option _orig_ifname 'pppoe-wan'
    	option _orig_bridge 'true'
    	option ifname 'eth0.2'
    	option reqaddress 'try'
    	option reqprefix 'auto'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option vid '1'
    	option ports '0 2 5 6t'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '2'
    	option vid '2'
    	option ports '4 6t'
    
    config interface 'modem'
    	option proto 'static'
    	option ifname 'eth0.2'
    	option netmask '255.255.255.0'
    	option ipaddr '192.168.10.253'

    Γ. WiFi Router πίσω από άλλη δικτυακή συσκευή (χωρίς κλήση ΡΡΡ):
    Spoiler:
    Κώδικας:
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'XXXX:XXXX:XXXX::/48'
    	
    config interface 'lan'
    	option type 'bridge'
    	option ifname 'eth0.1'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    	option ipaddr '172.17.2.1'
    	option dns '192.168.10.1'
    
    config interface 'wan'
    	option ifname 'eth0.2'
    	option _orig_ifname 'eth0.2'
    	option _orig_bridge 'false'
    	option proto 'static'
    	option ipaddr '192.168.10.254'
    	option netmask '255.255.255.0'
    	option gateway '192.168.10.1'
    
    config interface 'wan6'
    	option proto 'dhcpv6'
    	option _orig_ifname 'pppoe-wan'
    	option _orig_bridge 'true'
    	option ifname 'eth0.2'
    	option reqaddress 'try'
    	option reqprefix 'auto'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option vid '1'
    	option ports '0 2 5 6t'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '2'
    	option vid '2'
    	option ports '4 6t'
    
    config interface 'modem'
    	option proto 'static'
    	option ifname 'eth0.2'
    	option netmask '255.255.255.0'
    	option ipaddr '192.168.10.253'

    Δ. Switch & Access Point:
    Spoiler:
    Κώδικας:
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'XXXX:XXXX:XXXX::/48'
    
    config interface 'lan'
    	option type 'bridge'
    	option ifname 'eth0.1'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    	option ipaddr '192.168.10.10'
    	option gateway '192.168.10.1'
    	option dns '192.168.10.1'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option vid '1'
    	option ports '0 2 4 5 6t'
    Κατόπιν πάμε στο System > Startup και απενεργοποιούμε (Disable) το Firewall. Φυσικά μπορούμε να το έχουμε ενεργό αλλά με Accept όλη την κίνηση:
    Κώδικας:
    config zone
    	option name 'lan'
    	option input 'ACCEPT'
    	option output 'ACCEPT'
    	option network 'lan'
    	option forward 'ACCEPT'


    * Υπάρχει γενικά μια παρανόηση όσον αφορά τα Annexes σε ADSL και VDSL. Ουσιαστικά πρόκειται για διαφορετικά πράγματα.
    Spoiler:
    Στο ADSL τα Annexes A/Β, αναφέρονται σε συνδέσεις πάνω από τηλεφωνική γραμμή POTS και ISDN αντίστοιχα. Σε αυτά έχουμε:
    α. Στο Annex A, η τηλεφωνία χρησιμοποιεί τις χαμηλές συχνότητες έως 4kHz και το DSL σήμα τις υψηλότερες συχνότητες 25kHz-22MHz, χωρισμένες σε 2 περιοχές (από 1 σε US και DS).
    β. Στο Annex Β, η τηλεφωνία χρησιμοποιεί τις χαμηλές συχνότητες έως 120kHz και το DSL σήμα τις υψηλότερες συχνότητες 138kHz-22MHz, χωρισμένες σε 2 περιοχές (από 1 σε US και DS).

    Στο VDSL τα Annexes A/B, αναφέρονται στη φασματική περιοχή (US/DS) και τις μάσκες (PSD) που χρησιμοποιούνται στα διάφορα προφίλ σε Αμερική (Annex A) και Ευρώπη (Annex B). Υπάρχουν και άλλα Annexes, είτε ήδη καταχωρημένα σε άλλες περιοχές/χώρες, είτε δεσμευμένα για μελλοντική απόδοση.
    Και στο VDSL μπορούμε να έχουμε τηλεφωνία POTS ή ISDN, με τις ανάλογες χαμηλές συχνότητες με του ADSL, αλλά εδώ οι υψηλές συχνότητες του DSL (έως 35MHz) χωρίζονται σε 6 περιοχές (από 3 σε US και DS).
    Επομένως το Annex του VDSL είναι άσχετο με την τηλεφωνία και από τις καμπίνες έχουμε συγχρονισμό πάντα σε Β (δεν συμβαίνει πάντα το ίδιο από αστικό κέντρο), ανεξάρτητα το είδος τηλεφωνίας που λαμβάνουμε.

  7. #82
    Εγγραφή
    07-02-2009
    Ηλικία
    50
    Μηνύματα
    23
    Downloads
    1
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από Nikiforos Εμφάνιση μηνυμάτων
    καλησπέρα, να κοιτας και στο www.openwrt.gr εχει Ελληνικη κοινοτητα που ασχολειτε πολυ....
    φιλε μου σε ευχάριστο
    στην προσπαθεί μου να κάνω εγγραφη στο site που ανέφερες κολλάει στην επιβεβαίωση εγγραφης Barker is το Barrier Breaker, what C****r is το Chaos Calmer:
    δεν καταλαβαίνω τη πρέπει να γράψω

  8. #83
    Εγγραφή
    05-09-2014
    Μηνύματα
    381
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50/5
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΔΑΦΝΗ
    Router
    EdgeRouter X
    SNR / Attn
    23.5(dB) / 9.5(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από anestef Εμφάνιση μηνυμάτων
    φιλε μου σε ευχάριστο
    στην προσπαθεί μου να κάνω εγγραφη στο site που ανέφερες κολλάει στην επιβεβαίωση εγγραφης Barker is το Barrier Breaker, what C****r is το Chaos Calmer:
    δεν καταλαβαίνω τη πρέπει να γράψω
    Κοίτα τη λέξη Barker και κοίτα και τις υπόλοιπες δύο που ξεκινάνε με B...

  9. #84
    Εγγραφή
    07-02-2009
    Ηλικία
    50
    Μηνύματα
    23
    Downloads
    1
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από NinjaMiltos Εμφάνιση μηνυμάτων
    Κοίτα τη λέξη Barker και κοίτα και τις υπόλοιπες δύο που ξεκινάνε με B...
    δεν μπορω να κανω εγγραφη και παλι

  10. #85
    Εγγραφή
    21-04-2007
    Ηλικία
    33
    Μηνύματα
    20
    Downloads
    2
    Uploads
    0
    Καλησπέρα έχω το εν λόγω modem είναι κολημένο και δεν κάνει post ούτε σε serial μήπως έχει κάποιος το full dump να το περάσω με jtag; Ευχαριστώ.

Σελίδα 6 από 6 ΠρώτηΠρώτη ... 456

Παρόμοια Θέματα

  1. Mikrotik Routerboards με Openwrt
    Από Nikiforos στο φόρουμ MikroTik ADSL modems, routers & routerBOARDs
    Μηνύματα: 69
    Τελευταίο Μήνυμα: 15-02-18, 09:10
  2. Μηνύματα: 5
    Τελευταίο Μήνυμα: 28-09-17, 11:56
  3. [Other] Αγορα VPN router με OpenVPN
    Από tdk στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 18
    Τελευταίο Μήνυμα: 26-09-17, 00:58
  4. Μηνύματα: 5
    Τελευταίο Μήνυμα: 20-09-17, 09:53
  5. flash openwrt σε zte h108n
    Από τασος17 στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 20-02-17, 00:08

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας