Σελ. 10 από 12 ΠρώτηΠρώτη ... 589101112 ΤελευταίαΤελευταία
Εμφάνιση 136-150 από 170
  1. #136
    Εγγραφή
    08-09-2004
    Περιοχή
    Αθήνα
    Ηλικία
    49
    Μηνύματα
    103
    Downloads
    1
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    17500/1023
    ISP
    Forthnet
    DSLAM
    Forthnet - ΙΛΙΟΝ
    Router
    TP-LINK TD-W8970
    SNR / Attn
    6(dB) / 18,5(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    To BT HomeHub 5A, που το βρίσκεις στο eBay με περασμένο το OpenWrt περίπου στα 35-40€ μαζί με τα μεταφορικά.
    Αν ξέρεις σχετικά με την διαδικασία φλασαρίσματος, έχεις τα κατάλληλα εργαλεία και πιάνουν τα χέρια σου, το βρίσκεις χωρίς το OpenWrt αρκετά φθηνότερα.
    Ευχαριστώ για την άμεση απάντηση...

    Μήπως γνωρίζεις που μπορώ να το βρω χωρίς το OpenWrt πιο οικονομικά?

  2. #137
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Σε δημοπρασία στο Αγγλικό Ebay. Έτσι πέτυχα και πήρα ένα (χωρίς OpenWrt), μόλις με 6£ (+12£ μεταφορικά).
    Υπάρχουν πολύ καλές τιμές χωρίς δημοπρασία, με απευθείας αγορά ή προσφορά, αλλά στο σύνολο σχεδόν οι πωλητές αναφέρονται μόνο για αποστολή στο Ηνωμένο Βασίλειο. Μπορεί όμως να έρθεις σε επικοινωνία εκ των προτέρων, ρωτώντας αν μπορεί αν το στείλει στη χώρα μας και με ποιο κόστος. Π.χ. σε αυτή την περίπτωση (προσοχή μόνο το Type A παίρνει OpenWrt).

  3. #138
    Εγγραφή
    08-09-2004
    Περιοχή
    Αθήνα
    Ηλικία
    49
    Μηνύματα
    103
    Downloads
    1
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    17500/1023
    ISP
    Forthnet
    DSLAM
    Forthnet - ΙΛΙΟΝ
    Router
    TP-LINK TD-W8970
    SNR / Attn
    6(dB) / 18,5(dB)
    Path Level
    Interleaved
    Μάλιστα, θα το ψάξω...

    Εκτός από snr tweak, τι άλλες επιλογές έχει μέσω του OpenWrt, επειδή δεν έχω ασχοληθεί καθόλου με το άθλημα...
    Σαν router, είναι σταθερό σε συγχρονισμό κτλ και αξιόπιστο όπως και το TP-LINK TD-8970 που έχω? Έχει θύρες Gigabit για να γλιτώνω το επιπλέον switch στο σαλόνι??

  4. #139
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Ίδιο DSL chip έχουν και τα 2, άρα παρόμοια λειτουργία και στοιχεία σύνδεσης. Παίζουν μέχρι 50άρι πακέτο, αφού το μέγιστο που μπορούν να συγχρονίσουν είναι περίπου στα 80Mbps.
    Το BT Hub έχει 5 Gigabit θύρες, με την μία να παίζει μόνο ως WAN (αν η συσκευή λειτουργεί ως WiFi Router), αλλά στο OpenWrt μπορούμε να την ορίζουμε ως LAN αν θέλουμε. Και φυσικά έχει ασύρματο 11ac.

  5. #140
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    Ίδιο DSL chip έχουν και τα 2, άρα παρόμοια λειτουργία και στοιχεία σύνδεσης. Παίζουν μέχρι 50άρι πακέτο, αφού το μέγιστο που μπορούν να συγχρονίσουν είναι περίπου στα 80Mbps.
    Το BT Hub έχει 5 Gigabit θύρες, με την μία να παίζει μόνο ως WAN (αν η συσκευή λειτουργεί ως WiFi Router), αλλά στο OpenWrt μπορούμε να την ορίζουμε ως LAN αν θέλουμε. Και φυσικά έχει ασύρματο 11ac.
    Νομίζω τερματίζει το 17αρι προφίλ στην Ελλαδα δηλαδη 100mb/s

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  gpHaWK1.png 
Εμφανίσεις:  11 
Μέγεθος:  134,4 KB 
ID: 211035

    Κώδικας:
    https://forum.openwrt.org/t/bt-home-hub-5a-bthomehubv5a-vdsl-vectoring-connection-problems/37856/4

  6. #141
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Συνεχίζω εδω σχετικά με OpenWRT και το
    Κώδικας:
    https://openwrt.org/toh/bt/homehub_v5a
    modem.

    Μου πήρε λίγες ωρες αλλά κατάφερα τελικά να εχω σύνδεση DSL με public ip και απ την κόκκινη Wan να περάσει 2 PPPoE κλήση απ το Μικροτικ επισης με public ip.

    Το βρήκα αλλού σαν PPPoE Relay ή PPPoE Passthrough.

    Οι εντυπώσεις είναι ανάμεικτες γιατι είμαι άσχετος με το Openwrt και δε φταίει αυτό που εγω δεν το ξέρω....

    Η ουσία είναι οτι αν καταλάβεις τη λογική που τα θέλει μπορείς με ενα edit στο network και sto firewall να τα κανεις με το χερι και οχι απ το Web.

    Αναβάθμισα σε 19.07.00 εύκολα και θα έκανα και την 01 αλλα μάλλον την απέσυραν...

    Θα ακολουθήσουν κάποιες σχετικές φωτος και αργότερα ή αύριο θα συμπληρώσω με το περιεχόμενο των αρχείων network & firewall.

    Η σύνδεση μου ειναι 50αρα απο καμπίνα Vodafone στα 50μ και πάροχο Cosmote.

    Να σημειώσω οτι ο μόνος τρόπος που βρήκα είναι 192.168.0.1 το brdge Lan και Dhcp enable που ηθελα

    WAN για το PPPoE της συνδεσης dsl0.835 για VDSL στοιχεια συνδεσης ΟΤΕ καθως και ο Driver για το VDSL σε φακελλο μεσα που υποστηρίζει Vectoring

    Αν προσέξετε στη 2 φωτο είναι το G.993.5 που λεει στο Line Mode

    στη συνέχεια bridge με την eth0.2 που ειναι ή κοκκινη Wan

    Και η Wan_Red οπως την ονομάζω με στατική ip 192.168.1.1 να είναι η eth0.2.

    Ετσι πέρασε η κληση του Μικροτικ κανονικά και έχω πλέον 2 public ip για τους σκοπους της δοκιμής.

    Στη συνέχεια θα μπούνε τα default otenet@otenet.gr για να μη τρωμε ασκοπα τις λιγοστες ipv4.

    Αν υπάρχει καλύτερος τρόπος θα ήθελα αν μπορείτε να τον συμπληρώσετε ή να με διορθώσετε.

    1
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-1.jpg 
Εμφανίσεις:  8 
Μέγεθος:  63,6 KB 
ID: 211073

    2
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-2.jpg 
Εμφανίσεις:  6 
Μέγεθος:  47,9 KB 
ID: 211074

    3
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-3.jpg 
Εμφανίσεις:  5 
Μέγεθος:  45,5 KB 
ID: 211075

    4
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-4.jpg 
Εμφανίσεις:  5 
Μέγεθος:  29,4 KB 
ID: 211076

    5
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-5.jpg 
Εμφανίσεις:  4 
Μέγεθος:  47,2 KB 
ID: 211077

    6
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-6.jpg 
Εμφανίσεις:  4 
Μέγεθος:  17,3 KB 
ID: 211078

    7
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-7.jpg 
Εμφανίσεις:  4 
Μέγεθος:  21,7 KB 
ID: 211079

    8
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-8.jpg 
Εμφανίσεις:  4 
Μέγεθος:  13,4 KB 
ID: 211080

    9
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-9.jpg 
Εμφανίσεις:  4 
Μέγεθος:  19,4 KB 
ID: 211081

    10
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-10.jpg 
Εμφανίσεις:  4 
Μέγεθος:  12,3 KB 
ID: 211082

    11
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Capture-11.jpg 
Εμφανίσεις:  6 
Μέγεθος:  19,8 KB 
ID: 211083


    Θα ακολουθήσουν και τα αρχεία network και firewall για να γίνει κατανοητό καλύτερα.

    Το network για PPPoE Relay (Passthrough)

    Spoiler:
    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config globals 'globals'
    option ula_prefix 'xxxx : xxxx : xxxx::/48'

    config dsl 'dsl'
    option annex 'a'
    option ds_snr_offset '0'
    option line_mode 'vdsl'
    option firmware '/dslfirmware/vectoring-vdsl.bin'

    config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option netmask '255.255.255.0'
    option ip6assign '60'
    option delegate '0'
    option ipaddr '192.168.0.1'

    config device 'lan_eth0_1_dev'
    option name 'eth0.1'
    option macaddr 'xx : xx : xx : xx : xx : xx'

    config interface 'wan'
    option proto 'pppoe'
    option username 'xxxxxx@otenet.gr'
    option password 'xxxxxx'
    option delegate '0'
    option ipv6 '0'
    option igmp_snooping '1'
    option type 'bridge'
    option ifname 'dsl0.835 eth0.2'

    config device 'wan_dsl0_dev'
    option name 'dsl0'
    option macaddr 'xx : xx : xx : xx : xx : xx'

    config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

    config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '0 1 2 4 6t'

    config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '5 6t'

    config interface 'Wan_Red'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'
    option delegate '0'
    option ifname 'eth0.2'


    Και το firewall

    Spoiler:
    config defaults
    option syn_flood '1'
    option input 'ACCEPT'
    option output 'ACCEPT'
    option forward 'REJECT'

    config zone
    option name 'lan'
    option input 'ACCEPT'
    option output 'ACCEPT'
    option forward 'ACCEPT'
    option network 'lan wan6'

    config zone
    option name 'wan'
    option output 'ACCEPT'
    option forward 'REJECT'
    option masq '1'
    option mtu_fix '1'
    option input 'REJECT'
    option network 'wan Wan_Red'

    config forwarding
    option src 'lan'
    option dest 'wan'

    config rule
    option name 'Allow-DHCP-Renew'
    option src 'wan'
    option proto 'udp'
    option dest_port '68'
    option target 'ACCEPT'
    option family 'ipv4'

    config rule
    option name 'Allow-Ping'
    option src 'wan'
    option proto 'icmp'
    option icmp_type 'echo-request'
    option family 'ipv4'
    option target 'ACCEPT'

    config rule
    option name 'Allow-IGMP'
    option src 'wan'
    option proto 'igmp'
    option family 'ipv4'
    option target 'ACCEPT'

    config rule
    option name 'Allow-DHCPv6'
    option src 'wan'
    option proto 'udp'
    option src_ip 'fc00::/6'
    option dest_ip 'fc00::/6'
    option dest_port '546'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-MLD'
    option src 'wan'
    option proto 'icmp'
    option src_ip 'fe80::/10'
    list icmp_type '130/0'
    list icmp_type '131/0'
    list icmp_type '132/0'
    list icmp_type '143/0'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-ICMPv6-Input'
    option src 'wan'
    option proto 'icmp'
    list icmp_type 'echo-request'
    list icmp_type 'echo-reply'
    list icmp_type 'destination-unreachable'
    list icmp_type 'packet-too-big'
    list icmp_type 'time-exceeded'
    list icmp_type 'bad-header'
    list icmp_type 'unknown-header-type'
    list icmp_type 'router-solicitation'
    list icmp_type 'neighbour-solicitation'
    list icmp_type 'router-advertisement'
    list icmp_type 'neighbour-advertisement'
    option limit '1000/sec'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-ICMPv6-Forward'
    option src 'wan'
    option dest '*'
    option proto 'icmp'
    list icmp_type 'echo-request'
    list icmp_type 'echo-reply'
    list icmp_type 'destination-unreachable'
    list icmp_type 'packet-too-big'
    list icmp_type 'time-exceeded'
    list icmp_type 'bad-header'
    list icmp_type 'unknown-header-type'
    option limit '1000/sec'
    option family 'ipv6'
    option target 'ACCEPT'

    config rule
    option name 'Allow-IPSec-ESP'
    option src 'wan'
    option dest 'lan'
    option proto 'esp'
    option target 'ACCEPT'

    config rule
    option name 'Allow-ISAKMP'
    option src 'wan'
    option dest 'lan'
    option dest_port '500'
    option proto 'udp'
    option target 'ACCEPT'

    config include
    option path '/etc/firewall.user'


    Σε επόμενο ποστ θα ακολουθήσει και το bridge mode που λειτουργεί πια μονο ως Modem.
    Τελευταία επεξεργασία από το μέλος BillyVan : 30-01-20 στις 10:17. Αιτία: Προσθήκη λεπτομερειών

  7. #142
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Όπως έχω αναφέρει στο άλλο θέμα, Bridge Mode έχω δοκιμάσει σε OpenWrt και δουλεύει μια χαρά. PPPoE Relay (Passthrough) δεν το έχω δοκιμάσει.

    Μέσω gui μπορείς να κάνεις πολλές ρυθμίσεις, τις βασικές και αρκετές παραπάνω. Αλλά μέσω cli ή με άμεση τροποποίηση των σχετικών αρχείων ρυθμίσεων, κάνεις τα πάντα.

    Γιατί όμως κάνεις χρήση του PPPoE Passthrough και όχι του Βridge Mode που είναι το καλύτερο;

  8. #143
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    Όπως έχω αναφέρει στο άλλο θέμα, Bridge Mode έχω δοκιμάσει σε OpenWrt και δουλεύει μια χαρά. PPPoE Relay (Passthrough) δεν το έχω δοκιμάσει.

    Μέσω gui μπορείς να κάνεις πολλές ρυθμίσεις, τις βασικές και αρκετές παραπάνω. Αλλά μέσω cli ή με άμεση τροποποίηση των σχετικών αρχείων ρυθμίσεων, κάνεις τα πάντα.

    Γιατί όμως κάνεις χρήση του PPPoE Passthrough και όχι του Βridge Mode που είναι το καλύτερο;
    Η απάντηση είναι απλή.

    Στο σπίτι με συνεχόμενες δοκιμές συσκευών ή και εξοπλισμού είναι απειρες οι φορές που δεν υπάρχει τηλεφωνο ή ιντερνετ οταν αυτό χρειάζεται.....

    Με τον τρόπο αυτο κάνω αυτό που θέλω όποτε το θέλω χωρίς να "ενοχλώ".

    Αν θέλεις για το bridge που μου είπες οτι τοχεις κάνει βάλε λινκ με το σχετικο σου ποστ ή συμπλήρωσε παρακάτω για να υπάρχει.

    Μπορείς να το δοκιμάσεις το PPPoE Relay (Passthrough) παιζει μια χαρα.

  9. #144
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Για να μπει σε Bridge Mode έχω μόνο τα παρακάτω.

    Το αρχείο network
    Spoiler:
    Κώδικας:
    config interface 'loopback'
    	option ifname 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'xxxx:xxxx:xxxx::/48'
    
    config dsl 'dsl'
    	option annex 'b'
    	option xfer_mode 'ptm'
    	option line_mode 'vdsl'
    	option firmware '/etc/config/firmware/DSLannexA.bin'
    	option ds_snr_offset '0'
    
    config interface 'lan'
    	option type 'bridge'
    	option ifname 'eth0.1'
    	option proto 'static'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    	option ipaddr '192.168.10.254'
    	option delegate '0'
    	option gateway '192.168.10.1'
    	list dns '192.168.10.1'
    
    config device 'lan_dev'
    	option name 'eth0.1'
    	option macaddr 'xx:xx:xx:xx:xx:xx'
    
    config interface 'wan'
    	option proto 'none'
    	option delegate '0'
    	option type 'bridge'
    	option ifname 'dsl0.835 eth0.2'
    
    config device 'wan_dev'
    	option name 'dsl0'
    	option macaddr 'zz:zz:zz:zz:zz:zz'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option vid '1'
    	option ports '0 1 2 4 6t'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '2'
    	option vid '2'
    	option ports '5 6t'

    Το αρχείο firewall
    Spoiler:
    Κώδικας:
    config defaults
    	option syn_flood '1'
    	option input 'ACCEPT'
    	option output 'ACCEPT'
    	option forward 'REJECT'
    
    config zone
    	option name 'LAN'
    	option input 'ACCEPT'
    	option output 'ACCEPT'
    	option forward 'ACCEPT'
    	option network 'lan'
    
    config zone
    	option name 'WAN'
    	option input 'REJECT'
    	option output 'ACCEPT'
    	option forward 'REJECT'
    	option masq '1'
    	option mtu_fix '1'
    	option network ' '
    
    config include
    	option path '/etc/firewall.user'


    Ουσιαστικά 2 interfaces.
    α. To WAN που είναι το eth02 (μόνο η WAN θύρα) bridged με το dsl0.835, στην οποία συνδέεται ο κύριος router.
    β. Η LAN που είναι το eth0.1 (οι 4 LAN) bridged με το WLAN (αλλά το έχω κλειστό). Σε αυτή έχω δώσει σταθερή ΙΡ στο ίδιο εύρος με του κύριου router (χωρίς DHCP) και την συνδέω LAN-LAN με αυτό, ώστε να έχω πρόσβαση στο OpenWrt.

  10. #145
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Να ρωτησω κατι σχετικο.

    Εχει τυχει σε αστικό κέντρο να παίζει σε Forthnet και να μη παιζει σε Vodafone?

    Εφαγα σημερα ολο το πρωι κι ενω έδειχνε οτι υπήρχε σύνδεση δεν έπαιρνε ip.

    Πρώην Cyta - Vodafone πελάτης απο αστικό κέντρο.

    homehub v5a

  11. #146
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Το να μην παίρνει ΙΡ (ενώ υπάρχει συγχρονισμός) συνήθως φταίει το VLAN ID ή/και το username/password.

  12. #147
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    Το να μην παίρνει ΙΡ (ενώ υπάρχει συγχρονισμός) συνήθως φταίει το VLAN ID ή/και το username/password.
    vodafone εχει τα κλασικα

    guest@adsl.gr
    guest

    αρα ονομα κωδικο το αποκλειω μια και μιλησα και με υποστηριξη

    vlan id μου κανει πιθανο αλλα δοκιμασα ολους τους πιθανους συνδυασμους

    dsl0.835
    και atm delete

    και pppoa

    και με atm bridge μετα τεστ τιποτε...

    αν και ειμαι σιγουρος οτι ειναι PPPOE

    Γι αυτο ρωτησα.

    Εισαι απο ΑΚ?

    για adsl αν το εχεις προχειρο καντο μια πασα το network σε παρακαλώ.

  13. #148
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Ναι, από Α/Κ είμαι, αλλά με VDSL. Σε ADSL είχα τις παρακάτω διαφορές:

    Κώδικας:
    config atm-bridge 'atm'
    	option encaps 'llc'
    	option vci '35'
    	option vpi '8'
    	option payload 'bridged'
    
    config dsl 'dsl'
    	option xfer_mode 'atm'
    	option line_mode 'adsl'
    	option firmware '/lib/firmware/lantiq-vrx200-a.bin'
    	option annex 'a2'
    
    config interface 'wan'
    	option proto 'pppoe'
    	option ipv6 'auto'
    	option username 'xxxxxx@otenet.gr'
    	option password 'xxxxxx'
    	option ifname 'dsl0'
    	option mtu '1492'

    Σε ADSL έχουμε VPI/VCI 8/35 αντί τoυ VLAN ID σε VDSL και ATM αντί PTM.

  14. #149
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    306
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    Ναι, από Α/Κ είμαι, αλλά με VDSL. Σε ADSL είχα τις παρακάτω διαφορές:

    Κώδικας:
    config atm-bridge 'atm'
    	option encaps 'llc'
    	option vci '35'
    	option vpi '8'
    	option payload 'bridged'
    
    config dsl 'dsl'
    	option xfer_mode 'atm'
    	option line_mode 'adsl'
    	option firmware '/lib/firmware/lantiq-vrx200-a.bin'
    	option annex 'a2'
    
    config interface 'wan'
    	option proto 'pppoe'
    	option ipv6 'auto'
    	option username 'xxxxxx@otenet.gr'
    	option password 'xxxxxx'
    	option ifname 'dsl0'
    	option mtu '1492'

    Σε ADSL έχουμε VPI/VCI 8/35 αντί τoυ VLAN ID σε VDSL και ATM αντί PTM.
    εμ το ξερω

    ετσι το εκανα και δοκιμασα κι αλλιως αλλα δεν ηθελε

    Σε ευχαριστω.

    Εβαλα ενα tplink που επαιξε με τη μια και μεθαυριο θα ξαναπαω μια βολτα να το δοκιμασω.

  15. #150
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    56
    Μηνύματα
    19.040
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Έχεις firmware για Annex A; Σε ADSL έχει σημασία αυτό.

Σελ. 10 από 12 ΠρώτηΠρώτη ... 589101112 ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Mikrotik Routerboards με Openwrt
    Από Nikiforos στο φόρουμ MikroTik ADSL modems, routers & routerBOARDs
    Μηνύματα: 81
    Τελευταίο Μήνυμα: 25-01-19, 19:33
  2. Μηνύματα: 5
    Τελευταίο Μήνυμα: 28-09-17, 11:56
  3. [Other] Αγορα VPN router με OpenVPN
    Από tdk στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 18
    Τελευταίο Μήνυμα: 26-09-17, 00:58
  4. Μηνύματα: 5
    Τελευταίο Μήνυμα: 20-09-17, 09:53
  5. flash openwrt σε zte h108n
    Από τασος17 στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 20-02-17, 00:08

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας