Login Form
IPv6 Ready
Εμφάνιση 1-5 από 5
  1. #1
    Καλημέρα σε όλους!

    Έχω το πιο περίεργο πρόβλημα που έχω συναντήσει μέχρι τώρα σε ρούτερ!

    Ένας συνάδελφος μου έφερε χθες ένα ρούτερ Planet, μάρκα που δεν είχα ακούσει ποτέ, με τρεις παρακαλώ κεραίες για wi-fi, το οποίο είχε αγοράσει περίπου το 2009 αντί 130€ (ouch), και δε χρησιμοποίησε ποτέ (όταν τελικά το αποφάσισε) επειδή δεν δούλευε το wifi. Πριν το πετάξει του είπα να το φέρει να του ρίξω μια ματιά.

    To web interface του είναι ακριβώς έτσι
    http://setuprouter.com/router/planet...setup-7868.jpg
    πανομοιότυπο με άλλα πολύ γνωστά ρούτερ και πολύ εύκολο στην πλοήγηση.
    Λείπει όμως μια βασική επιλογή από αυτή την καρτέλα, η οποία απεικονίζεται και στο εγχειρίδιο, η WLAN
    Δηλαδή στην καρτέλα Interface Setup θα έπρεπε να υπάρχουν οι υποκαρτέλες Internet - LAN - WLAN
    Ρύθμιση όμως για wifi, ssid, κλειδιά, wps, όλο αυτό το κομμάτι, δεν εμφανίζεται πουθενά!

    Τα λαμπάκια Power και LAN στο ρούτερ είναι πράσινα. Με το που ανάβει το ρούτερ, αμέσως μόλις ανάψει, αρχίζει να αναβοσβήνει το wlan πορτοκαλί, κάτι που μου φαίνεται αφύσικο, γιατί συνήθως τα ρούτερ κάνουν ένα αρχικό boot, ελέγχους κλπ και τελευταία φτάνουν στο wlan. Το ίδιο, πορτοκαλί δηλαδή, αναβοσβήνει και το wps, όταν το πατήσω όμως. Το εγχειρίδιο ωστόσο δεν αναφέρει χρώματα led, οπότε ίσως και να είναι αυτό το σωστό τους χρώμα.

    Τώρα, αναβάθμιση firmware για το v1 δεν υπήρχε, παρ' όλα αυτά ξαναπέρασα το αρχικό (και μόνο), το EU, μετά το US, μετά ξανά το EU, μπας και είχε κάτι αποτύχει στο φλασάρισμα και δεν εμφανίζονταν οι επιλογές για wifi. Factory resets και πάλι τίποτα. Telnet login όπου φαίνεται να μπορώ να αλλάξω ρυθμίσεις του wifi όπως ssid κλειδιά και ασφάλεια, και να σώσω, χωρίς όμως και πάλι να υπάρχει διαφορά. Δεν εμφανίζεται δηλαδή ανιχνεύσιμο wifi.

    Σκέφτομαι πλέον βλάβη στο hardware, στο κύκλωμα του wifi, η οποία ανιχνεύεται εξ' αρχής και το λειτουργικό του δε φορτώνει καθόλου τις σχετικές επιλογές.

    Καμιά καλύτερη ιδέα/πρόταση; Αλλιώς πάει για κάδο, δυστυχώς...

  2. #2
    Εγγραφή
    01-07-2003
    Περιοχή
    Θεσσαλλλλονίκη
    Μηνύματα
    60.233
    Downloads
    39
    Uploads
    14
    Τύπος
    Cable
    Ταχύτητα
    40000/4000
    ISP
    HCN - OTE
    DSLAM
    ΟΤΕ - ΡΟΣΤΑΝ
    Router
    asus,vigor
    SNR / Attn
    11.5(dB) / 30.5(dB)
    Path Level
    Interleaved
    Δοκίμασε να πατήσεις το wps για παραπάνω χρόνο μήπως με κάποιο τρόπο απενεργοποιεί το ασύρματο, αν και μάλλον έχει θέμα η συσκευή
    επιχειρήματα 4ου τύπου

  3. #3
    Ευχαριστώ sdikr, δοκίμασα την τύχη μου και με το WPS, χωρίς επιτυχία.

    Το πράγμα ωστόσο όσο πάει γίνεται όλο και πιο περίεργο.

    Εχθές, λίγη ώρα μετά τη δημοσίευση της ερώτησής μου, και αφού το μηχάνημα είχε μείνει μια μέρα στο ρεύμα, και αφού προχθές πείραζα ρυθμίσεις του wifi μέσω telnet για να δω σε τι θα ανταποκριθεί, άνοιξα το web inteface και σαν από θαύμα υπήρχε πλέον καρτέλα WLAN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! (δεν ξέρω αν έβαλα αρκετά θαυμαστικά)
    Αρχίζω αμέσως να βάζω ρυθμίσεις (μιας και είχα περάσει όπως αναφέρω firmware από την αρχή και εξάλλου ο χειρισμός μέσω telnet δε μου είναι τόσο οικείος), γυρίζω τη χώρα σε Ελλάδα, τα κανάλια σε αυτόματο, ssid νέο, WPA key νέο, ενεργοποιώ το Wifi και ..... πάλι τίποτα. Τουλάχιστον όμως τώρα είχα πρόσβαση.

    Αλήθεια, με το WPS δεν είχα καμία τύχη, μετά την πρόσβαση στο wifi, είτε μέσω PIN είτε με το κουμπί, οπότε το απενεργοποίησα.

    Για να μην τα πολυλογώ, έκανα αρκετές επανεκκινήσεις του ρούτερ (όχι factory, κανονικές μπας και στροφάρει) και συνέβαιναν τα εξής τινά:
    α) Η καρτέλα WLAN πάει και έρχεται, άλλες φορές δηλαδή θα εμφανιστεί στο web interface, άλλες όχι, ωστόσο όπως και να'χει μπορώ πλέον να μπω στις ρυθμίσεις του wifi βάζοντας απευθείας το link της καρτέλας στον browser, οπότε βέβαια εμφανίζεται μόνο το συγκεκριμένο HTML frame, όχι πλήρες το web interface, αλλά δείχνει να δέχεται τις αλλαγές, και μπορώ πάντα να ξαναφορτώσω το web interface.
    β) Από τα radio buttons Enable/Disable του wifi έδειχνε να ενεργοποιείται όταν έχω πατήσει Disable (τότε άναβε και το λαμπάκι)!!!! (και πάλι δε φτάνουν τα θαυμαστικά)
    γ) Κατάφερα να "δω" το SSID στα διαθέσιμα δίκτυα και να συνδεθώ μόνο μια φορά! Με την επόμενη επανεκκίνηση του ρούτερ καμία τύχη. Δεν εμφανίζεται γενικά δηλαδή ως δίκτυο, όχι πως το βλέπω και δεν συνδέεται.


    Οι δοκιμές μου έγιναν με το LG G4 κινητό μου, όχι πως έχει σημασία, είχα ρυθμίσει άλλωστε την εκπομπή του wifi σε b+g+n πρότυπα πλέον.

    Άνοιξα το ρούτερ να δω μήπως είχε καμιά μπαταρία που να έχει σκορπίσει τα σωθικά της στην πλακέτα, αλλά όχι, καμία μπαταρία.

    Για πείτε ρε παιδιά, τι μπορεί να φταίει με αυτό το πράγμα; Μήπως επειδή έχει μείνει εκτός ρεύματος τόσα χρόνια έχει κάποιο τσιπάκι χάσει τις ιδιότητές του ή λέω βλακείες;. Μόνο από κάρτες SD έχω χάσει δεδομένα λόγω χρόνιας αχρησίας, οπότε λέω ίσως... Ή ήταν απλώς ελαττωματικό εξ αρχής και δεν παίρνει τίποτα;

    Θα δοκιμάσω και σήμερα, με κάποιο ξαναπέρασμα του firmware ίσως.

    Τι να πω, έχω διασκεδάσει απίστευτα μέχρι τώρα (κυρίως επειδή δεν το πλήρωσα εγώ)

  4. #4
    Εγγραφή
    01-07-2003
    Περιοχή
    Θεσσαλλλλονίκη
    Μηνύματα
    60.233
    Downloads
    39
    Uploads
    14
    Τύπος
    Cable
    Ταχύτητα
    40000/4000
    ISP
    HCN - OTE
    DSLAM
    ΟΤΕ - ΡΟΣΤΑΝ
    Router
    asus,vigor
    SNR / Attn
    11.5(dB) / 30.5(dB)
    Path Level
    Interleaved
    Παπά και ευχέλαιο

    Μήπως κάποια ψυχρή κόλληση να σου κάνει το πρόβλημα και μετά αφού το ζεστάθηκε λίγο να δούλεψε, ίσως αν περάσεις τις κολλήσεις με κάποιο κολλητήρι
    επιχειρήματα 4ου τύπου

  5. #5
    Εγγραφή
    25-07-2007
    Ηλικία
    38
    Μηνύματα
    72
    Downloads
    7
    Uploads
    0
    Μακριά απο Planet, δεν αξίζει να ασχολείται κανείς μαζι τους.
    Τώρα αν το κάνεις για το χαβαλέ οκ, αλλά δεν νομίζω να βγάλεις λογικά συμπεράσματα.

Παρόμοια Θέματα

  1. FritzBox 7490 και ρυθμίσεις σε cosmote VoBB
    Από gkagad στο φόρουμ AVM ADSL modems και routers
    Μηνύματα: 18
    Τελευταίο Μήνυμα: 25-06-18, 23:13
  2. Wireless Router Crypto AirData 300 N
    Από geodimis στο φόρουμ Προσφορά
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 06-12-17, 12:39
  3. Άνοιγμα πόρτας σε router χωρίς πρόσβαση
    Από kostas2005 στο φόρουμ Networking
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 25-10-17, 18:27
  4. [Other] Xiaomi 2600Mbps 1TB Wireless Router HD
    Από vadergr στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 29-08-17, 17:09
  5. Βοηθεια με Geetek HomeStart Wireless router
    Από dennmell στο φόρουμ Wireless Networking
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 15-03-17, 10:48

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας