Login Form
IPv6 Ready
Σελ. 7 από 7 ΠρώτηΠρώτη ... 2567
Εμφάνιση 91-100 από 100
  1. #91
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Με το ngrep, οπως διαβασα στο wiki του arch, διαπιστωσα οτι φτανει κανονικα το σημα για wake up και στα 2 συστηματα, αρα κατι αλλο παιζει.
    Βεβαια, οταν εκανα τα τεστ και τα 2 συστηματα ηταν ανοιχτα, Λετε να κοβει τοποτα το σαπιο το 2i?

    Στο pc μου
    Κώδικας:
    U 192.168.1.108:47926 -> 192.168.1.2:9 #1
      ff ff ff ff ff ff 00 1a    4d 58 4d 16 00 1a 4d 58    ........MXM...MX
      4d 16 00 1a 4d 58 4d 16    00 1a 4d 58 4d 16 00 1a    M...MXM...MXM...
      4d 58 4d 16 00 1a 4d 58    4d 16 00 1a 4d 58 4d 16    MXM...MXM...MXM.
      00 1a 4d 58 4d 16 00 1a    4d 58 4d 16 00 1a 4d 58    ..MXM...MXM...MX
      4d 16 00 1a 4d 58 4d 16    00 1a 4d 58 4d 16 00 1a    M...MXM...MXM...
      4d 58 4d 16 00 1a 4d 58    4d 16 00 1a 4d 58 4d 16    MXM...MXM...MXM.
      00 1a 4d 58 4d 16                                     ..MXM.          
    #
    και στο μπρικι
    Κώδικας:
    U 192.168.1.108:39841 -> 192.168.1.5:9 #4
      ff ff ff ff ff ff 00 d0    b7 90 6b 75 00 d0 b7 90    ..........ku....
      6b 75 00 d0 b7 90 6b 75    00 d0 b7 90 6b 75 00 d0    ku....ku....ku..
      b7 90 6b 75 00 d0 b7 90    6b 75 00 d0 b7 90 6b 75    ..ku....ku....ku
      00 d0 b7 90 6b 75 00 d0    b7 90 6b 75 00 d0 b7 90    ....ku....ku....
      6b 75 00 d0 b7 90 6b 75    00 d0 b7 90 6b 75 00 d0    ku....ku....ku..
      b7 90 6b 75 00 d0 b7 90    6b 75 00 d0 b7 90 6b 75    ..ku....ku....ku
      00 d0 b7 90 6b 75                                     ....ku          
    #
    Η 192.168.1.108 εινια του κινητου.
    ديميتريس

  2. #92
    Εγγραφή
    26-07-2008
    Περιοχή
    Παιανία
    Ηλικία
    32
    Μηνύματα
    7.164
    Downloads
    1
    Uploads
    1
    Ταχύτητα
    9222/894
    ISP
    Forthnet
    DSLAM
    ΟΤΕ - ΠΑΙΑΝΙΑ
    Router
    TP-LINK TD-W8960N v8
    Path Level
    Interleaved
    κάτι που δεν έκοβε όταν είχες τον άλλο πηρύνα ; περίεργο αλλα δεν χάνεις κάτι να δοκιμάσεις αν έχεις αλλο ρουτερ.
    Gentoo Linux, οδηγός εγκατάστασης

    ASUS P8Z77-V @1908 || Intel Core i5 3570K || Windows 10 Enterprise LTSB || G.skill F3-12800CL10-16GBXL || GX-550W || GTX680-DC2T-2GD5 || SAMSUNG 830 256 GB || WDC WD1002FAEX-00Y9A0 || iHAS124 C LL0G || Hyper 612S || Define R3 Usb3.0 || HP LP1965

  3. #93
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Δεν ξερω αν το εκοβε οταν ειχα τον 4.18. Θα τον εβαζα να δοκιμασω αν δουλευει, αλλα θα μου βαλει τα headers για να χτισει τον nvidia και τα headers θα μου βαλουν τον gcc 7.
    Αλλο ρουτερ δεν γινεται να δοκιμασω γιατι παιρνω voip απο το 2i για να εχω τηλεφωνο.
    ديميتريس

  4. #94
    Εγγραφή
    26-07-2008
    Περιοχή
    Παιανία
    Ηλικία
    32
    Μηνύματα
    7.164
    Downloads
    1
    Uploads
    1
    Ταχύτητα
    9222/894
    ISP
    Forthnet
    DSLAM
    ΟΤΕ - ΠΑΙΑΝΙΑ
    Router
    TP-LINK TD-W8960N v8
    Path Level
    Interleaved
    Την διαδικασία την περιγράφει εδώ ο συμφορίτης https://www.adslgr.com/forum/threads...06#post6005606 αλλά δεν ξέρω αν θες να μπεις στην διαδικασία να βάλεις άλλο modem router και το 2i από πίσω μόνο για το voip . Βέβαια θα έβλεπες αν αυτό που λες ισχύει ή όχι.
    Gentoo Linux, οδηγός εγκατάστασης

    ASUS P8Z77-V @1908 || Intel Core i5 3570K || Windows 10 Enterprise LTSB || G.skill F3-12800CL10-16GBXL || GX-550W || GTX680-DC2T-2GD5 || SAMSUNG 830 256 GB || WDC WD1002FAEX-00Y9A0 || iHAS124 C LL0G || Hyper 612S || Define R3 Usb3.0 || HP LP1965

  5. #95
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Δεν ασχολουμαι αλλο με το 2i, δεν με ενδιαφερει πλεον να διορθωσω τα χαλια του.

    Ξεχασα να πω παραπανω οτι αν κανω τερματισμο απο τα windows, μετα το wol δουλευει κανονικα. Επισης, μολις διαπιστωσα οτι δεν μπορω να ξαναβαλω τον 4.18, πηρε δρομο απο το repo.
    ديميتريس

  6. #96
    Εγγραφή
    21-08-2011
    Ηλικία
    42
    Μηνύματα
    35
    Downloads
    0
    Uploads
    0
    Εδω , ακριβως το ιδιο προβλημα , πριν χρονια πολλα , και επαιξε μπαλα ο 8168.Και εδω κατι αναλογο , παλι με τον 8168 λυσανε το προβλημα.
    Παντως το "δουλευει στα windows μετα τον τερματισμο , δεν δουλευει μετα τον τερματισμο του λινουξ" , μου κανει σαν ο windows driver να πειραζει/αλλαζει/ρυθμιζει κατι στην καρτα , στο firmware της ισως , που παραμενει μετα τον τερματισμο των windows και ξερυθμιζεται μετα τον τερματισμο (εξαιτιας του linux driver/module ισως?) του λινουξ.

  7. #97
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Οχι, ακομα και τερματισμο απο λινουξ να κανω, εκκινηση σε λινουξ, τερματισμο παλι απο λινουξ, παλι δεν δουλευι. Το αντιστοιχο πακετο με το fw παντως το εχω εγκατεστημενο.
    Και ας υποθεσουμε οτι το παραπανω ειναι προβλημα στο δικο μου με την realtek καρτα. Στο μπρικι που ειναι με intel γιατι να το κανει? Και εκει εχω εγκατεστημενο το σωστο fw.
    ديميتريس

  8. #98
    Εγγραφή
    21-08-2011
    Ηλικία
    42
    Μηνύματα
    35
    Downloads
    0
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από jim_p Εμφάνιση μηνυμάτων
    Οχι, ακομα και τερματισμο απο λινουξ να κανω, εκκινηση σε λινουξ, τερματισμο παλι απο λινουξ, παλι δεν δουλευι. Το αντιστοιχο πακετο με το fw παντως το εχω εγκατεστημενο.
    Και ας υποθεσουμε οτι το παραπανω ειναι προβλημα στο δικο μου με την realtek καρτα. Στο μπρικι που ειναι με intel γιατι να το κανει? Και εκει εχω εγκατεστημενο το σωστο fw.
    Αυτο λεω ρε τζιμη.Οτι απαξ και μπει στο λινουξ που αναλαμβανει την διαχειριση της καρτας ο linux driver κατι πειραζει σχετικα με το wol.Δηλ αν καταλαβαινω καλα απο αυτα που γραφεις , οσες φορες και να μπεις/βγεις στο λινουξ , το wol πεθαμενο.
    Αν μπεις windows ομως "διορθωνεται".Αρα η υποθεση μου βασει λογικης ισχυει.Αλλα ειναι υποθεση , δεν ξερω αν ισχυει και στην πραγματικοτητα
    Διαβασε εδω και εδω σχετικα αρθρα.Πρεπει να τα ειχαμε ξανατσεκαρει και στο παρελθον.

    Παντως δεν χανεις κατι να δοκιμασεις και τον 8168.Δεν ξερω ποση μανουρα ειναι βεβαια...

    Για την intel δεν ξερω.Ποιο ειναι ακριβως το μοντελο της να ριξω κανα γοογλινγκ?

  9. #99
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Μια παρατηρηση για κατι που βρηκα πριν λιγο. Αν τρεξω το κλασικο
    Κώδικας:
    ethtool -s eth0 wol g
    εχω κανονικα wol την επομενη φορα και στα 2 συστηματα. Το περιεργο ειναι οτι στο δικο μου συστημα το led της καρτας δικτυου σβηνει παντα και στο μπρικι ειναι αναμμενο παντα, ακομα και τις φορες που το wol δεν δουλευει.
    ديميتريس

  10. #100
    Εγγραφή
    08-03-2007
    Μηνύματα
    13.061
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Με αφορμη τη σημερινη ενημερωση ολων των firmware-* στο unstable, τα περασα και στο testing και ειπα να ξαναδοκιμασω μπας και αλλαξε κατι αλλα balls...
    ديميتريس

Σελ. 7 από 7 ΠρώτηΠρώτη ... 2567

Παρόμοια Θέματα

  1. Το πιο περιεργο προβλημα σε voip cosmote
    Από drberto στο φόρουμ Σταθερή & Κινητή Τηλεφωνία
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 22-04-18, 07:53
  2. Το λαπτοπ στην εκκινηση σβηνει
    Από teodgeor στο φόρουμ Laptop, tablet και mobile computing
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 10-12-17, 21:31
  3. Μηνύματα: 4
    Τελευταίο Μήνυμα: 26-11-17, 18:42
  4. Πρόβλημα στην εκκίνηση
    Από manospcistas στο φόρουμ Hardware Γενικά
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 24-07-17, 16:25
  5. Περίεργο πρόβλημα με ping
    Από nikos096 στο φόρουμ VDSL
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 23-06-17, 14:33

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας