Σελ. 18 από 18 ΠρώτηΠρώτη ... 813161718
Εμφάνιση 256-268 από 268
  1. #256
    Εγγραφή
    05-07-2010
    Μηνύματα
    38
    Downloads
    0
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΚΑΛΑΜΑΡΙΑ
    Router
    MediaAccess TG789vac v2
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από famous-walker Εμφάνιση μηνυμάτων
    Aν κρατήσεις τις ρυθμίσεις πριν το ξεκλειδώσεις και τις επαναφέρεις μετά το ξεκλείδωμα και την διαδικασία του rooting, ναι θα παίζουν κανονικά. Εννοώ backup configuration.
    Μάλιστα, το config.bin δηλαδή. Μόλις το κατέβασα και άρα μετά θα κάνω απλά import configuration αυτό το config.bin απο το UI λες ε? Και αν δεν παίξει factory reset

  2. #257
    Εγγραφή
    05-05-2003
    Περιοχή
    Λάρισα
    Μηνύματα
    5.807
    Downloads
    9
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΑΚΑΔΗΜΙΑ
    Router
    TG789vac V2
    Path Level
    Fastpath
    Ναι ακριβώς. Κρατάς το config.bin, κάνεις το unbranding με το 17.2, παίρνεις μέσω rooting δικαιώματα διαχειριστή, κάνεις και Hardware Reset και import settings μετά από το config.bin που αποθήκευσες από το Firmware της Wind.

  3. #258
    Εγγραφή
    05-11-2006
    Μηνύματα
    53
    Downloads
    7
    Uploads
    0
    καλησπέρα,

    ακολούθησα τις οδηγίες και κατάφερα να περάσω και το firmware και το ansuell GUI.
    το πρόβλημά μου είναι οτι σε διάφορα σημεία συνεχίζουν να υπάρχουν εγγραφές σχετικές με wind.

    Ενώ συγχρονίζει πολύ γρήγορα με τον πάροχό μου (voda) δεν καταφέρνω να έχω internet
    broadband connection ΟΚ (VDSL2, VLAN 835)
    PPP connection NO (PPPOE, guest@adsl.gr, guest)
    voip ΝΟ

    - - - Updated - - -
    Update

    το εκανα hard reset. αλλαξε η default IP του router και έχασα το ansuel αλλά τελικά κατάφερα να συνδεθώ στο internet.

  4. #259
    Εγγραφή
    05-05-2003
    Περιοχή
    Λάρισα
    Μηνύματα
    5.807
    Downloads
    9
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΑΚΑΔΗΜΙΑ
    Router
    TG789vac V2
    Path Level
    Fastpath
    Να το ξαναβάλεις το Ansuel. Χρειάζεται!

    Εννοείται και το 17.2 Generic Firmware!

  5. #260
    Εγγραφή
    05-11-2006
    Μηνύματα
    53
    Downloads
    7
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από famous-walker Εμφάνιση μηνυμάτων
    Να το ξαναβάλεις το Ansuel. Χρειάζεται!

    Εννοείται και το 17.2 Generic Firmware!
    φυσικά ξανα έβαλα ansuel.

    Έχω ενα θέμα να βγάλω άκρη με τα 2 banks που έχει το router:
    https://www.adslgr.com/forum/threads...13#post6565213
    Το router έχει δυο χώρους που φορτώνει τα firmware τους bank 1 και bank 2. Επίσης υπάρχει η διαδικασία αντιγραφής απο το bank_1 στο bank_2 με switchover ώστε να περάσει το fw του bank 1 και στο bank 2 σβήνοντας το δεύτερο fw. ( duplicate bank_1 on bank_2 and give switchover to standardize the fw1 configuration files and delete those of fw2).
    Πρώτα απο όλα αυτές οι επιλογές είναι διαθέσιμες μόνο στο ansuel στο "System Extras"
    Εκεί υπάρχεουν δυο επιλογές: το switchover και το clone
    επίσης υπάρχει και το bank_check.

    switchover : this will switch the active bank with the passive one
    clone: Clone the content of the running bank to the inactive one. Warning: this will delete all data and configuration settings on the inactive bank!

    Για να δείτε την έκδοση firmware που έχει το κάθε bank πρέπει να πάτε στο Modem -> Bank Info
    Δε κατάφερα αν περάσω και στα 2 banks την ίδια έκδοση.

  6. #261
    Εγγραφή
    29-11-2005
    Περιοχή
    Αθήνα
    Μηνύματα
    1.143
    Downloads
    18
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΚΑΛΛΙΘΕΑ
    Router
    ZTE ZXHN H268N
    Παιδιά καλησπέρα
    Επιχείρησα κι εγώ τη διαδικασία και αντιμετωπίζω το εξής.
    Εν ολίγοις έχω φτάσει να βάλω το MST, αλλά να μην μπορώ να συνδεθώ στο internet.
    Έκανα import το backup που είχα κρατήσει με το δικό μου config. Έκανα και κάνα 2 restart, αλλά τίποτα.
    Κατέληξα να κάνω reset στο mst κι εκεί χαθήκαν διάφορα, άλλαξαν μέχρι και τα wifi.
    Έκανα πάλι import το default config αυτή τη φορά, πάλι τα ίδια..

    Έχει τύχει σε κάποιον;
    Υπάρχει κάποια λύση; :/


    UPDATE: Το ξεκλείδωσα με usb/wps και άλλαξα vlanid/mtu και συνδέθηκε στο internet.
    Αλλά δεν υπάρχει voip, κι επίσης δε φαίνεται να συνδέεται καμία συσκευή με ethernet, ούτε ip δεν τους δίνει..

    UPDATE2: Πέρασα ansuel, έκανα import πάλι το αρχικό config με τις ρυθμίσεις μου και έπαιξαν και οι θύρες ethernet.
    To voip έχει μείνει τώρα. Κουτσά κουτσά προς τη δόξα!

    UPDATE3: Το τελευταίο βήμα που έκανα ήταν να φλασάρω το αρχικό firmware της wind με την επιλογή "root only modem after upgrade".
    Χωρίς να κάνω κάπ άλλο μετά (ξανά root δηλαδή).
    Αυτό που βλέπω τώρα είναι πως στο active bank έχω το 17.1.8049 και στο passive (bank 2) το 17.2.0278, το MST δηλαδή
    Θα έπρεπε να με ανησυχεί καθόλου αυτό;
    Και θα έπρεπε να μείνω με το firmware της wind στο τέλος και με το ansel gui δηλαδή; Αυτό είναι το αναμενόμενο;

    Εντάξει σχεδόν δεν το πιστεύω πως είναι όλα τα led πράσινα πάλι και δουλεύουν όλα πάλι
    Λέμε για ψυχοβγαλτική διαδικασία

    Επίσης τους DNS της Wind δεν μπορώ να τους βγάλω εντελώς; χμμ
    Απλά μπορώ να προσθέσω άλλους;
    Τελευταία επεξεργασία από το μέλος trabakoulas : 03-05-20 στις 22:52.

  7. #262
    Εγγραφή
    01-02-2008
    Ηλικία
    33
    Μηνύματα
    9
    Downloads
    5
    Uploads
    0
    Ταχύτητα
    102400/10240
    ISP
    Wind
    Router
    TG789vac V2
    Εμένα που δεν έδινε ip έκανα factory reset και έστρωσε. Με τους κωδικούς του VOIP τι κάνουμε;;

  8. #263
    Εγγραφή
    29-11-2005
    Περιοχή
    Αθήνα
    Μηνύματα
    1.143
    Downloads
    18
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΚΑΛΛΙΘΕΑ
    Router
    ZTE ZXHN H268N
    Το voip είναι το όλο θέμα.

    Παίδες, απ'ότι κατάλαβα εγώ έχω μείνει σε μια ενδιάμεση κατάσταση όπως έγραψα και παραπάνω.
    Δηλαδή είμαι rooted, με ansuel gui και firmware της wind.
    Γι'αυτό και δεν μπορώ να βγάλω εντελώς τους DNS τους wind απ'ότι φαίνεται.

    Κάτι που παρατήρησα είναι πως όταν περνάω το firmware της wind και κάνει reboot, πριν προλάβω να μπω στο interface κάνει κι ένα δεύτερο reboot και την επόμενη φορτώνει με το τελευταίο updated firmware της wind.
    Σα να κάνει με τη μία update μόνο του.
    Την πρώτη φορά μάλιστα δεν το πρόσεξα ιδιαίτερα και πέρασα το MST πάνω από το τελευταίο/updated firmware της Wind και όχι από το αρχικό που δίνεται στον οδηγό.
    Δεν ξέρω αν κάνει διαφορά αυτό.
    Το ίδιο έγινε πάντως και αφού πέρασα το MST την πρώτη φορά, ίσα που πρόλαβα να μπω στο interface και μετά από μισό λεπτό κάνει μόνο του reboot πάλι κι επανέρχεται με το firmware της Wind.
    Το πέρασα δεύτερη φορά το MST, εκεί είχα τα γνωστα προβλήματα, ούτε ethernet, ούτε voip., πέρασα πάλι το firmware της Wind με την επιλογή "root only modem after upgrade" και είμαι στην κατάσταση που περιέγραψα από πάνω.

    Να ξαναπεράσω το MST; Πως να προχωρήσω από εδώ;

  9. #264
    Εγγραφή
    01-02-2008
    Ηλικία
    33
    Μηνύματα
    9
    Downloads
    5
    Uploads
    0
    Ταχύτητα
    102400/10240
    ISP
    Wind
    Router
    TG789vac V2
    Να αναφέρω και εγώ πως τα κατάφερα με την παρακάτω διαδικασία:

    1) έκανα εγκατάσταση το WGR-TG789vac_v2_17.1.7897-0001010.rbi
    2) αμέσως μετά έκανα εγκατάσταση το MST.TG789vac.v2-17.2.278-0901008.rbi
    3) μετά εβαλα στο στικάκι τα αρχεία sblocco.sh setup.zip sharing.zip
    4) έβαλα το usb στο ρουτερ.
    5) άνοιξα putty και συνδέθηκε με ssh στο 192.168.1.254 με username engineer και password αυτο που έχει στο αυτοκόλλητο του ρούτερ.
    6) έγραψα: set uci.button.button.@wps.handler 'sh /tmp/run/mountd/sda1/sblocco.sh' και μετά πάτησα έντερ. Προσχοχή ΔΕΝ εγραψε τίποτα στην κονσόλα.
    7) πάτησα το wps κουμπί για περίπου 3 δευτερόλεπτα. Προσοχή ΔΕΝ έκανε απολύτως τίποτα το ρούτερ.
    8)άνοιξα ξανά putty και συνδέθηκα στο 192.168.1.254 με username root και password root.
    9) πάτησα με την σειρά τις εξής εντολές: (αρχικά δεν δούλεψε καθώς το ρουτερ ειχε κρατήσει Ip 192.168.1.254. Έκανα factory defaults και το ρούτερ πήρε 192.168.1.1 και δούλεψαν οι εντολές)


    Στο σημείο αυτο να πώ πως μπορεί κάποιος να χρησιμοποιήσει και αυτά αν δεν δουλέψει το βήμα 9

    curl -k https://repository.ilpuntotecnico.co...EF/GUI.tar.bz2 --output /tmp/GUI.tar.bz2

    bzcat /tmp/GUI.tar.bz2 | tar -C / -xvf -

    /etc/init.d/rootdevice force
    curl -k https://raw.githubusercontent.com/Ansuel/gui-dev- build-auto / master / GUI_dev.tar.bz2 --output /tmp/GUI_dev.tar.bz2

    bzcat /tmp/GUI_dev.tar.bz2 | tar -C / -xvf -

    /etc/init.d/rootdevice debug
    10) Έβαλα κωδικούς ίντερνετ που είχα λάβει απο την wind και της ζήτησα να τους καταχωρήσουν ώστε να μην τους τραβάει αυτόματα!!
    11) Έβαλα στο vlan 835.

    Υ.Γ: Ο κωδικός σύνδεσης στο user interface ήταν admin admin μετά από όλα αυτά.
    Υ.Γ2: το voip δεν δουλεύει.

  10. #265
    Εγγραφή
    29-11-2005
    Περιοχή
    Αθήνα
    Μηνύματα
    1.143
    Downloads
    18
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    Wind
    DSLAM
    Wind - ΚΑΛΛΙΘΕΑ
    Router
    ZTE ZXHN H268N
    Αν είσαι με MST, γιατί δεν δοκιμάζεις αυτό που έκανα τελευταίο;
    πέρασα πάλι το firmware της Wind με την επιλογή "root only modem after upgrade"

    Στο μεταξύ, ψαχούλεψα πάλι το μενού και μου είχε διαφύγει η επιλογή Autodiscover DNS στο Internet card.
    Την απενεργοποιείς και σε αποχαιρετούν και οι DNS της Wind.
    Οπότε όλα φαίνεται να είναι οκ.

    Έχω λόγο σε αυτή τη φάση να βάλω το MST;
    Δε φαίνεται να χάνω κάτι

    Μήπως να προσπαθήσω να περάσω και στο 2ο bank, το setup που έχω τώρα στο 1ο και είναι όλα οκ;

  11. #266
    Εγγραφή
    16-09-2016
    Ηλικία
    36
    Μηνύματα
    10
    Downloads
    0
    Uploads
    0
    ISP
    Forthnet
    Καλησπερα ακολουθησα και εγω τις οδηγιες και διαπιστωσα (μεσω ansuell που δεν ειναι hidden το password) πως ο κωδικος του internet ειναι διαφορετικος απο το σταθερο τηλεφωνο που δινεται ως οδηγια απο wind. Μαλιστα προκειται για 8ψηφιο κωδικο εντελως διαφορετικο.

    Η ερωτηση μου εγκειται στο εξης. Εχει δοκιμασει καποιος απο εσας να συνδεθει με αλλο router π.χ Asus ή Fritzbox και να βαλει στος ρυθμισεις τον κωδικο που φαινεται στο technicolor με ansuel (τον 8ψηφιο), και να συνδεθει κανονικα παίρνοντας IP χωρις να χρειαστουν τα ανυποφορα τηλεφωνα με το τεχνικο τμημα της WIND;

  12. #267
    Εγγραφή
    20-09-2007
    Ηλικία
    40
    Μηνύματα
    53
    Downloads
    1
    Uploads
    0
    Φτιαχνει οδηγο ο OP και λεει στη μεση του κειμενου "δεν θυμάμαι αυτή τη στιγμή εάν ισχύει αυτός ο κωδικός ή χρειάζεται να περάσουμε πρώτα το Firmware MST.TG789vac.v2-17.2.278-0901008.rbi με τη διαδικασία που περιέγραψα παραπάνω"
    Αντε βγαλε ακρη.
    Τελευταία επεξεργασία από το μέλος bluescorpion : 13-06-20 στις 00:01.
    once she was wonderfull
    once she was fine
    once she was beautiful
    once she was mine
    now changes come over her body..she doesn't see me anymore
    now changes come over her body..she doesn't see me anymore
    changes...changes...changes...changes
    VICTIM OF CHANGES

  13. #268
    Εγγραφή
    18-06-2017
    Περιοχή
    ΠΕΙΡΑΙΑΣ
    Μηνύματα
    849
    Downloads
    8
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    1024/10248
    ISP
    COSMOTE
    Router
    SPEEDPORT PLUS
    SNR / Attn
    9(dB) / 13,3(dB)
    Path Level
    Interleaved
    Βρε παιδιά θέλω να ξεκλειδώσω το 788vn v2 της NOVA γιατί πραγματικά είναι πολύ χάλια το user interface, υπάρχουν κάποιοι κωδικοί του παρόχου, ούτε manual αναβάθμιση δεν έχει σαν επιλογή

Σελ. 18 από 18 ΠρώτηΠρώτη ... 813161718

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας