Σελ. 1 από 3 123 ΤελευταίαΤελευταία
Εμφάνιση 1-15 από 38
  1. #1
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    καλησπέρα. Εχω ένα λαπτοπ της Dell (inspiron 5110) και πρόσφατα πέρασα τα windows 10 με καθαρή εγκατάσταση και με το serial των 7. Πριν είχε τα windows 7. Παρατηρώ οτι ένώ το έχω στο ρέυμα, η μπαταρία δεν πάει πάνω απο 7%. Κοιτάω και ποιες εφαρμογές εξαντλούν την μπαταρία περισσότερο και έχει πρώτη με 85% το σημειωματάριο! μετά έχει τον chrome με 4%. διάβασα στο ιντερνετ οτι η μετάβαση απο 7 σε 10 στα λαπτοπ μπορεί να προξενήσει αυτό το πρόβλημα (είτε θέμα drivers της μπαταρίας, είτε χειρότερα θέμα bios το οποίο χρειάζεται αναβάθμιση). Αν βγάλω το ρεύμα μπαίνει σε εξοικονόμηση γιατι είναι στο 7%. πρόσφατα πέρασα και ram 8gb απο 3gb που είχε, έβγαλα την μπαταρία και την ξαναέβαλα. Επειδή δεν χειρίζομαι εγώ το λάπτοπ αλλά η σύζυγος, τώρα έπεσε στην αντίληψή μου και δεν ξέρω πριν την αλλαγή ram τι γινόταν αν και δεν νομίζω οτι έχει σχέση. Τι λέτε να φταίει και τι να δοκιμάσω αρχικά σαν βήματα? Ευχαριστώ!

  2. #2
    Εγγραφή
    21-09-2003
    Μηνύματα
    73.420
    Downloads
    218
    Uploads
    48
    Άρθρα
    6
    Τύπος
    VDSL2
    Ταχύτητα
    204800/20480
    ISP
    Wind
    Router
    Technicolor DGA4130
    SNR / Attn
    6(dB) / 2.8(dB)
    Path Level
    Interleaved
    Απλά μπορεί να έφτασε το τέλος ζωής της μπαταρίας.
    We'll build a fortress to keep them out and in a world gone silent I'll be your sound and if they try to hurt you I'll tear them down I'm always with you now....
    I forgot that I might see, so many Beautiful things
    everything that has a beginning has an end
    See the mirror in your eyes-see the truth behind your lies-your lies are haunting me See the reason in your eyes-giving answer to the why- your eyes are haunting me

  3. #3
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    πριν κάνω update σε 10 windows δούλευε καλά. Μόνο το τροφοδοτικό πολλές φορές δεν αναγνωρίζει στην εκκίνηση το λαπτοπ (λεει οτι δεν έχει συνδεθεί original τροφοδοτικό της dell) αλλα δούλευε κανονικά (πατάς f1 και προχωράει κανονικά). μαλλον έχει κοπεί στο τροφοδοτικό κάποιο καλώδιο data (το εχουν πολλά dell το πρόβλημα αυτό). δεν ξέρω αν έχει σχέση. το έχει 1-2 χρόνια το πρόβλημα αυτό αλλα δουλεύε κανονικά σε ρεύμα και φόρτιζε τη μπαταρία.

  4. #4
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    39
    Μηνύματα
    3.071
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    Παράθεση Αρχικό μήνυμα από tzitzikas2 Εμφάνιση μηνυμάτων
    πριν κάνω update σε 10 windows δούλευε καλά. Μόνο το τροφοδοτικό πολλές φορές δεν αναγνωρίζει στην εκκίνηση το λαπτοπ (λεει οτι δεν έχει συνδεθεί original τροφοδοτικό της dell) αλλα δούλευε κανονικά (πατάς f1 και προχωράει κανονικά). μαλλον έχει κοπεί στο τροφοδοτικό κάποιο καλώδιο data (το εχουν πολλά dell το πρόβλημα αυτό). δεν ξέρω αν έχει σχέση. το έχει 1-2 χρόνια το πρόβλημα αυτό αλλα δουλεύε κανονικά σε ρεύμα και φόρτιζε τη μπαταρία.
    Αν το κλεισεις τελειως και το αφησεις με τον φορτιστη... αναβει καποιο LED που να δειχνει οτι φορτιζει?
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

  5. #5
    Εγγραφή
    21-09-2003
    Μηνύματα
    73.420
    Downloads
    218
    Uploads
    48
    Άρθρα
    6
    Τύπος
    VDSL2
    Ταχύτητα
    204800/20480
    ISP
    Wind
    Router
    Technicolor DGA4130
    SNR / Attn
    6(dB) / 2.8(dB)
    Path Level
    Interleaved
    Έχεις προβληματικό τροφοδοτικό ή/και μπαταρία. Το ότι δούλευε ως τώρα δεν σημαίνει πως δεν χάλασε.
    We'll build a fortress to keep them out and in a world gone silent I'll be your sound and if they try to hurt you I'll tear them down I'm always with you now....
    I forgot that I might see, so many Beautiful things
    everything that has a beginning has an end
    See the mirror in your eyes-see the truth behind your lies-your lies are haunting me See the reason in your eyes-giving answer to the why- your eyes are haunting me

  6. #6
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    έκανα αυτά που λεει εδώ https://www.dell.com/community/Vostr...ght/true#M3146
    αλλά τίποτα, μου εγκατέστησε ξανα τους drivers και η μπαταρία πάλι στο 7% παραμένει με συνδεδεμένο το τροφοδοτικό. καμιά άλλη ιδέα

  7. #7
    Εγγραφή
    15-09-2013
    Μηνύματα
    20.231
    Downloads
    1
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    965 / 9.100
    ISP
    Vodafone
    Router
    ΖΤΕ ΖΧΗΝ Η108Ν
    SNR / Attn
    6(dB) / 37(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από tzitzikas2 Εμφάνιση μηνυμάτων
    πριν κάνω update σε 10 windows δούλευε καλά. Μόνο το τροφοδοτικό πολλές φορές δεν αναγνωρίζει στην εκκίνηση το λαπτοπ (λεει οτι δεν έχει συνδεθεί original τροφοδοτικό της dell) αλλα δούλευε κανονικά (πατάς f1 και προχωράει κανονικά). μαλλον έχει κοπεί στο τροφοδοτικό κάποιο καλώδιο data (το εχουν πολλά dell το πρόβλημα αυτό). δεν ξέρω αν έχει σχέση. το έχει 1-2 χρόνια το πρόβλημα αυτό αλλα δουλεύε κανονικά σε ρεύμα και φόρτιζε τη μπαταρία.
    Aν δεν αναγνωριστεί ο φορτιστής υπάρχει θέμα με την φόρτιση και throttling.

    https://www.adslgr.com/forum/threads...53#post6110753
    Imagination is more important than knowledge.
    Knowledge is limited

    IMAGINATION ENCIRCLES THE WORLD

    Albert Einstein

  8. #8
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από sweet dreams Εμφάνιση μηνυμάτων
    Aν δεν αναγνωριστεί ο φορτιστής υπάρχει θέμα με την φόρτιση και throttling.

    https://www.adslgr.com/forum/threads...53#post6110753
    επειδή καταλήγω οτι το πρόβλημα είναι μάλλον φορτιστή και διάβασα και αυτό που μου παρέθεσες https://www.adslgr.com/forum/threads...ροβλημα όπου λένε οτι σου κάνει άλλο πρόβλημα (δεν κάνει throttling ο επεξεργαστής πέρα από το χαμηλότερο στάδιό του) αν πάρω έναν συμβατό π.χ https://www.e-shop.gr/lamtech-notebo...a-p-PER.576016 θα δουλέψει σωστά λέτε? Η θα τον βλέπει σαν μη συμβατό πάλι? Εδώ και καιρό με το windows 7 μου έβγαζε στο boot <<ac power adaptor type cannot be determined >> και με f1 boot-αρε και φόρτιζε (όχι πάντα αλλα τις πιο πολλές φορές). με τα 10αρια τπτ.

  9. #9
    Εγγραφή
    15-09-2013
    Μηνύματα
    20.231
    Downloads
    1
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    965 / 9.100
    ISP
    Vodafone
    Router
    ΖΤΕ ΖΧΗΝ Η108Ν
    SNR / Attn
    6(dB) / 37(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από tzitzikas2 Εμφάνιση μηνυμάτων
    επειδή καταλήγω οτι το πρόβλημα είναι μάλλον φορτιστή και διάβασα και αυτό που μου παρέθεσες https://www.adslgr.com/forum/threads...ροβλημα όπου λένε οτι σου κάνει άλλο πρόβλημα (δεν κάνει throttling ο επεξεργαστής πέρα από το χαμηλότερο στάδιό του) αν πάρω έναν συμβατό π.χ https://www.e-shop.gr/lamtech-notebo...a-p-PER.576016 θα δουλέψει σωστά λέτε? Η θα τον βλέπει σαν μη συμβατό πάλι? Εδώ και καιρό με το windows 7 μου έβγαζε στο boot <<ac power adaptor type cannot be determined >> και με f1 boot-αρε και φόρτιζε (όχι πάντα αλλα τις πιο πολλές φορές). με τα 10αρια τπτ.
    Αν δεν τον δοκιμάσεις δεν μπορείς να είσαι σίγουρος ότι θα δουλέψει, αν το Laptop έχει ψωμί ακόμη και υπάρχει και η δυνατότητα θα σου πρότεινα να πάρεις τον γνήσιο.
    Imagination is more important than knowledge.
    Knowledge is limited

    IMAGINATION ENCIRCLES THE WORLD

    Albert Einstein

  10. #10
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    καλημέρα. έβαλα το cpu-z και μου έδωσε τα παρακάτω αποτελέσματα στην εικόνα. Δουλεύει σε χαμηλή συχνότητα άρα μάλλον έχει θέμα με το τροφοδοτικό. όταν έβγαλα τον φορτιστή ac έκανε μια κορυφή στα 1300mhz αλλά επειδή η μπαταρία είναι στο 7% κατευθείαν με κατέβασε πάλι και ζήτησε φορτιστή να συνδέσω.
    Attached Thumbnails Attached Thumbnails n5110-inspiron-cpu-z.jpg  


  11. #11
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    καλημέρα. το περίεργο είναι οτι κάποιες φορές φαίνεται να το αναγνωρίζει και η μπαταρία φορτίζει κανονικά και με το cpu-z δείχνει να εργάζεται στην ονομαστική συχνότητα. Οταν βγάζει το μήνυμα σφάλματος όμως στην εκκινηση απο το bios η συχνότητα cpu πέφτει στα 800mhz

  12. #12
    Εγγραφή
    21-09-2003
    Μηνύματα
    73.420
    Downloads
    218
    Uploads
    48
    Άρθρα
    6
    Τύπος
    VDSL2
    Ταχύτητα
    204800/20480
    ISP
    Wind
    Router
    Technicolor DGA4130
    SNR / Attn
    6(dB) / 2.8(dB)
    Path Level
    Interleaved
    Αν το laptop έχει ακόμα "ζωή" πάρε έναν γνήσιο φορτιστή. Αν πλησιάζει ο χρόνος απόσυρσης του, επένδυσε νωρίτερα σε ένα καινούριο.
    We'll build a fortress to keep them out and in a world gone silent I'll be your sound and if they try to hurt you I'll tear them down I'm always with you now....
    I forgot that I might see, so many Beautiful things
    everything that has a beginning has an end
    See the mirror in your eyes-see the truth behind your lies-your lies are haunting me See the reason in your eyes-giving answer to the why- your eyes are haunting me

  13. #13
    Εγγραφή
    01-03-2009
    Ηλικία
    39
    Μηνύματα
    160
    Downloads
    0
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από nnn Εμφάνιση μηνυμάτων
    Αν το laptop έχει ακόμα "ζωή" πάρε έναν γνήσιο φορτιστή. Αν πλησιάζει ο χρόνος απόσυρσης του, επένδυσε νωρίτερα σε ένα καινούριο.
    ζωή έχει . i core 3 είναι και του έκανα και upgrade την ram απο 3->8gb πρόσφατα. με συμβατό φορτιστή δεν θα κάνω δουλειά λες?

  14. #14
    Εγγραφή
    21-09-2003
    Μηνύματα
    73.420
    Downloads
    218
    Uploads
    48
    Άρθρα
    6
    Τύπος
    VDSL2
    Ταχύτητα
    204800/20480
    ISP
    Wind
    Router
    Technicolor DGA4130
    SNR / Attn
    6(dB) / 2.8(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από tzitzikas2 Εμφάνιση μηνυμάτων
    ζωή έχει . i core 3 είναι και του έκανα και upgrade την ram απο 3->8gb πρόσφατα. με συμβατό φορτιστή δεν θα κάνω δουλειά λες?
    Δεν μπορώ να σου πω σίγουρα. Θα πρέπει να δοκιμάσεις.
    We'll build a fortress to keep them out and in a world gone silent I'll be your sound and if they try to hurt you I'll tear them down I'm always with you now....
    I forgot that I might see, so many Beautiful things
    everything that has a beginning has an end
    See the mirror in your eyes-see the truth behind your lies-your lies are haunting me See the reason in your eyes-giving answer to the why- your eyes are haunting me

  15. #15
    Εγγραφή
    02-11-2003
    Περιοχή
    40-65N 22-9E
    Ηλικία
    44
    Μηνύματα
    56.098
    Downloads
    64
    Uploads
    73
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΒΑΡΝΑΣ
    Router
    ZTE Speedport Entry 2i
    Path Level
    Fastpath
    Γιατί φτιάχνεις καινούριο θρέντ για το ίδιο θέμα ενώ στο προηγούμενο σου είπα τη λύση;

    Σου απάντησα εδώ:

    https://www.adslgr.com/forum/threads...=1#post6715176

    Έχουμε το ίδιο laptop και έχω 3 τέτοιους φορτιστές.

    Πάρε ένα τέτοιο και λύθηκε το πρόβλημά σου.
    Επιτέλους το ελάχιστο δυνατό, ευέλικτο, και ψηφιακό κράτος. Με διαρκή αξιολόγηση.

Σελ. 1 από 3 123 ΤελευταίαΤελευταία

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας