Σελ. 1 από 6 123 ... ΤελευταίαΤελευταία
Εμφάνιση 1-15 από 77
  1. #1
    Εγγραφή
    21-06-2013
    Μηνύματα
    225
    Downloads
    1
    Uploads
    0
    ISP
    Forthnet
    Καλημέρα,
    To τελευταίο καιρό βλέπω στα logs πως γίνονται προσπάθειες από διάφορες IP να συνδεθούν με VPN.
    Μπορώ κάπως να μπλοκάρω τις IP αυτές?
    Ευχαριστώ!

  2. #2
    Εγγραφή
    01-07-2003
    Περιοχή
    Θεσσαλλλλονίκη
    Μηνύματα
    68.195
    Downloads
    39
    Uploads
    14
    Τύπος
    Cable
    Ταχύτητα
    120000/120000
    ISP
    HCN - OTE
    DSLAM
    ΟΤΕ - ΡΟΣΤΑΝ
    Router
    asus,vigor
    SNR / Attn
    11.5(dB) / 30.5(dB)
    Path Level
    Interleaved
    Μπορείς να τις βάλεις σε λίστα και μετα με τον ανάλογο κανόνα να τα μπλοκάρεις, αλλά και πάλι θα αλλάξουν Ip που θα προσπαθούν να κάνουν την σύνδεση, είχα δει πως υπάρχουν κάποια scriptakia που δουλεύουν όπως το fail2ban σε Linux, δηλαδή μετά απο κάποιες αποτυχημένες προσπάθειές κάνουν ban αυτόματα την Ip.
    Δεν τα έχω δοκιμάσει όμως
    How to get to /dev/null quick
    Πατήστε
    2. είσαι με χρώμα
    3. είσαι πνεύμα αντιλογίας
    4. είσαι εργαζόμενος στην "χ" εταιρία
    Αλλιώς περιμένετε να συνδεθεί η κλήση σας

  3. #3
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.633
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Και εγώ κάποια που δοκίμασα δεν μου έπαιξαν.
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  4. #4
    Εγγραφή
    10-02-2003
    Περιοχή
    Καλαμαριά
    Ηλικία
    40
    Μηνύματα
    497
    Downloads
    6
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΒΥΖΑΝΤΙΟ
    Router
    Speedtouch 536i
    SNR / Attn
    16.5(dB) / 22.5(dB)
    Καλημέρα. Για VPN καλό είναι 2 κανόνες: ο ένας να επτρέπει τις ip που θελεις και ο δεύτερος να μπλοκάρει όλους στις πόρτες του VPN.
    Ο πρώτος επιτυγχάνεται με lists. Εάν συνδέεσαι στο VPN σου από δυναμικές IP, βρίσκεις σιγά-σιγά όλα τα δίκτυα και τα εισάγεις στη λίστα σου. Εγώ προσωπικά έχω κανόνα μονο ελληνικές IP.
    O πάλε ποτέ Poths!

    www.gordon.gr
    Gordon`s with Fiat UNO!

  5. #5
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.633
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Gordon`s Εμφάνιση μηνυμάτων
    Καλημέρα. Για VPN καλό είναι 2 κανόνες: ο ένας να επτρέπει τις ip που θελεις και ο δεύτερος να μπλοκάρει όλους στις πόρτες του VPN.
    Ο πρώτος επιτυγχάνεται με lists. Εάν συνδέεσαι στο VPN σου από δυναμικές IP, βρίσκεις σιγά-σιγά όλα τα δίκτυα και τα εισάγεις στη λίστα σου. Εγώ προσωπικά έχω κανόνα μονο ελληνικές IP.
    Αυτό σε προστατεύει εν μέρη.
    Μπορεί να σου γίνει απόπειρα από ελληνικές διευθύνσεις.
    Επίσης... το να βρίσκεσαι στο εξωτερικό και να θέλεις να συνδεθείς μέσω vpn στο δίκτυό σου είναι πολύ χρήσιμο.
    Προσωπικά το κάνω πάντα όταν βρίσκομαι στο εξωτερικό.
    Οπότε σε μια τέτοια περίπτωση δεν θα δούλευε.
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  6. #6
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.936
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από jonhh Εμφάνιση μηνυμάτων
    Καλημέρα,
    To τελευταίο καιρό βλέπω στα logs πως γίνονται προσπάθειες από διάφορες IP να συνδεθούν με VPN.
    Μπορώ κάπως να μπλοκάρω τις IP αυτές?
    Ευχαριστώ!
    Καλημερα, για ποιο ειδος vpn μιλαμε?
    γιατι εγω προσπαθειες συνδεσης ειχα δει ΜΟΝΟ σε pptp vpn, αλλα τα εχω πεταξει εδω και χρονια, δουλευω μονο με openvpn πλεον.
    Επισης δεν δουλευω με τις default πορτες.
    Και εννοειτε οτι χρειαζεται και ενα καλοστημενο firewall.

  7. #7
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    40
    Μηνύματα
    3.899
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    Παράθεση Αρχικό μήνυμα από Gordon`s Εμφάνιση μηνυμάτων
    Καλημέρα. Για VPN καλό είναι 2 κανόνες: ο ένας να επτρέπει τις ip που θελεις και ο δεύτερος να μπλοκάρει όλους στις πόρτες του VPN.
    Ο πρώτος επιτυγχάνεται με lists. Εάν συνδέεσαι στο VPN σου από δυναμικές IP, βρίσκεις σιγά-σιγά όλα τα δίκτυα και τα εισάγεις στη λίστα σου. Εγώ προσωπικά έχω κανόνα μονο ελληνικές IP.
    Εχεις βρει καπου τα block των Ελληνικων ΙΡ ? γιατι οσο και να εψαξα δεν τα βρηκα πουθενα μαζεμενα. μονο σκορπια απο εδω και απο εκει και παντα ελειπαν πολλα.
    Τελευταία επεξεργασία από το μέλος griniaris : 16-03-20 στις 10:18.
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

  8. #8
    Εγγραφή
    02-09-2008
    Περιοχή
    Θεσσαλονίκη
    Μηνύματα
    94
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    82000/9999
    ISP
    Wind
    DSLAM
    Wind - ΡΟΣΤΑΝ
    Router
    Technicolor TG789v2
    SNR / Attn
    (dB) / 7(dB)
    Path Level
    Interleaved
    Στο l2tp/ipsec vpn server που εχω στησει έχω καθε μέρα προσπάθειες login από Ip του The Shadowserver Foundation.
    Υπάρχει κατι να κάνω να τις μπλοκάρω κ αν είναι επικίνδυνες?

  9. #9
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.936
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    καλησπερα, firewall εχεις στησει γενικα ?

    δες και εδω https://www.timigate.com/2019/08/how...-firewall.html

  10. #10
    Εγγραφή
    21-06-2013
    Μηνύματα
    225
    Downloads
    1
    Uploads
    0
    ISP
    Forthnet
    Καλησπέρα παιδιά! Για αρχή ευχαριστώ για τα comments!

    Οι συνδέσεις που βλέπω είναι για pptp

    Τώρα το μαθαίνω το mikrotik... από firewall είναι στημένο το βασικό υποθέτω... δεν ξέρω αν αυτό είναι αρκετό...

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  mikrotik-firewall.jpg 
Εμφανίσεις:  23 
Μέγεθος:  27,3 KB 
ID: 212606

  11. #11
    Εγγραφή
    10-02-2003
    Περιοχή
    Καλαμαριά
    Ηλικία
    40
    Μηνύματα
    497
    Downloads
    6
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΒΥΖΑΝΤΙΟ
    Router
    Speedtouch 536i
    SNR / Attn
    16.5(dB) / 22.5(dB)
    Παράθεση Αρχικό μήνυμα από griniaris Εμφάνιση μηνυμάτων
    Εχεις βρει καπου τα block των Ελληνικων ΙΡ ? γιατι οσο και να εψαξα δεν τα βρηκα πουθενα μαζεμενα. μονο σκορπια απο εδω και απο εκει και παντα ελειπαν πολλα.
    Να σου πω την αλήθεια δε θυμάμαι και τώρα δεν έχω χρόνο να το δω. Σου παραθέτω τη δική μου λίστα.

    Αυτό που επίσης προσωπικά βοηθάει πολύ είναι 2 λίστες από joshaven.com που τις έχω αυτόματα να ανανεώνει ανά 3 μέρες. Αυτές κόβουν πάρα πολύ πράμα.

    Κώδικας:
    /system script
    add dont-require-permissions=no name=DownloadSpamhaus owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="\
        \n/tool fetch url=\"http://joshaven.com/spamhaus.rsc\" mode=http;\
        \n:log info \"Downloaded spamhaus.rsc from Joshaven.com\";\
        \n"
    add dont-require-permissions=no name=ReplaceSpamhaus owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="\
        \n/ip firewall address-list remove [find where comment=\"SpamHaus\"]\
        \n/import file-name=spamhaus.rsc;\
        \n:log info \"Removed old Spamhaus records and imported new list\";\
        \n"
    add dont-require-permissions=no name=Download_dshield owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="\
        \n/tool fetch url=\"http://joshaven.com/dshield.rsc\" mode=http;\
        \n:log info \"Downloaded dshield.rsc from Joshaven.com\";\
        \n"
    add dont-require-permissions=no name=Replace_dshield owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="\
        \n/ip firewall address-list remove [find where comment=\"DShield\"]\
        \n/import file-name=dshield.rsc;\
        \n:log info \"Removed old dshield records and imported new list\";\
        \n"
    Και φυσικά τον scheduler
    Κώδικας:
    /system scheduler
    add comment="Download spamnaus list" interval=3d name=DownloadSpamhausList \
        on-event="/system script run DownloadSpamhaus" policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
        start-time=startup
    add comment="Apply spamnaus List" interval=3d name=InstallSpamhausList \
        on-event="/system script run ReplaceSpamhaus" policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
        start-time=startup
    add comment="Download dshield list" interval=3d name=DownloadDShieldList \
        on-event="/system script run Download_dshield" policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
        start-time=startup
    add comment="Apply dshield List" interval=3d name=InstallDShieldList \
        on-event="/system script run Replace_dshield" policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
        start-time=startup
    Attached Files Attached Files
    O πάλε ποτέ Poths!

    www.gordon.gr
    Gordon`s with Fiat UNO!

  12. #12
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.936
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από jonhh Εμφάνιση μηνυμάτων
    Καλησπέρα παιδιά! Για αρχή ευχαριστώ για τα comments!
    Οι συνδέσεις που βλέπω είναι για pptp
    καλημέρα, το pptp είναι το χειροτερο vpn που υπαρχει από θεμα ασφαλειας! φαντασου ότι η Apple το καταργησε εντελως.
    συστηνω να το αλλαξεις, καλυτερα σε OpenVPN, ή εστω l2tp + ipsec.

  13. #13
    Εγγραφή
    10-06-2006
    Περιοχή
    Eastattica
    Μηνύματα
    144
    Downloads
    3
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    54999/5503 kBit/s
    ISP
    Cosmote, AWMN
    Router
    RB4011iGS+5HacQ2HnD
    Path Level
    Interleaved
    Είχα μία παρόμοια περίπτωση με l2tp-ipsec. Βρήκα λίστες για ελληνικά subnet απο το https://mikrotikconfig.com.

    Απο τότε δεν είχα κάποια άλλη επίθεση. Επίσης απο εκεί τράβιξα λίστα και απο τουρκικα subnet που ήθελα να κόψω.

    Φυσικά αν θέλω να συνδεθώ απο εξωτερικό το ξεχνάω.

    ΥΓ: Κάπου είχα διαβάσει στο forum, ότι υπάρχει ένα site με τα ανανεωμένα subnet κάθες χώρας. Απλά θα πρέπει να τα κάνουμε export, λογικά μετατροπή και import στο mt.

    ΥΓ2: Ενδιαφέρων φάνηκε και η λύση του Gordon's!! Θα την δοκιμάσω!

  14. #14
    Εγγραφή
    07-01-2009
    Ηλικία
    30
    Μηνύματα
    13
    Downloads
    0
    Uploads
    0
    Καλησπέρα!
    Έχω ένα microtik στο γραφείο μου και έχω φτιάξει ένα VPN ώστε να μπορώ να μπαίνω από οποιοδήποτε σημείο στο γραφείο μου!
    Το θέμα είναι πως βλέπω αρκετές προσπάθειες για vpn login
    Βρήκα ένα έτοιμο script για να το περάσω μέσα στο microtik .
    Αν γνωρίζει κάποιος αν αυτό το script είναι σωστό για fail2ban δηλαδή στην λάθος προσπάθεια μετά από 3 λάθη να γίνει η ip Ban




    /ip firewall filter
    add action=drop chain=input comment="Drop anyone in the Black List (SSH)" disabled=no src-address-list="Black List (SSH)"
    add action=drop chain=input comment="Drop anyone in the Black List (Telnet)" disabled=no src-address-list="Black List (Telnet)"
    add action=drop chain=input comment="Drop anyone in the Black List (Winbox)" disabled=no src-address-list="Black List (Winbox)"
    add action=jump chain=input comment="Jump to TSG SSH Chain" disabled=no jump-target="TSG SSH Chain"
    add action=add-src-to-address-list address-list="Black List (SSH)" address-list-timeout=0s chain="TSG SSH Chain" comment="Transfer repeated attempts from SSH Stage 3 to Black-List" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list="SSH Stage 3"
    add action=add-src-to-address-list address-list="SSH Stage 3" address-list-timeout=1m chain="TSG SSH Chain" comment="Add succesive attempts to SSH Stage 3" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list="SSH Stage 2"
    add action=add-src-to-address-list address-list="SSH Stage 2" address-list-timeout=1m chain="TSG SSH Chain" comment="Add succesive attempts to SSH Stage 2" connection-state=new disabled=no dst-port=22 protocol=tcp src-address-list="SSH Stage 1"
    add action=add-src-to-address-list address-list="SSH Stage 1" address-list-timeout=1m chain="TSG SSH Chain" comment="Add intial attempt to SSH Stage 1 List" connection-state=new disabled=no dst-port=22 protocol=tcp
    add action=return chain="TSG SSH Chain" comment="Return From TSG SSH Chain" disabled=no
    add action=jump chain=input comment="Jump to TSG Telnet Chain" disabled=no jump-target="TSG Telnet Chain"
    add action=add-src-to-address-list address-list="Black List (Telnet)" address-list-timeout=0s chain="TSG Telnet Chain" comment="Transfer repeated attempts from Telnet Stage 3 to Black-List" connection-state=new disabled=no dst-port=23 protocol=tcp src-address-list="Telnet Stage 3"
    add action=add-src-to-address-list address-list="Telnet Stage 3" address-list-timeout=1m chain="TSG Telnet Chain" comment="Add succesive attempts to Telnet Stage 3" connection-state=new disabled=no dst-port=23 protocol=tcp src-address-list="Telnet Stage 2"
    add action=add-src-to-address-list address-list="Telnet Stage 2" address-list-timeout=1m chain="TSG Telnet Chain" comment="Add succesive attempts to Telnet Stage 2" connection-state=new disabled=no dst-port=23 protocol=tcp src-address-list="Telnet Stage 1"
    add action=add-src-to-address-list address-list="Telnet Stage 1" address-list-timeout=1m chain="TSG Telnet Chain" comment="Add Intial attempt to Telnet Stage 1" connection-state=new disabled=no dst-port=23 protocol=tcp
    add action=return chain="TSG Telnet Chain" comment="Return From TSG Telnet Chain" disabled=no
    add action=jump chain=input comment="Jump to TSG Winbox Chain" disabled=no jump-target="TSG Winbox Chain"
    add action=add-src-to-address-list address-list="Black List (Winbox)" address-list-timeout=0s chain="TSG Winbox Chain" comment="Transfer repeated attempts from Winbox Stage 3 to Black-List" connection-state=new disabled=no dst-port=8291 protocol=tcp src-address-list="Winbox Stage 3"
    add action=add-src-to-address-list address-list="Winbox Stage 3" address-list-timeout=1m chain="TSG Winbox Chain" comment="Add succesive attempts to Winbox Stage 3" connection-state=new disabled=no dst-port=8291 protocol=tcp src-address-list="Winbox Stage 2"
    add action=add-src-to-address-list address-list="Winbox Stage 2" address-list-timeout=1m chain="TSG Winbox Chain" comment="Add succesive attempts to Winbox Stage 2" connection-state=new disabled=no dst-port=8291 protocol=tcp src-address-list="Winbox Stage 1"
    add action=add-src-to-address-list address-list="Winbox Stage 1" address-list-timeout=1m chain="TSG Winbox Chain" comment="Add Intial attempt to Winbox Stage 1" connection-state=new disabled=no dst-port=8291 protocol=tcp
    add action=return chain="TSG Winbox Chain" comment="Return From TSG Winbox Chain" disabled=no

  15. #15
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.936
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Δεν ειναι αυτα script! ειναι firewall filter rules απλα.
    Kαποιοι απο αυτους εχουν υποθει και στο θεμα που εχουμε εδω για το firewall https://www.adslgr.com/forum/threads...-IPv6-firewall

    - - - Updated - - -

    αν αντι να βγαζουμε ολες τις υπηρεσιες απευθειας στο ιντερνετ, κανουμε την δουλεια μας μεσω ενως VPN αρκετοι για να μην πω οι περισσοτεροι απο αυτους τους κανονες ειναι απλα αχρειαστοι.

Σελ. 1 από 6 123 ... ΤελευταίαΤελευταία

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας