Εμφάνιση 1-13 από 13
  1. #1
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Γεια σας! Προσπαθώ να ενεργοποιήσω το check-gateway για τη pppoe κλήση αλλά μου βγάζει την 1.1.1.1 unreacable
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot from 2020-05-21 19-10-12.png 
Εμφανίσεις:  28 
Μέγεθος:  90,6 KB 
ID: 215316
    Έχετε καμιά ιδέα γιατί το κάνει αυτό;
    Τελευταία επεξεργασία από το μέλος zark : 21-05-20 στις 19:34.

  2. #2
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.051
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    8192/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270 v3
    Καλησπέρα. Σου αποτυγχάνει και στο 8.8.8.8?
    Στο print screen που ανέβασες το 1.1.1.1 δείχνει να πετυχαίνει

  3. #3
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    To ping δουλεύει αλλά το δείχνει unreachable πάνω. Tα ίδια και με 8.8.8.8. Θέλω να ενεργοποιήσω το recursive routing me ping σε 1.1.1.1

    - - - Updated - - -

    Τελικά το έφτιαξα. στο δεύτερο route που έχει destination 1.1.1.1 έπρεπε να βάλω 80.106.125.100 για gateway, οχι το interface pppoe-out1

  4. #4
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.948
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Τι ειναι το 80.χ.χ.χ.χ? Την ip του pppoe πρεπει να βαλεις και οχι το ιδιο το pppoe.
    Φάγαμε...... πακέτο

  5. #5
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Το gateway του ote θέλει εκεί, το οποίο είναι το 80.χ.χ.χ. Έπαιξε μια χαρά το recursion όταν το άλλαξα
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  pRGbxP8.png 
Εμφανίσεις:  10 
Μέγεθος:  11,9 KB 
ID: 215335
    Προφανώς και δεν έχει νόημα αυτό, μόνο με το pppoe-out, απλά θα φέρω να κολλήσω και ένα 4G hotspot σαν fallback και θέλω το ping functionality.

    To blacked out είναι το 80.106.125.100 του ΟΤΕ

  6. #6
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.948
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Αυτη ειναι η ιντερνετ ip η οποια θα σου αλλαζει μετα απο καθε reboot η καθε 2-3 μερες απο μονη της....... εκει τι θα κανεις μετα? Την ip του Modem θα βαλεις.
    Φάγαμε...... πακέτο

  7. #7
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Το συγκεκριμένο gateway αν και public νομίζω είναι static. 80.106.125.100 (μιλάω για το Gateway, όχι την IP που παίρνω δυναμικά)
    Κάποιος με cosmote μπορεί να το επαληθεύσει

  8. #8
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.051
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    8192/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270 v3
    Μια ερώτηση. Γιατί βάζεις καρφωτή ΙΡ ώς gateway παρόχου? Αν σου αλλάξει λόγω προβλήματος δρομολόγησης από πλευράς παρόχου, τι θα κάνεις? Βάλε ως gateway το pppoe-out1 και άστο να τα πάρει αυτόματα από το resolve που θα κάνει από τον πάροχο. Παίζω έτσι με mikrotik πάνω από 6 χρόνια με διάφορους παρόχους, σε διάφορα σημεία όπου κάποια κάνουν και loadbalance στον ίδιο πάροχο (cosmote-cosmote) ή σε διαφορετικούς (Cosmote-wind ή Cosmote_Voda), χωρίς κανένα πρόβλημα.

  9. #9
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Παράθεση Αρχικό μήνυμα από atux_null Εμφάνιση μηνυμάτων
    Μια ερώτηση. Γιατί βάζεις καρφωτή ΙΡ ώς gateway παρόχου? Αν σου αλλάξει λόγω προβλήματος δρομολόγησης από πλευράς παρόχου, τι θα κάνεις? Βάλε ως gateway το pppoe-out1 και άστο να τα πάρει αυτόματα από το resolve που θα κάνει από τον πάροχο. Παίζω έτσι με mikrotik πάνω από 6 χρόνια με διάφορους παρόχους, σε διάφορα σημεία όπου κάποια κάνουν και loadbalance στον ίδιο πάροχο (cosmote-cosmote) ή σε διαφορετικούς (Cosmote-wind ή Cosmote_Voda), χωρίς κανένα πρόβλημα.
    Αυτό είχα κάνει όπως φαίνεται και στο αρχικό screenshot. Είχα destination 1.1.1.1 και gateway το pppoe-out1, αλλά δεν έπαιζε το rucurssion.

  10. #10
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.051
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    8192/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270 v3
    δεν το έχω κάνει το check. Θα προσπαθήσω να το δω και θα σου πω. Φοβάμαι μήπως σου κόβει το ping επειδή γίνεται συχνά.

  11. #11
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Επισυνάπτω τα 2 παραδείγματα μαζί (με και χωρίς το 80.106.125.100 σαν gateway)

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot from 2020-05-25 10-42-12.png 
Εμφανίσεις:  10 
Μέγεθος:  11,2 KB 
ID: 215402
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot from 2020-05-25 10-41-37.png 
Εμφανίσεις:  10 
Μέγεθος:  9,3 KB 
ID: 215403

    Σαν functionality γενικά είναι ιδιαίτερα εύχρηστο. Πριν 1 χρόνο είχα ένα modem σε επιχείρηση που απλά μπούκωνε για κάποιο λόγο. Το pppoe interface ήταν up. Με το check gateway και το recursion έκανε αμέσως detect το πρόβλημα και έκανε fallback. Απλά το είχα κάνει πριν καιρό και δε θυμάμαι αν και τότε είχα καρφώσει το gateway.

    Βέβαια πάντα μπορώ να φτιάξω ένα scriptaki που να το παίρνει δυναμικά, αλλά ήθελα να το αποφύγω.

  12. #12
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.948
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Εγω χρησιμοποιω το παρακατω το οποιο δουλευει μια χαρα........

    Κώδικας:
    /ip route
    add check-gateway=ping distance=1 gateway=1.1.1.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=1.0.0.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=1.1.1.1
    add check-gateway=ping distance=1 gateway=1.0.0.1
    add check-gateway=ping distance=1 dst-address=1.0.0.1/32 gateway=192.168.2.1 \
        scope=10
    add check-gateway=ping distance=1 dst-address=1.1.1.1/32 gateway=192.168.0.1 \
        scope=10
    Φάγαμε...... πακέτο

  13. #13
    Εγγραφή
    26-11-2018
    Μηνύματα
    77
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Router
    RB751G-2HnD & HAP Lite TC
    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    Εγω χρησιμοποιω το παρακατω το οποιο δουλευει μια χαρα........

    Κώδικας:
    /ip route
    add check-gateway=ping distance=1 gateway=1.1.1.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=1.0.0.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=1.1.1.1
    add check-gateway=ping distance=1 gateway=1.0.0.1
    add check-gateway=ping distance=1 dst-address=1.0.0.1/32 gateway=192.168.2.1 \
        scope=10
    add check-gateway=ping distance=1 dst-address=1.1.1.1/32 gateway=192.168.0.1 \
        scope=10
    Έχεις δίκιο. Το άλλαξα στην IP του ΟΤΕ modem και έπαιξε. Ευχαριστώ

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας