Σελ. 2 από 2 ΠρώτηΠρώτη 12
Εμφάνιση 16-26 από 26
  1. #16
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    57
    Μηνύματα
    20.623
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Marios K. Εμφάνιση μηνυμάτων
    Θα ήθελα να κάνω μια ερώτηση. Έχω πάνω σε ένα speedpot entry 2i ένα zte zxhn h108n v2.5 που λειτουργεί μόνο ως access point. Υπάρχει κάποιος τρόπος να έχω πρόσβαση στο web interface του απομακρυσμένα όπως με το entry;
    To ZTE που λες ότι το έχεις μόνο ως ΑΡ, πως το έχεις ρυθμίσει και σε ποια θύρα του συνδέεται το Speedport;
    Το έχεις ως Router συνδεδεμένο στη WAN θύρα ή ως απλό ΑΡ σε μία LAN;

    Παράθεση Αρχικό μήνυμα από Marios K. Εμφάνιση μηνυμάτων
    Μπορώ να αλλάξω την πόρτα στο zte, το έβαλα στην 8080. Έχω κάνει τις παρακάτω ρυθμίσεις αλλά δε δουλεύει. Αναρωτιέμαι τι κάνω λαθος.
    Στις εικόνες υπάρχουν λανθασμένες ρυθμίσεις. Είναι από το ΖΤΕ και:
    α. Στην πρώτη, κάνεις port forward από το ίδιο πρός το ίδιο και μάλιστα από την VDSL σύνδεση που τώρα δεν δουλεύει σε αυτό.
    β. Στην δεύτερη, επιτρέπεις την πρόσβαση στην Χ HTTP θύρα, αλλά από την WAN σύνδεση και μάλιστα από τον ίδιο τον εαυτό του.

    Αν το έχεις πίσω από το Speedport ως απλό ΑΡ συνδεδεμένο σε μία LAN θύρα (και όχι WAN), τότε χρειάζεται ένα απλό port forward στο Speeport.
    Εκεί ορίζεις μία θύρα π.χ. 8080 να κάνει ανακατεύθυνση στην 80 της ΙΡ που έχει το ΖΤΕ (192.168.1.254).
    Στο ΖΤΕ δεν χρειάζεται τίποτα, από την στιγμή που δουλεύει στο ίδιο υποδίκτυο με το Speedport. Αλλά αν και πάλι δεν δουλέψει, απλά στην δεύτερη εικόνα, όρισε την 80 για πρόσβαση HTTP, στο Engress, επέλεξε LAN και άφησε κενά τα 2 πεδία που αναφέρονται σε διευθύνσεις.

  2. #17
    Εγγραφή
    08-10-2019
    Περιοχή
    Βόλος
    Μηνύματα
    69
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    COSMOTE
    DSLAM
    ΟΤΕ - ΓΥΜΝΑΣΤΗΡΙΟ
    Router
    Entry 2i/HA35-10
    SNR / Attn
    (dB) / 6.2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    To ZTE που λες ότι το έχεις μόνο ως ΑΡ, πως το έχεις ρυθμίσει και σε ποια θύρα του συνδέεται το Speedport;
    Το έχεις ως Router συνδεδεμένο στη WAN θύρα ή ως απλό ΑΡ σε μία LAN;


    Στις εικόνες υπάρχουν λανθασμένες ρυθμίσεις. Είναι από το ΖΤΕ και:
    α. Στην πρώτη, κάνεις port forward από το ίδιο πρός το ίδιο και μάλιστα από την VDSL σύνδεση που τώρα δεν δουλεύει σε αυτό.
    β. Στην δεύτερη, επιτρέπεις την πρόσβαση στην Χ HTTP θύρα, αλλά από την WAN σύνδεση και μάλιστα από τον ίδιο τον εαυτό του.

    Αν το έχεις πίσω από το Speedport ως απλό ΑΡ συνδεδεμένο σε μία LAN θύρα (και όχι WAN), τότε χρειάζεται ένα απλό port forward στο Speeport.
    Εκεί ορίζεις μία θύρα π.χ. 8080 να κάνει ανακατεύθυνση στην 80 της ΙΡ που έχει το ΖΤΕ (192.168.1.254).
    Στο ΖΤΕ δεν χρειάζεται τίποτα, από την στιγμή που δουλεύει στο ίδιο υποδίκτυο με το Speedport. Αλλά αν και πάλι δεν δουλέψει, απλά στην δεύτερη εικόνα, όρισε την 80 για πρόσβαση HTTP, στο Engress, επέλεξε LAN και άφησε κενά τα 2 πεδία που αναφέρονται σε διευθύνσεις.
    Το zte το έχω ως απλό AP σε μια lan του speedport. Στο zte να το κλείσω το service control; Το port forward δε κατάλαβα πως να το κάνω. Τώρα το έχω έτσι.
    Attached Thumbnails Attached Thumbnails IMG_20200527_151425.jpg  


  3. #18
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    57
    Μηνύματα
    20.623
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    H εικόνα που δείχνεις είναι από το Speedport; Αν ναι, είναι σωστό, εφόσον αυτή την ΙΡ έχει το ZTE και ακούει στην πόρτα 80.
    Κανονικά δεν χρειάζεται τίποτα άλλο στο ΖΤΕ, από την στιγμή που αφορά επικοινωνία στο εσωτερικό LAN.

  4. #19
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    40
    Μηνύματα
    4.075
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    @Marios K


    Ας τα παρουμε λιγο απο την αρχη για να βγαλουμε ακρη.

    1) Εχεις ιντερνετ στο Speedport . Με ΙΡ 192.168.1.1
    2) εχεις το ΖΤΕ σαν AP . με ΙΡ 192.168.1.254

    Κανεις port-forward ΣΤΟ ΜΕΝΟΥ ΤΟΥ SPEEDPORT την πορτα 8080 , στην πορτα 80 της 192.168.1.254

    και μετα ΑΠΟ ΔΙΑΦΟΡΕΤΙΚΗ προσβαση στο ιντερνετ .... δοκιμαζεις να μπεις απο την εξωτερικη πορτα 8080 .?

    σωστα ?
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

  5. #20
    Εγγραφή
    08-10-2019
    Περιοχή
    Βόλος
    Μηνύματα
    69
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    COSMOTE
    DSLAM
    ΟΤΕ - ΓΥΜΝΑΣΤΗΡΙΟ
    Router
    Entry 2i/HA35-10
    SNR / Attn
    (dB) / 6.2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από griniaris Εμφάνιση μηνυμάτων
    @Marios K


    Ας τα παρουμε λιγο απο την αρχη για να βγαλουμε ακρη.

    1) Εχεις ιντερνετ στο Speedport . Με ΙΡ 192.168.1.1
    2) εχεις το ΖΤΕ σαν AP . με ΙΡ 192.168.1.254

    Κανεις port-forward ΣΤΟ ΜΕΝΟΥ ΤΟΥ SPEEDPORT την πορτα 8080 , στην πορτα 80 της 192.168.1.254

    και μετα ΑΠΟ ΔΙΑΦΟΡΕΤΙΚΗ προσβαση στο ιντερνετ .... δοκιμαζεις να μπεις απο την εξωτερικη πορτα 8080 .?

    σωστα ?
    Το port forward είναι σωστό;
    Δοκίμασα κι από άλλο δίκτυο αλλά δεν μπορούσα να μπω.
    Attached Thumbnails Attached Thumbnails IMG_20200528_162307.jpg  


  6. #21
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    40
    Μηνύματα
    4.075
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    Παράθεση Αρχικό μήνυμα από Marios K. Εμφάνιση μηνυμάτων
    Το port forward είναι σωστό;
    Δοκίμασα κι από άλλο δίκτυο αλλά δεν μπορούσα να μπω.
    MONO απο αλλο δικτυο πρεπει να δοκιμαζεις. Απο την ιδια συνδεση δεν θα βγαλεις σωστα αποτελεσματα φου δεν λειτουργει το nat loopback παντα σωστα.

    Οταν βαζεις φωτο .. να μας λες απο ποια συσκευη ειναι για να βγαζουμε ακρη.

    Η φωτο που εχεις βαλει τωρα ειναι απο το speedport ?

    Βαλε και μια φωτο απο τον DHCP server να δουμε πως τον εχεις ρυθμισει.

    Και μετα μια φωτο απο το ZTE , NETWORK > LAN > DHCP SERVER να δουμε και εκει τι εχεις βαλει.
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

  7. #22
    Εγγραφή
    08-10-2019
    Περιοχή
    Βόλος
    Μηνύματα
    69
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    COSMOTE
    DSLAM
    ΟΤΕ - ΓΥΜΝΑΣΤΗΡΙΟ
    Router
    Entry 2i/HA35-10
    SNR / Attn
    (dB) / 6.2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από griniaris Εμφάνιση μηνυμάτων
    MONO απο αλλο δικτυο πρεπει να δοκιμαζεις. Απο την ιδια συνδεση δεν θα βγαλεις σωστα αποτελεσματα φου δεν λειτουργει το nat loopback παντα σωστα.

    Οταν βαζεις φωτο .. να μας λες απο ποια συσκευη ειναι για να βγαζουμε ακρη.

    Η φωτο που εχεις βαλει τωρα ειναι απο το speedport ?

    Βαλε και μια φωτο απο τον DHCP server να δουμε πως τον εχεις ρυθμισει.

    Και μετα μια φωτο απο το ZTE , NETWORK > LAN > DHCP SERVER να δουμε και εκει τι εχεις βαλει.
    Από άλλο δίκτυο δοκίμασα!

    Η φωτογραφία ήταν απτό speedport.

    1η φωτογραφία: Speedport
    2η φωτογραφία: ZTE
    Attached Thumbnails Attached Thumbnails IMG_20200528_171246.jpg  

    IMG_20200528_171352.jpg  


  8. #23
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    57
    Μηνύματα
    20.623
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    α. Από συσκευή συνδεδεμένη στο Speedport, έχεις πρόσβαση στο ΖΤΕ;
    β. Απ' έξω πληκτρολογείς ddns_hostname:8080;
    γ. Στο Security > Service Control, έχεις επιτρέψει την σύνδεση στην θύρα 80, όπως έγραψα στο τέλος του μηνύματος;

  9. #24
    Εγγραφή
    08-10-2019
    Περιοχή
    Βόλος
    Μηνύματα
    69
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    COSMOTE
    DSLAM
    ΟΤΕ - ΓΥΜΝΑΣΤΗΡΙΟ
    Router
    Entry 2i/HA35-10
    SNR / Attn
    (dB) / 6.2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    α. Από συσκευή συνδεδεμένη στο Speedport, έχεις πρόσβαση στο ΖΤΕ;
    β. Απ' έξω πληκτρολογείς ddns_hostname:8080;
    γ. Στο Security > Service Control, έχεις επιτρέψει την σύνδεση στην θύρα 80, όπως έγραψα στο τέλος του μηνύματος;
    α. Ναι
    β. Ναι
    γ. Το έχω κλείσει. Σωστά έκανα;

  10. #25
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    57
    Μηνύματα
    20.623
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Σου ανέφερα ότι κανονικά θα έπρεπε να δουλεύει, ωστόσο αν πάλι έχεις θέμα σύνδεσης, δημιουργείς τον κανόνα όπως σου έγραψα.

  11. #26
    Εγγραφή
    08-10-2019
    Περιοχή
    Βόλος
    Μηνύματα
    69
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    COSMOTE
    DSLAM
    ΟΤΕ - ΓΥΜΝΑΣΤΗΡΙΟ
    Router
    Entry 2i/HA35-10
    SNR / Attn
    (dB) / 6.2(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkoukos Εμφάνιση μηνυμάτων
    Σου ανέφερα ότι κανονικά θα έπρεπε να δουλεύει, ωστόσο αν πάλι έχεις θέμα σύνδεσης, δημιουργείς τον κανόνα όπως σου έγραψα.
    Δουλεύει τώρα, απλά μια επανεκκίνηση ήθελε.

    Σας ευχαριστώ όλους για τη βοήθεια!

Σελ. 2 από 2 ΠρώτηΠρώτη 12

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας