Σελ. 2 από 2 ΠρώτηΠρώτη 12
Εμφάνιση 16-23 από 23
  1. #16
    Εγγραφή
    31-07-2010
    Μηνύματα
    971
    Downloads
    1
    Uploads
    0
    ISP
    Skynet
    Παράθεση Αρχικό μήνυμα από KallitexnisPro Εμφάνιση μηνυμάτων
    Είναι ένα Philips .. (αρκετά παλιό, αλλά δουλεύει μια χαρά). Στις ίδιες θύρες RCA συνδέω και τον προενισχυτή του πικάπ και ο ήχος είναι στερεοφωνικός.



    Και αυτό που λες πιθανό, αλλά απίθανο.
    Άλλη προφανής ερώτηση: Στα sound properties των windows, τσέκαρες αν όλα είναι ΟΚ; Μήπως εκεί έχει ρυθμιστεί κάτι λάθος και σου κόβει το ένα κανάλι;

  2. #17
    Εγγραφή
    12-11-2005
    Ηλικία
    43
    Μηνύματα
    17.877
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    100+50 vdsl
    ISP
    COSMOTE VDSL 100+50
    Router
    Speedport plus + entry 2i
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από KallitexnisPro Εμφάνιση μηνυμάτων
    Μόλις δοκίμασα το κινητό μου ... και πάλι μόνο στο ένα ηχείο ...
    Μερικα κινητα, εχουν περιεργα stereo jacks

    https://en.wikipedia.org/wiki/Phone_...o)#General_use

    https://en.wikipedia.org/wiki/Phone_...TRRS_standards
    PC1 CPU:i5-8600k,GPU:1070 KFA2 EX,RAM::32GB DDR4-3200,MOBO:Asrockz370Extreme4,SSD:GAMMIX S11 Pro 1TB
    PC2 CPU:i5-2500k,GPU:970 G1,RAM::16GB DDR3-2133,MOBO:AsrockP76Extreme6,SSD:CorsairGT120GB
    Spares: 7950WF3,GTX 570:(,HD5850,HD3870
    Androids: PocoF1 6/128,Xiaomi Redmi 2 Note Prime,LenovoK3Note,Beelink GT1+X2,CX-919,Cube U30-GT,MK-806,ZTE Carl
    Reviews: ATI 4870X2, ΑΤΙ 4850,test GTX 970 σε 3 CPUs

  3. #18
    Εγγραφή
    30-03-2008
    Μηνύματα
    480
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Παράθεση Αρχικό μήνυμα από Gentoo Εμφάνιση μηνυμάτων
    Άλλη προφανής ερώτηση: Στα sound properties των windows, τσέκαρες αν όλα είναι ΟΚ; Μήπως εκεί έχει ρυθμιστεί κάτι λάθος και σου κόβει το ένα κανάλι;
    όπως απάντησα κ πιο πάνω ... βγάζει ήχο μόνο στο ένα ηχείο και με σύνδεση από το κινητό, βέβαια έχω τσεκάρει πολλές φορές όλες τις ρυθμίσεις των windows, αλλά μάταια.

    Πρέπει να κοιτάξω και άλλο καλώδιο ... και τις θύρες σύνδεσης στο στερεοφωνικό (οι οποίες βέβαια δουλεύουν κανονικά όταν συνδέω το πικάπ).

  4. #19
    Εγγραφή
    12-11-2005
    Ηλικία
    43
    Μηνύματα
    17.877
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    100+50 vdsl
    ISP
    COSMOTE VDSL 100+50
    Router
    Speedport plus + entry 2i
    Path Level
    Interleaved
    Αν εχεις και μπορεις, δοκιμασε και ενα ζευγαρι ακουστικα κατευεθειαν πανω στη θυρα του υπολογιστη.
    PC1 CPU:i5-8600k,GPU:1070 KFA2 EX,RAM::32GB DDR4-3200,MOBO:Asrockz370Extreme4,SSD:GAMMIX S11 Pro 1TB
    PC2 CPU:i5-2500k,GPU:970 G1,RAM::16GB DDR3-2133,MOBO:AsrockP76Extreme6,SSD:CorsairGT120GB
    Spares: 7950WF3,GTX 570:(,HD5850,HD3870
    Androids: PocoF1 6/128,Xiaomi Redmi 2 Note Prime,LenovoK3Note,Beelink GT1+X2,CX-919,Cube U30-GT,MK-806,ZTE Carl
    Reviews: ATI 4870X2, ΑΤΙ 4850,test GTX 970 σε 3 CPUs

  5. #20
    Εγγραφή
    30-03-2008
    Μηνύματα
    480
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Παράθεση Αρχικό μήνυμα από psolord Εμφάνιση μηνυμάτων
    Αν εχεις και μπορεις, δοκιμασε και ενα ζευγαρι ακουστικα κατευεθειαν πανω στη θυρα του υπολογιστη.
    Σωστή η πρότασή σου! Δοκίμασα ακουστικά από το mp3 και δίνουν ήχου και στα 2 ακουστικά.

    Άρα πάμε είτε στο καλώδιο RCA, είτε πάνω στο στερεοφωνικό ....

    *τώρα που δοκιμάζω το πικάπ ... παίζει κανονικότατα ... στη λειτουργία AUX ... (με προενισχυτή φυσικά)

    **σημείωσε με το καλώδιο που βγαίνει από τη μητρική το συνδέω με προέκταση - σύνδεση με άλλο RCA καλώδιο, λόγω απόστασης.
    (μήπως αυτό ειναι mono, οι προεκτάσεις ???? ) https://assets.kotsovolos.gr/product/158560-l.jpg
    Τελευταία επεξεργασία από το μέλος KallitexnisPro : 21-11-20 στις 13:31.

  6. #21
    Εγγραφή
    12-11-2005
    Ηλικία
    43
    Μηνύματα
    17.877
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    100+50 vdsl
    ISP
    COSMOTE VDSL 100+50
    Router
    Speedport plus + entry 2i
    Path Level
    Interleaved


    Αφού το πικαπ σου δουλεύει και βγάζει ήχο και στις δυο aux και αφού τα ακουστικά σου βγάζουν ήχο και στα δύο ηχεία, τότε το πρόβλημα είναι στο ενδιαμέσο.

    - - - Updated - - -

    Θα σου πρότεινα να εξετάσεις οπτικά τα δαχτυλίδια του stereo jack και στο καλώδιο rca και στα ακουστικά, να δεις αν έχουν κάποια ειδοποιό διαφορά.
    PC1 CPU:i5-8600k,GPU:1070 KFA2 EX,RAM::32GB DDR4-3200,MOBO:Asrockz370Extreme4,SSD:GAMMIX S11 Pro 1TB
    PC2 CPU:i5-2500k,GPU:970 G1,RAM::16GB DDR3-2133,MOBO:AsrockP76Extreme6,SSD:CorsairGT120GB
    Spares: 7950WF3,GTX 570:(,HD5850,HD3870
    Androids: PocoF1 6/128,Xiaomi Redmi 2 Note Prime,LenovoK3Note,Beelink GT1+X2,CX-919,Cube U30-GT,MK-806,ZTE Carl
    Reviews: ATI 4870X2, ΑΤΙ 4850,test GTX 970 σε 3 CPUs

  7. #22
    Εγγραφή
    31-10-2008
    Ηλικία
    55
    Μηνύματα
    1.665
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    8192/384
    ISP
    Conn-x OTE
    DSLAM
    ΟΤΕ - ΙΛΙΣΣΟΣ
    Παράθεση Αρχικό μήνυμα από KallitexnisPro Εμφάνιση μηνυμάτων
    Σωστή η πρότασή σου! Δοκίμασα ακουστικά από το mp3 και δίνουν ήχου και στα 2 ακουστικά.

    Άρα πάμε είτε στο καλώδιο RCA, είτε πάνω στο στερεοφωνικό ....

    *τώρα που δοκιμάζω το πικάπ ... παίζει κανονικότατα ... στη λειτουργία AUX ... (με προενισχυτή φυσικά)

    **σημείωσε με το καλώδιο που βγαίνει από τη μητρική το συνδέω με προέκταση - σύνδεση με άλλο RCA καλώδιο, λόγω απόστασης.
    (μήπως αυτό ειναι mono, οι προεκτάσεις ???? ) https://assets.kotsovolos.gr/product/158560-l.jpg
    Ε,πες το ρε αρχηγέ...η προέκταση είναι που σου δημιουργεί το πρόβλημα!

  8. #23
    Εγγραφή
    30-03-2008
    Μηνύματα
    480
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Παράθεση Αρχικό μήνυμα από mzaf Εμφάνιση μηνυμάτων
    Ε,πες το ρε αρχηγέ...η προέκταση είναι που σου δημιουργεί το πρόβλημα!
    χαχά ... δεν είναι η προέκταση ... έβαλα απευθείας το καλώδιο από τη μητρική στο στερεοφωνικό και πάλι πρόβλημα ...
    οπότε αύριο δοκιμάζω άλλο καλώδιο.

Σελ. 2 από 2 ΠρώτηΠρώτη 12

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας