Σελ. 2 από 2 ΠρώτηΠρώτη 12
Εμφάνιση 16-25 από 25
  1. #16
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    Δεν χρειθάζετε να ρυθμίσω ATM?

  2. #17
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    58
    Μηνύματα
    22.467
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    To ATM με τα VCI/VPI αφορά το ADSL. Μπορείς να το ορίσεις, αλλά δεν έχει σημασία σε VDSL.
    Στο VDSL έχουμε PTM και VLAN ID.

  3. #18
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    Well δοκίμασα τα εξής:
    https://superuser.com/q/1666977/860667

    Και δεν βλέπω να συνδέετε στο VDSL. Το κακό είναι ότι δεν έχω ούτςε luCI (web interface) αλλά ούτε και τρόπο να συνδέσω το Openwrt με ethernet προσωρινα να το εγκαταστήσω και μετά μέσω luCI να το ρυθμίσω.

    Για το VDSL με το γερμανικό εργοστασίακό firmware το αναγνώριζε το VDSL μέ ένα RJ-45 to RJ-11 αντάπτορα.

  4. #19
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    58
    Μηνύματα
    22.467
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Δοκίμασε να προσθέσεις το παρακάτω.
    Κώδικας:
    config device 'wan_dsl0_dev'
    	option name 'dsl0'
    	option macaddr 'xx:xx:xx:xx:xx:xx'
    Στην MAC θα βάλεις την ΙΡ που θα βρεις τρέχοντας την εντολή ip link, που θα αναφέρεται στο interface dsl0.

    Εν τω μεταξύ τρέχεις το snapsot στο οποίο υπάρχει πλέον το νέο DSA mode για ρύθμιση των VLAN ώστε να το γυρίσεις σε απλό router για να συνδεθεί στο διαδίκτυο πίσω από άλλο και να του βάλεις luci, αλλά δεν γνωρίζω πως το ρυθμίσεις αυτό μέσω cli.

  5. #20
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    Αρα κάπως θα πρέπει να κάνω update σωστά; αξίζει να ρυθμίζω πρώτα την VDSL και μετά να κάνω Update ή μπορώ να κάνω το Openwrt να πάρει εφήμερη IP μέσω LAN και να τα τρέξω;

  6. #21
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    58
    Μηνύματα
    22.467
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Άλλαξε την ρύθμιση του LAN και βάλε την ΙΡ του κύριου Router στα αντίστοιχα πεδία.
    Χρησιμοποίησε ένα από τα παρακάτω.Το πρώτο είναι για σταθερή ΙΡ ενώ το δεύτερο να την πάρει αυτόματα από τον DHCP.
    Μετά την αλλαγή τρέξε την εντολή service network restart και σύνδεσε τις 2 συσκευές με καλώδιο δικτύου LAN-LAN.
    Κώδικας:
    config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr 'ROUTER_IP'
        option netmask '255.255.255.0'
        option gateway 'ROUTER_IP'
        option dns 'ROUTER_IP'
    
    config interface 'lan'
        option device 'br-lan'
        option delegate '0'
        option proto 'dhcp'

  7. #22
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    Για την VDSL δεν μπορώ να εκτελέσω ppp:

    Κώδικας:
    Fri Jul 30 14:26:08 2021 daemon.err insmod: module is already loaded - ppp_generic
    Fri Jul 30 14:26:08 2021 daemon.err insmod: module is already loaded - pppox
    Fri Jul 30 14:26:08 2021 daemon.err insmod: module is already loaded - pppoe
    Fri Jul 30 14:26:08 2021 daemon.info pppd[11725]: Plugin pppoe.so loaded.
    Fri Jul 30 14:26:08 2021 daemon.info pppd[11725]: PPPoE plugin from pppd 2.4.9
    Fri Jul 30 14:26:08 2021 daemon.notice pppd[11725]: pppd 2.4.9 started by root, uid 0
    Fri Jul 30 14:26:08 2021 daemon.debug pppd[11725]: Send PPPOE Discovery V1T1 PADI session 0x0 length 12
    Fri Jul 30 14:26:08 2021 daemon.debug pppd[11725]:  dst ff:ff:ff:ff:ff:ff  src 00:20:da:86:23:75
    Fri Jul 30 14:26:08 2021 daemon.debug pppd[11725]:  [service-name] [host-uniq  00 00 2d cd]
    Fri Jul 30 14:26:13 2021 daemon.debug pppd[11725]: Send PPPOE Discovery V1T1 PADI session 0x0 length 12
    Fri Jul 30 14:26:13 2021 daemon.debug pppd[11725]:  dst ff:ff:ff:ff:ff:ff  src 00:20:da:86:23:75
    Fri Jul 30 14:26:13 2021 daemon.debug pppd[11725]:  [service-name] [host-uniq  00 00 2d cd]
    Fri Jul 30 14:26:18 2021 daemon.debug pppd[11725]: Send PPPOE Discovery V1T1 PADI session 0x0 length 12
    Fri Jul 30 14:26:18 2021 daemon.debug pppd[11725]:  dst ff:ff:ff:ff:ff:ff  src 00:20:da:86:23:75
    Fri Jul 30 14:26:18 2021 daemon.debug pppd[11725]:  [service-name] [host-uniq  00 00 2d cd]
    Fri Jul 30 14:26:23 2021 daemon.warn pppd[11725]: Timeout waiting for PADO packets
    Fri Jul 30 14:26:23 2021 daemon.err pppd[11725]: Unable to complete PPPoE Discovery
    Fri Jul 30 14:26:23 2021 daemon.info pppd[11725]: Exit.
    Any Idea why?

    Πρέπει να ρυθμίσω το LPEcho και το MTU?
    Το H300s έχει αυτά τα settings:

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  DSL Settiungs.png 
Εμφανίσεις:  7 
Μέγεθος:  47,4 KB 
ID: 229377

    - - - Updated - - -

    Στην τελική ο φίλος: mpa έδωσε την λύση: https://forum.openwrt.org/t/diagnose...9/6?u=pc_magas
    To κακό είναι ότι δεν ανάβει το ledάκι του Internet όμως ανάβει το info παρόλα αυτά έχω internet.

    Next step VOIP.

  8. #23
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    Κακορύθμισα τα settings του router ώστε να λαμβάνει static IP από το H300s μου και δεν μπορώ να συνδεθώ σε αυτό καμιά ιδέα πως μπορώ να επαναφέρω το router με openwrt?

  9. #24
    Εγγραφή
    25-02-2005
    Περιοχή
    Αθήνα - Αμπελόκηποι
    Ηλικία
    58
    Μηνύματα
    22.467
    Downloads
    26
    Uploads
    5
    Τύπος
    VDSL2
    Ταχύτητα
    37998/4998
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    8(dB) / 20,2(dB)
    Path Level
    Interleaved
    Το Fritz δεν έχει reset κουμπί. Οπότε γίνεται μέσω ssh αν έχεις πρόσβαση ή παιρνώντας πάλι το OpenWrt από την αρχή, αλλά κατευθείαν τα βήματα με το firmware καθώς ήδη υπάρχει εγκατεστημένο.

  10. #25
    Εγγραφή
    22-03-2019
    Μηνύματα
    50
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΑΧΑΡΝΩΝ
    Router
    Vodafone H300s
    ΔΛΔ reflash το openwrt?
    Εφόσον έχασα IP πωςε θα ξανασυνδεθω στο ftp?
    Edit πατώντας και αφγήνοντας τα κουμπία σαν τρελός κατα το boot έπαιξε το failsafe.
    Τελευταία επεξεργασία από το μέλος pc_magas : 07-08-21 στις 14:54.

Σελ. 2 από 2 ΠρώτηΠρώτη 12

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας