Σελ. 1 από 6 123 ... ΤελευταίαΤελευταία
Εμφάνιση 1-15 από 80
  1. #1
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Debian 11 τελικη χτες.
    https://www.debian.org/News/2021/20210814

    Απο την λιστα των αξιοσημειωτων ενημερωσεων λειπει αυτη τη φορα ο ff, το tb και ο chromium. Τον chromium καταλαβαινω οτι ντρεπονται να τον βαλουν, μιας και τον αφησανε παλι στην τυχη του και ειναι 2 εκδοσεις πισω. Τα mozilloειδη γιατι?
    Τελευταία επεξεργασία από το μέλος jim_p : 16-08-21 στις 18:04.
    ديميتريس

  2. #2
    Εγγραφή
    09-06-2007
    Περιοχή
    ΗΜΑΘΙΑ
    Ηλικία
    36
    Μηνύματα
    11.209
    Downloads
    15
    Uploads
    6
    Τύπος
    ADSL2+
    Ταχύτητα
    20266/939
    ISP
    Conn-x OTE
    DSLAM
    ΟΤΕ - ΑΛΕΞΑΝΔΡΕΙΑ
    Router
    Sweex MO300N (300Mbps N)
    SNR / Attn
    3.2(dB) / 6.7(dB)
    Path Level
    Fastpath
    Στο unstable υπάρχει ο 90, στην 11 δεν τον δώσανε;
    Το δικαίωμά σου να μιλάς δεν περιλαμβάνει την υποχρέωσή μου να σε πάρω στα σοβαρά.

  3. #3
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    O chromium 90 ειναι ηδη 2 εκδοσεις πισω και ενημερωθηκε τελευταια φορα το ΜΑΙΟ! Αυτον εχει η 11 και αυτη την καθυστερηση εχω κραξει πολλες φορες απο τοτε, αλλα ποιος με ακουει? Τα ιδια ελεγα και περυσι τετοιο καιρο btw.

    In other news, λεει ο σουπερ Marillat στη σελιδα του για το warning του apt που ελεγα στο αλλο θεμα.
    14/08/2021 :
    Repository updated for bullseye. Enjoy.

    If apt-get return this error
    Reading package lists...
    E: Repository 'https://www.deb-multimedia.org stable InRelease' changed its 'Codename' value from 'buster' to 'bullseye'

    Then launch apt-get with this option :
    apt-get update --allow-releaseinfo-change
    or it's time to switch to apt.
    Δηλαδη το apt καταλαβαινει απο μονο του την αλλαγη και το apt-get οχι?!

    - - - Updated - - -

    Πηγα να κανω login μεσω ssh στο μπρικι μολις τωρα και πεταει αυτο
    Κώδικας:
    You are required to change your password immediately (administrator enforced).
    You are required to change your password immediately (administrator enforced).
    Linux mpriki 5.10.0-8-686 #1 SMP Debian 5.10.46-4 (2021-08-03) i686
    Last login: Tue Aug 17 19:42:52 2021 from 192.168.1.2
    WARNING: Your password has expired.
    You must change your password now and login again!
    Τι αηδιες ειναι αυτες? Εχω τον ιδιο κωδικο απο τοτε που εστησα το συστημα το 2010 και το βγαζει πρωτη φορα. Και το ιδιο κανει και για τον root!

    - - - Updated - - -

    Και για αυτη την παπατζα, που μαλλον μπηκε με το libpasswdqc1 σημερα, δεν μπορω να μπω στο συστημα μου με τιποτα, ουτε για να το απεγκαταστησω, ουτε για να δω ως ποιανου εξαρτηση μπηκε, οποτε κλεινω το συστημα απο το power button σαν κανενας χρηστης με iq -1!
    Επισης εχει και περιορισμο για το μεγεθος του κωδικου
    Κώδικας:
    Current password: 
    New password: 
    Retype new password: 
    You must choose a longer password.
    Θελω μικρο password ρε βοδια, εχετε προβλημα?

    - - - Updated - - -

    Balls. Δεν εινια απο αυτο, μιας και δεν το εχω εγκατεστημενο, αλλα απο τι ειναι? Πως μπορω να βρω τι αλλαξε?
    Και οχι, δεν θα μπω στον κοπο να αλλαξω τον κωδικο απο τον απλο χρηστη γιατι μετα πρεπει να τον αλλαξω σε putty, juicessh και στη samba γιατι εχω τον ιδιο.

    Το ακομα πιο εξωφρενικο εινια πως το chage -l λεει ηδη
    Κώδικας:
    password expires: never
    minimum number of days between password change: 0 
    minimum number of days between password change: 99999
    οποτε δεν υπαρχει και κατι να αλλαξω.

    Κανεις με unstable που να του ετυχε η παραπανω αναπηρια στα ξαφνικα?
    ديميتريس

  4. #4
    Εγγραφή
    06-02-2020
    Μηνύματα
    11
    Downloads
    0
    Uploads
    0
    ISP
    Nova
    Δύο παρατήρήσεις:
    1. Εμένα δεν μου έβγαλε τίποτα, χρησιμοποιώ το apt σκέτο εδώ και πολλά χρόνια, δεν θυμάμαι από πότε.
    2. Όλα αυτά που αναφέρεις, είναι για το 11 Stable ή για το Sid Unstable;

  5. #5
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Σε unstable ειναι, το λεω και παραπανω.
    Για αρχη, αναγκαστηκα να αλλαξω και τους 2 κωδικους για να με αφησει.
    Μετα αλλαξα αυτη τη γραμμη του /etc/pam.d/common-password, απο
    Κώδικας:
    password	[success=1 default=ignore]	pam_unix.so obscure yescrypt
    σε
    Κώδικας:
    password	[success=1 default=ignore]	pam_unix.so yescrypt minlen=2
    που ειδα σε ενα howto και μετα τους ξαναβαλα σε οτι τους ειχα πριν. Και ετσι πλεον εχω τους παλιους μου κωδικους, που btw ειχαν οριστει Σεπτεμβριο του 2010, αλλαγμενους και ξαναορισμενους στις 17/8/21.

    Αλλα ακομα δεν εμαθα ποιο κ@λοαρχειο ευθυνεται για την αλλαγη στην "πολιτικη". Το /etc/pam.d/common-password δεν ειχε αλλαξει απο κατι. Οταν με το καλο συμβει και στο testing, θα γινει bug report με το αναλογο κραξιμο.

    - - - Updated - - -

    Και μετα την πρωινη ενημερωση δεν ξεκιναει το δικτυο στην εκκινηση. Λεει μονο
    Κώδικας:
    Failed to start: ​raise network interface
    See 'systemctl status networking.service' for details
    A start job is running for Wait for network to be configured by ifupdown (Xm/no limit)
    Γιατι τοσες μαζεμενες αναπηριες στα ξαφνικα?

    - - - Updated - - -

    Ειναι επειδη του λειπει το /bin/run-parts, το οποιο εινια κομματι του debianutils που σημερα αναβαθμηστηκε στην 5.x και δεν το εχει πλεον.

    - - - Updated - - -

    Τελικα το εχει το run-parts το debianutils, αλλα τα βοδια το πηγανε απο το /bin στο /usr/bin. Εφτιαξε με ενα
    Κώδικας:
    ln -s /usr/bin/run-parts /bin/run-parts
    ديميتريس

  6. #6
    Εγγραφή
    20-12-2005
    Μηνύματα
    2.893
    Downloads
    4
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49997/4997
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΞΑΝΘΗ
    Router
    Speedport W 724V
    SNR / Attn
    24,4(dB) / (dB)

    Για να μπριζώσω λίγο τον jim_p , changelog από Slackware:
    Κώδικας:
    Tue Aug 17 20:08:40 UTC 2021
    xap/mozilla-firefox-91.0.1-i686-1.txz:  Upgraded.
    +--------------------------+
    Mon Aug 16 05:28:16 UTC 2021
    Anyway, without further ado, here is Slackware 15.0 release candidate one.
    Consider most things frozen and the focus now to be any remaining blocker bugs.
    Μέσα σε feeze, αναβάθμιση στην 90.1 (από την 90 μάλιστα, όχι από κάποια αρχαία ώστε να πεις οκ) για να υπάρχει η νεώτερη έκδοση όταν βγει η release. Όταν είσαι μόνος σου BDFL και δεν έχεις επιτροπές και policies, κάνεις δουλειά
    "I like offending people, because I think people who get offended should be offended" - Linus Torvalds

    "Παλιά είχαμε φτωχούς οι οποίοι ζούσανε σε φτωχογειτονιές. Τώρα, η οικονομικά δυσπραγούσα τάξη
    κατέχει στέγες υποδεέστερης ποιότητας σε υποβαθμισμένα αστικά κέντρα" - George Carlin
    Γα.... την πολιτική ορθότητα.

  7. #7
    Εγγραφή
    05-05-2009
    Περιοχή
    Παλαιό Φάληρο
    Μηνύματα
    9.756
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    FTTH Φως το αληθ
    ISP
    OTE
    Router
    Fritz 7590
    Παράθεση Αρχικό μήνυμα από imitheos Εμφάνιση μηνυμάτων

    Για να μπριζώσω λίγο τον jim_p , changelog από Slackware:
    Κώδικας:
    Tue Aug 17 20:08:40 UTC 2021
    xap/mozilla-firefox-91.0.1-i686-1.txz:  Upgraded.
    +--------------------------+
    Mon Aug 16 05:28:16 UTC 2021
    Anyway, without further ado, here is Slackware 15.0 release candidate one.
    Consider most things frozen and the focus now to be any remaining blocker bugs.
    Μέσα σε feeze, αναβάθμιση στην 90.1 (από την 90 μάλιστα, όχι από κάποια αρχαία ώστε να πεις οκ) για να υπάρχει η νεώτερη έκδοση όταν βγει η release. Όταν είσαι μόνος σου BDFL και δεν έχεις επιτροπές και policies, κάνεις δουλειά


    Aναφέρεσαι στον systemd develloper, που δεν θυμαμαι τ'ονομά του ?
    No fm radio ?
    No headphone jack ?

    Sorry no phone.

  8. #8
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Παρεχει το slackware τον nvidia 340? Μαλλον οχι, οποτε απορριπτεται για μενα. Βασικα, τελευταια φορα που κοιταξα ουτε το kodi δεν ειχε σαν πακετο!


    - - - Updated - - -

    Μεγαλη επιτυχια τελικα αυτη η ενημερωση στο debianutils. Εφερε 1 2 critical και 1 grave bug τσακ μπαμ
    https://bugs.debian.org/cgi-bin/bugr...cgi?bug=992410
    https://bugs.debian.org/cgi-bin/bugr...cgi?bug=992399
    https://bugs.debian.org/cgi-bin/bugr...cgi?bug=992396
    Το ενα απο τα critical εινια αυτο που λεω για το δικτυο.

    Btw, ειχα να δω critical ή grave bug που να κανει το συστημα unbootable κατι χρονια!
    Τελευταία επεξεργασία από το μέλος jim_p : 18-08-21 στις 18:41.
    ديميتريس

  9. #9
    Εγγραφή
    29-12-2005
    Περιοχή
    Malmö/Sverige
    Ηλικία
    42
    Μηνύματα
    3.974
    Downloads
    18
    Uploads
    0
    ISP
    Ownit
    Παράθεση Αρχικό μήνυμα από jim_p Εμφάνιση μηνυμάτων
    Παρεχει το slackware τον nvidia 340? Μαλλον οχι, οποτε απορριπτεται για μενα. Βασικα, τελευταια φορα που κοιταξα ουτε το kodi δεν ειχε σαν πακετο!
    ετσι απο περιέργεια έκανα μια γρήγορη αναζήτηση

    Στα μεσα της σελίδας https://docs.slackware.com/howtos:ha...aphics_drivers γράφουν για το πως μπορεις να εγκαταστησεις τους οδηγούς

    και εδώ https://slackbuilds.org/result/?search=nvidia δειχνει οτι υπάρχει

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  340.PNG 
Εμφανίσεις:  2 
Μέγεθος:  27,2 KB 
ID: 229571

    δεν ξέρω εαν ειναι αυτό που ψάχνεις
    Σπάμε την αλυσίδα της επιδημίας! Έτσι προστατεύουμε τις ζωές και την υγεία άλλων και οι άλλοι προστατεύουν την δικιά μας ή των αγαπημένων μας.

  10. #10
    Εγγραφή
    14-12-2005
    Μηνύματα
    447
    Downloads
    10
    Uploads
    0
    DSLAM
    HOL - ΚΑΛΑΜΑΚΙ
    μπραβο ρε jim_p, θενξ για το network. Οι άνθρωποι είναι μλκς, πολύ μλκς!!!

  11. #11
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    @8anos
    Αυτο στην εικονα ειναι για το slackware 14.2, που ειναι του 2016! Εχει μεχρι και πυρηνα 4.x!
    Με το ιδιο σκεπτικο, υπαρχει ο nvidia 340 κανονικα για το debian 9 και δεν θα επρεπε να εχω παραπονο :P


    - - - Updated - - -

    Φτιαχτηκε (λενε, δεν μπορω να το διαπιστωσω) το προβλημα με το tempfiles
    https://tracker.debian.org/news/1248...into-unstable/

    Το προβλημα με το δικτυο παραμενει. Ξερει καποιος να μου εξηγησει τι ειναι αυτο που λενε στο bug 992399?

    - - - Updated - - -

    Ενημερωση και στο ifupdown που φτιαχνει και το προβλημα με το run-parts. Μπορω να το επιβεβαιωσω, μιας και εσβησα το symlink απο το /bin και ξεκινησε κανονικα το συστημα.
    https://tracker.debian.org/news/1248...into-unstable/

    Το ειχε πει ο Marillat οτι θα ειναι προβλημα, αλλα ποιος τον ακουγε!
    https://bugs.debian.org/cgi-bin/bugr...cgi?bug=992425
    ديميتريس

  12. #12
    Εγγραφή
    28-02-2007
    Μηνύματα
    750
    Downloads
    0
    Uploads
    0
    @jim_p: Η μόνη αλλαγή στο 11 που έχει να κάνει με κωδικούς είναι η μετάβαση από το sha512-crypt στο yescrypt, αλλά δεν θα έπρεπε να δημιουργεί πρόβλημα στην αναβάθμιση...
    https://www.debian.org/releases/bull...fault-password
    It is wrong to put temptation in the path of any nation,/For fear they should succumb and go astray;
    So when you are requested to pay up or be molested,/You will find it better policy to say: --
    "We never pay any-one Dane-geld,/No matter how trifling the cost;
    For the end of that game is oppression and shame,/And the nation that plays it is lost!"
    Rudyard Kipling

  13. #13
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Εγω δεν μιλησα για την 11, μιλησα για το unstable. Και το προβλημα παρουστηκε την μερα μετα το release της 11, που μπηκανε ξανα νεα πακετα στο unstable.
    ديميتريس

  14. #14
    Εγγραφή
    28-02-2007
    Μηνύματα
    750
    Downloads
    0
    Uploads
    0
    Παράθεση Αρχικό μήνυμα από jim_p Εμφάνιση μηνυμάτων
    Εγω δεν μιλησα για την 11, μιλησα για το unstable. Και το προβλημα παρουστηκε την μερα μετα το release της 11, που μπηκανε ξανα νεα πακετα στο unstable.
    Μάλιστα
    Θα έπρεπε -στην χειρότερη περίπτωση- να ενημερώνουν κατά την εγκατάσταση για την αλλαγή.
    It is wrong to put temptation in the path of any nation,/For fear they should succumb and go astray;
    So when you are requested to pay up or be molested,/You will find it better policy to say: --
    "We never pay any-one Dane-geld,/No matter how trifling the cost;
    For the end of that game is oppression and shame,/And the nation that plays it is lost!"
    Rudyard Kipling

  15. #15
    Εγγραφή
    08-03-2007
    Μηνύματα
    18.102
    Downloads
    25
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Θα ανοιγα bug report αλλα δεν ξερω ποιο πακετο προκαλεσε αυτη την αλλαγη. Να ποσταρω τα οσα εβαλε το apt εκεινη την ημερα αν καποιος ξερει να μου πει!
    ديميتريس

Σελ. 1 από 6 123 ... ΤελευταίαΤελευταία

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας