Εμφάνιση 1-2 από 2
  1. #1
    Εγγραφή
    01-12-2005
    Περιοχή
    Κρήτη
    Μηνύματα
    2
    Downloads
    4
    Uploads
    0
    Τύπος
    ADSL FORTHnet
    Ταχύτητα
    512/128
    ISP
    ForthNet
    Router
    USR9108
    Είναι η πρώτη φορά που δουλεύω με Cisco και έχω πρόβλημα με τη DSL σύνδεση!
    Το φωτάκι PPP ανάβει όταν συνδέσω τη γραμμή αλλά μάλλον δεν έχει γίνει σωστά κάποια ρύ8μιση! Η σύνδεση είναι CONNEX αλλά ενώ όλα δείχνουν σωστά δε βλέπω καθόλου Internet...
    Μπορεί κάποιος να βοηθήσει?

    ........Auto merged post: mounttop07 πρόσθεσε 8 λεπτά και 46 δευτερόλεπτα αργότερα ........

    Dinw parakatw to show conf tou router, elpizw na mporei na me voh8hsei kapoios!



    Κώδικας:
    Using 2821 out of 196600 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname somename
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$xyqS$iiRl$AD1oeShNDd7Mc3Zm/
    !
    no aaa new-model
    !
    crypto pki trustpoint TP-self-signed-2673184219
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2673184219
     revocation-check none
     rsakeypair TP-self-signed-2673184219
    !
    !
    crypto pki certificate chain TP-self-signed-2673184219
     certificate self-signed 01 nvram:IOS-Self-Sig#2.cer
    !
    !
    ip cef
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool sdm-pool
       import all
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       lease 0 2
    !
    !
    no ip domain lookup
    ip domain name otenet.gr
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    multilink bundle-name authenticated
    !
    !
    username stadmin privilege 15 secret 5 $1$MwJB$vX$tShkIhGhJrMyvb.IMG1
    !
    !
    archive
     log config
      hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0
     no ip address
     duplex auto
     speed auto
    !
    interface BRI0
     no ip address
     encapsulation hdlc
     shutdown
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
    !
    interface FastEthernet5
    !
    interface FastEthernet6
    !
    interface FastEthernet7
    !
    interface FastEthernet8
    !
    interface Dot11Radio0
     no ip address
     shutdown
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     station-role root
    !
    interface Dot11Radio1
     no ip address
     shutdown
     speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
     station-role root
    !
    interface ATM0
     no ip address
     no atm ilmi-keepalive
     dsl operating-mode auto
    !
    interface ATM0.4 point-to-point
     description $ES_WAN$
     pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 2
     !
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-FE 1$$ES_LAN$
     ip address 192.168.1.1 255.255.255.0
     ip virtual-reassembly
    !
    interface Dialer3
     ip address dhcp
     encapsulation ppp
     dialer pool 2
     dialer-group 2
     no cdp enable
     ppp authentication chap callin
     ppp chap hostname myconnxusername@otenet.gr
     ppp chap password 0 myconnxpassword
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer3
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    dialer-list 2 protocol ip permit
    no cdp run
    !
    !
    !
    !
    !
    !
    control-plane
    !
    banner login ^CAuthorized access only!
     Disconnect IMMEDIATELY if you are not an authorized user!^C
    !
    line con 0
     login local
    line aux 0
    line vty 0 4
     privilege level 15
     login local
     transport input telnet ssh
    line vty 5 15
     privilege level 15
     login local
     transport input telnet ssh
    !
    end
    Τελευταία επεξεργασία από το μέλος mounttop07 : 12-07-08 στις 16:09. Αιτία: auto merged post

  2. #2
    Εγγραφή
    22-09-2007
    Περιοχή
    Θεσ/νίκη
    Ηλικία
    52
    Μηνύματα
    174
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    30720/2560
    ISP
    OTE
    DSLAM
    ΟΤΕ - ΧΑΡΙΛΑΟΥ
    Router
    Speedort Entry 2i
    Path Level
    Interleaved
    Στο int dialer 3 βάλε την εντολή ip address negotiated και σε global configuration mode δήλωσε τους DNS της otenet με την εντολή ip name-server [ip add of dns].

Παρόμοια Θέματα

  1. Cisco 1802 DSL connection με static IP
    Από slazaris στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 27-05-08, 22:55
  2. Cisco 1802 για επαγγελματική χρήση
    Από Kthulhu στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 65
    Τελευταίο Μήνυμα: 11-01-07, 02:51
  3. [Sagem] Πρόβλημα σύνδεσης -διακοπη σύνδεσης-Sagem 800
    Από ch.eleftheriou στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 8
    Τελευταίο Μήνυμα: 30-09-06, 22:37
  4. Πρόβλημα Σύνδεσης SpeedTouch 585[Πρόβλημα Οτέ]
    Από trypokaridos στο φόρουμ Alcatel Thomson ADSL modems και routers
    Μηνύματα: 36
    Τελευταίο Μήνυμα: 09-05-06, 01:06
  5. Πρόβλημα Cisco 1802 με perfomance
    Από sv2clj στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 3
    Τελευταίο Μήνυμα: 25-11-05, 20:00

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας