Εμφάνιση 1-7 από 7

Θέμα: DC++ problem...

  1. #1
    Εγγραφή
    30-04-2006
    Περιοχή
    Πειραιάς
    Μηνύματα
    2.250
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    D:8815 kbps / U:975 kbps
    ISP
    ΟΤΕ Conn-x
    Router
    ZTE H108NS
    Καλημέρα.

    Εδώ και λίγες ημέρες δε μου βγάζει αποτελέσματα το search του DC++.

    Συμβαίνει κάτι; Μήπως έχει αλλάξει κάποια θύρα και χτυπιέμαι άδικα;

  2. #2
    Εγγραφή
    30-04-2006
    Περιοχή
    Πειραιάς
    Μηνύματα
    2.250
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    D:8815 kbps / U:975 kbps
    ISP
    ΟΤΕ Conn-x
    Router
    ZTE H108NS
    Βρήκα τη λύση. settings---->connection settings, επιλέγω "firewall with manual port forwarding" και βάζω ports πανω απο 65000 (πχ 65673 TCP & UDP)

    Αλλά υπάρχει ένα άλλο πρόβλημα. Τα αποτελέσματα του search δεν είναι τόσα πολλά όσο πριν. Για παράδειγμα, παλιότερα, έβαζα να ψάξει για U2 και μου έβγαζε μία τεράστια λίστα. Τώρα βγάζει ίσα-ίσα να γεμίσει την πρώτη οθοόνη του search και με το scroll bar του DC++ δεν χρειάζεται να κατέβω προς τα κάτω να δω και τα υπόλοιπα διότι απλά δεν υπάρχουν.

    Δε νομίζω να μην υπάρχουν αρκετά αρχεία U2 στους severs που συνδέομαι. Πώς πριν μου έβγαζε ολόκληρες λίστες, και τώρα, αφού δεν έχω αλλάξει servers σύνδεσης, οι λίστες είναι τόσο μικρές;

    Είμαι συνδεδεμένος σε πολλούς servers που έχουν shared πολλά TB. Έχω συνδεθεί μάλιστα σε ένα που έχει shared PB!!!

    Τί λέτε να φταίει; Μήπως έχουν κάνει κάτι στην τελευταία έκδοση 0.75 και χρειάζεται κάποια επιπλέον ρύθμιση;

  3. #3
    Εγγραφή
    20-08-2007
    Περιοχή
    Μαρούσι
    Ηλικία
    36
    Μηνύματα
    2.730
    Downloads
    11
    Uploads
    2
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ
    DSLAM
    ΟΤΕ - ΜΑΡΟΥΣΙ
    αν εχεις eset για antivirus δοκιμασε να κανεις το firewall interactive mode και οταν ζητησει access να του τη δωσεις...
    http://www.adslgr.com/forum/signaturepics/sigpic48706_4.gif

  4. #4
    Εγγραφή
    30-04-2006
    Περιοχή
    Πειραιάς
    Μηνύματα
    2.250
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    D:8815 kbps / U:975 kbps
    ISP
    ΟΤΕ Conn-x
    Router
    ZTE H108NS
    AVG...

  5. #5
    Εγγραφή
    04-01-2006
    Μηνύματα
    111
    Downloads
    0
    Uploads
    0
    Για να σου βγάζει λίγα αποτελέσματα (αν δεχτούμε πως είσαι στα ίδια hub και με τον ίδιο αριθμό χρηστών) ίσως έχεις γίνει passive.

  6. #6
    Εγγραφή
    30-04-2006
    Περιοχή
    Πειραιάς
    Μηνύματα
    2.250
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    D:8815 kbps / U:975 kbps
    ISP
    ΟΤΕ Conn-x
    Router
    ZTE H108NS
    Τελικά μου βγάζει κανονικά τα αποτελέσματα με την αλλαγή των θυρών που ανέφερα αλλά και μπαίνοντας σε νέα hub. Τα παλιά ίσως έχουν κάποιο πρόβλημα (μερικά απ΄αυτά ίσως...).

    Αλλά για να μαθαίνουμε κιόλας, τί σημαίνει "passive";

  7. #7
    Εγγραφή
    04-01-2006
    Μηνύματα
    111
    Downloads
    0
    Uploads
    0
    Σημαίνει πως χρησιμοποιείς το ίδιο το hub για να κάνεις search, εν αντιθέση με το active που συνδέεσε κατευθείαν με τους active μόνο, users.
    Οπότε αποκλείεται ανταλλαγή αρχείων μεταξύ passive χρηστών.

Παρόμοια Θέματα

  1. Zyxel P-660H-D3 Problem 2 pc problem
    Από lepros στο φόρουμ Zyxel ADSL modems και routers
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 27-05-08, 10:26
  2. IE Problem!!!
    Από PaNMaN στο φόρουμ Windows
    Μηνύματα: 8
    Τελευταίο Μήνυμα: 27-01-08, 00:09
  3. [Siemens] problem!
    Από YoR στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 5
    Τελευταίο Μήνυμα: 18-09-06, 20:19
  4. problem
    Από panos13 στο φόρουμ Η Γνώμη σας
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 16-10-05, 19:00
  5. PROBLEM !
    Από Salvador στο φόρουμ ADSL
    Μηνύματα: 6
    Τελευταίο Μήνυμα: 21-11-03, 09:01

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας