Εμφάνιση 1-3 από 3

Θέμα: gns3 anyone?

  1. #1
    Εγγραφή
    26-09-2006
    Ηλικία
    36
    Μηνύματα
    1.135
    Downloads
    13
    Uploads
    0
    Τύπος
    ADSL2+ Forthnet Shared
    Ταχύτητα
    23600/1021
    ISP
    Forthnet
    DSLAM
    Ο.Τ.Ε. - ΑΠ.ΠΑΥΛΟΥ
    Router
    Thomson 585 v7
    SNR / Attn
    6(dB) / 6.5(dB)
    Καλησπέρα.

    Πειραματίζομαι με το gns3 και έχω πέσει σε κάτι πολύ παράξενο.Έχω την τοπολογία που φαίνεται και την έχω ενώσει με bridge με το πραγματικό μου δίκτυο.Ο R1 pingάρει κανονικά διευθύνσεις τοπικού δικτύου και ιντερνετ.Όταν όμως δίνω
    Κώδικας:
    ping 192.168.1.2 source 10.1.100.1
    δεν απαντάει.Βλέπετε κάποιο λάθος στο config ή έχω πέσει σε Bug του dynamips?

    Κώδικας:
    Router(config-router)#do show run
    Building configuration...
    
    Current configuration : 1055 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    memory-size iomem 5
    ip cef
    !
    !
    !
    !
    ip name-server 193.92.110.1
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Loopback1
     description Engineering Department
     ip address 10.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
     ip address 10.1.100.1 255.255.255.0
     ip summary-address eigrp 1 0.0.0.0 0.0.0.0 5
     duplex auto
     speed auto
    !
    interface Serial0/0
     bandwidth 64
     ip address 10.1.200.1 255.255.255.0
     clock rate 64000
    !
    interface FastEthernet0/1
     ip address 192.168.1.101 255.255.255.0
     duplex auto
     speed auto
    !
    interface Serial0/1
     no ip address
     shutdown
     clock rate 2000000
    !
    router eigrp 1
     network 10.0.0.0
     network 192.168.1.0
     auto-summary
    !
    ip route 0.0.0.0 0.0.0.0 192.168.1.254
    !
    !
    ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
     login
    !
    !
    end
    Attached Thumbnails Attached Thumbnails topology.png  

    #41693

  2. #2
    Το avatar του μέλους karavagos
    karavagos Guest
    Έχεις προσθέσεις route στο pc με ip 192.168.1.2 για το δίκτυο 10.1.100.0 255.255.255.0 που να δείχνει προς την 192.168.1.101?

  3. #3
    Εγγραφή
    26-09-2006
    Ηλικία
    36
    Μηνύματα
    1.135
    Downloads
    13
    Uploads
    0
    Τύπος
    ADSL2+ Forthnet Shared
    Ταχύτητα
    23600/1021
    ISP
    Forthnet
    DSLAM
    Ο.Τ.Ε. - ΑΠ.ΠΑΥΛΟΥ
    Router
    Thomson 585 v7
    SNR / Attn
    6(dB) / 6.5(dB)
    Σωστά αυτό μου είχε διαφύγει.

    Τώρα συμβαίνει το εξής:

    Από το pc pingάρω το 10.1.100.1 κανονικά από το R1 δεν απαντάει το pc με source 10.1.100.1

    Edit:Κλείνοντας το firewall των windows απαντάει κανονικά,αλλά μόνο το pc.

    Ευχαριστώ πολύ.
    Τελευταία επεξεργασία από το μέλος nstamoul : 16-02-10 στις 03:43.
    #41693

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας