Εμφάνιση 1-9 από 9
  1. #1
    Καλημέρα σας,

    Είμαι καινούριος στο forum και θα εκτιμούσα πολύ τη βοήθειά σας σε ένα πρόβλημα που αντιμετωπίζω.

    Καινούριο modem/router σε σύνδεση ΔΙΟΔΟΣ-ΟΤΕ δεν συνδέεται στο internet / αποτυγχάνει να αυθεντικοποιηθεί στον πάροχο. Κάποιες φορές καταφέρνει να συνδεθεί, αλλά μόλις κλείσει ο υπολογιστής ή σβήσουμε το modem/router ξαναρχίζουν τα προβλήματα και πρέπει να ξαναπεράσω τις ρυθμίσεις από την αρχή μήπως και δεήσει να συνδεθεί.

    Τεχνική περιγραφή
    Hardware = TP-LINK TD-8840 v4.2.
    Ρυθμίσεις I = PPPoE, VPI/VCI 8/35, MTU 1492, Encapsulation LLC, UBR without PCR
    Ρυθμίσεις II = PPPoA, VPI/VCI 8/35, MTU 1492, Encapsulation VC, UBR without PCR
    QoS = Disabled
    uPnP = Enabled

    Με τις Ρυθμίσεις ΙΙ δεν κατάφερε να συνδεθεί, αν και ένα δανεικό modem συνδέεται μια χαρά.

    Με τις Ρυθμίσεις Ι συνδέεται αμέσως αν δώσω ως στοιχεία 'otenet@otenet.gr' / 'otenet'. Αλλά δεν συνδέεται (πάντα) όταν βάλω το κανονικό username (xxx.university_name@otenet.edudsl.gr) και password (δε τα θυμάμαι απέξω αλλά τα έχουμε βάλει σωστά και δουλεύουν πολύ καλά με το προηγούμενο modem)

    Logs
    Καταγράφονται:
    1)συνεχείς αποτυχημένες προσπάθειες αυθεντικοποίησης, για την ακρίβεια το modem/router στέλνει το πρώτο μήνυμα του handshake, αλλά κάνει timeout πριν λάβει την απάντηση και αυτό συνεχίζεται για πολύ ώρα.
    2)αποτυχία να ανέβει το MTU στα 1500


    Λοιπές πληροφορίες
    Μερικές φορές καταφέρνει να συνδεθεί, οπότε και όλα δουλεύουν μια χαρά (ικανοποιητική ταχύτητα, torrents -δοκίμασα να κατεβάσω το openoffice- κλπ.). Αν όμως κλείσει o υπολογιστής ή το router, ξανά πάμε στην αρχή.

    Το password αποτελείται μόνο από γράμματα και αριθμούς.

    Η σύνδεση δε φαίνεται να σχετίζεται με το μήνυμα αποτυχίας του MTU να φτάσει τα 1500 (το μήνυμα εμφανίζεται πάντα είτε επιτυγχάνει η αυθεντικοποίηση, είτε όχι)

    Το modem/router έχει επιστραφεί μια φορά και ανταλλαχθεί με καινούριο, αλλά τα προβλήματα παραμένουν.

    Το firmware έχει αναβαθμιστεί στη τελευταία διαθέσιμη έκδοση. [http://www.tp-link.com/support/downl...=TD-8840&h=V4]

    Προϊστορία
    Μια γνωστή μου, που έχει σύνδεση από το ΔΙΟΔΟΣ μέσω του ΟΤΕ, είχε προβλήματα αποσύνδεσης μετά από μια αναβάθμιση σε windows 7 (τι διαβολική σύμπτωση). Επικοινώνησε με τον εν λόγο πάροχο, και τελικά διόρθωσε το πρόβλημα χρησιμοποιώντας 1)ένα δανεικό modem της netgear,
    2)απλοποιώντας τον κωδικό της και
    3) εξαναγκάζοντας το πάροχο να λάβει από τη πλευρά του διορθωτικές δράσεις (δε ξέρω τι ακριβώς κάνουν, καθαρίζουν τη γραμμή, αλλάζουν DSLAM, κρεμάνε ματάκια και σκόρδα στo server room).
    Το αποτέλεσμα, μετά και τις ενέργειες του παρόχου, ήταν ελάχιστες αποσυνδέσεις και ικανοποιητικές ταχύτητες.

    Επειδή το netgear ήταν δανεικό, προχώρησε στην αγορά ενός ένα TP-LINK TD-8840 v4.2. Το ρύθμισε, πανομοιότυπα αλλά το modem-router δεν συνδεόταν στο internet (λαμπάκι ADSL - ON, λαμπάκι Internet - OFF).
    Το επέστρεψε (κι άλλες απειλές) και το αντικατέστησαν με ένα καινούριο ιδίου τύπου (TD-8840). Έγινε firmware update, άλλαξαν οι ρυθμίσεις από PPPoA σε PPPoE, αλλά το πρόβλημα συνεχίζεται. Για να καταφέρουμε να συνδεθούμε είμαστε αναγκασμένοι να περνάμε τις ρυθμίσεις από την αρχή και κάνουμε το σταυρό μας.


    Οποιαδήποτε βοήθεια, είναι ευπρόσδεκτη.

    Ευχαριστώ πολύ.

  2. #2
    Εγγραφή
    25-08-2008
    Περιοχή
    Παγκράτι, Αθήνα
    Ηλικία
    52
    Μηνύματα
    879
    Downloads
    9
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    20550/2495
    ISP
    OTE Conn-x IPv4/IPv6
    DSLAM
    ΟΤΕ - ΠΑΓΚΡΑΤΙ
    Router
    ASUS RT-N66U
    SNR / Attn
    9.0(dB) / 16.5(dB)
    Path Level
    Fastpath
    Το πρόβλημα βρίσκεται στο γεγονός ότι αγόρασες ρούτερ TP-LINK. Γύρισέ το πίσω και αγοράσε ένα κανονικό ρούτερ απο εταιρία με εμπειρία στο χώρο π.χ. Netgear.
    “The good thing about Science is that it's true whether or not you believe in it.”

    - Neil deGrasse Tyson

  3. #3
    Εγγραφή
    01-07-2003
    Περιοχή
    Θεσσαλλλλονίκη
    Μηνύματα
    69.056
    Downloads
    39
    Uploads
    14
    Τύπος
    Cable
    Ταχύτητα
    120000/120000
    ISP
    HCN - OTE
    DSLAM
    ΟΤΕ - ΡΟΣΤΑΝ
    Router
    asus,vigor
    SNR / Attn
    11.5(dB) / 30.5(dB)
    Path Level
    Interleaved
    Κάποια Modem έχουν πρόβλημα με το πολύ μεγάλο όνομα χρήστη, βέβαια σε αυτή την περίπτωση δεν θα έκανε καθόλου σύνδεση, αλλά αφού λές ότι με το otenet@otenet.gr μπαίνει κλείνω προς τα εκεί

    Δες αν υπάρχει ποιο καινούργιο firmware,
    Καθώς δοκίμασε να κάνεις σύνδεση Pppoe bridged (να κάνεις δηλαδή την κλήση απο τον υπολογιστή σου)
    How to get to /dev/null quick
    Πατήστε
    2. είσαι με χρώμα
    3. είσαι πνεύμα αντιλογίας
    4. είσαι εργαζόμενος στην "χ" εταιρία
    Αλλιώς περιμένετε να συνδεθεί η κλήση σας

  4. #4
    Εγγραφή
    07-10-2003
    Περιοχή
    Γέρακας
    Μηνύματα
    1.124
    Downloads
    17
    Uploads
    1
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    Router
    HG610+Asus RT-AC56U(TMT)
    SNR / Attn
    27.4(dB) / 6.5(dB)
    Path Level
    Fastpath
    δεν νομίζω να φταίει το tplink... ίσως θα πρέπει να αφαιρέσει χαρακτήρες όπως @ και $ από το password

    το 8816 που έχω σαν modem είναι σκυλί! (είχα δοκιμάσει alcatel 585v6, 585v7, oxygen, αλλα το tplink κρατάει πραγματικά καλά την γραμμή)

  5. #5
    Ευχαριστώ για τις απαντήσεις (ακόμα και για εκείνη που με συμβουλεύει να αλλάξω router, θα τη κρατήσω ως έσχατη λύση, αν δε βρεθεί και άλλο).

    Και εμένα με προβλημάτισε το μέγεθος του username, αλλά την πρώτη φορά που βάζω τις ρυθμίσεις συνδέεται μια χαρά. Το πρόβλημα εμφανίζεται από τη στιγμή που θα χρειαστεί να επανασυνδεθεί. Θα προσπαθησω να το πάρω σπίτι και να το δοκιμάσω στη δικιά μου σύνδεση (που είναι απλή connex) και έχει πιο normal username. Καθώς επίσης και να κάνω τη κλήση από PPPoE μέσω του λειτουργικού.

    Το password, είναι τόσο απλό που ντρέπομαι να το γράψω, μόνο γραμματάκια της αγγλικής αλφαβήτου και 2-3 νουμεράκια.

    Ξέρει κανείς ποιο authentication mode χρησιμοποιεί ο ΟΤΕ; PAP, CHAP, MSCHAP
    Επίσης ξέρει κάποιος ποιες θα έπρεπε να είναι οι προηγμένες ρυθμίσεις DSL στο συγκεκριμένο router;
    εξ ορισμού έχει ενεργοποιημένα τα modulations:
    G.Dmt / G.lite / T1.413 / ADSL 2 / AnnexL / ADSL 2+
    και απενεργοποιημένο το
    AnnexM
    Ακόμα, είναι ενεργή η δυνατότητα Bitswap και ανενεργή η SRA
    (σσ. ναι έψαξα στο forum, απλά ρωτάω μήπως γνωρίζει κάποιος κάτι παραπάνω, πχ. στο συγκεκριμένο η επιλογή Χ και Υ είναι καλύτερη από την Χ και Ζ)

    Και πάλι ευχαριστώ για τις απαντήσεις

  6. #6
    Εγγραφή
    01-07-2003
    Περιοχή
    Θεσσαλλλλονίκη
    Μηνύματα
    69.056
    Downloads
    39
    Uploads
    14
    Τύπος
    Cable
    Ταχύτητα
    120000/120000
    ISP
    HCN - OTE
    DSLAM
    ΟΤΕ - ΡΟΣΤΑΝ
    Router
    asus,vigor
    SNR / Attn
    11.5(dB) / 30.5(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Euagelos Εμφάνιση μηνυμάτων
    Ευχαριστώ για τις απαντήσεις (ακόμα και για εκείνη που με συμβουλεύει να αλλάξω router, θα τη κρατήσω ως έσχατη λύση, αν δε βρεθεί και άλλο).

    Και εμένα με προβλημάτισε το μέγεθος του username, αλλά την πρώτη φορά που βάζω τις ρυθμίσεις συνδέεται μια χαρά. Το πρόβλημα εμφανίζεται από τη στιγμή που θα χρειαστεί να επανασυνδεθεί. Θα προσπαθησω να το πάρω σπίτι και να το δοκιμάσω στη δικιά μου σύνδεση (που είναι απλή connex) και έχει πιο normal username. Καθώς επίσης και να κάνω τη κλήση από PPPoE μέσω του λειτουργικού.

    Το password, είναι τόσο απλό που ντρέπομαι να το γράψω, μόνο γραμματάκια της αγγλικής αλφαβήτου και 2-3 νουμεράκια.

    Ξέρει κανείς ποιο authentication mode χρησιμοποιεί ο ΟΤΕ; PAP, CHAP, MSCHAP
    Επίσης ξέρει κάποιος ποιες θα έπρεπε να είναι οι προηγμένες ρυθμίσεις DSL στο συγκεκριμένο router;
    εξ ορισμού έχει ενεργοποιημένα τα modulations:
    G.Dmt / G.lite / T1.413 / ADSL 2 / AnnexL / ADSL 2+
    και απενεργοποιημένο το
    AnnexM
    Ακόμα, είναι ενεργή η δυνατότητα Bitswap και ανενεργή η SRA
    (σσ. ναι έψαξα στο forum, απλά ρωτάω μήπως γνωρίζει κάποιος κάτι παραπάνω, πχ. στο συγκεκριμένο η επιλογή Χ και Υ είναι καλύτερη από την Χ και Ζ)

    Και πάλι ευχαριστώ για τις απαντήσεις
    Μπορείς να δοκιμάσεις την δικιά σου σύνδεση απο το σπίτι (εφόσον είναι κλειστό στο σπίτι)

    Στον Οτε, αν δεν κάνω λάθος είναι pap
    τα gdmt κλπ δεν πρέπει να σε απασχολούν, είναι για το κομμάτι adsl αφού με οτενετ σε βάζει τότε δεν είναι εκεί το πρόβλημα σου.

    Το μέγεθος των χαρακτήρων το αναφέρω για το όνομα χρήστη και όχι για τον κωδικό
    How to get to /dev/null quick
    Πατήστε
    2. είσαι με χρώμα
    3. είσαι πνεύμα αντιλογίας
    4. είσαι εργαζόμενος στην "χ" εταιρία
    Αλλιώς περιμένετε να συνδεθεί η κλήση σας

  7. #7
    Εγγραφή
    07-10-2006
    Ηλικία
    50
    Μηνύματα
    2.397
    Downloads
    13
    Uploads
    0
    Ταχύτητα
    24576/1024
    ISP
    HOL
    Router
    TP-Link TL-WR1043ND
    Παράθεση Αρχικό μήνυμα από paspro Εμφάνιση μηνυμάτων
    Το πρόβλημα βρίσκεται στο γεγονός ότι αγόρασες ρούτερ TP-LINK. Γύρισέ το πίσω και αγοράσε ένα κανονικό ρούτερ απο εταιρία με εμπειρία στο χώρο π.χ. Netgear.
    Είσαι πολύ λάθος φίλε paspro γιατί πρόκειται περί σκυλιών...

    Αλλού είναι το πρόβλημα, προφανώς σε κάποια ρύθμιση.

  8. #8
    Μετά από μερικές ώρες χρήσης, τελικά αναδύθηκε ένα pattern.

    Από τη στιγμή που θα αποσυνδεθεί, χρειάζεται 10' με 15' για να καταφέρει να επανασυνδεθεί. Πράγμα ενοχλητικό γιατί κάθε φορά που κλείνει ο υπολογιστής (ή κάνει επανεκκίνηση) το router αποσυνδέεται (παρόλο που έχω απο-επιλέξει την επιλογή "Dial on demand (with idle timeout timer...").

    Καθώς δεν είναι δικό μου, και δεν έχω πρόθεση να κατασκηνώσω στο ξένο σπίτι, για την ώρα το πράγμα θα μείνει ως έχει (ουδέν μονιμότερο του προσωρινού). Αλλαγή router δε θα γίνει (το TD-8840 ήταν πολύ οικονομική λύση.- ). Αν στο μέλλον βρεθεί κάποια λύση (ίσως κάποιο firmware update ή ένας συνδιασμός ρυθμίσεων) θα φροντίσω να ενημερώσω το πρώτο μου μήνυμα.

    Ευχαριστώ για τη βοήθεια.

  9. #9
    Εγγραφή
    07-10-2003
    Περιοχή
    Γέρακας
    Μηνύματα
    1.124
    Downloads
    17
    Uploads
    1
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    Router
    HG610+Asus RT-AC56U(TMT)
    SNR / Attn
    27.4(dB) / 6.5(dB)
    Path Level
    Fastpath
    κάνεις dial απο τα windows? αν ναιο να το ρυθμίσεις σε PPPoA με αποεπιλεγμένες τις dial on demand και idle timer και δεν θα αποσυνδέεται ποτε.

Παρόμοια Θέματα

  1. ΟΤΕ σε HOL ερώτηση (μέσω ΕΔΕΤ-ΔΙΟΔΟΣ)
    Από gpa στο φόρουμ Vodafone
    Μηνύματα: 9
    Τελευταίο Μήνυμα: 12-02-10, 07:14
  2. Autocrop fails
    Από w4tt4n4b3 στο φόρουμ Audio, Video και Φωτογραφία
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 11-10-09, 18:49
  3. ΟΤΕ conn-x διοδος- χαμηλη ταχυτητα σε torrents
    Από alexisonfire στο φόρουμ COSMΟΤΕ
    Μηνύματα: 26
    Τελευταίο Μήνυμα: 02-04-09, 23:07
  4. Μηνύματα: 8
    Τελευταίο Μήνυμα: 21-11-07, 16:48

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας