Εμφάνιση 1-11 από 11
  1. #1
    Καλησπέρα,

    έχει κάνει κανείς configure κάποιο cisco router για shdsl απο τον ΟΤΕ ?
    Αν υπάρχει κάποιος και παραθέσει ένα configuration που να παίζει σωστά θα με βοηθήσει πολύ.

    Το πρόβλημά μου είναι στο οτι δεν μπορώ να βγώ στο internet μέσα απο το router (δεν μπορώ δλδ να pingarw εξωτερικές IP βρισκόμενος σε κονσόλα), αλλά απο έξω μπορώ να κάνω ping κανονικά την IP του router μου.

    Όλα φαίνονται σωστά στο configuration και θα έπρεπε να δουλεύουν αλλά βρέθηκα προ εκπλήξεων.

    Ευχαριστώ εκ των προταίρων.

  2. #2
    Εγγραφή
    18-08-2003
    Περιοχή
    3491
    Μηνύματα
    4.784
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Κανε post το config και πάρε το troubleshooting σιγά σιγά. Με source-interface το δικό σου άκρο του point-το-point με οτε, απαντάει σε ping το απέναντι ?
    In theory, practice is the same as theory.
    In practice, it isn't.

  3. #3
    Παραθέτω και το configuration του router.
    Απο μέσα έξω δεν μπορώ να κάνω ping.
    Κάνοντας κάποια test βλέπω οτι δεν μπορεί να κάνει ping το destination host. Και λογικά συνεχίζει λέγοντας μου οτι τα PVC είναι λάθος.

    Κώδικας:
    version 12.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    !
    hostname ***
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200
    logging console critical
    !
    no aaa new-model
    clock timezone PCTime 2
    clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-74971334
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-74971334
     revocation-check none
     rsakeypair TP-self-signed-74971334
    !
    !
    dot11 syslog
    no ip source-route
    ip cef
    !
    !
    no ip bootp server
    ip domain name ***.static.otenet.gr
    ip name-server 195.170.0.1
    ip name-server 195.170.2.2
    !
    !
    !
    username *** privilege 15 secret 5 ***
    ! 
    !
    archive
     log config
      hidekeys
    !
    !
    controller DSL 0
     mode atm
     line-term cpe
     line-mode 2-wire line-zero
     line-rate auto
    !
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    !
    !
    !
    interface BRI0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     encapsulation hdlc
     ip route-cache flow
     shutdown
    !
    interface ATM0
     no ip address
     no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
     description $ES_WAN$$FW_OUTSIDE$
     pvc 8/35 
      pppoe-client dial-pool-number 1
     !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
     ip address 10.10.10.1 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nat inside
     ip virtual-reassembly
     ip route-cache flow
     ip tcp adjust-mss 1412
    !
    interface Dialer0
     ip address negotiated
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip mtu 1452
     ip nat outside
     ip virtual-reassembly
     encapsulation ppp
     ip route-cache flow
     dialer pool 1
     dialer-group 1
     no cdp enable
     ppp authentication chap pap callin
     ppp chap hostname ***@otenet.gr
     ppp chap password 7 ***
     ppp pap sent-username ***@otenet.gr password 7 ***
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    !
    logging trap debugging
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 10.10.10.0 0.0.0.255
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    !
    control-plane
    !
    line con 0
     login local
     no modem enable
     transport output telnet
    line aux 0
     login local
     transport output telnet
    line vty 0 4
     privilege level 15
     login local
     transport input telnet ssh
    !
    scheduler max-task-time 5000
    scheduler allocate 4000 1000
    scheduler interval 500
    end
    Τελευταία επεξεργασία από το μέλος euri : 04-05-10 στις 15:52. Αιτία: προσθήκη code tag

  4. #4
    Υπάρχει κάπου κάποια λάθος ρύθμιση ή έχω ξεχάσει να περάσω κάποια εντολή που είναι απαραίτητη ?

  5. #5
    Εγγραφή
    18-08-2003
    Περιοχή
    3491
    Μηνύματα
    4.784
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    To atm κι ο dialer είναι up ?

    Δεν έχω δουλέψει με τα νέα shdsl του οτε αλλά, παλιότερα ( hcom εποχές ) δεν ήθελε καμία ιδιαίτερη ρύθμιση ( dialer, κτλ ). Απλά έκανες bridge το shdsl με το εσωτερικό σου interface και ρύθμιζες το εσωτερικό.

    Έχεις μιλήσει με οτε για το configuration ?
    In theory, practice is the same as theory.
    In practice, it isn't.

  6. #6
    Ναι ο dialer όπως και το ATM είναι UP .
    Ο ote το μόνο που σου δίνει είναι, την static IP, ένα username κι ένα password.
    Κι εγώ ήξερα οτι είναι πιο απλά τα πραγματα , αλλά μάλλον δεν είναι .
    Τελευταία επεξεργασία από το μέλος mllx : 04-05-10 στις 14:25.

  7. #7
    Εγγραφή
    18-08-2003
    Περιοχή
    3491
    Μηνύματα
    4.784
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Δώσε το output από sh int Dialer0 και sh ip ro
    In theory, practice is the same as theory.
    In practice, it isn't.

  8. #8
    Κώδικας:
    sh int Dialer0:
    Dialer0 is up, line protocol is up (spoofing)
      Hardware is Unknown
      Internet address is ********/32
      MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, loopback not set
      Keepalive set (10 sec)
      DTR is pulsed for 1 seconds on reset
      Interface is bound to Vi1
      Last input never, output never, output hang never
      Last clearing of "show interface" counters 00:01:27
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: weighted fair
      Output queue: 0/1000/64/0 (size/max total/threshold/drops)
         Conversations  0/0/16 (active/max active/max total)
         Reserved Conversations 0/0 (allocated/max allocated)
         Available Bandwidth 42 kilobits/sec
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         5 packets input, 70 bytes
         9 packets output, 692 bytes
    Bound to:
    Virtual-Access1 is up, line protocol is up
      Hardware is Virtual Access interface
      MTU 1500 bytes, BW 2048 Kbit/sec, DLY 20000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation PPP, LCP Open
      Open: IPCP
      PPPoE vaccess, cloned from Dialer0
      Vaccess status 0x44, loopback not set
      Keepalive set (10 sec)
      DTR is pulsed for 5 seconds on reset
      Interface is bound to Di0 (Encapsulation PPP)
      Last input 00:00:58, output never, output hang never
      Last clearing of "show interface" counters 00:00:58
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 1000 bits/sec, 1 packets/sec
         18 packets input, 275 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
         34 packets output, 2241 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 unknown protocol drops
         0 output buffer failures, 0 output buffers swapped out
         0 carrier transitions
    
    sh ip ro:
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    
    Gateway of last resort is 0.0.0.0 to network 0.0.0.0
    
         80.0.0.0/32 is subnetted, 1 subnets
    C       80.106.108.141 is directly connected, Dialer0
         10.0.0.0/29 is subnetted, 1 subnets
    C       10.10.10.0 is directly connected, Vlan1
         62.0.0.0/32 is subnetted, 1 subnets
    C       62.103.20.200 is directly connected, Dialer0
    S*   0.0.0.0/0 is directly connected, Dialer0

    ........Auto merged post: mllx πρόσθεσε 2 λεπτά και 34 δευτερόλεπτα αργότερα ........

    Ώπα...

    Ξαφνικά μπορώ και pingarw...
    Είναι δυνατόν δεν άλλαξα τίποτα ..
    Τελευταία επεξεργασία από το μέλος mllx : 05-05-10 στις 11:32. Αιτία: προσθήκη [code] tag

  9. #9
    Εγγραφή
    28-07-2007
    Περιοχή
    ΙΩΑΝΝΙΝΑ
    Ηλικία
    47
    Μηνύματα
    851
    Downloads
    11
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    102400/10240
    ISP
    OTE ΚΑΜΠΙΝΑ
    Router
    Speedport Εntry+Cisco881
    SNR / Attn
    -(dB) / -(dB)
    Για δωσε λιγο sh dsl int atm0 να δουμε αν το μοντεμ βλεπει την SDSL και αν συγχρονιζει σε αυτην!
    Επισης ο οτε πρεπει να σου εδωσε μοντεμ intrakom!Με αυτο δοκιμασες αν συγχρονιζει και αν βλεπεις ιντερνετ!
    Αν σου δωσε το 878, τοτε δωσε βλαβη να σε βοηθησουν!
    Απο το config δεν φαινετε κατι να λειπει η ναναι λαθος!

    Y.Γ. Αν στο username σου γραφεις και την λεξη static, δοκιμασε λιγο και χωρις αυτην!
    ΙΑΤΡΙΚΗ, ΕΦΗΜΕΡΙΕΣ, LAN, WLAN, WAN, VOIP, FAST ETHERNET, ΑΣΥΡΜΑΤΕΣ ΖΕΥΞΕΙΣ.

  10. #10
    Εγγραφή
    18-08-2003
    Περιοχή
    3491
    Μηνύματα
    4.784
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Οκ, υποθέτοντας οτι ο bras σου παραμένει ο ίδιος ( από το routing table φαίνεται ) δώσε το εξής και δες εάν λαμβάνεις έστω και μια απάντηση
    Κώδικας:
    ping 80.106.108.141 repeat 10 source Dialer0
    EDIT : Η ip σου βλέπω να απαντάει πάντως. Μιας και είναι static βεβαια ίσως να ήταν σοφό να τη σβήσεις από το routing table που παράθεσες πιο πάνω

    EDIT2 : Τώρα είδα το edit σου. Όλα εντάξει να υποθέσω ?
    Τελευταία επεξεργασία από το μέλος SfH : 04-05-10 στις 23:19.
    In theory, practice is the same as theory.
    In practice, it isn't.

  11. #11
    Προς το παρόν φαίνεται όλα να δουλεύουν σωστα. Οι ρυθμίσεις μου δεν άλλαξαν, κι απ οτι φαίνεται ήταν απο την μεριά του ΟΤΕ κάποια ρύθμιση που με ξεμπλόκαρε..

Παρόμοια Θέματα

  1. cisco 857 και οτενετ
    Από netstorm στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 19-12-09, 14:20
  2. Upload configuration απο cisco 436 σε cisco 876
    Από vagg στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 31-12-08, 12:16
  3. Προβλημα με WAG200G και ΟΤΕΝΕΤ
    Από kouk1 στο φόρουμ Linksys ADSL modems και routers
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 14-12-08, 19:31
  4. SHDSL πηγες και θεωρια
    Από xaxa στο φόρουμ xDSL
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 12-07-08, 20:57
  5. Υψηλο latency σε G.SHDSL link μεταξύ δυο Cisco router
    Από wintech2003 στο φόρουμ Networking
    Μηνύματα: 54
    Τελευταίο Μήνυμα: 29-07-05, 19:00

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας