Σελ. 139 από 139 ΠρώτηΠρώτη ... 119129134137138139
Εμφάνιση 2.071-2.085 από 2085
  1. #2071
    Εγγραφή
    03-01-2018
    Μηνύματα
    178
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Vodafone
    Router
    ZTE ZXHN H267A
    SNR / Attn
    11.6(dB) / 4.3(dB)
    Path Level
    Interleaved
    Υποθέτω πως θα πρέπει να σβήσω και τους DNSv6 server από το router για να μην υπάρχει leak, σωστά;

    'H μπορώ να καταχωρίσω την ipv6 του rpi (fe80::...) ως DNSv6 ώστε το pi-hole να καλύψει και ads μέσω ipv6;

    Edit:

    Από ό,τι βλέπω και εδώ αυτό μάλλον πρέπει να γίνει.
    Τελευταία επεξεργασία από το μέλος zeronero : 16-04-19 στις 15:31. Αιτία: update

  2. #2072
    Εγγραφή
    03-01-2018
    Μηνύματα
    178
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Vodafone
    Router
    ZTE ZXHN H267A
    SNR / Attn
    11.6(dB) / 4.3(dB)
    Path Level
    Interleaved
    Επανέρχομαι.
    Όλα καλά με το pi-hole σε zero w.
    Με δήλωση DNSv6 κόβει και τα ads μέσω ipv6.
    Αυτό που παρατήρησα πάντως, είναι πως ads εντός android app (πχ. ookla speedtest) δεν κόβονται πάντα, μία κατάσταση hit or miss.
    Και λίγο που το έψαξα είδα ό,τι ισχύει ειδικότερα για google ads.

  3. #2073
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από zeronero Εμφάνιση μηνυμάτων
    Επανέρχομαι.
    Όλα καλά με το pi-hole σε zero w.
    Με δήλωση DNSv6 κόβει και τα ads μέσω ipv6.
    Αυτό που παρατήρησα πάντως, είναι πως ads εντός android app (πχ. ookla speedtest) δεν κόβονται πάντα, μία κατάσταση hit or miss.
    Και λίγο που το έψαξα είδα ό,τι ισχύει ειδικότερα για google ads.
    Καλησπέρα, αυτο ακριβως κοιτουσα χτες και εγω, οντως στο android app ookla δεν τα κοβει παντα, ενω απο καποιες εφαρμογες πχ το asee που ειναι για CCTV DVR τις κοβει.
    Δεν ξερω πως να το κανουμε να τις κοβει παντα, μηπως θελει επιπλεον hosts ?

  4. #2074
    Εγγραφή
    03-01-2018
    Μηνύματα
    178
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Vodafone
    Router
    ZTE ZXHN H267A
    SNR / Attn
    11.6(dB) / 4.3(dB)
    Path Level
    Interleaved
    Ενδεχομένως, αλλά είμαι λίγο επιφυλακτικός στο να προσθέσω hosts από lists που έχει φτιάξει ο καθένας.
    Μπορεί να καταλήξει να κόβει και χρήσιμα και θέλω να αποφύγω το άσκοπο digging.
    Εντόπισα το firebog.net το οποίο λένε ότι είναι αξιόπιστο αλλά δεν έχω προχωρήσει.
    Αν το τολμήσω, θα επανέλθω.
    Τελευταία επεξεργασία από το μέλος zeronero : 19-04-19 στις 16:22. Αιτία: typo

  5. #2075
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Kαι εγω δεν εχω βαλει κατι παραπανω, αν βρεις κατι καλο ή δοκιμασεις πες μας, thanks!

    - - - Updated - - -

    σκεφτομαι να αγορασω το σκετο pi zero που θα εχει μονο headers επανω οχι το W δλδ, αμα του βαλω την καρτα με το raspbian που εχει το pivpn και το pihole θα παιζει κανονικα ετσι?
    γιατι σκεφτομαι αλλα projects για το WH...επισης η καρτα με το raspbian απο το raspi 1 model B 256 λογικα πρεπει να παιζει στο pi zero WH ετσι? ιδια cpu εχουν, ευτυχως την εχω σε ανταπτορα και ειναι microSD.

  6. #2076
    Εγγραφή
    12-07-2005
    Περιοχή
    Αργυρούπολη, Αθήνα
    Ηλικία
    35
    Μηνύματα
    4.673
    Downloads
    24
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΗΛΙΟΥΠΟΛΗ
    Router
    Speedport W 724V
    SNR / Attn
    25(dB) / 0(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από zeronero Εμφάνιση μηνυμάτων
    Επανέρχομαι.
    Όλα καλά με το pi-hole σε zero w.
    Με δήλωση DNSv6 κόβει και τα ads μέσω ipv6.
    Αυτό που παρατήρησα πάντως, είναι πως ads εντός android app (πχ. ookla speedtest) δεν κόβονται πάντα, μία κατάσταση hit or miss.
    Και λίγο που το έψαξα είδα ό,τι ισχύει ειδικότερα για google ads.
    Στο Speedtest μου βγάζει απλά ένα γκρι τετράγωνο εκεί που θα έπρεπε να είναι η διαφήμιση.
    Δοκίμασε άλλη λίστα με hosts.
    Εδώ θα βρεις links για τις πιο γνωστές λίστες (AdAway, MVPS, Dan Pollock κλπ): https://github.com/StevenBlack/hosts
    Και η σουίτα Energized: https://github.com/EnergizedProtection/block
    Το Firebog που λες δεν το έχω ξανακούσει.
    Τελευταία επεξεργασία από το μέλος Erebos : 19-04-19 στις 19:44.
    1. i5-750 @ 3.33 GHz Gigabyte GA-P55M-UD2 16GB DDR3 1666MHz MSI Radeon HD 7870 Gigabyte Radeon HD 5750 NZXT Hush Dell U2412m Sony Bravia KDL-40S2530
    2. Pentium G645 2.9GHz MSI B75MA-P45 8GB DDR3 1333MHz Gigabyte Nvidia GTX 950 Thermaltake ArmorJr. VC3000
    3. Xiaomi Redmi Note 4X Havoc-OS Pie 9.0 2019-04-07 GCam 6.2 by bulkin043

  7. #2077
    Εγγραφή
    15-11-2002
    Περιοχή
    ΠΑΤΡΑ
    Ηλικία
    43
    Μηνύματα
    299
    Downloads
    3
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10240/1024
    ISP
    Cyta Hellas
    Παράθεση Αρχικό μήνυμα από zeronero Εμφάνιση μηνυμάτων
    Ενδεχομένως, αλλά είμαι λίγο επιφυλακτικός στο να προσθέσω hosts από lists που έχει φτιάξει ο καθένας.
    Μπορεί να καταλήξει να κόβει και χρήσιμα και θέλω να αποφύγω το άσκοπο digging.
    Εντόπισα το firebog.net το οποίο λένε ότι είναι αξιόπιστο αλλά δεν έχω προχωρήσει.
    Αν το τολμήσω, θα επανέλθω.
    Κανονικα με τι;ς default λιστες δεν θα επρεπε να βλεπεις διαφημισεις στο speedtest. Αυτο που μπορει να συμβαινει ειναι να εχεις βαλει και δευτερο dns στις ρυθμισεις του router. Θελει μονο του pihole. Επισης αν εχεις βαλει οντως μονο του pihole θα πρεπει να τσεκαρεις αν παιρνει και τους dns απο τον isp. Πχ ενα linksys που ειχα ας εβαζα του pihole επαιρνε και της cyta χωρις να το εχω επιλεξει.

    Δοκιμασε εδω
    Κώδικας:
    https://tenta.com/test/
    και εδω
    Κώδικας:
    https://www.grc.com/dns/dns.htm
    να δεις αν εχεις διαρροη

    Οσο αφορα τις λιστες οσο προσθετεις θα πρεπει να εχεις το νου σου στο τι θα κοβει και να περνας whitelist.

    Οι fiebog θελουν προσοχη .... (οχι ολες)

  8. #2078
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Βρήκα και αυτό πολύ ενδιαφερον : https://www.google.gr/amp/s/amp.redd...c_dns_entries/

  9. #2079
    Εγγραφή
    03-01-2018
    Μηνύματα
    178
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Vodafone
    Router
    ZTE ZXHN H267A
    SNR / Attn
    11.6(dB) / 4.3(dB)
    Path Level
    Interleaved
    Πάντως, ο κατάλογος /stevenblack/master/hosts είναι πρώτος δηλωμένος στο pihole blocklists.
    Στους dns στο router είναι δηλωμένος μόνο ο pihole ipv4 και ipv6 και το nslookup επιστρέφει αυτούς.
    Επίσης, εάν χρησιμοποιείτε log2ram σε τί μέγεθος το έχετε ορίσει; Το 40M μάλλον είναι μικρό.

    Edit:

    Από τα logs βλέπω ότι κόβει διάφορα ads στο android κινητό (ακόμη και googlesyndication), απλά δεν τα κόβει όλα.
    Στις ίδιες σελίδες στο pc (είτε win είτε linux) τα κόβει όλα.
    Τελευταία επεξεργασία από το μέλος zeronero : 20-04-19 στις 09:49. Αιτία: update

  10. #2080
    Εγγραφή
    15-11-2002
    Περιοχή
    ΠΑΤΡΑ
    Ηλικία
    43
    Μηνύματα
    299
    Downloads
    3
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10240/1024
    ISP
    Cyta Hellas
    Παράθεση Αρχικό μήνυμα από zeronero Εμφάνιση μηνυμάτων
    Από τα logs βλέπω ότι κόβει διάφορα ads στο android κινητό (ακόμη και googlesyndication), απλά δεν τα κόβει όλα.
    Στις ίδιες σελίδες στο pc (είτε win είτε linux) τα κόβει όλα.
    Τοτε πρεπει να μπλοκαρεις τους dns της google. Ta android δυστυχως παρακαμτουν τους δικους σου dns και καποιες φορες μπαινουν στης google. Εγω στο mikrotik εχω κανει το εξης.

    Κώδικας:
    /ip firewall address-list
    add address=8.8.8.8 list=GOOGLE_DNS
    add address=8.8.4.4 list=GOOGLE_DNS
    /ip firewall filter
    add action=drop chain=forward dst-address-list=GOOGLE_DNS place-before=0

  11. #2081
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Εμένα μέσα στο Pihole ειναι ρυθμισμένο να χρησιμοποιεί τους dns της Google. Ισχύει αυτό με το Android όμως.

  12. #2082
    Εγγραφή
    14-07-2006
    Περιοχή
    Καματερό, Αθήνα
    Ηλικία
    28
    Μηνύματα
    6.937
    Downloads
    9
    Uploads
    3
    Τύπος
    VDSL2
    Ταχύτητα
    100/10
    ISP
    OTE
    DSLAM
    ΟΤΕ - ΚΑΜΑΤΕΡΟΥ
    Router
    RB951G2HnD
    SNR / Attn
    9(dB) / 6.5(dB)
    Παράθεση Αρχικό μήνυμα από galotzas Εμφάνιση μηνυμάτων
    Τοτε πρεπει να μπλοκαρεις τους dns της google. Ta android δυστυχως παρακαμτουν τους δικους σου dns και καποιες φορες μπαινουν στης google. Εγω στο mikrotik εχω κανει το εξης.

    Κώδικας:
    /ip firewall address-list
    add address=8.8.8.8 list=GOOGLE_DNS
    add address=8.8.4.4 list=GOOGLE_DNS
    /ip firewall filter
    add action=drop chain=forward dst-address-list=GOOGLE_DNS place-before=0
    Σωστός. Προσωπικά το κάνω λίγο διαφορετικά για να πιάνει τα πάντα:

    Κώδικας:
    add action=redirect chain=dstnat dst-address-type=!local dst-port=53 log=yes \
        protocol=udp src-address=!192.168.1.92 to-ports=53

  13. #2083
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Τωρα κοιτουσα το κινητο που γυρισα σπιτι και παλι με χρηση DHCP απο το mikrotik router μου ενω δεν εχω δηλωμενους εκει google dns στο κινητο δειχνει τον 8.8.8.8 με αποτελεσμα να περνανε διαφημισεις.
    Τι γινεται πρεπει να εχουμε static για να βαλουμε δικο μας DNS?

  14. #2084
    Εγγραφή
    15-11-2002
    Περιοχή
    ΠΑΤΡΑ
    Ηλικία
    43
    Μηνύματα
    299
    Downloads
    3
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10240/1024
    ISP
    Cyta Hellas
    Παράθεση Αρχικό μήνυμα από Tiven Εμφάνιση μηνυμάτων
    Σωστός. Προσωπικά το κάνω λίγο διαφορετικά για να πιάνει τα πάντα:

    Κώδικας:
    add action=redirect chain=dstnat dst-address-type=!local dst-port=53 log=yes \
        protocol=udp src-address=!192.168.1.92 to-ports=53
    Εχω ξεχωριστο για το 53 το οποιο μαζευει συχνα κιολας.

    Κώδικας:
    add action=drop chain=input comment="Drop Open Recursive DNS Attacked" dst-port=53 in-interface=pppoe-out1 log=yes protocol=udp
    
    add action=drop chain=input comment="Drop Open Recursive DNS Attacked" dst-port=53 in-interface=pppoe-out1 log=yes protocol=tcp
    (το γυρισαμε offtopic)

  15. #2085
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    12.657
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    καλησπέρα!
    να ρωτησω κατι οσοι εχετε raspbian με υπηρεσιες να τρεχει συνεχεια 24/7 πχ με το pi hole, πως παιρνετε backup? γιατι οπως ξερουμε καθολου εμπιστοσυνη σε καρτες μνημης και στικακια...
    εγω στο desktop pc παιρνω με την Rsync ετσι : https://wiki.archlinux.org/index.php..._system_backup
    μια φορα την εβδομαδα και στο / root filesystem και χωρια το /home + backups σε BRs οτι μαζευω και με εχει σωσει αυτο μερικες φορες, απο σιγουρο κοψιμο φλεβων...
    Σκεφτομαι με τα raspi και τα 2 τι backup να κανω το raspbian χωρις να μπαινοβγαζω καρτες, παλι με Rsync? πχ https://raspberrypi.stackexchange.co...c-to-backup-pi
    Βρηκα εδω ενα σχετικο αρθρο https://www.raspberrypi.org/magpi/back-up-raspberry-pi/
    καποιος που παιρνει backups να μας πει τι χρησιμοποιει ?
    Τελευταία επεξεργασία από το μέλος Nikiforos : 21-04-19 στις 13:28. Αιτία: προσθήκη links

Σελ. 139 από 139 ΠρώτηΠρώτη ... 119129134137138139

Παρόμοια Θέματα

  1. Το thread του Vim
    Από gtklocker στο φόρουμ Unix - Linux
    Μηνύματα: 67
    Τελευταίο Μήνυμα: 11-03-14, 07:47
  2. Το thread του KDE SC 4.8
    Από Helix στο φόρουμ Unix - Linux
    Μηνύματα: 377
    Τελευταίο Μήνυμα: 09-09-12, 22:54
  3. Το thread του KDE SC 4.7
    Από flamelab στο φόρουμ Unix - Linux
    Μηνύματα: 663
    Τελευταίο Μήνυμα: 15-03-12, 00:53
  4. Το thread του Slackware
    Από dou13 στο φόρουμ Unix - Linux
    Μηνύματα: 340
    Τελευταίο Μήνυμα: 03-03-12, 05:02
  5. Το thread του MKV
    Από thodoris12 στο φόρουμ Audio, Video και Φωτογραφία
    Μηνύματα: 29
    Τελευταίο Μήνυμα: 09-10-11, 17:41

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας