Σελ. 2 από 416 ΠρώτηΠρώτη 123471222 ... ΤελευταίαΤελευταία
Εμφάνιση 16-30 από 6228
  1. #16
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Δεν μένεις εκτος δικτυου (internet εννοω) γιατι αν θες να μπεις ξαναγυρνας το adsl router σου σε κανονικο mode οχι bridge και εχεις, τι εκανα εγω νομιζεις? για την συναντηση που λες λιγο δυσκολο εκτος αν θες να ερθεις εξοχικο κανα Σαββατοκυριακο και για μπανακι να ζεστανει ο καιρος γιατι ειναι εκει το 951 και αλλα 3 RB's απο οσα εχω και δεν θυμαμαι ρυθμισεις απεξω. Τις "ιδιοτροπιες" του 951 που ειναι αλλιωτικο απο τα αλλα που εχω τις εχει μονο αυτο και δεν γινεται δουλεια βλεποντας αυτα που εχω στην Αθηνα, με εξαιρεση το ppoe client που ειναι σε ενα 711 αλλά αυτο δεν εχει AP ομως και εχει μονο μια θυρα ethernet.

  2. #17
    Εγγραφή
    21-03-2008
    Ηλικία
    32
    Μηνύματα
    9.512
    Downloads
    7
    Uploads
    2
    Τύπος
    VDSL2
    Ταχύτητα
    49998/4998
    ISP
    ΟΤΕ Conn-x
    Router
    Speedport 2i & Debian
    SNR / Attn
    14,3(dB) / 8,5(dB)
    Παράθεση Αρχικό μήνυμα από Nikiforos Εμφάνιση μηνυμάτων
    (...)
    Πρόσφατα έτυχε ένα 411 επισκευασμένο (δυστυχώς με licence level 3) και το δούλεψα για λίγο καιρό σαν AP 2.4ghz (...)
    Αυτό μου κίνησε την περιέργεια. Αν, σύμφωνα με τον πίνακα, το level 3 σε περιορίζει σε λειτουργία client/bridge, πώς το λειτουργούσες σαν AP; Πέρασες OpenWrt;
    Τελευταία επεξεργασία από το μέλος Simpleton : 10-06-14 στις 21:57.
    - Κάνετε τη δουλειά σας γρήγορα, αξιόπιστα, με ασφάλεια, χωρίς τεχνητούς περιορισμούς και δωρεάν με το Linux.
    - Οι δίσκοι χαλάνε! Σκεφτείτε τα αρχεία σας πριν την πατήσετε. Κάνετε τακτικά backup.

  3. #18
    Εγγραφή
    01-02-2008
    Ηλικία
    38
    Μηνύματα
    587
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    6000/600
    ISP
    Wind
    DSLAM
    Wind - ΡΟΣΤΑΝ
    Router
    linux
    SNR / Attn
    11(dB) / 34(dB)
    Πάντως για το διαφορετικό ip range που λέτε αν το modem είναι σε bridged mode τυπικά είναι ip agnostic πασάρει μόνο layer 2 ethernet frames. Εγω είχα και στα δύο 192.168.1.1 για λίγο καιρό και λειτουργούσε άψογα δε κάνει nat ούτε routing καθόλου.
    Μια απορία που έχω είναι γιατί όλοι παίρνετε microtik; Λόγω hardware, λόγω routeros τι προσφέρει παραπάνω απο ένα απλό router που του βάζεις *wrt? Επαγγελματικά να το δείς το να μάθεις ένα ακόμα λειτουργικό που δε χρησιμοποιείται στη αγορά εργασίας(όλοι cisco έχουν) δε σου δίνει κάποιο πλεονέκτημα. Νομίζω δηλαδή αλλά είμαι ανοιχτός σε απόψεις/γνώμες. Ενω το λίνουξ ας πούμε είναι γνωστο και το να βάλεις *wrt είναι παιχνιδάκι, ούτε απαιτεί να μάθεις παραπάνω πράγματα.

  4. #19
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από karakou Εμφάνιση μηνυμάτων
    Μια απορία που έχω είναι γιατί όλοι παίρνετε microtik; Λόγω hardware, λόγω routeros τι προσφέρει παραπάνω απο ένα απλό router που του βάζεις *wrt? Επαγγελματικά να το δείς το να μάθεις ένα ακόμα λειτουργικό που δε χρησιμοποιείται στη αγορά εργασίας(όλοι cisco έχουν) δε σου δίνει κάποιο πλεονέκτημα. Νομίζω δηλαδή αλλά είμαι ανοιχτός σε απόψεις/γνώμες. Ενω το λίνουξ ας πούμε είναι γνωστο και το να βάλεις *wrt είναι παιχνιδάκι, ούτε απαιτεί να μάθεις παραπάνω πράγματα.
    Προσωπικά είμαι μέλος στο ασύρματο δίκτυο AWMN και διατηρώ 2 κόμβους σε Αθήνα και εξοχικό και συνδιαχειριστής ενώς ακόμα σε βουνό οπότε από εκεί το έμαθα εγώ το Μικροτικι, αρχικά στην Αθήνα είχα pc στην ταράτσα!!! σε ηλεκτρολογικό κουτί και αργότερα αντικαταστάθηκε με αυτό : http://www.ubnt.com/rspro ναι με openwrt! δυστυχώς η στενομυαλιά κάποιων ατόμων στο δίκτυο προτιμάει μικροτικ οπότε με εξανάγκασαν να το αλλαξω, ειχα 433ΑΗ στο εξοχικο και εκανα κατι τραμπες και το RSpro το εχω σπιτι για παιχνιδια και βλεπουμε, του ειχα φτιαξει ωραία πραγματα απο asterisk μεχρι openvpn servers και διαφορα αλλα καλουδια. Προσωπικα προτιμαω το openwrt δεν το συζηταω μονο λογω του δικτυου ειμαι αναγκασμένος να ασχολουμε και με mikrotik. Δυστυχως και εκει εχουμε Mikrotik VS openwrt, οπως Ios VS android και linux vs windows. Εδώ είναι το αναλογο album με οτι εχει σχεση με το mikrotik και οχι μονο http://s180.photobucket.com/user/Nik...?sort=3&page=1 και αυτο ειναι το ταρατσο pc που καποτε ετρεχε mikrotik εκδοση 3.22 απο καρτα CF 128 και 256mb με ανταπτορα IDE to CF http://i180.photobucket.com/albums/x...N/hpim2753.jpg μη με κραζετε για το τροφοδοτικο δεν χωρουσε με το κουτι του!!!

    Παράθεση Αρχικό μήνυμα από Simpleton Εμφάνιση μηνυμάτων
    Αυτό μου κίνησε την περιέργεια. Αν, σύμφωνα με τον πίνακα, το level 3 σε περιορίζει σε λειτουργία client/bridge, πώς το λειτουργούσες σαν AP;
    Εξήγησα σε προηγούμενο ποστ μου, ίσως δεν το προσεξες. Κατι ατομα απο το awmn μου το ειπαν το κόλπο. Το ΜΤ 5.13 και μονο αυτο εχει ενα σοβαρο BUG! επιτρεπει να κανεις πολλαπλα VIRTUAL AP (ειχα πει bridge sorry μπερδευτηκα) αντι για ενα!!! ετσι κανω για καθε ασυρματη συσκευη που θελω να συνδεσω επανω του απο ενα bridge, φυσικα αυτο σημαινει οτι εκπεμπεις πολλαπλα SSID! πχ ελεγα orion1, orion2, orion3 εκανα ΟΣΑ ηθελα χωρις περιορισμο!!! ειχα γεφυρωσει το ενσυρματο με το ασυρματο και με DHCP και ετσι μπορουσα να συνδεω επανω κανονικα οσες συσκευες ηθελα!!! εδω εχω μια φωτο βγηκε μικρη αλλα φαινεται αυτο που λεω : http://i180.photobucket.com/albums/x...ps435e086f.png δες και εδω http://forum.mikrotik.com/viewtopic.php?f=7&t=62564, το bug το εφτιαξαν στο 5.14 οποτε μονο με το 5.13 πιανει! επειδη αυτο το 411 θα μπει στο βουνο για ενα link με Ευβοια το εχω βγαλει και δουλευω το PPOE client με ενα 711 που εχει καει η N WLAN του απο κεραυνους! και για AP εχω το ΖΤΕ wifi adsl router της 4net που είναι και Ν, εννοειτε σε bridge mode.
    Τελευταία επεξεργασία από το μέλος Nikiforos : 10-06-14 στις 18:38.

  5. #20
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    44
    Μηνύματα
    28.102
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Nikiforos Εμφάνιση μηνυμάτων
    Δεν μένεις εκτος δικτυου (internet εννοω) γιατι αν θες να μπεις ξαναγυρνας το adsl router σου σε κανονικο mode οχι bridge και εχεις, τι εκανα εγω νομιζεις? για την συναντηση που λες λιγο δυσκολο εκτος αν θες να ερθεις εξοχικο κανα Σαββατοκυριακο και για μπανακι να ζεστανει ο καιρος γιατι ειναι εκει το 951 και αλλα 3 RB's απο οσα εχω και δεν θυμαμαι ρυθμισεις απεξω. Τις "ιδιοτροπιες" του 951 που ειναι αλλιωτικο απο τα αλλα που εχω τις εχει μονο αυτο και δεν γινεται δουλεια βλεποντας αυτα που εχω στην Αθηνα, με εξαιρεση το ppoe client που ειναι σε ενα 711 αλλά αυτο δεν εχει AP ομως και εχει μονο μια θυρα ethernet.
    Τις πολλές αλλαγές από router <-> bridge στο modem/router θέλω να τις αποφύγω.
    Οι πολλές αποσυνδέσεις και αποσυγχρονισμοί θα μου ρίξουν στα σίγουρα την ταχύτητα συγχρονισμού.
    Όσο για την συνάντηση φυσικά και εννοούσα μέσω teamviewer / skype ή οτιδήποτε άλλο

    Παράθεση Αρχικό μήνυμα από karakou Εμφάνιση μηνυμάτων
    Πάντως για το διαφορετικό ip range που λέτε αν το modem είναι σε bridged mode τυπικά είναι ip agnostic πασάρει μόνο layer 2 ethernet frames. Εγω είχα και στα δύο 192.168.1.1 για λίγο καιρό και λειτουργούσε άψογα δε κάνει nat ούτε routing καθόλου.
    Μια απορία που έχω είναι γιατί όλοι παίρνετε microtik; Λόγω hardware, λόγω routeros τι προσφέρει παραπάνω απο ένα απλό router που του βάζεις *wrt? Επαγγελματικά να το δείς το να μάθεις ένα ακόμα λειτουργικό που δε χρησιμοποιείται στη αγορά εργασίας(όλοι cisco έχουν) δε σου δίνει κάποιο πλεονέκτημα. Νομίζω δηλαδή αλλά είμαι ανοιχτός σε απόψεις/γνώμες. Ενω το λίνουξ ας πούμε είναι γνωστο και το να βάλεις *wrt είναι παιχνιδάκι, ούτε απαιτεί να μάθεις παραπάνω πράγματα.
    Προσωπικά δεν βρήκα κάτι καλύτερο σε hw στα χρήματα αυτά.
    Και μιλάμε για μεγάλη διαφορά...
    Το έψαξα και από θέμα routeros vs *wrt.
    Μια αναζήτηση στο google θα σε πείσει κοιτώντας και μόνο τον αριθμό των αποτελεσμάτων για routeros και *wrt.

    Και το κυριότερο...
    Αν θέλεις *wrt τόσο πολύ... απλά το περνάς:
    http://wiki.openwrt.org/toh/mikrotik/rb951g_2hnd
    Τόσο απλά...
    Γενικά αυτό που κατάλαβα ψάχνοντας είναι ότι μπορείς να κάνεις τα πάντα.

    Όσο για το mikrotik vs cisco...
    Κανένας δεν αμφισβήτησε την κυριαρχία της cisco στον χώρο των ρούτερ.
    Αλλά γιατί να προσπαθείς να πουλήσεις ένα cisco την ώρα που μπορείς να κάνεις άνετα την ίδια δουλειά και με ένα mikrotik σε αφάνταστο μικρότερο κόστος.
    Και αν είναι να κάθομαι και ονειρεύομαι ένα cisco προτιμώ να πάρω ένα mikrotik και να παίζω.
    Και το καλύτερο...
    MikroTik Certified, τα αντίστοιχα των CISCO Certified:
    http://www.mikrotik.com/training/
    Δεν βλέπω σε τι υπολείπεται από ένα CISCO.

    Ακόμα και μεγάλα simulator βλ. GNS3 έχουν υποστήριξη για MikrotikQ

    Και από έξτρα προγράμματα...
    Πετάνε στην κυριολεξία...
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  6. #21
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Η αλήθεια ειναι οτι τα Mikrotik Routerboards εχουν πάρα πολυ καλες τιμες και το Mikrotik Router OS απλα κάνει παπαδες! ξαναλεω οτι αν εχουμε ενα λιγο δυνατο μηχανακι μπορουμε με το METAROUTER να βαλουμε τροποποιημενο openwrt και να τρεχει ακομα και asterisk!!! το εκανα στο 711 αλλα εχει 32MB RAM και μικρη CPU 300-400mhz και μολις με περνανε τηλ βαραγε τερμα cpu usage 100% και εριχνε τις κλησεις. Με οτιδηποτε ποιο δυνατο οπως και στο 951 θα δουλευει ΑΨΟΓΑ! Επειδή έχω Routerstation PRO της Ubiquiti δεν με ενδιέφερε ποτέ να κάτσω να το φλασάρω σε RB εξάλου δεν βλεπω και τον λογο αφού το έχω αλλου. Πάντως για να παίζω ευκολότερα το έχω βάλει και σε Virtualbox. Mε CISCO δεν εχω ασχοληθει δεν μπορω να πω ή να κάνω συγκρίσεις, αλλά δεν είναι κάτι που μου χρειάζεται ή με αποσχόλησε ποτέ αφού με Mikrοtik ή openwrt μπορώ να κάνω τα πάντα. Οσον αφορα το openwrt σταματησε το routerstation το απλο αλλα και το PRO και δεν εχει ετοιμες λυσεις νομιζω. Πάντως τα γνωστα Alix boards που συνηθως παιρνουν καρτες CF παιρνουν κανονικα openwrt ή και ΜΤ αλλιως το φλασαρουμε σε μερικα μοντελα RBs οπως το 411 που ειναι ενα απο αυτα που το παιρνουν, τα 433 κτλ. Aυτό είναι το 951 που εχω εγω http://computers.xpatit.gr/222-MIKRO...uterboard.html το ειχα φερει απο μαγαζι στο εξωτερικο και το ειχα παρει αρκετα φτηνοτερα μεσω φιλου που κοβει τιμολογια. Οπως και να εχει ακόμα και με την τιμη εδω πραγματικα ειναι παρα παρα πολυ φτηνα για αυτά που κανει! απλα τα ΣΠΑΕΙ! περισσότερα εδώ : http://routerboard.com/RB951G-2HnD εχει και θυρα USB και μπορουμε να βαλουμε ακομα και 3g stick για κολπακια με κινητη τηλεφωνια που θα αναλυσουμε αλλη στιγμή.....

    Υ.Γ οσες αποσυνδεσεις και αν εχω κανει στο ADSL η ταχυτητα μου ειναι ιδια παντως.
    Τελευταία επεξεργασία από το μέλος Nikiforos : 10-06-14 στις 22:33.

  7. #22
    Εγγραφή
    08-03-2006
    Περιοχή
    Κατά Θεσσαλονίκη Μεριά
    Ηλικία
    32
    Μηνύματα
    709
    Downloads
    49
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    22319/1021
    ISP
    Forthnet
    DSLAM
    Forthnet - ΤΟΥΜΠΑΣ
    Router
    Mikrotik RB962UiGS-5HacT
    SNR / Attn
    10(dB) / 4(dB)
    Path Level
    Interleaved
    Ας κανω και εγω εναν μίνι οδηγό εστω και για κάποιους που θελουν να βαλλουν κάποιες πολυ απλες ρυθμίσεις σε ενα ρουτερ .

    Ανοίγουμε ενα τερμιναλ

    Πρωτα το κανουμε εργοστασιακές ρυθμισεις

    Κώδικας:
    /system reset-configuration no-defaults=yes
    και παταμε Y

    Οταν ανοίξει κανουμε τα παρακατω .

    1) Μετεονομαζουμε τα Ethernet Interfaces

    Κώδικας:
    /interface ethernet
    set [ find default-name=ether1 ] name="Ethernet1 - Modem"
    set [ find default-name=ether2 ] name="Ethernet2"
    set [ find default-name=ether3 ] name="Ethernet3"
    set [ find default-name=ether4 ] name="Ethernet4"
    set [ find default-name=ether5 ] name="Ethernet5"
    2) Ρυθμίζουμε την ασυρματη Καρτα ( Αν εχει )

    Κώδικας:
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-ht-above disabled=no l2mtu=2290 mode=ap-bridge name="Wireless Card" radio-name="Your SSID" ssid="Your SSID"
    3) Ρυθμίζουμε τον κωδικό απο την καρτα

    Κώδικας:
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
        group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
        unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=yourpassword
    4) Περνάμε στο Bridge ολα τα Interface + του Wireless

    Κώδικας:
    /interface bridge port
    add bridge="Bridge Local Network" interface=Ethernet2
    add bridge="Bridge Local Network" interface=Ethernet3
    add bridge="Bridge Local Network" interface=Ethernet4
    add bridge="Bridge Local Network" interface=Ethernet5
    add bridge="Bridge Local Network" interface="Wireless Card"
    5) Περνάμε 2 Ips . Ενα στο Interface που ειναι το μοντεμ μας και ενα στο bridge

    Κώδικας:
    /ip address
    add address=192.168.0.253/24 interface="Ethernet1 - Modem" network=192.168.0.0	
    add address=192.168.10.1/24 interface="Bridge Local Network" network= 192.168.10.0
    6) Αφου κάναμε αυτο θα βάλουμε να μοιράζει και ips

    Κώδικας:
    /ip dhcp-server add address-pool=Pool disabled=no interface="Bridge Local Network" name="DHCP Server"
    /ip pool  add name=Pool ranges=192.168.10.2-192.168.10.254
    /ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1
    7) Προσθέτουμε τον DNS Server ωστε να κανει resolve domains

    Κώδικας:
    /ip dns set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
    8) Προσθέτουμε ενα PPPoE client (πρέπει το μοντεμ μας να ειναι σε Bridge Mode )

    Κώδικας:
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
        default-route-distance=1 dial-on-demand=no disabled=no interface=\
        "Ethernet1 - Modem" keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=\
        1600 name="PPPoE Client" password="Your Password" profile=default \
        service-name="" use-peer-dns=yes user="Your Username"
    9) Τελος προσθέτουμε ενα ΝΑΤ ωστε να μπορουν να δούνε ιντερνετ οι clients

    Κώδικας:
    /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.10.0/24

    Παρακάτω θα βαλω κάποια απλα rules του firewall για προστασία του ρουτερ απο αλλους που δεν εχουν πρόσβαση σε αυτο .

    Κώδικας:
    /ip firewall filter
    add action=drop chain=input comment="Drop FTP BruteForce Attack" dst-port=21 protocol=tcp src-address-list=ftp_blacklist
    add chain=output content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h chain=output content="530 Login incorrect" protocol=tcp
    add action=drop chain=input comment="Drop SSH BruteForce Attack" dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=1w3d chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="Add Port Scanners To List" protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="NMAP FIN Stealth " protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment=SYN/FIN protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment=SYN/RST protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="FIN/PSH/URG " protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment=ALL/ALL protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="NMAP NULL" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input comment="Drop ALL Port Scanners" src-address-list="port scanners"
    add action=drop chain=input comment="Drop Invalid Connections" connection-state=invalid
    add chain=input comment="Accept UDP" protocol=udp
    add action=drop chain=input comment="Drop Pings After 5sec" limit=0,5 protocol=icmp
    Για κάποιους θα φανούνε χαζα...Για αλλους χρήσιμα ...

    Αν κάποιος δεν καταλαβε κατι ας μου πει να του το πω .

    Θα το κανω και με φωτογραφίες αλλα οχι τωρα στις 2 το πρωί
    Mikrotik - MTCNA - MTCWE
    Cisco - CCNA
    Ubiquiti - Certified

  8. #23
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Καλημέρα! πολύ ωραίος ο οδηγός αλλά φαντάζομαι κάποιος αρχάριος θα προτιμούσε μέσω winbox. Θυμάμαι όταν έστεινα OVPN (οpenvpn client) με server το Rspro τι τραβηξα με τις ρυθμίσεις! παντού έδειχναν με telnet αλλά τελικά βρήκα και με winbox. Bέβαια το τελευταίο με τα firewall filter rules μόνο με εντολές telnet τα έχω βρει και εγώ και έχουν αποτέλεσμα. Γενικά όταν έχουμε ppoe client σε MT έχουμε μέγιστη προστασία που κανένα adsl router ειδικα αυτα των παρόχων δεν μπορεί να προσφέρει. Τώρα σε πολυ ακριβές λύσεις δεν ξέρω, πάντως καμια σχεση με τα routers τα συνηθισμένα. Κώστα εσύ που χρησιμοποιείς Μικροτικ και σε τι μηχάνημα?
    να τονίσω εδώ ότι καλό είναι να μάθουμε εντολές telnet καθώς και τι σημαίνουν και όχι απλά copy-paste και να μην ξέρουμε τι κάνουν! οταν ξερουμε τι κάνουν είναι εύκολο να τις εφαρμόσουμε απο webconfig ή winbox αντί από κονσόλα. Επισης μου εχει τυχει άπειρες φορές να κολλησει καποιο RB και να μην μπαινω με Ip και να ειναι σε απομακρυσμενο σημειο αλλα να εχει ενεργη την wlan του με άλλο ασυρματο link, μεσω του αλλου μπαινεις με κονσολα, μεσω Mac telnet ή ip-arp που δειχνει τις mac addresses και δινεις εντολες κονσολας και το κανεις ενα reboot ή αλλαζεις ρυθμισεις. Καλο το να ψαχνει με Mac το winbox αλλα πρεπει να ειμαστε τοπικα, αν δεν ειμαστε και κολλησει κατι το χασαμε. Στο σπιτι μας δεν εχει σημασια, αλλα οσοι εχουν ασυρματες ζευξεις με μικροτικ τα ξερουν αυτα οτι ειναι καπως συχνο φαινομενο, ειδικα μετα απο αστραποβρόντια.

  9. #24
    Εγγραφή
    08-03-2006
    Περιοχή
    Κατά Θεσσαλονίκη Μεριά
    Ηλικία
    32
    Μηνύματα
    709
    Downloads
    49
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    22319/1021
    ISP
    Forthnet
    DSLAM
    Forthnet - ΤΟΥΜΠΑΣ
    Router
    Mikrotik RB962UiGS-5HacT
    SNR / Attn
    10(dB) / 4(dB)
    Path Level
    Interleaved
    Έχω βάλει παρά πολλά μικροτικ. Πολλά Cloud routers. Και σε υπολογιστή όμως. Μιάς και κρατάω το ασύρματο δυκτιο Θεσσαλονικης όσο μπορώ ενεργώ .... αλλά τα ποιο πολλά τα έχω βάλει σε ξενοδοχεία. Όταν γυρίσω θα κάνω έναν οδηγό με εικόνες η ακόμα καλύτερα και βιντεο.
    Mikrotik - MTCNA - MTCWE
    Cisco - CCNA
    Ubiquiti - Certified
    Παράθεση Παράθεση Posted from Android app

  10. #25
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Μπράβο ωραίος! εννοείς το ασύρματο δίκτυο Θεσσαλονίκης? http://www.twmn.net/ εννοείς κάτι σαν το AWMN της Αθήνας? απ' όσο ξέρω είμαστε συνδεδεμένοι με VDSL γραμμές μεταξύ μας με VPN φυσικά, γιατί ασύρματα που να φτάσουμε τόσο μακριά αν και όλο επεκτείνεται το δίκτυο.

  11. #26
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    44
    Μηνύματα
    28.102
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Nikiforos Εμφάνιση μηνυμάτων
    ...Aυτό είναι το 951 που εχω εγω http://computers.xpatit.gr/222-MIKRO...uterboard.html το ειχα φερει απο μαγαζι στο εξωτερικο και το ειχα παρει αρκετα φτηνοτερα μεσω φιλου που κοβει τιμολογια. Οπως και να εχει ακόμα και με την τιμη εδω πραγματικα ειναι παρα παρα πολυ φτηνα για αυτά που κανει! απλα τα ΣΠΑΕΙ!...
    Υ.Γ οσες αποσυνδεσεις και αν εχω κανει στο ADSL η ταχυτητα μου ειναι ιδια παντως.
    Και εγώ από εξωτερικό το παρήγγειλα.
    Το περιμένω σήμερα-αύριο το πολύ έως το τέλος της εβδομάδας.
    Με τις αποσυνδέσεις και τον συγχρονισμό δεν είχα θέμα ποτέ εκτός από πέρυσι το Σεπτέμβριο που έκανα δοκιμές με το άθλιο dgn2200v4 και μου έριξαν την ταχύτητα.
    Από τότε προσπαθώ να τους πείσω ότι δεν υπήρχε θέμα με την γραμμή.
    Πριν δύο μήνες με γύρισαν πάλι στο παλιό καλό profile.

    @kostas_thess
    Μπράβο Κώστα.
    Πολύ καλό.
    Είναι αυτό ακριβός που ήθελα.
    Θα το μελετήσω το απόγευμα που θα έχω χρόνο και θα σου πω.
    Αν μπορείς να τις ίδιες ρυθμίσεις να τις ανεβάσεις και με χρήση winbox ή/και webfig θα ήσουν πρώτος.

    Ευχαριστούμε πάντως...
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  12. #27
    Εγγραφή
    08-03-2006
    Περιοχή
    Κατά Θεσσαλονίκη Μεριά
    Ηλικία
    32
    Μηνύματα
    709
    Downloads
    49
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    22319/1021
    ISP
    Forthnet
    DSLAM
    Forthnet - ΤΟΥΜΠΑΣ
    Router
    Mikrotik RB962UiGS-5HacT
    SNR / Attn
    10(dB) / 4(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Nikiforos Εμφάνιση μηνυμάτων
    Μπράβο ωραίος! εννοείς το ασύρματο δίκτυο Θεσσαλονίκης? http://www.twmn.net/ εννοείς κάτι σαν το AWMN της Αθήνας? απ' όσο ξέρω είμαστε συνδεδεμένοι με VDSL γραμμές μεταξύ μας με VPN φυσικά, γιατί ασύρματα που να φτάσουμε τόσο μακριά αν και όλο επεκτείνεται το δίκτυο.
    Ναι Αυτο εννοώ αν και έχουν μινει πολλοι λιγοι κόμβοι εδω .... Κατι κανουμε .

    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Και εγώ από εξωτερικό το παρήγγειλα.
    Το περιμένω σήμερα-αύριο το πολύ έως το τέλος της εβδομάδας.
    Με τις αποσυνδέσεις και τον συγχρονισμό δεν είχα θέμα ποτέ εκτός από πέρυσι το Σεπτέμβριο που έκανα δοκιμές με το άθλιο dgn2200v4 και μου έριξαν την ταχύτητα.
    Από τότε προσπαθώ να τους πείσω ότι δεν υπήρχε θέμα με την γραμμή.
    Πριν δύο μήνες με γύρισαν πάλι στο παλιό καλό profile.

    @kostas_thess
    Μπράβο Κώστα.
    Πολύ καλό.
    Είναι αυτό ακριβός που ήθελα.
    Θα το μελετήσω το απόγευμα που θα έχω χρόνο και θα σου πω.
    Αν μπορείς να τις ίδιες ρυθμίσεις να τις ανεβάσεις και με χρήση winbox ή/και webfig θα ήσουν πρώτος.

    Ευχαριστούμε πάντως...

    Θα γινει και με εικόνες για να ειναι πιο ευκολο ή θα το κανω βιντεο ...
    Mikrotik - MTCNA - MTCWE
    Cisco - CCNA
    Ubiquiti - Certified

  13. #28
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    44
    Μηνύματα
    28.102
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    @kostas_thess
    Προσπάθησα να κάνω τις ρυθμίσεις μέσω winbox.
    Είναι πολύ εύκολο βλέποντας τις εντολές που έχεις.

    Κάποιες παρατηρήσεις:
    α) Αν έχουμε το ίδιο range μεταξύ router <-> modem και router <-> pcs μήπως θα έπρεπε να γίνει bridge και το eth1 με τις υπόλοιπες ethernet;
    Στην περίπτωση αυτή όμως παρατηρώ conflict στο routing table:
    πχ αν έχουμε 88.1 και 88.253 για την eth1 τότε στο route table έχουμε:
    όλα τα 88.0/24 να τα στέλνει στο 88.253
    και ταυτόχρονα
    όλα τα 88.0/24 να τα στέλνει στο 88.1
    κάτι που μάλλον δεν είναι σωστό αν και δουλεύει.
    Όλη η φασαρία γίνεται για το αν μπορούμε να δούμε μέσω του εσωτερικού lan το modem.
    Λογικά με τις ρυθμίσεις που έχεις θα είναι κάπως έτσι το routing table:
    όλα τα 0.0/24 να τα στέλνει στο 0.253
    και
    όλα τα 10.0/24 να τα στέλνει στο 10.1
    Οπότε αν δώσεις από web interface την ip του modem τύπου 0.Χ θα το δρομολογήσει μέσω 0.253 και λογικά θα δουλέψει επίσης κανονικά.
    Θα δοκιμάσω αυτή την λύση (την δική σου) γιατί η προηγούμενη δεν μου κολλάει...
    Επίσης δεν είδα να δηλώνεις κάπου default route.
    Λογικά θα πρέπει να υπάρχει μια εγγραφή στο IP > Routes > Routes (add)
    0.0.0.0/0 να πηγαίνει στο eth1
    Διαφορετικά δεν νομίζω να δρομολογούνται τα πακέτα προς τον έξω κόσμο.

    β) Για τα services ποια πιστεύετε ότι δεν χρειάζονται και πρέπει να κλείσουν;
    Προσωπικά πιστεύω ότι αρκούν μόνο τα:
    ssh
    web
    winbox

    γ) Για τα παραπάνω services υπάρχει τρόπος να τα αφήσεις όλα ανοιχτά αλλά μόνο για το εσωτερικό δίκτυο;

    δ) Μια παράμετρος ασφαλείας είναι ο ορισμός στον usr/admin με Allowed Addressess το εσωτερικό δίκτυο Χ.0/24

    ε) Ο κωδικός που ορίζεις μέσω του System > Password σε τι πράγμα απευθύνεται;

    στ) Backup/restore μπορείς να κάνεις μέσω winbox;
    Δεν το βρήκα πουθενά.
    Για backup βρήκα ότι το κάνεις μέσω της εντολής export.
    Για restore;
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  14. #29
    Εγγραφή
    08-03-2006
    Περιοχή
    Κατά Θεσσαλονίκη Μεριά
    Ηλικία
    32
    Μηνύματα
    709
    Downloads
    49
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    22319/1021
    ISP
    Forthnet
    DSLAM
    Forthnet - ΤΟΥΜΠΑΣ
    Router
    Mikrotik RB962UiGS-5HacT
    SNR / Attn
    10(dB) / 4(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    @kostas_thess
    Προσπάθησα να κάνω τις ρυθμίσεις μέσω winbox.
    Είναι πολύ εύκολο βλέποντας τις εντολές που έχεις.

    Κάποιες παρατηρήσεις:
    α) Αν έχουμε το ίδιο range μεταξύ router <-> modem και router <-> pcs μήπως θα έπρεπε να γίνει bridge και το eth1 με τις υπόλοιπες ethernet;
    Στην περίπτωση αυτή όμως παρατηρώ conflict στο routing table:
    πχ αν έχουμε 88.1 και 88.253 για την eth1 τότε στο route table έχουμε:
    όλα τα 88.0/24 να τα στέλνει στο 88.253
    και ταυτόχρονα
    όλα τα 88.0/24 να τα στέλνει στο 88.1
    κάτι που μάλλον δεν είναι σωστό αν και δουλεύει.
    Όλη η φασαρία γίνεται για το αν μπορούμε να δούμε μέσω του εσωτερικού lan το modem.
    Λογικά με τις ρυθμίσεις που έχεις θα είναι κάπως έτσι το routing table:
    όλα τα 0.0/24 να τα στέλνει στο 0.253
    και
    όλα τα 10.0/24 να τα στέλνει στο 10.1
    Οπότε αν δώσεις από web interface την ip του modem τύπου 0.Χ θα το δρομολογήσει μέσω 0.253 και λογικά θα δουλέψει επίσης κανονικά.
    Θα δοκιμάσω αυτή την λύση (την δική σου) γιατί η προηγούμενη δεν μου κολλάει...
    Επίσης δεν είδα να δηλώνεις κάπου default route.
    Λογικά θα πρέπει να υπάρχει μια εγγραφή στο IP > Routes > Routes (add)
    0.0.0.0/0 να πηγαίνει στο eth1
    Διαφορετικά δεν νομίζω να δρομολογούνται τα πακέτα προς τον έξω κόσμο.

    β) Για τα services ποια πιστεύετε ότι δεν χρειάζονται και πρέπει να κλείσουν;
    Προσωπικά πιστεύω ότι αρκούν μόνο τα:
    ssh
    web
    winbox

    γ) Για τα παραπάνω services υπάρχει τρόπος να τα αφήσεις όλα ανοιχτά αλλά μόνο για το εσωτερικό δίκτυο;

    δ) Μια παράμετρος ασφαλείας είναι ο ορισμός στον usr/admin με Allowed Addressess το εσωτερικό δίκτυο Χ.0/24

    ε) Ο κωδικός που ορίζεις μέσω του System > Password σε τι πράγμα απευθύνεται;

    στ) Backup/restore μπορείς να κάνεις μέσω winbox;
    Δεν το βρήκα πουθενά.
    Για backup βρήκα ότι το κάνεις μέσω της εντολής export.
    Για restore;

    Για να δουμε .

    Α) Μπορείς να το εχεις στο ιδιο δίκτυο με το 192.168.88.0/24 αλλα θα πρέπει να του κλείσεις κάποια services dhcp / upnp / firewall αν θελεις να το εχεις . Ναι γίνεται και ετσι απλα δεν ειναι σωστο τεχνικα .

    Β) Κανενα service δεν ειναι άχρηστο . Καλύτερα να αλλάξεις πορτες παρα να τα κλεισεις ή ακομα καλύτερα βαλτου να απαντάει σε ips απο το εσωτερικό δυκτιο . Μου εχει τυχει πολλές φορες να μεινω απο εξω και να μπω απο καπου αλλου .

    Γ ) Απάντησα στο Β

    Δ) Ναι αν και δεν ειανι και το ποιο ασφαλές γιατί αν εχεις καποιο script για ελεγχο λάθος password θα μεινεις απο εξω ... και μετα πως θα μπεις ?


    Ε) Απευθύνεται στον εκάστοτε logged in χρήστη που ειναι συνδεμενος .


    ΣΤ) Ναι μπορεις απο την καρτε λα FILES . Εχει κουμπι backup / restore . Απλα δεν ειναι αρχείο που μπορεις να δεις τι εχει μεσα . Αν θες να μπορεις να δεις πρεπει να ανοιξεις τερμιναλ και να γραψεις

    Κώδικας:
    export file=givesomename
    Αυτα ....
    Mikrotik - MTCNA - MTCWE
    Cisco - CCNA
    Ubiquiti - Certified

  15. #30
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.259
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    110/101 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Με κάλυψε ο Κώστας σε όλα! το έχω πάθει και εγώ να κλείσω Services και να μείνω απεξω!!!! οταν περάσεις τα φίλτρα sto ip-firewall-filters κανεις οτι θες και δεν σε ενοχλεί κανεις μην κλείνεις πράγματα που χρειάζονται όπως το ssh και το telnet. Σχετικά με τα routes θέλει στο ip-routes να του πεις όλα τα 0.0.0.0/0 να έχουνε gateway το ppoe (οχι το eth που εχεις το modem!). Οταν εχουμε το adsl router σαν adsl router τότε του λεμε να εχουν την ip του. Oταν το adsl router είναι στο ίδιο ip range με το Mikrotik μηχάνημα βλέπεις κανονικά το web interface του δεν χρειάζεται κάτι άλλο. Στο eth1 τι ειναι? το modem (πλεον) ?
    Ξεχασα να πω! σε καθε ADSL ROUTER που εχω δουλεψει με MIKROTIK GATEWAY ROUTER του έβαζα το εξης route. Ολα τα 10.0.0.0 με subnet 255.0.0.0 να εχουνε gateway την ip του mikrotik router, ετσι το εβλεπα το web interface ακομα και απο το εξοχικο. Αυτες ειναι ip's απο το range που δουλευω εγω δεν ειμαι με 192.168.χ.χ και subnet 255.255.255.0. Bασικα με το Α) μπερδευτηκα και αυτο γιατι εμενα το RB που δουλευω τωρα ή το 411 που δουλευα και με AP και εκει ηθελα και bridge εχει μονο μια ΕΤΗ, ενω το 951 που εχει πολλες δουλευει αλλιως (γιατι απο τις πορτες που εχει 2 ειναι σε αλλα RBS και 1 σε switch ενω οι αλλες κενες) και δεν εχει PPOE αλλα VPN PPTP CLIENT. Για το Γ) στα services μπορεις να δωσεις ranges ips που θα εχουν προσβαση πχ μονο απο το εσωτερικο σου δικτυο αλλα αν συμβει κατι....εγω κατι χαλασα και ειχα μεινει απεξω και εκανα reset το 411, καλα που ειχα κανει backup πριν! ΠΑΝΤΑ κανουμε backup και επαναφορα να κάνουμε ΔΕΝ χανεται και ετσι το επαναφερουμε οπως ηταν! ενα κουμπακι πατας απο winbox και γίνεται.
    Τελευταία επεξεργασία από το μέλος Nikiforos : 11-06-14 στις 21:36.

Σελ. 2 από 416 ΠρώτηΠρώτη 123471222 ... ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Ποιό mikrotik για router και hotspot?
    Από kavouras στο φόρουμ Networking
    Μηνύματα: 38
    Τελευταίο Μήνυμα: 16-02-16, 23:16
  2. Mikrotik RouterBoard RB2011U
    Από parianos85 στο φόρουμ Networking
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 13-06-14, 08:41
  3. ΠΡΟΒΛΗΜΑ ΜΕ ΙΝΤΕΡΝΕΤ ΣΕ MIKROTIK
    Από leopard75 στο φόρουμ Networking
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 31-05-14, 23:17
  4. Mikrotik Routerboard 751U
    Από tasos_z στο φόρουμ Networking
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 09-11-13, 02:11
  5. Ποιό mikrotik για home wireless σε 2 ορόφους
    Από baracudas στο φόρουμ Networking
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 09-09-13, 09:32

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας