Login Form
IPv6 Ready
Σελίδα 355 από 355 ΠρώτηΠρώτη ... 335345350353354355
Εμφάνιση 5.311-5.318 από 5318
  1. #5311
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    11.288
    Downloads
    4
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10000/1000
    ISP
    Nova
    Router
    RBCRS109-ΖΤΕ931Vii
    SNR / Attn
    8(dB) / 34(dB)
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από geioannou Εμφάνιση μηνυμάτων
    θα πρεπει να το κοιταξω
    https://mikrotik.com/product/RB433UAH

    μονο αυτό εχει από τα 433, πχ το δικο μου που είναι το 433ΑΗ δεν εχει, εχει μονο θυρα για καρτα microSD.

  2. #5312
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    39
    Μηνύματα
    3.075
    Downloads
    36
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    ερώτηση.... πως τροποποιούμε το παρακάτω... για να κάνει υpdate την public ip όταν έχουμε 2πλο ΝΑΤ?

    τώρα βάζοντας ως interface το vlan400 μου εμφανίζει την εσωτερική ip του ρούτερ 192.168.40.1 ενώ θέλουμε να πηγαινει στην public του router




    # No-IP automatic Dynamic DNS update

    #--------------- Change Values in this section to match your setup ------------------

    # No-IP User account info
    :local noipuser "xristos@xxxxxxxxxxxxx.gr"
    :local noippass "xxxxxxxxxxxxxxx"

    # Set the hostname or label of network to be updated.
    # Hostnames with spaces are unsupported. Replace the value in the quotations below with your host names.
    # To specify multiple hosts, separate them with commas.
    :local noiphost "zxxxxxxxxxxxxxxxs.ddns.net"

    # Change to the name of interface that gets the dynamic IP address
    :local inetinterface "vlan400"

    #------------------------------------------------------------------------------------
    # No more changes need

    :global previousIP

    :if ([/interface get $inetinterface value-name=running]) do={
    # Get the current IP on the interface
    :local currentIP [/ip address get [find interface="$inetinterface" disabled=no] address]

    # Strip the net mask off the IP address
    :for i from=( [:len $currentIP] - 1) to=0 do={
    :if ( [ick $currentIP $i] = "/") do={
    :set currentIP [ick $currentIP 0 $i]
    }
    }

    :if ($currentIP != $previousIP) do={
    :log info "No-IP: Current IP $currentIP is not equal to previous IP, update needed"
    :set previousIP $currentIP

    # The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
    :local url "http://dynupdate.no-ip.com/nic/update\3Fmyip=$currentIP"
    :local noiphostarray
    :set noiphostarray [:toarray $noiphost]
    :foreach host in=$noiphostarray do={
    :log info "No-IP: Sending update for $host"
    /tool fetch url=($url . "&hostname=$host") user=$noipuser password=$noippass mode=http dst-path=("no-ip_ddns_update-" . $host . ".txt")
    :log info "No-IP: Host $host updated on No-IP with IP $currentIP"
    }
    } else={
    :log info "No-IP: Previous IP $previousIP is equal to current IP, no update needed"
    }
    } else={
    :log info "No-IP: $inetinterface is not currently running, so therefore will not update."
    }

  3. #5313
    Εγγραφή
    09-09-2011
    Περιοχή
    /dev/null
    Μηνύματα
    244
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Forthnet
    DSLAM
    Forthnet - ΡΟΣΤΑΝ
    Router
    MikroTik hAP ac²
    SNR / Attn
    17.3(dB) / 7.5(dB)
    Path Level
    Interleaved
    Δεν μπορείς με αυτόν τον τρόπο γιατί πουθενά μέσα στο MikroTik δεν φαίνεται η Public IP για να την πάρει το script. Δοκίμασε αυτό που χρησιμοποιεί το Cloud της MikroTik για να βρει τη διεύθυνση:

    Κώδικας:
    #Dynamic DNS Update Script for No-IP DNS behind NAT
    # Set needed variables
    :local username "USER"
    :local password "PASS"
    :local host "HOST"
    :global previousIP
    # behind NAT - using MikroTik IP Cloud feature
    #current IP
    /ip cloud force-update
    :delay 5
    :local currentIP [/ip cloud get public-address]
    :log info "No-IP DNS: currentIP = $currentIP"
    #compare IPs
    :if ($currentIP != $previousIP) do={
    :log info "No-IP: Current IP $currentIP is not equal to previous IP, update needed"
    #current IP overrides previous
    :set previousIP $currentIP
    :local url "https://dynupdate.no-ip.com/nic/update/?myip=$currentIP&hostname=$host"
    :log info "No-IP DNS: Sending update for $host"
    #sending infos which are required in the no-ip API via https
    /tool fetch url=$url user=$username password=$password mode=https keep-result=no
    :log info "No-IP DNS: Host $host updated on No-IP with IP $currentIP"
    } else={
    :log info "No-IP: update not needed "
    }
    # end
    Το Cloud το ενεργοποιείς με:
    Κώδικας:
    /ip cloud set ddns-enabled=yes
    Τελευταία επεξεργασία από το μέλος x_undefined : 15-11-18 στις 01:08.

  4. #5314
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    39
    Μηνύματα
    3.075
    Downloads
    36
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    Παράθεση Αρχικό μήνυμα από x_undefined Εμφάνιση μηνυμάτων
    Δεν μπορείς με αυτόν τον τρόπο γιατί πουθενά μέσα στο MikroTik δεν φαίνεται η Public IP για να την πάρει το script. Δοκίμασε αυτό που χρησιμοποιεί το Cloud της MikroTik για να βρει τη διεύθυνση:

    Κώδικας:
    #Dynamic DNS Update Script for No-IP DNS behind NAT
    # Set needed variables
    :local username "USER"
    :local password "PASS"
    :local host "HOST"
    :global previousIP
    # behind NAT - using MikroTik IP Cloud feature
    #current IP
    /ip cloud force-update
    :delay 5
    :local currentIP [/ip cloud get public-address]
    :log info "No-IP DNS: currentIP = $currentIP"
    #compare IPs
    :if ($currentIP != $previousIP) do={
    :log info "No-IP: Current IP $currentIP is not equal to previous IP, update needed"
    #current IP overrides previous
    :set previousIP $currentIP
    :local url "https://dynupdate.no-ip.com/nic/update/?myip=$currentIP&hostname=$host"
    :log info "No-IP DNS: Sending update for $host"
    #sending infos which are required in the no-ip API via https
    /tool fetch url=$url user=$username password=$password mode=https keep-result=no
    :log info "No-IP DNS: Host $host updated on No-IP with IP $currentIP"
    } else={
    :log info "No-IP: update not needed "
    }
    # end
    Το Cloud το ενεργοποιείς με:
    Κώδικας:
    /ip cloud set ddns-enabled=yes
    το βρήκα πριν αυτό... δεν μου τρέχει!!!

  5. #5315
    Εγγραφή
    09-09-2011
    Περιοχή
    /dev/null
    Μηνύματα
    244
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Forthnet
    DSLAM
    Forthnet - ΡΟΣΤΑΝ
    Router
    MikroTik hAP ac²
    SNR / Attn
    17.3(dB) / 7.5(dB)
    Path Level
    Interleaved
    Έχει μια μικρή διόρθωση σε σχέση με αυτό που βρήκες. Τι έκδοση έχεις; Σε 6.43.4 μόλις το δοκίμασα και παίζει κανονικά.

  6. #5316
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    39
    Μηνύματα
    3.075
    Downloads
    36
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    Παράθεση Αρχικό μήνυμα από x_undefined Εμφάνιση μηνυμάτων
    Έχει μια μικρή διόρθωση σε σχέση με αυτό που βρήκες. Τι έκδοση έχεις; Σε 6.43.4 μόλις το δοκίμασα και παίζει κανονικά.
    ναι την 6,43,4 έχω... policy τα αφήνεις όπως είναι?

  7. #5317
    Εγγραφή
    09-09-2011
    Περιοχή
    /dev/null
    Μηνύματα
    244
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Forthnet
    DSLAM
    Forthnet - ΡΟΣΤΑΝ
    Router
    MikroTik hAP ac²
    SNR / Attn
    17.3(dB) / 7.5(dB)
    Path Level
    Interleaved
    Εγώ για μια βιαστική δοκιμή τα άφησα όλα ενεργά, αλλά λογικά χρειάζεται μόνο read, write και test.

  8. #5318
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    39
    Μηνύματα
    3.075
    Downloads
    36
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    και ενω βάζω κανόνα.... δεν πιάνει την κήνηση!!!


    4 ;;; noip-WAN4
    chain=prerouting action=mark-routing new-routing-mark=to_wan4 passthrough=no dst-address=8.23.224.120 log=no log-prefix=""

Σελίδα 355 από 355 ΠρώτηΠρώτη ... 335345350353354355

Παρόμοια Θέματα

  1. Ποιό mikrotik για router και hotspot?
    Από kavouras στο φόρουμ Networking
    Μηνύματα: 38
    Τελευταίο Μήνυμα: 16-02-16, 23:16
  2. Mikrotik RouterBoard RB2011U
    Από parianos85 στο φόρουμ Networking
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 13-06-14, 08:41
  3. ΠΡΟΒΛΗΜΑ ΜΕ ΙΝΤΕΡΝΕΤ ΣΕ MIKROTIK
    Από leopard75 στο φόρουμ Networking
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 31-05-14, 23:17
  4. Mikrotik Routerboard 751U
    Από tasos_z στο φόρουμ Networking
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 09-11-13, 02:11
  5. Ποιό mikrotik για home wireless σε 2 ορόφους
    Από baracudas στο φόρουμ Networking
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 09-09-13, 09:32

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας