Σελ. 409 από 415 ΠρώτηΠρώτη ... 389399404407408409410411414 ... ΤελευταίαΤελευταία
Εμφάνιση 6.121-6.135 από 6214
  1. #6121
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.558
    Downloads
    8
    Uploads
    0
    ISP
    HOL
    Router
    RB2011 / RB-951G / hap AC
    Path Level
    Interleaved
    Ta block diagrams δε λενε και τιποτα η αληθεια ειναι. Πουντο το ειχαμε ξανασυζητησει αυτο το θεμα και σου ειχα πασαρει το recursive failover..........
    Φάγαμε...... πακέτο

  2. #6122
    Εγγραφή
    25-10-2011
    Ηλικία
    34
    Μηνύματα
    510
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    Mikrotik RB951G-2HnD
    SNR / Attn
    3.5(dB) / 31.3(dB)
    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    Ta block diagrams δε λενε και τιποτα η αληθεια ειναι. Πουντο το ειχαμε ξανασυζητησει αυτο το θεμα και σου ειχα πασαρει το recursive failover..........
    Μπορούν να σου που πότε θα εμπλακεί η cpu και πότε όχι

  3. #6123
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    40
    Μηνύματα
    3.835
    Downloads
    37
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    Παράθεση Αρχικό μήνυμα από xhaos Εμφάνιση μηνυμάτων
    είναι λάθος όλο. τα Ip αυτά είναι dns servers δεν θα σου κάνουν routing τα πακέτα σου, οπότε τι gateway να είναι;
    το έφτιαξα....

    /ip route
    add check-gateway=ping distance=1 gateway=192.168.10.1 routing-mark=to_wan1
    add check-gateway=ping distance=1 gateway=192.168.30.1 routing-mark=to_wan3
    add check-gateway=ping distance=1 gateway=192.168.50.1 routing-mark=to_wan5
    add check-gateway=ping distance=1 gateway=192.168.40.1 routing-mark=to_wan4
    add check-gateway=ping distance=1 gateway=192.168.20.1 routing-mark=to_wan2

    add check-gateway=ping comment="1 Route" distance=1 gateway=8.8.8.8
    add check-gateway=ping comment="2 Route" distance=2 gateway=8.8.4.4
    add check-gateway=ping comment="3 Route" distance=3 gateway=1.1.1.1
    add check-gateway=ping comment="4 Route" distance=4 gateway=2.2.2.2

    add check-gateway=ping disabled=yes distance=1 gateway=192.168.10.1
    add check-gateway=ping disabled=yes distance=2 gateway=192.168.20.1
    add check-gateway=ping disabled=yes distance=3 gateway=192.168.30.1
    add check-gateway=ping disabled=yes distance=4 gateway=192.168.40.1

    add distance=1 dst-address=1.1.1.1/32 gateway=192.168.30.1 scope=10
    add distance=1 dst-address=2.2.2.2/32 gateway=192.168.40.1 scope=10
    add distance=1 dst-address=8.8.4.4/32 gateway=192.168.20.1 scope=10
    add distance=1 dst-address=8.8.8.8/32 gateway=192.168.10.1 scope=10

    - - - Updated - - -

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_94.png 
Εμφανίσεις:  16 
Μέγεθος:  125,3 KB 
ID: 207834



    η 5η wan είναι το 2ο speedbooster... το οποίο το έχω για εμαιλ...κάμερες... ξεχωριστά... προς το παρόν...
    Τελευταία επεξεργασία από το μέλος puntomania : 18-10-19 στις 13:07.

  4. #6124
    Εγγραφή
    25-10-2011
    Ηλικία
    34
    Μηνύματα
    510
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    Mikrotik RB951G-2HnD
    SNR / Attn
    3.5(dB) / 31.3(dB)
    Παράθεση Αρχικό μήνυμα από puntomania Εμφάνιση μηνυμάτων
    το έφτιαξα....

    /ip route
    add check-gateway=ping distance=1 gateway=8.8.8.8 routing-mark=to_wan1
    add check-gateway=ping distance=1 gateway=1.1.1.1 routing-mark=to_wan3
    add check-gateway=ping distance=1 gateway=192.168.50.1 routing-mark=to_wan5
    add check-gateway=ping distance=1 gateway=2.2.2.2 routing-mark=to_wan4
    add check-gateway=ping distance=1 gateway=8.8.4.4 routing-mark=to_wan2

    add check-gateway=ping comment="1 Route" distance=1 gateway=8.8.8.8
    add check-gateway=ping comment="2 Route" distance=2 gateway=8.8.4.4
    add check-gateway=ping comment="3 Route" distance=3 gateway=1.1.1.1
    add check-gateway=ping comment="4 Route" distance=4 gateway=2.2.2.2

    add check-gateway=ping disabled=yes distance=1 gateway=192.168.10.1
    add check-gateway=ping disabled=yes distance=2 gateway=192.168.20.1
    add check-gateway=ping disabled=yes distance=3 gateway=192.168.30.1
    add check-gateway=ping disabled=yes distance=4 gateway=192.168.40.1


    add distance=1 dst-address=1.1.1.1/32 gateway=192.168.30.1 scope=10
    add distance=1 dst-address=2.2.2.2/32 gateway=192.168.40.1 scope=10
    add distance=1 dst-address=8.8.4.4/32 gateway=192.168.20.1 scope=10
    add distance=1 dst-address=8.8.8.8/32 gateway=192.168.10.1 scope=10

    - - - Updated - - -

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_94.png 
Εμφανίσεις:  16 
Μέγεθος:  125,3 KB 
ID: 207834
    Αυτά που είναι με κόκκινο δεν τα χρειάζεσαι
    και άλαξε τα bold αλλιώς δεν χρησιμοποιείς τα recursive για τα routing marks

  5. #6125
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    40
    Μηνύματα
    3.835
    Downloads
    37
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    Παράθεση Αρχικό μήνυμα από kostas2911 Εμφάνιση μηνυμάτων
    Αυτά που είναι με κόκκινο δεν τα χρειάζεσαι
    και άλαξε τα bold αλλιώς δεν χρησιμοποιείς τα recursive για τα routing marks
    ναι τα "κόκκινα" τα είχα κλειστά...ήταν απ το προηγούμενο setup...τα έβγαλα.... και άλλαξα τα bolt όπως μου είπες...

    θεωρητικά δεν θα μπορούσα να βάλω πχ τους 2 dns της cosmote?

    αν και συνήθως το πρόβλημα το έχω... όταν πέφτουν οι adsl γραμμές... ενώ τα booster συνεχίζουν...

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_95.png 
Εμφανίσεις:  7 
Μέγεθος:  31,4 KB 
ID: 207838


    θα μπορούσα πχ στην wan1 & wan3 που έχω το voip... να ορίσω πόσο μπορεί να τραβά από αυτές το μικροτικ?

    θεωρητικά τα speedport έχουν qos...

  6. #6126
    Εγγραφή
    25-10-2011
    Ηλικία
    34
    Μηνύματα
    510
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    Mikrotik RB951G-2HnD
    SNR / Attn
    3.5(dB) / 31.3(dB)
    Παράθεση Αρχικό μήνυμα από puntomania Εμφάνιση μηνυμάτων
    ναι τα "κόκκινα" τα είχα κλειστά...ήταν απ το προηγούμενο setup...τα έβγαλα.... και άλλαξα τα bolt όπως μου είπες...

    θεωρητικά δεν θα μπορούσα να βάλω πχ τους 2 dns της cosmote?

    αν και συνήθως το πρόβλημα το έχω... όταν πέφτουν οι adsl γραμμές... ενώ τα booster συνεχίζουν...

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_95.png 
Εμφανίσεις:  7 
Μέγεθος:  31,4 KB 
ID: 207838


    θα μπορούσα πχ στην wan1 & wan3 που έχω το voip... να ορίσω πόσο μπορεί να τραβά από αυτές το μικροτικ?

    θεωρητικά τα speedport έχουν qos...
    θα μπορουσες αλλα καλύτερα όχι.
    Εγώ στη θέση σου θα χρησιμοποιούσα root dns

    Το τελευταίο μπορείς να το κάνεις με queues

  7. #6127
    Εγγραφή
    13-11-2002
    Περιοχή
    Αστρίς Θάσου
    Ηλικία
    40
    Μηνύματα
    3.835
    Downloads
    37
    Uploads
    1
    Τύπος
    ADSL2+
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΑΣΤΡΙΔΑ ΘΑΣΟΥ
    Router
    Speedport 2i & RB3011
    Παράθεση Αρχικό μήνυμα από kostas2911 Εμφάνιση μηνυμάτων
    θα μπορουσες αλλα καλύτερα όχι.
    Εγώ στη θέση σου θα χρησιμοποιούσα root dns

    Το τελευταίο μπορείς να το κάνεις με queues

    κάτι απο εδώ δηλαδή εεε

    - - - Updated - - -

    στο simple queue...στο target...μονο αν βάλω την ether πιάνει... υπάρχει άλλος τρόπος να πιάνει βάζοντας την ip του gateway?

  8. #6128
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    44
    Μηνύματα
    28.013
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από puntomania Εμφάνιση μηνυμάτων
    αφού έφαγα την μέρα μου σήμερα με αυτό... είπα να κάνω και δοκιμές με τα routes.... ώστε να τσεκάρουν αν η καθε σύνδεση έχει και ίντερνετ κτλ... μετά απο ψάξιμο βρήκα το παρακάτω... άλλα δεν μου δουλεύει....

    καμιά ιδέα?


    /ip route
    add dst-address=8.8.8.8/32 gateway=192.168.10.1 scope=10 target-scope=10
    add dst-address=8.8.4.4/32 gateway=192.168.20.1 scope=10 target-scope=10
    add dst-address=1.1.1.1/32 gateway=192.168.30.1 scope=10 target-scope=10
    add dst-address=2.2.2.2/32 gateway=192.168.40.1 scope=10 target-scope=10

    add gateway=8.8.8.8 routing-mark=to_wan1 scope=30 target-scope=30 check-gateway=ping
    add gateway=8.8.4.4 routing-mark=to_wan2 scope=30 target-scope=30 check-gateway=ping
    add gateway=1.1.1.1 routing-mark=to_wan3 scope=30 target-scope=30 check-gateway=ping
    add gateway=2.2.2.2 routing-mark=to_wan4 scope=30 target-scope=30 check-gateway=ping

    add distance=10 gateway=8.8.8.8 routing-mark=ether1 scope=30 target-scope=30 check-gateway=ping
    add distance=10 gateway=8.8.4.4 routing-mark=ether2 scope=30 target-scope=30 check-gateway=ping
    add distance=10 gateway=1.1.1.1 routing-mark=ether3 scope=30 target-scope=30 check-gateway=ping
    add distance=10 gateway=2.2.2.2 routing-mark=ether4 scope=30 target-scope=30 check-gateway=ping
    Και γιατί δεν βάζεις ένα netwatch;
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  9. #6129
    Εγγραφή
    14-07-2006
    Περιοχή
    Καματερό, Αθήνα
    Ηλικία
    29
    Μηνύματα
    7.000
    Downloads
    9
    Uploads
    3
    Τύπος
    VDSL2
    Ταχύτητα
    99999/9998
    ISP
    OTE
    DSLAM
    ΟΤΕ - ΚΑΜΑΤΕΡΟΥ
    Router
    RB951G2HnD
    SNR / Attn
    14(dB) / 6(dB)
    https://healthchecks.io/

    Κώδικας:
    tool fetch url="https://" mode=https

  10. #6130
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.558
    Downloads
    8
    Uploads
    0
    ISP
    HOL
    Router
    RB2011 / RB-951G / hap AC
    Path Level
    Interleaved
    1) Deni το netwatch δεν εχει καμια σχεση με το recursive failover.

    2) Κωστα για πιο λογο να χρησιμοποιησει root name server?
    Τελευταία επεξεργασία από το μέλος macro : 19-10-19 στις 09:17.
    Φάγαμε...... πακέτο

  11. #6131
    Εγγραφή
    25-10-2011
    Ηλικία
    34
    Μηνύματα
    510
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    Mikrotik RB951G-2HnD
    SNR / Attn
    3.5(dB) / 31.3(dB)
    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    1) Deni το netwatch δεν εχει καμια σχεση με το recursive failover.

    2) Κωστα για πιο λογο να χρησιμοποιησει root name server?
    Γιατί είναι σχεδόν απίθανο να πέσει κάποιος από αυτούς.

    Επίσης τους dns της Google είναι πολύ πιθανό να του χρησιμοποιεί κάποια εσωτερική συσκευή είτε ως resolver είτε για troubleshooting. Και με το στατικό root επηρεάζεις το συγκεκριμένο traffic οδηγώντας ίσως την εσωτερική συσκευή σε λάθος συμπεράσματα.
    Παράθεση Παράθεση Posted from Android app

  12. #6132
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.558
    Downloads
    8
    Uploads
    0
    ISP
    HOL
    Router
    RB2011 / RB-951G / hap AC
    Path Level
    Interleaved
    εεε δυσκολο αυτο......
    Φάγαμε...... πακέτο

  13. #6133
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    44
    Μηνύματα
    28.013
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    50000/5000
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Package validation and upgrade vulnerability

    Spoiler:
    Tenable has identified a couple of issues with RouterOS packaging and upgrade systems. The upgrade system used by RouterOS 6.45.5 and below is vulnerable to man in the middle attacks and insufficient package validation. An attacker can abuse these vulnerabilities to downgrade a router's installed RouterOS version, possibly lock the user out of the system, possibly disable the system.

    Issue #1: Appending unsigned data to package and directory traversal (CVE-2019-3976). An attacker could create custom packages and give them to the victim, to modify RouterOS directory structure.
    Issue #2: Upgrade is vulnerable to man in the middle attacks (CVE-2019-3977). An attacker could trick the victim to get packages from a different upgrade server.

    Both issues are fixed in released RouterOS versions in all release chains:

    6.45.7 [stable]
    6.44.6 [long-term]
    6.46beta59 [testing]

    With the following changelog entries:

    !) package - accept only packages with original filenames (CVE-2019-3976);
    !) package - improved package signature verification (CVE-2019-3977);

    DNS cache poisoning vulnerability

    Spoiler:
    Tenable has identified a vulnerability in RouterOS DNS implementation. RouterOS 6.45.6 and below is vulnerable to unauthenticated remote DNS cache poisoning via Winbox. The router is impacted even when DNS is not enabled.

    The attack vector is via Winbox on port 8291. The resolver can be reached via Winbox by sending messages to system resolver. If Winbox access is enabled from untrusted networks, an attacker from the internet can trigger a DNS request from the router which allows the attacker to make arbitrary requests, find the router's internal address (router.lan), or figure out what is already cached.

    As usual, we recommend to protect your router administration interface with VPN and firewall.

    The issue is fixed in RouterOS versions:

    6.45.7 [stable]
    6.44.6 [long-term]
    6.46beta59 [testing]

    With the following changelog entry:

    !) security - fixed improper handling of DNS responses (CVE-2019-3978, CVE-2019-3979);
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  14. #6134
    Εγγραφή
    28-04-2005
    Περιοχή
    ΚΑΛΛΙΘΕΑ
    Μηνύματα
    1.091
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    CRS109-8G-1S-2HnD
    Τα έχουμε συζητήσει άπειρες φορές για το Tx power(wifi) ρυθμίσεις κλπ. αλλά επειδή έκανα δώρο ένα laptop καλό στον γιο μου και σήμερα έστησα διάφορα η ταχύτητα στη κάρτα του wifi (2.4) είναι 150 mbps παραπάνω δεν πάει.
    Το tx power μέσα από το router το έχω στο 10, αλλά δοκίμασα διάφορα άλλαξα channel αλλά παραμένει στα 150mbps.
    Υπάρχει περίπτωση να πάει αυτή η τιμή παραπάνω πχ. στα 300mbps ή αυτό εξαρτάται και από άλλους παράγοντες?

    Κώδικας:
    /interface wirelessset [ find default-name=wlan1 ] antenna-gain=4 band=2ghz-g/n channel-width=\
        20/40mhz-Ce country=greece disabled=no distance=indoors frequency=2427 \
        frequency-mode=regulatory-domain mode=ap-bridge name=Wifi ssid=\
        "AP1" tx-power=10 tx-power-mode=all-rates-fixed wireless-protocol=\
        802.11 wps-mode=disabled
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
        dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=\
    Attached Thumbnails Attached Thumbnails Screenshot_1.jpg  

    Τελευταία επεξεργασία από το μέλος jkarabas : 02-11-19 στις 20:32.
    CPU: Intel Core I7 920@2,66Ghz,GPU: nVidia Asus ENGTS 250/DI/CUBA 512MD3 ,RAM:3x1GΒ Corsair TR3G1333 PC3@1333Mhz, PSU: Thermaltake 650W,Μοtherboard: Asus P6TD DELUXE, CASE: CoolerMaster ENTURION

  15. #6135
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    39
    Μηνύματα
    2.689
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    Παράθεση Αρχικό μήνυμα από jkarabas Εμφάνιση μηνυμάτων
    Τα έχουμε συζητήσει άπειρες φορές για το Tx power(wifi) ρυθμίσεις κλπ. αλλά επειδή έκανα δώρο ένα laptop καλό στον γιο μου και σήμερα έστησα διάφορα η ταχύτητα στη κάρτα του wifi (2.4) είναι 150 mbps παραπάνω δεν πάει.
    Το tx power μέσα από το router το έχω στο 10, αλλά δοκίμασα διάφορα άλλαξα channel αλλά παραμένει στα 150mbps.
    Υπάρχει περίπτωση να πάει αυτή η τιμή παραπάνω πχ. στα 300mbps ή αυτό εξαρτάται και από άλλους παράγοντες?

    Κώδικας:
    /interface wirelessset [ find default-name=wlan1 ] antenna-gain=4 band=2ghz-g/n channel-width=\
        20/40mhz-Ce country=greece disabled=no distance=indoors frequency=2427 \
        frequency-mode=regulatory-domain mode=ap-bridge name=Wifi ssid=\
        "AP1" tx-power=10 tx-power-mode=all-rates-fixed wireless-protocol=\
        802.11 wps-mode=disabled
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
        dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=\
    Δεν προκειται να δεις περισσοτερο απο 150 σε n.
    Ειναι το μεγιστο πραγματικο που θα πετυχεις.
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

Σελ. 409 από 415 ΠρώτηΠρώτη ... 389399404407408409410411414 ... ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Ποιό mikrotik για router και hotspot?
    Από kavouras στο φόρουμ Networking
    Μηνύματα: 38
    Τελευταίο Μήνυμα: 16-02-16, 23:16
  2. Mikrotik RouterBoard RB2011U
    Από parianos85 στο φόρουμ Networking
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 13-06-14, 08:41
  3. ΠΡΟΒΛΗΜΑ ΜΕ ΙΝΤΕΡΝΕΤ ΣΕ MIKROTIK
    Από leopard75 στο φόρουμ Networking
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 31-05-14, 23:17
  4. Mikrotik Routerboard 751U
    Από tasos_z στο φόρουμ Networking
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 09-11-13, 02:11
  5. Ποιό mikrotik για home wireless σε 2 ορόφους
    Από baracudas στο φόρουμ Networking
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 09-09-13, 09:32

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας