Σελ. 422 από 427 ΠρώτηΠρώτη ... 402412417420421422423424 ... ΤελευταίαΤελευταία
Εμφάνιση 6.316-6.330 από 6405
  1. #6316
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.773
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Καλημέρα! για να καταλαβαίνουμε τι λεμε να λες τι πραγματικα θες εσυ να κανεις με αυτό καλυτερα και όχι υποθεσεις με εταιρειες.
    Ετσι πιστευω ότι είναι καλυτερα να βοηθησει ο οποιοσδηποτε σωστα.

    Οι Ips που λες στο παράδειγμα από 10 κατι δεν είναι public ip, είναι πισω από ΝΑΤ, 10αρες μου εδινε το W.U και δεν δουλευε τιποτα.
    Όταν εισαι πισω από ΝΑΤ δεν παιζει καμια υπηρεσια DDNS. Oποτε ότι χρειαζεται DDNS να εχεις ένα ονομα δλδ για την ip σου απλα δεν δουλευει.
    Όπως πχ οι καμερες και αλλα πραγματα, γινεται τελικα παρακαμψη με SSH reverse tunneling αλλα προσωπικα δεν εχω ασχοληθεί. To εμαθα αργα.

    Για αρχη που θα στηθει το VPN για mikrotik δεν λεμε?
    τι ειδος VPN σε ενδιαφερει? pptp? l2tp + ipsec? OpenVPN ? κατι άλλο ?

    Μηπως ομως για να μην γεμιζουμε το γενικο θεμα να δεις τι ειδος VPN θες να κανεις και να τα λεμε στο θεμα του?
    εχουμε για ολων των ειδων VPN θεματα. Και θα προτεινα να κοιτάξεις και τους οδηγούς τους αναλογα το ειδος VPN που σε ενδιαφερει, εγω θα προτεινα σαφως το openvpn και μονο.
    Τελευταία επεξεργασία από το μέλος Nikiforos : 28-01-20 στις 06:52. Αιτία: Ερωτησεις στησιματος

  2. #6317
    Εγγραφή
    26-04-2006
    Περιοχή
    /halkidiki/ormylia
    Ηλικία
    29
    Μηνύματα
    6.574
    Downloads
    35
    Uploads
    2
    Τύπος
    VDSL2
    Ταχύτητα
    38/5
    ISP
    ΟΤΕ Conn-x
    DSLAM
    ΟΤΕ - ΟΡΜΥΛΙΑ
    Router
    mTik hAP aC²
    SNR / Attn
    (dB) / 22(dB)
    Path Level
    Fastpath
    Λοιπόν μετά απο επικοινωνία με τεχνικό τμήμα cosmote μου είπαν ότι δεν δίνει και ούτε πρόκειται να δώσει public ip στο πρόγραμμα mobile internet με καρτα. Αναμενόμενο.

    Τωρα προχωράω για VPN. Openvpn μεταξύ mTik θα δουλεψει;

  3. #6318
    Εγγραφή
    20-07-2008
    Περιοχή
    Πετρούπολη
    Ηλικία
    39
    Μηνύματα
    3.574
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    150/15
    ISP
    4net-Cosmote
    DSLAM
    Forthnet - ΠΕΤΡΟΥΠΟΛΗ
    Παράθεση Αρχικό μήνυμα από RyDeR Εμφάνιση μηνυμάτων
    Τωρα προχωράω για VPN. Openvpn μεταξύ mTik θα δουλεψει;
    Τι συνδεσεις θα εχει το καθε ακρο? Με τι μηχανηματα?
    Τι ΜΤ θα παρεις - εχεις ? θα ειναι 24/7 connected το tunnel ?
    CPU: Intel i3-8100@3.60GHz,Μοtherboard: Gigabyte - B360N WIFI,RAM:2x8GΒ Corsair Vengeance LPX 8GB DDR4-2400MHz, PSU: Corsair TX550M,Samsung 960 Evo NVMe M.2 250GB

  4. #6319
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.773
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από RyDeR Εμφάνιση μηνυμάτων
    Λοιπόν μετά απο επικοινωνία με τεχνικό τμήμα cosmote μου είπαν ότι δεν δίνει και ούτε πρόκειται να δώσει public ip στο πρόγραμμα mobile internet με καρτα. Αναμενόμενο.

    Τωρα προχωράω για VPN. Openvpn μεταξύ mTik θα δουλεψει;
    Καλησπερα, εδω για openvpn https://www.adslgr.com/forum/threads...Android-Client
    και εδω με οδηγο τελειο : https://www.adslgr.com/forum/threads...OS-Android-iOS
    Λεμε και για μεταξυ 2 mikrotik.
    Καλο ειναι να συνεχισουμε το θεμα εκει που πρεπει σε καποιο απο τα δυο.
    Πως ακριβως θα κανεις το VPN αφου δεν θα παιζει πισω απο ΝΑΤ? μπορεις να εχεις client οχι ομως server γιατι δεν μπορεις να εχεις DDNS.

  5. #6320
    Εγγραφή
    21-04-2004
    Μηνύματα
    703
    Downloads
    24
    Uploads
    0
    Ταχύτητα
    6144/1024
    ISP
    Forthnet
    Router
    MikroTik RB951Ui-2HnD
    SNR / Attn
    10(dB) / 29(dB)
    Path Level
    Fastpath
    θέλω να έχω ασύρματη πρόσβαση στο χώρο ενός γραφείου, το ευκολότερο ήταν να βάλω ένα usb host wifi adapter στα windows 10 αλλά δεν έδινε με τίποτα πρόσβαση στο ίντερνετ

    το άλλο που έχω διαθέσιμο είναι ένα mikrotik groove το οποίο απλά κάθεται και δεν κάνει τίποτα, αλλά δεν είναι too much για το ν χώρο ενός γραφείου, απλά αν μπορούσα να του ρίξω την ισχύ στο minimum καλά θα ήταν...

    διαφορετικά να αγοράσω ένα hap...

  6. #6321
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.092
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από leasedline Εμφάνιση μηνυμάτων
    θέλω να έχω ασύρματη πρόσβαση στο χώρο ενός γραφείου, το ευκολότερο ήταν να βάλω ένα usb host wifi adapter στα windows 10 αλλά δεν έδινε με τίποτα πρόσβαση στο ίντερνετ

    το άλλο που έχω διαθέσιμο είναι ένα mikrotik groove το οποίο απλά κάθεται και δεν κάνει τίποτα, αλλά δεν είναι too much για το ν χώρο ενός γραφείου, απλά αν μπορούσα να του ρίξω την ισχύ στο minimum καλά θα ήταν...

    διαφορετικά να αγοράσω ένα hap...
    Θέλεις να πεις ότι υπάρχει wifi σήμα στο γραφείο και θέλεις να συνδέσεις έναν ΗΥ χωρίς ασύρματη κάρτα
    ή ότι δεν έχεις καθόλου σήμα στο γραφείο και θέλεις να συνδέσεις έναν ΗΥ ασύρματα;
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  7. #6322
    Εγγραφή
    21-04-2004
    Μηνύματα
    703
    Downloads
    24
    Uploads
    0
    Ταχύτητα
    6144/1024
    ISP
    Forthnet
    Router
    MikroTik RB951Ui-2HnD
    SNR / Attn
    10(dB) / 29(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Θέλεις να πεις ότι υπάρχει wifi σήμα στο γραφείο και θέλεις να συνδέσεις έναν ΗΥ χωρίς ασύρματη κάρτα
    ή ότι δεν έχεις καθόλου σήμα στο γραφείο και θέλεις να συνδέσεις έναν ΗΥ ασύρματα;
    το 2ο θέλω να δημιουργήσω ένα wifi access point!

  8. #6323
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.092
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από leasedline Εμφάνιση μηνυμάτων
    το 2ο θέλω να δημιουργήσω ένα wifi access point!
    Αν έχεις ether στο χώρο σου απλά τοποθετείς ένα ΑΡ.
    Να προτιμήσεις ΜΤ ή ubi (με την σειρά που σου τα βάζω).
    Αν δεν έχεις ether δες αν μπορείς να τραβήξεις.
    Η καλύτερη λύση για να βάλεις ΑΡ είναι να το συνδέσεις με ether.

    Επόμενη αξιόπιστη λύση... powerline.
    Κοίτα μόνο σε devolo.
    Δες αν σε ενδιαφέρει το θέμα MESH, αν πρόκειται να τοποθετήσεις ασύρματο και σε άλλα σημεία.

    Τα extender... ξέχνα τα.
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  9. #6324
    Εγγραφή
    21-04-2004
    Μηνύματα
    703
    Downloads
    24
    Uploads
    0
    Ταχύτητα
    6144/1024
    ISP
    Forthnet
    Router
    MikroTik RB951Ui-2HnD
    SNR / Attn
    10(dB) / 29(dB)
    Path Level
    Fastpath
    θα μπορούσα να ρίξω την ισχύ του groove στο ελάχιστο και να έβαζα αυτό;

  10. #6325
    Εγγραφή
    06-12-2003
    Περιοχή
    Αθήνα, Βούλα
    Ηλικία
    33
    Μηνύματα
    3.607
    Downloads
    13
    Uploads
    1
    Τύπος
    VDSL2
    Ταχύτητα
    49999/5000
    ISP
    Conn-x OTE
    DSLAM
    ΟΤΕ - ΒΟΥΛΑ
    Router
    Asus DSL-N17U & pfSense
    SNR / Attn
    27,2(dB) / 4,2(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από dimangelid Εμφάνιση μηνυμάτων
    Έχω ένα Mikrotik CRS125-24G-1S , με RouterOS 6.47beta19, το οποίο χρησιμοποιώ σαν switch. Το router μου είναι ένα pfSense.

    Εκτός από το default VLAN, έχω στήσει στο pfSense άλλα 2, τα VLAN IDs 3 & 4. Για κάθε ένα από αυτά, το pfSense έχει ένα interface και μια IP.

    Στα access point μου (δυο tplink με OpenWRT) έχω φτιάξει 2 επιπλέον SSID. Ένα SSID στο VLAN ID 3 και ένα στο VLAN ID 4. Φυσικά και το network interface για το VLAN σε κάθε access point έχει δική του IP.

    Όποιο κινητό/laptop μπει σε ένα από αυτά τα SSID, παίρνει IP από το σωστό VLAN και έχει internet. Επίσης οι συσκευές σε κάθε VLAN επικοινωνούν μια χαρά μεταξύ τους, αλλά όχι με τα υπόλοιπα VLAN.

    Κάθε access point συνδέεται σε μια θύρα του Mikrotik switch και περνάω από αυτή όλα τα VLAN ID.

    Θέλω όταν συνδέω με καλώδιο κάποιες συσκευές στο Mikrotik, να μπαίνουν σε συγκεκριμένο VLAN η κάθε μία και το έχω κάνει με βάση την MAC Address. Παρ' όλο όμως που μπαίνουν στο σωστό VLAN, παίρνουν σωστή IP & gateway και βλέπουν internet, μπορούν να πινγκάρουν μόνο την IP της gateway που είναι το pfSense. Οποιαδήποτε άλλη IP μέσα στο ίδιο VLAN (πχ τo interface του access point ή μια ασύρματη συσκευή) δεν μπορούν να την πινγκάρουν. Ψάχνοντας τα firewall logs του pfSense, βρήκα αυτό:

    Συνημμένο Αρχείο 210924

    Το interface LAN είναι το κανονικό μου δίκτυο. Η IP αυτή όμως είναι ένα laptop, συνδεδεμένο με καλώδιο πάνω στο Mikrotik Switch, σε άλλο VLAN. Από ότι καταλαβαίνω, το pfSense για κάποιο λόγο θεωρεί ότι είναι στο κανονικό μου δίκτυο και για αυτό δεν αφήνει το traffic να περάσει. Οι ασύρματες συσκευές όμως πάνω στα access points δεν αντιμετωπίζουν αυτό το πρόβλημα και πινγκάρουν και την gateway, και το άλλο access point και οποιαδήποτε άλλη ασύρματη συσκευή στο ίδιο VLAN.

    Συνδέσεις:
    ether1: pfSense
    ether3: access point 1
    ether4: access point 2
    ether10: laptop με MAC BASED VLAN

    Μήπως κάνω κάτι λάθος στο Mikrotik; Παραθέτω τις ρυθμίσεις. Αν μπορεί κάποιος να βοηθήσει θα το εκτιμούσα


    Spoiler:
    /interface bridge
    add name=bridge1 vlan-filtering=yes
    /interface ethernet
    set [ find default-name=ether1 ] comment=PFSENSE
    set [ find default-name=ether3 ] comment="TPLINK AC7"
    set [ find default-name=ether7 ] disabled=yes
    set [ find default-name=ether12 ] comment=TPLINK3600
    /interface vlan
    add comment=VLAN4 disabled=yes interface=bridge1 name=vlan4 vlan-id=4
    /interface bridge port
    add bridge=bridge1 interface=ether1
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=ether6
    add bridge=bridge1 interface=ether8
    add bridge=bridge1 interface=ether9
    add bridge=bridge1 interface=ether10
    add bridge=bridge1 interface=ether11
    add bridge=bridge1 interface=ether12
    add bridge=bridge1 interface=ether13
    add bridge=bridge1 interface=ether14
    add bridge=bridge1 interface=ether15
    add bridge=bridge1 interface=ether16
    add bridge=bridge1 interface=ether17
    add bridge=bridge1 interface=ether18
    add bridge=bridge1 interface=ether19
    add bridge=bridge1 interface=ether20
    add bridge=bridge1 interface=ether21
    add bridge=bridge1 interface=ether22
    add bridge=bridge1 interface=ether23
    add bridge=bridge1 interface=ether24
    /interface bridge vlan
    add bridge=bridge1 tagged=bridge1,ether1,ether3,ether12,ether23,ether10 vlan-ids=4
    add bridge=bridge1 tagged=bridge1,ether1,ether3,ether12,ether23 vlan-ids=3
    /interface dot1x server
    add accounting=no disabled=yes interface=ether15 interim-update=30s
    /interface ethernet switch egress-vlan-tag
    add tagged-ports=ether1 vlan-id=4
    /interface ethernet switch mac-based-vlan
    add comment="HP 8460P - LAN" new-customer-vid=4 src-mac-address=XX:XX:XX:XX:XX:XX
    /interface ethernet switch port
    set 0 allow-fdb-based-vlan-translate=yes
    set 2 allow-fdb-based-vlan-translate=yes
    set 3 allow-fdb-based-vlan-translate=yes
    set 9 allow-fdb-based-vlan-translate=yes
    set 11 allow-fdb-based-vlan-translate=yes
    set 13 allow-fdb-based-vlan-translate=yes
    set 22 allow-fdb-based-vlan-translate=yes
    set 23 allow-fdb-based-vlan-translate=yes
    /ip address
    add address=172.16.1.242/24 interface=bridge1 network=172.16.1.0
    add address=10.252.121.242 disabled=yes interface=vlan4 network=10.252.121.0
    /ip dns
    set servers=172.16.1.254
    /ip route
    add distance=1 gateway=172.16.1.254
    add disabled=yes distance=1 dst-address=10.252.121.0/24 gateway=vlan4 scope=40
    /ip service
    set telnet address=172.16.1.0/24
    set ftp address=172.16.1.0/24
    set www address=172.16.1.0/24
    set ssh address=172.16.1.0/24
    set www-ssl address=172.16.1.0/24
    set api address=172.16.1.0/24
    set winbox address=172.16.1.0/24
    set api-ssl address=172.16.1.0/24
    /lcd
    set color-scheme=light default-screen=stats read-only-mode=yes
    /lcd pin
    set hide-pin-number=yes pin-number=1234
    /radius
    add address=10.252.121.1 disabled=yes secret=XXXXXXXXXXXXXXX service=dot1x
    /system clock
    set time-zone-name=Europe/Athens
    /system lcd
    set contrast=0 enabled=no port=parallel type=24x4
    /system lcd page
    set time disabled=yes display-time=5s
    set resources disabled=yes display-time=5s
    set uptime disabled=yes display-time=5s
    set packets disabled=yes display-time=5s
    set bits disabled=yes display-time=5s
    set version disabled=yes display-time=5s
    set identity disabled=yes display-time=5s
    set vlan4 disabled=yes display-time=5s
    set bridge1 disabled=yes display-time=5s
    set ether1 disabled=yes display-time=5s
    set ether2 disabled=yes display-time=5s
    set ether3 disabled=yes display-time=5s
    set ether4 disabled=yes display-time=5s
    set ether5 disabled=yes display-time=5s
    set ether6 disabled=yes display-time=5s
    set ether7 disabled=yes display-time=5s
    set ether8 disabled=yes display-time=5s
    set ether9 disabled=yes display-time=5s
    set ether10 disabled=yes display-time=5s
    set ether11 disabled=yes display-time=5s
    set ether12 disabled=yes display-time=5s
    set ether13 disabled=yes display-time=5s
    set ether14 disabled=yes display-time=5s
    set ether15 disabled=yes display-time=5s
    set ether16 disabled=yes display-time=5s
    set ether17 disabled=yes display-time=5s
    set ether18 disabled=yes display-time=5s
    set ether19 disabled=yes display-time=5s
    set ether20 disabled=yes display-time=5s
    set ether21 disabled=yes display-time=5s
    set ether22 disabled=yes display-time=5s
    set ether23 disabled=yes display-time=5s
    set ether24 disabled=yes display-time=5s
    set sfp1 disabled=yes display-time=5s
    /system logging
    add disabled=yes topics=radius,debug
    /system ntp client
    set enabled=yes primary-ntp=172.16.1.254
    /system package update
    set channel=testing
    /system routerboard settings
    set auto-upgrade=yes
    Έχει κανένας ιδέα για αυτό;

  11. #6326
    Εγγραφή
    28-10-2005
    Περιοχή
    Κατερίνη
    Μηνύματα
    78
    Downloads
    2
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    100000/10000
    ISP
    COSMOTE
    Router
    RB4011iGS+5HacQ2HnD-IN
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από nikos201 Εμφάνιση μηνυμάτων
    Το θέμα είναι ότι δεν έχω κανένα θέμα με το 5Ghz αλλά με το 2,4 Wireless (Atheros AR9300).
    Μέχρι σήμερα δεν είχα ποτέ πρόβλημα με καμία έκδοση.

    Εχω μείνει στην 6.44.6 Long Term που δουλέυει μια χαρά.
    Εχω δοκιμάσει και την 6.46.1, αλλά τίποτα.
    Μου απενεργοποιεί το 2,4 Wireless (Atheros AR9300) και όταν το κάνω enable κάνει reboot και το απενεργοποιεί πάλι.

    Ευχαριστώ.
    Υπήρχε bug.
    Λύθηκε με την mikrotik. (6.47beta20 and 6.46.2 will be the first RouterOS versions with the fix for this problem.)

    Διορθώθηκε με την v6.46.2

  12. #6327
    Εγγραφή
    20-07-2015
    Περιοχή
    Αθήνα
    Ηλικία
    27
    Μηνύματα
    187
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51197/5118
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΓΗΡΟΚΟΜΕΙΟ
    Router
    Entry 2i / hap ac2
    SNR / Attn
    28(dB) / 4(dB)
    Path Level
    Interleaved
    Καλησπέρα σε όλους, έχω το hap ac2. Γενικά καινούριος στο χώρο των MikroTik μιας και είναι το πρώτο μου.

    Θέλω να κάνω NAT την πόρτα 80 σε μια άλλη πόρτα όπου έχω το ssh (15749), αλλά για κάποιο λόγο δεν δουλεύει. Το rule που έχω φτιάξει είναι το παρακάτω:
    Κώδικας:
    chain=dstnat action=dst-nat to-ports=15749 protocol=tcp src-address-list=List1 dst-port=80 log=no log-prefix=""
    Αν βάλω dst-port=443 δουλεύει κανονικά. Να σημειώσω ότι από IP>Service, τα www και www-ssl είναι κλειστά.
    Δεσμεύεται από κάπου αλλού η 80; Πάντως αν ανοίξω το www παίζει κανονικά στην 80...

  13. #6328
    Εγγραφή
    09-09-2011
    Περιοχή
    /dev/null
    Μηνύματα
    432
    Downloads
    1
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49999/4998
    ISP
    Forthnet
    DSLAM
    Forthnet - ΡΟΣΤΑΝ
    Router
    MikroTik hAP ac²
    SNR / Attn
    19.8(dB) / 7.4(dB)
    Path Level
    Interleaved
    Εννοείς ότι θες να συνδέεσαι με SSH στην 15749 του Mikrotik; Γιατί να κάνεις dst-nat σε αυτή την περίπτωση αφού αφορά το ίδιο το router και δεν θες να το προωθήσεις σε άλλη εσωτερική συσκευή;

  14. #6329
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.092
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από silverblue Εμφάνιση μηνυμάτων
    Καλησπέρα σε όλους, έχω το hap ac2. Γενικά καινούριος στο χώρο των MikroTik μιας και είναι το πρώτο μου.

    Θέλω να κάνω NAT την πόρτα 80 σε μια άλλη πόρτα όπου έχω το ssh (15749), αλλά για κάποιο λόγο δεν δουλεύει. Το rule που έχω φτιάξει είναι το παρακάτω:
    Κώδικας:
    chain=dstnat action=dst-nat to-ports=15749 protocol=tcp src-address-list=List1 dst-port=80 log=no log-prefix=""
    Αν βάλω dst-port=443 δουλεύει κανονικά. Να σημειώσω ότι από IP>Service, τα www και www-ssl είναι κλειστά.
    Δεσμεύεται από κάπου αλλού η 80; Πάντως αν ανοίξω το www παίζει κανονικά στην 80...
    Δεν κατάλαβα τι θέλεις να κάνεις.
    Θέλεις να ανακατευθύνεις μια πόρτα σε μια άλλη στο ΜΤ ή σε άλλο ΗΥ;
    Αν θέλεις το πρώτο θα πρέπει να ανοίξεις το www.
    Αν θέλεις το δεύτερο δεν παίζουν ρόλο τα services και η δήλωση που κάνεις είναι τελείως λάθος.
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  15. #6330
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.773
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από silverblue Εμφάνιση μηνυμάτων
    Καλησπέρα σε όλους, έχω το hap ac2. Γενικά καινούριος στο χώρο των MikroTik μιας και είναι το πρώτο μου.

    Θέλω να κάνω NAT την πόρτα 80 σε μια άλλη πόρτα όπου έχω το ssh (15749), αλλά για κάποιο λόγο δεν δουλεύει. Το rule που έχω φτιάξει είναι το παρακάτω:
    Κώδικας:
    chain=dstnat action=dst-nat to-ports=15749 protocol=tcp src-address-list=List1 dst-port=80 log=no log-prefix=""
    Αν βάλω dst-port=443 δουλεύει κανονικά. Να σημειώσω ότι από IP>Service, τα www και www-ssl είναι κλειστά.
    Δεσμεύεται από κάπου αλλού η 80; Πάντως αν ανοίξω το www παίζει κανονικά στην 80...
    Καλημέρα, για αρχή πες μας τι θες ακριβώς να κάνεις για να βγάλουμε μια άκρη.
    Η πορτ 80 χρειαζεται στο webfig και γενικοτερα στο http, δες και εδώ https://forum.mikrotik.com/viewtopic.php?t=57900

    - - - Updated - - -

    Και σχετικα με το port forward to another εδώ https://forum.mikrotik.com/viewtopic.php?t=55395

Σελ. 422 από 427 ΠρώτηΠρώτη ... 402412417420421422423424 ... ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Ποιό mikrotik για router και hotspot?
    Από kavouras στο φόρουμ Networking
    Μηνύματα: 38
    Τελευταίο Μήνυμα: 16-02-16, 23:16
  2. Mikrotik RouterBoard RB2011U
    Από parianos85 στο φόρουμ Networking
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 13-06-14, 08:41
  3. ΠΡΟΒΛΗΜΑ ΜΕ ΙΝΤΕΡΝΕΤ ΣΕ MIKROTIK
    Από leopard75 στο φόρουμ Networking
    Μηνύματα: 11
    Τελευταίο Μήνυμα: 31-05-14, 23:17
  4. Mikrotik Routerboard 751U
    Από tasos_z στο φόρουμ Networking
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 09-11-13, 02:11
  5. Ποιό mikrotik για home wireless σε 2 ορόφους
    Από baracudas στο φόρουμ Networking
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 09-09-13, 09:32

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας