Όταν πήρα την dsl είπα να πάρω μαζί και το jetspeed 520 για POTS. Φυσικά όταν το έβαλα να κάνει ένα σοβαρό nat σπίτι άρχισε να τα βλέπει κωλυόμενα οπότε αποφάσισα να χρησιμοποιήσω τον εξοπλισμό που είχα ήδη. Το παρακάτω είναι ένα , και καλά θέλω να γίνω tutorial , jetspeed σε halfbridged και nat από σοβαρό router με vlan.

Για αρχή από εδώ http://www.adslgr.com/forum/thread5936-0-asc-0.html βάζουμε το jetspeed σε halfbridged.

Στην συνέχεια στο switch (στην περίπτωση μας ένα cisco 3524XL) αλλάζουμε το port που το έχουμε:

conf t
interface FastEthernet0/7
switchport access vlan 5

(Σημ. Δεν το βάζουμε ποτέ σε 10Μbit αλλά πάντα 100 γιατί κολλάει ανά λεπτό).

Μετά πάμε στον router μας (εδώ έχουμε ένα cisco 4500M) και κάνουμε τα παρακάτω:

interface FastEthernet0.5
encapsulation isl 5
ip address dhcp  Για να πάρει την ip από το jetspeed
no ip redirects
ip nat outside  Για το nat φυσικά
no cdp enable

Ακόμα

ip access-list extended toInet
remark Local Network to Internet
deny ip any 10.0.0.0 0.255.255.255 log  ποιος δεν θέλουμε να βγαίνουν έξω
permit ip 10.19.140.0 0.0.0.255 any log  και ποιους θέλουμε

ip nat inside source list toInet interface FastEthernet0.5 overload

Για port forward

ip nat inside source static tcp 10.19.140.241 6871 interface FastEthernet0.5 6871

Πλέον η dsl δεν κολλάει παίζουν τα torrents και το μουλάρι μια χαρά.
Router#show ip nat statistics
Total active translations: 1211 (0 static, 1211 dynamic; 1211 extended)
Και έχουμε μόνο 20% load (με ospf και bgp στον ίδιο router για άλλη δουλεία)

Router#show processes cpu
CPU utilization for five seconds: 14%/11%; one minute: 19%; five minutes: 20%

Κόστος για τα παραπάνω:
Jetspeed 520 : 57 euro
Cisco 3524: ~350 euro
Cisco 4500M με 1 FastEthernet : 300 euro