Σελ. 38 από 38 ΠρώτηΠρώτη ... 182833363738
Εμφάνιση 556-566 από 566
  1. #556
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.914
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Θα κανεις src.nat>ether1 στο out interface, με masquerade και θα μπορεις να το δεις. Στο ΝΑΤ ολα αυτα..........
    Φάγαμε...... πακέτο

  2. #557
    Εγγραφή
    28-04-2005
    Περιοχή
    ΚΑΛΛΙΘΕΑ
    Μηνύματα
    1.324
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    CRS109-8G-1S-2HnD
    Παράθεση Αρχικό μήνυμα από seatakias Εμφάνιση μηνυμάτων
    Nikiforos σε ευχαριστώ για την απάντηση.
    Χρησιμοποιώ openvpn πάνω σε ένα raspberry.
    Τελικά το πρόβλημα το έλυσα κάνοντας reset στο modem της nova.
    Τώρα το πρόβλημα μου είναι ότι δεν βλέπω το menu του modem.
    Σαν ip address έχω βάλει 192.168.1.3/24 στην eth1 που γίνεται bridge.
    Στο Route πως πρέπει να το βάλω για να μπορώ να το βλέπω απο web interface ?

    Ευχαριστώ
    add action=masquerade chain=srcnat dst-address=192.168.1.0/24 (ή βάζεις μόνο την ip του Modem) out-interface=eth1
    CPU: Intel Core I7 920@2,66Ghz,GPU: nVidia Asus ENGTS 250/DI/CUBA 512MD3 ,RAM:3x1GΒ Corsair TR3G1333 PC3@1333Mhz, PSU: Thermaltake 650W,Μοtherboard: Asus P6TD DELUXE, CASE: CoolerMaster ENTURION

  3. #558
    Εγγραφή
    21-10-2006
    Περιοχή
    Χαλάνδρι
    Ηλικία
    36
    Μηνύματα
    235
    Downloads
    0
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    49998 /4997
    ISP
    HOL
    DSLAM
    HOL - ΧΑΛΑΝΔΡΙ
    Router
    ZTE ZXHN H168N
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkarabas Εμφάνιση μηνυμάτων
    add action=masquerade chain=srcnat dst-address=192.168.1.0/24 (ή βάζεις μόνο την ip του Modem) out-interface=eth1
    Φίλε μου σε ευχαριστώ έπαιξε...

  4. #559
    Εγγραφή
    03-09-2011
    Μηνύματα
    1.914
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Για το συγκεκριμενο εγχειρημα, το dst-address και να μη το βαλεις παλι θα παιξει.
    Φάγαμε...... πακέτο

  5. #560
    Εγγραφή
    28-04-2005
    Περιοχή
    ΚΑΛΛΙΘΕΑ
    Μηνύματα
    1.324
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    CRS109-8G-1S-2HnD
    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    Για το συγκεκριμενο εγχειρημα, το dst-address και να μη το βαλεις παλι θα παιξει.
    Σωστά, απλά γινόμαστε ποιο συγκεκριμένοι στον κανόνα δηλώνοντας και τη ip.
    Από τη στιγμή που έχεις το out-interface=eth1 μια χαρά.
    CPU: Intel Core I7 920@2,66Ghz,GPU: nVidia Asus ENGTS 250/DI/CUBA 512MD3 ,RAM:3x1GΒ Corsair TR3G1333 PC3@1333Mhz, PSU: Thermaltake 650W,Μοtherboard: Asus P6TD DELUXE, CASE: CoolerMaster ENTURION

  6. #561
    Εγγραφή
    26-03-2019
    Μηνύματα
    7
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Γεια σε όλους, μπορεί κάποιος να με βοηθήσει να σετάρω ένα MK πίσω από το Speedport Plus, γιατί προσπαθώ εδώ και κάποιες μέρες και όλο και καίγομαι

    edit: Θέλω ουσιαστικά το MK να κάνει routing/portforwarding/Qos για όλες τις συσκευές που θα κουμπώσω επάνω. Το Speedport θα είναι μόνο για το VoIP
    Διάγραμμα:
    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  network_diagram.jpg 
Εμφανίσεις:  28 
Μέγεθος:  89,0 KB 
ID: 213640


    1. Τι user/pass βάζουμε στο speedport plus και τι στο MK; Έχω το ίδιο user/pass και στο Speedport Plus και στο MK (προσπάθησα να τα αλλάξω στο speedport plus σε otenet@otenet.gr/otenet όπως αναφέρεται σε παλαιότερο post, αλλά μου τα γυρνάει αυτόματα στο default)

    2. Χρειάζεται να κάνω κάτι άλλο στο Speedport εκτός από το να ενεργοποιήσω το pppoe passthrough;

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_2020-04-09 Speedport Plus Configuration Program.png 
Εμφανίσεις:  23 
Μέγεθος:  66,6 KB 
ID: 213641


    3. Τι κάνω λάθος και δε μπορώ να κάνω port forward? Π.χ. εδώ προσπάθησα να ανοίξω την 2202 αλλά το canyouseeme.org δεν με βλέπει

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  routeros_nat.jpg 
Εμφανίσεις:  14 
Μέγεθος:  176,1 KB 
ID: 213642


    4. Θα μπορέσω τελικά να κάνω δουλειά με το παρόν setup (ειδικά με τα port forward και QoS) ή τσάμπα παιδεύομαι;



    Το configuration μου μέχρι στιγμής. Έχω κάνει ό,τι λέει το 1ο post, με αλλαγές στις IP

    Spoiler:
    Κώδικας:
    # apr/09/2020 12:49:41 by RouterOS 6.46.4
    # software id = 4TQZ-5GPH
    #
    # model = RBD52G-5HacD2HnD
    # serial number = xxxxxxxxxxx
    /interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether1 ] advertise=100M-full
    /interface pppoe-client
    add add-default-route=yes allow=pap disabled=no interface=ether1 \
        keepalive-timeout=900 max-mru=1492 max-mtu=1492 name=pppoe-out1 \
        use-peer-dns=yes user=oci7qt@otenet.gr
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
        country=no_country_set disabled=no frequency=auto frequency-mode=\
        manual-txpower mode=ap-bridge ssid=|||||||||| wireless-protocol=802.11
    set [ find default-name=wlan2 ] ssid=MikroTik
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
        dynamic-keys supplicant-identity=MikroTik
    /ip pool
    add name=dhcp_pool0 ranges=192.168.10.100-192.168.10.254
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
    /interface bridge port
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=wlan1
    /ip address
    add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
    add address=192.168.10.1/24 interface=bridge1 network=192.168.10.0
    /ip dhcp-server network
    add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
    /ip dns
    set allow-remote-requests=yes servers=1.1.1.1
    /ip firewall nat
    add action=masquerade chain=srcnat src-address=192.168.10.0/24
    add action=dst-nat chain=dstnat dst-port=2202 in-interface=pppoe-out1 protocol=\
        tcp to-addresses=192.168.10.253 to-ports=2202
    /ip route
    add distance=1 gateway=pppoe-out1
    /ip service
    set telnet address=192.168.10.0/24
    set ftp address=192.168.10.0/24
    set www address=192.168.10.0/24
    set ssh address=192.168.10.0/24
    set www-ssl address=192.168.10.0/24
    set api address=192.168.10.0/24
    set winbox address=192.168.10.0/24
    set api-ssl address=192.168.10.0/24
    /system clock
    set time-zone-name=Europe/Athens
    /system ntp client
    set enabled=yes primary-ntp=62.103.129.253 secondary-ntp=194.177.210.54
    Τελευταία επεξεργασία από το μέλος add1 : 09-04-20 στις 16:36.

  7. #562
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.937
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    @add1 καλησπερα, το θεμα εδω το εχεις δει? https://www.adslgr.com/forum/threads...CE%B5-Mikrotik
    αν και αναφερει το αλλο ρουτερ, αυτο ειναι επειδη τοτε δεν ειχαν αυτο που εχεις εσυ τωρα, το setup ειναι το ιδιο.
    Εφοσον εχεις VOIP τηλεφωνια δεν μπορεις το ρουτερ σου να το βαλεις σε bridge mode, στο θεμα εκει σου λεει τι αλλες επιλογες εχεις.
    Εγω πχ με εκεινο το μηχανημα, το εχω βαλει σε pppoe passthrough, ετσι δεν χρειαζομαι αλλο δικο μου ρουτερ για να το κανω bridge mode και εχω και τηλεφωνια κανονικα στου ΟΤΕ.
    Εχει και αλλες λυσεις, οτι βολευει τον καθενα, τσεκαρε εκει τι σε βολευει.
    Πολλα απο αυτα που ρωτας τα εχουν γραψει στο αλλο θεμα, οποτε δες το και οτι απορια εχεις ακομα την συζηταμε εκει.
    Τελευταία επεξεργασία από το μέλος Nikiforos : 10-04-20 στις 06:49.

  8. #563
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.635
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από add1 Εμφάνιση μηνυμάτων
    Γεια σε όλους, μπορεί κάποιος να με βοηθήσει να σετάρω ένα MK πίσω από το Speedport Plus, γιατί προσπαθώ εδώ και κάποιες μέρες και όλο και καίγομαι

    edit: Θέλω ουσιαστικά το MK να κάνει routing/portforwarding/Qos για όλες τις συσκευές που θα κουμπώσω επάνω. Το Speedport θα είναι μόνο για το VoIP
    Διάγραμμα:
    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  network_diagram.jpg 
Εμφανίσεις:  28 
Μέγεθος:  89,0 KB 
ID: 213640


    1. Τι user/pass βάζουμε στο speedport plus και τι στο MK; Έχω το ίδιο user/pass και στο Speedport Plus και στο MK (προσπάθησα να τα αλλάξω στο speedport plus σε otenet@otenet.gr/otenet όπως αναφέρεται σε παλαιότερο post, αλλά μου τα γυρνάει αυτόματα στο default)

    2. Χρειάζεται να κάνω κάτι άλλο στο Speedport εκτός από το να ενεργοποιήσω το pppoe passthrough;

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_2020-04-09 Speedport Plus Configuration Program.png 
Εμφανίσεις:  23 
Μέγεθος:  66,6 KB 
ID: 213641


    3. Τι κάνω λάθος και δε μπορώ να κάνω port forward? Π.χ. εδώ προσπάθησα να ανοίξω την 2202 αλλά το canyouseeme.org δεν με βλέπει

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  routeros_nat.jpg 
Εμφανίσεις:  14 
Μέγεθος:  176,1 KB 
ID: 213642


    4. Θα μπορέσω τελικά να κάνω δουλειά με το παρόν setup (ειδικά με τα port forward και QoS) ή τσάμπα παιδεύομαι;



    Το configuration μου μέχρι στιγμής. Έχω κάνει ό,τι λέει το 1ο post, με αλλαγές στις IP

    Spoiler:
    Κώδικας:
    # apr/09/2020 12:49:41 by RouterOS 6.46.4
    # software id = 4TQZ-5GPH
    #
    # model = RBD52G-5HacD2HnD
    # serial number = xxxxxxxxxxx
    /interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether1 ] advertise=100M-full
    /interface pppoe-client
    add add-default-route=yes allow=pap disabled=no interface=ether1 \
        keepalive-timeout=900 max-mru=1492 max-mtu=1492 name=pppoe-out1 \
        use-peer-dns=yes user=oci7qt@otenet.gr
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
        country=no_country_set disabled=no frequency=auto frequency-mode=\
        manual-txpower mode=ap-bridge ssid=|||||||||| wireless-protocol=802.11
    set [ find default-name=wlan2 ] ssid=MikroTik
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
        dynamic-keys supplicant-identity=MikroTik
    /ip pool
    add name=dhcp_pool0 ranges=192.168.10.100-192.168.10.254
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
    /interface bridge port
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=wlan1
    /ip address
    add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
    add address=192.168.10.1/24 interface=bridge1 network=192.168.10.0
    /ip dhcp-server network
    add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
    /ip dns
    set allow-remote-requests=yes servers=1.1.1.1
    /ip firewall nat
    add action=masquerade chain=srcnat src-address=192.168.10.0/24
    add action=dst-nat chain=dstnat dst-port=2202 in-interface=pppoe-out1 protocol=\
        tcp to-addresses=192.168.10.253 to-ports=2202
    /ip route
    add distance=1 gateway=pppoe-out1
    /ip service
    set telnet address=192.168.10.0/24
    set ftp address=192.168.10.0/24
    set www address=192.168.10.0/24
    set ssh address=192.168.10.0/24
    set www-ssl address=192.168.10.0/24
    set api address=192.168.10.0/24
    set winbox address=192.168.10.0/24
    set api-ssl address=192.168.10.0/24
    /system clock
    set time-zone-name=Europe/Athens
    /system ntp client
    set enabled=yes primary-ntp=62.103.129.253 secondary-ntp=194.177.210.54
    Αυτό που πρέπει να κάνεις είναι να βάλεις μπροστά το speed και πίσω το ΜΤ.
    Αυτό για να γίνει και να έχεις τηλεφωνία από το speed θα πρέπει να αφήσεις τα της τηλεφωνίας ως έχουν και να ενεργοποιήσεις στο speed το passthrough για την ppp σύνδεση.
    Για να έχει πρόσβαση και η τηλεφωνία θα πρέπει να μπορεί να βγαίνει από το speed.
    Οπότε στο speed ορίζεις τους demo κωδικούς για την Internet σύνδεση.
    Στο ΜΤ θα βάλεις στην ppp σύνδεση τους κανονικούς σου κωδικούς.
    - Δεν μπορείς να έχεις τους ίδιους κωδικούς και στο ΜΤ και στο speed.
    - Αν δεν δουλέψει το παραπάνω δεν θα σου δουλέψει το οποιοδήποτε port forward (το οποίο θα πρέπει να γίνεται στο ΜΤ).
    Το ότι σου γυρίζει στους default κωδικούς είναι θέμα tr του speed.
    Μπορείς να αιτηθείς τηλεφωνικά ή με email να σου αποδεσμεύσουν το speed από το tr ώστε να μην επεμβαίνουν.
    Το άλλο που θα σου έλεγα να δοκιμάσεις είναι να αποσυνδέσεις την γραμμή από το speed και έπειτα να κάνεις τις αλλαγές που θέλεις στην σύνδεση.
    Ή να ορίσεις την σύνδεση του internet σαν bridge (απλά για να μην κάνει τίποτε γιατί πλέον έχουν κλειδωμένο το delete) και να ορίσεις μια νέα σύνδεση με άλλο όνομα και με τους κωδικούς demo (πάντα στο speed και έχοντάς το αποσυνδεδεμένο από την γραμμή).
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  9. #564
    Εγγραφή
    26-03-2019
    Μηνύματα
    7
    Downloads
    0
    Uploads
    0
    ISP
    ΟΤΕ Conn-x
    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Μπορείς να αιτηθείς τηλεφωνικά ή με email να σου αποδεσμεύσουν το speed από το tr ώστε να μην επεμβαίνουν.
    Πήρα τηλέφωνο το 13888 και μου είπαν ότι δεν γίνεται/υποστηρίζεται... :/

    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Το άλλο που θα σου έλεγα να δοκιμάσεις είναι να αποσυνδέσεις την γραμμή από το speed και έπειτα να κάνεις τις αλλαγές που θέλεις στην σύνδεση.
    Ή να ορίσεις την σύνδεση του internet σαν bridge (απλά για να μην κάνει τίποτε γιατί πλέον έχουν κλειδωμένο το delete) και να ορίσεις μια νέα σύνδεση με άλλο όνομα και με τους κωδικούς demo (πάντα στο speed και έχοντάς το αποσυνδεδεμένο από την γραμμή).
    Το δοκίμασα και πάλι αλλάζει τα στοιχεία μόνο του. Αν το βάλω σε bridge όμως δεν θα δουλεύει το VoIP σωστά;

  10. #565
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.635
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από add1 Εμφάνιση μηνυμάτων
    Πήρα τηλέφωνο το 13888 και μου είπαν ότι δεν γίνεται/υποστηρίζεται... :/



    Το δοκίμασα και πάλι αλλάζει τα στοιχεία μόνο του. Αν το βάλω σε bridge όμως δεν θα δουλεύει το VoIP σωστά;
    1. Στείλε email.
    Είναι άσχετοι.
    Γίνεται κανονικότατα.

    2. Σε bridge δεν δουλεύει το routing οπότε δεν θα δουλέψει η τηλεφωνία.
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  11. #566
    Εγγραφή
    13-02-2004
    Περιοχή
    Αθήνα
    Μηνύματα
    13.937
    Downloads
    4
    Uploads
    0
    Τύπος
    FTTH
    Ταχύτητα
    210/201 Mbps
    ISP
    Inalan FTTH + NOVA 3play
    Router
    CRS109-8G-1S-2HnD-IN+Hap2
    Παράθεση Αρχικό μήνυμα από add1 Εμφάνιση μηνυμάτων
    Γεια σε όλους, μπορεί κάποιος να με βοηθήσει να σετάρω ένα MK πίσω από το Speedport Plus, γιατί προσπαθώ εδώ και κάποιες μέρες και όλο και καίγομαι

    edit: Θέλω ουσιαστικά το MK να κάνει routing/portforwarding/Qos για όλες τις συσκευές που θα κουμπώσω επάνω. Το Speedport θα είναι μόνο για το VoIP
    Διάγραμμα:
    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  network_diagram.jpg 
Εμφανίσεις:  28 
Μέγεθος:  89,0 KB 
ID: 213640


    1. Τι user/pass βάζουμε στο speedport plus και τι στο MK; Έχω το ίδιο user/pass και στο Speedport Plus και στο MK (προσπάθησα να τα αλλάξω στο speedport plus σε otenet@otenet.gr/otenet όπως αναφέρεται σε παλαιότερο post, αλλά μου τα γυρνάει αυτόματα στο default)

    2. Χρειάζεται να κάνω κάτι άλλο στο Speedport εκτός από το να ενεργοποιήσω το pppoe passthrough;

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  Screenshot_2020-04-09 Speedport Plus Configuration Program.png 
Εμφανίσεις:  23 
Μέγεθος:  66,6 KB 
ID: 213641


    3. Τι κάνω λάθος και δε μπορώ να κάνω port forward? Π.χ. εδώ προσπάθησα να ανοίξω την 2202 αλλά το canyouseeme.org δεν με βλέπει

    Spoiler:
    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  routeros_nat.jpg 
Εμφανίσεις:  14 
Μέγεθος:  176,1 KB 
ID: 213642


    4. Θα μπορέσω τελικά να κάνω δουλειά με το παρόν setup (ειδικά με τα port forward και QoS) ή τσάμπα παιδεύομαι;



    Το configuration μου μέχρι στιγμής. Έχω κάνει ό,τι λέει το 1ο post, με αλλαγές στις IP

    Spoiler:
    Κώδικας:
    # apr/09/2020 12:49:41 by RouterOS 6.46.4
    # software id = 4TQZ-5GPH
    #
    # model = RBD52G-5HacD2HnD
    # serial number = xxxxxxxxxxx
    /interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether1 ] advertise=100M-full
    /interface pppoe-client
    add add-default-route=yes allow=pap disabled=no interface=ether1 \
        keepalive-timeout=900 max-mru=1492 max-mtu=1492 name=pppoe-out1 \
        use-peer-dns=yes user=oci7qt@otenet.gr
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX \
        country=no_country_set disabled=no frequency=auto frequency-mode=\
        manual-txpower mode=ap-bridge ssid=|||||||||| wireless-protocol=802.11
    set [ find default-name=wlan2 ] ssid=MikroTik
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\
        dynamic-keys supplicant-identity=MikroTik
    /ip pool
    add name=dhcp_pool0 ranges=192.168.10.100-192.168.10.254
    /ip dhcp-server
    add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
    /interface bridge port
    add bridge=bridge1 interface=ether2
    add bridge=bridge1 interface=ether3
    add bridge=bridge1 interface=ether4
    add bridge=bridge1 interface=ether5
    add bridge=bridge1 interface=wlan1
    /ip address
    add address=192.168.1.1/24 interface=ether1 network=192.168.1.0
    add address=192.168.10.1/24 interface=bridge1 network=192.168.10.0
    /ip dhcp-server network
    add address=192.168.10.0/24 dns-server=192.168.10.1 gateway=192.168.10.1
    /ip dns
    set allow-remote-requests=yes servers=1.1.1.1
    /ip firewall nat
    add action=masquerade chain=srcnat src-address=192.168.10.0/24
    add action=dst-nat chain=dstnat dst-port=2202 in-interface=pppoe-out1 protocol=\
        tcp to-addresses=192.168.10.253 to-ports=2202
    /ip route
    add distance=1 gateway=pppoe-out1
    /ip service
    set telnet address=192.168.10.0/24
    set ftp address=192.168.10.0/24
    set www address=192.168.10.0/24
    set ssh address=192.168.10.0/24
    set www-ssl address=192.168.10.0/24
    set api address=192.168.10.0/24
    set winbox address=192.168.10.0/24
    set api-ssl address=192.168.10.0/24
    /system clock
    set time-zone-name=Europe/Athens
    /system ntp client
    set enabled=yes primary-ntp=62.103.129.253 secondary-ntp=194.177.210.54
    Καλημέρα, σου εχω απαντησει εδώ : https://www.adslgr.com/forum/threads...ikrotik/page22

Σελ. 38 από 38 ΠρώτηΠρώτη ... 182833363738

Παρόμοια Θέματα

  1. Μηνύματα: 32
    Τελευταίο Μήνυμα: 13-07-17, 20:56
  2. speedport w 724V σε bridged mode
    Από mogsub στο φόρουμ COSMOTE VDSL
    Μηνύματα: 77
    Τελευταίο Μήνυμα: 25-11-15, 17:00
  3. Vigor 2710n σε Bridge Mode --Help Needed--
    Από dino_the_nino στο φόρουμ Draytek ADSL modems και routers
    Μηνύματα: 14
    Τελευταίο Μήνυμα: 15-11-14, 23:02
  4. [Πρόβλημα] Δίκτυο με modem σε bridge mode και router
    Από manolog3 στο φόρουμ Networking
    Μηνύματα: 5
    Τελευταίο Μήνυμα: 19-03-14, 21:23
  5. OTE Speedport W 724V Type Ci σε Bridge Mode με Mikrotik
    Από darkb0e στο φόρουμ COSMOTE VDSL
    Μηνύματα: 3
    Τελευταίο Μήνυμα: 02-03-14, 17:41

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας