Σελ. 108 από 110 ΠρώτηΠρώτη ... 8898103106107108109110 ΤελευταίαΤελευταία
Εμφάνιση 1.606-1.620 από 1641
  1. #1606
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.081
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270, Mikrotik x86
    - - - Updated - - -

    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    Το περασα, με το drop κανονα δευτερο. Εσυ? Port scanners εχει και online για να μη κατεβαζετε ασκοπα.

    Και εδω εχω και το δικο μου firewall........

    Κώδικας:
    /ip firewall filter
    add action=accept chain=input comment="Accept Input Established Related" connection-state=established,related
    add action=drop chain=input comment="Drop Invalid connections" connection-state=invalid
    add action=accept chain=input comment="Allow all input from LAN" in-interface=Bridge
    add action=drop chain=input comment="Drop everything else Input"
    add action=accept chain=forward comment="Accept forward Established Related" connection-state=established,related
    add action=drop chain=forward comment="Drop Invalid connections" connection-state=invalid
    add action=accept chain=forward comment="Allow all forward from LAN" in-interface=Bridge
    add action=drop chain=forward comment="Drop everything else Forward____!DST_NAT" connection-nat-state=!dstnat
    Κώδικας:
    /ip firewall raw
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______Add Port scanners to list" protocol=tcp psd=21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______SYN/FIN scan" protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______SYN/RST scan" protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="Port Scanners" address-list-timeout=2w chain=prerouting comment="______NMAP NULL scan" protocol=tcp psd=21,3s,3,1 tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=prerouting comment="______Drop Port scanners from list" src-address-list="Port Scanners"
    add action=jump chain=prerouting comment=______ddos_Protection jump-target=block-ddos protocol=tcp tcp-flags=syn
    add action=drop chain=prerouting dst-address-list=ddosed src-address-list=ddoser
    add action=return chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s
    add action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m chain=block-ddos
    add action=add-src-to-address-list address-list=ddoser address-list-timeout=10m chain=block-ddos
    add action=jump chain=prerouting comment="______Make jumps to ICMP chains" jump-target=icmp protocol=icmp
    add action=accept chain=icmp comment="______Echo reply" icmp-options=0:0 protocol=icmp
    add action=accept chain=icmp comment="______Net unreachable" icmp-options=3:0 protocol=icmp
    add action=accept chain=icmp comment="______Host unreachable" icmp-options=3:1 protocol=icmp
    add action=accept chain=icmp comment="______Host unreachable fragmentation required" icmp-options=3:4 protocol=icmp
    add action=accept chain=icmp comment="______Allow source quench" icmp-options=4:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow echo request" icmp-options=8:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow time exceed" icmp-options=11:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow parameter bad" icmp-options=12:0 protocol=icmp
    add action=drop chain=icmp comment="______Deny all other ICMP types"
    add action=drop chain=prerouting comment="______Blocked Ports TCP" port=0,20,21,22,23,67-69,161-162,135-139,444-445,1080,1900 protocol=tcp
    add action=drop chain=prerouting comment="______Blocked Ports UDP" port=0,20,21,22,23,161-162,135-139,444-445,1080,1900 protocol=udp
    To firewall ειναι γενικο και μπορει να το βαλει οποιοσδηποτε, θελει μονο μια προσοχη στους 2 τελευταιους κανονες στο RAW που εκτος απο καποια security malware ports κλεινω και ολες τις υπηρεσιες, οποτε οποιος χρησιμοποιει καποιο απο τα ftp, telnet, ssh καλο ειναι να βγαλει τη πορτα απο τη λιστα.

    Δοκίμασα την λίστα στο δικο μου μηχάνημα και έχω μείνει χωρίς πρόσβαση στο internet. έχω ένα pppoe-out1 στην eth1 που χτυπάει cosmote και ένα bridge1 που έχει τις eth2-5 και είναι το LAN μου (192.168.1.0/24). μια μικρή βοήθεια παρακαλώ?

  2. #1607
    Εγγραφή
    08-11-2004
    Ηλικία
    55
    Μηνύματα
    476
    Downloads
    13
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5119
    ISP
    OTE - Απ.Παύλου
    Router
    BT Home Hub 5A (OpenWrt)
    SNR / Attn
    27(dB) / 5(dB)
    Path Level
    Fastpath
    Να φανταστω οτι εχει κανει την κληση και βλέπεις οτι εχεις παρει ip.

    Eπισης εχεις κανει masquerade στο firewall nat για το out interface?

    Μεσα απ το Μικροτικ tools ping κανεις πχ τα 8.8.8.8 ή 1.1.1.1 ?

    Εχεις μενονομασει τα αντίστοιχα ονοματα? πχ bridge1 κλπ

    Το συγκεκριμένο καθως και του Deni τα εχω δοκιμασει και παιζουν κανονικα σε μενα.

    Αν και πάλι δεν εχεις τοτε βάλε αυτο που ειχες πριν και επαιζες παρε export

    Reset configuration και ριχτου απ την αρχη τις ρυθμισεις που θες
    Τελευταία επεξεργασία από το μέλος BillyVan : 14-09-20 στις 23:02.

  3. #1608
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.081
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270, Mikrotik x86
    Παράθεση Αρχικό μήνυμα από BillyVan Εμφάνιση μηνυμάτων
    Να φανταστω οτι εχει κανει την κληση και βλέπεις οτι εχεις παρει ip.

    Eπισης εχεις κανει masquerade στο firewall nat για το out interface?

    Μεσα απ το Μικροτικ tools ping κανεις πχ τα 8.8.8.8 ή 1.1.1.1 ?

    Εχεις μενονομασει τα αντίστοιχα ονοματα? πχ bridge1 κλπ

    Το συγκεκριμένο καθως και του Deni τα εχω δοκιμασει και παιζουν κανονικα σε μενα.

    Αν και πάλι δεν εχεις τοτε βάλε αυτο που ειχες πριν και επαιζες παρε export

    Reset configuration και ριχτου απ την αρχη τις ρυθμισεις που θες
    είχα γράψει λάθος το bridge, το διόρθωσα κ έπαιξε.
    Υπάρχει κάτι άλλο που χρειάζομαι για να είμαι ΟΚ με το firewall? Επίσης, όταν χρειαστεί να ανοίξω κάποιες πόρτες (56532 γισ ssh και 1194 για openvpn) χρειάζεται να αλλάξω κάτι στο firewall ή απλά ανοίγω τις πόρτες?

  4. #1609
    Εγγραφή
    03-09-2011
    Μηνύματα
    2.014
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    Και ειχα διορθωσει και το πορτ σκανερς βαζοντας in. interface !bridge γιατι θα σου χτυπαει απο το εσωτερικο δικτυο. Σε αυτο το firewall αρκει να ανοιξεις τις πορτες στο ΝΑΤ μονο.
    Φάγαμε...... πακέτο

  5. #1610
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.081
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270, Mikrotik x86
    Παράθεση Αρχικό μήνυμα από macro Εμφάνιση μηνυμάτων
    Και ειχα διορθωσει και το πορτ σκανερς βαζοντας in. interface !bridge γιατι θα σου χτυπαει απο το εσωτερικο δικτυο.
    καλημέρα ευχαριστώ για την γρήγορη απάντηση. Τι εννοείς με αυτό? χρειάζεται να κάνω κάποια αλλαγή?

  6. #1611
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    30.604
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από atux_null Εμφάνιση μηνυμάτων
    είχα γράψει λάθος το bridge, το διόρθωσα κ έπαιξε.
    Υπάρχει κάτι άλλο που χρειάζομαι για να είμαι ΟΚ με το firewall? Επίσης, όταν χρειαστεί να ανοίξω κάποιες πόρτες (56532 γισ ssh και 1194 για openvpn) χρειάζεται να αλλάξω κάτι στο firewall ή απλά ανοίγω τις πόρτες?
    Εξαρτάται τι χρησιμοποιείς.
    Αν δεν κάνεις χρήση καμίας υπηρεσίας θα πρέπει να τα έχεις όλα κλειστά.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  7. #1612
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.081
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270, Mikrotik x86
    Μια χαρά. Πρόσθεσα μια 2η γραμμή πάνω στο Mikrotik με pppoe και κάνω loadbalance. Τι αλλαγές χρειάζεται το firewall του macro για να με καλύψει?

  8. #1613
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    30.604
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από atux_null Εμφάνιση μηνυμάτων
    Μια χαρά. Πρόσθεσα μια 2η γραμμή πάνω στο Mikrotik με pppoe και κάνω loadbalance. Τι αλλαγές χρειάζεται το firewall του macro για να με καλύψει?
    Σου το έγραψα στο προηγούμενο μήνυμα.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  9. #1614
    Εγγραφή
    04-04-2012
    Μηνύματα
    1.081
    Downloads
    0
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    ΟΤΕ Conn-x
    Router
    Fritz 7270, Mikrotik x86
    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Σου το έγραψα στο προηγούμενο μήνυμα.
    Ευχαριστώ για την γρήγορη απάντηση. Το προηγούμενο μήνυμα σου ήταν απάντηση στο ερώτημα μου για port forwarding. Στο dual wan κομμάτι χρειάζεται να κάνω κάποια αλλαγή του firewall ή είναι ΟΚ όπως είναι τώρα?

  10. #1615
    Εγγραφή
    03-09-2011
    Μηνύματα
    2.014
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    To μονο που χρειαζεται να κανεις ειναι να βαλεις στο πρωτο κανονα των port scanners το in.interface=!bridge, αλλιως αμα πας να κατεβασεις κανα torrent θα σου πεταει εκτος το pc σου. Κανε εξαιρεση το LAN σου. Αυτο μονο.

    Eγω το εχω !LAN (except LAN) διοτι παιρνω το ονομα απο interface list που εχω φτιαξει. Εσυ θα βαλεις !bridge ή οπως αλλιως το εχεις ονομασει το bridge σου. Κανε copy paste το απο κατω, αφου αλλαξεις το ονομα που εχω με κοκκινο.

    Κώδικας:
    /ip firewall raw
    add action=drop chain=prerouting comment="______Blocked Ports TCP" \
        log-prefix="Block TCP" port=\
        0,20,21,22,23,67-69,161-162,135-139,444-445,1080,1900 protocol=tcp
    add action=drop chain=prerouting comment="______Blocked Ports UDP" \
        log-prefix="Block UDP" port=\
        0,20,21,22,23,161-162,135-139,444-445,1080,1900 protocol=udp
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment=\
        "______Add Port scanners to list" in-interface-list=!LAN protocol=tcp \
        psd=21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment=\
        "______NMAP FIN Stealth scan" protocol=tcp tcp-flags=\
        fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment="______SYN/FIN scan" \
        protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment="______SYN/RST scan" \
        protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment="______FIN/PSH/URG scan" \
        protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment="______ALL/ALL scan" \
        protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment="______NMAP NULL scan" \
        protocol=tcp psd=21,3s,3,1 tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=prerouting comment="______Drop Port scanners from list" \
        src-address-list="Port Scanners"
    add action=jump chain=prerouting comment=______ddos_Protection jump-target=\
        block-ddos protocol=tcp tcp-flags=syn
    add action=drop chain=prerouting dst-address-list=ddosed src-address-list=\
        ddoser
    add action=return chain=block-ddos dst-limit=50,50,src-and-dst-addresses/10s
    add action=add-dst-to-address-list address-list=ddosed address-list-timeout=\
        1d chain=block-ddos
    add action=add-src-to-address-list address-list=ddoser address-list-timeout=\
        1d chain=block-ddos
    add action=jump chain=prerouting comment="______Make jumps to ICMP chains" \
        jump-target=icmp protocol=icmp
    add action=accept chain=icmp comment="______Echo reply" icmp-options=0:0 \
        protocol=icmp
    add action=accept chain=icmp comment="______Net unreachable" icmp-options=3:0 \
        protocol=icmp
    add action=accept chain=icmp comment="______Host unreachable" icmp-options=\
        3:1 protocol=icmp
    add action=accept chain=icmp comment=\
        "______Host unreachable fragmentation required" icmp-options=3:4 \
        protocol=icmp
    add action=accept chain=icmp comment="______Allow source quench" \
        icmp-options=4:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow echo request" icmp-options=\
        8:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow time exceed" icmp-options=\
        11:0 protocol=icmp
    add action=accept chain=icmp comment="______Allow parameter bad" \
        icmp-options=12:0 protocol=icmp
    add action=drop chain=icmp comment="______Deny all other ICMP types"
    Και εδω βαλε σκετο bridge

    Κώδικας:
    /ip firewall filter
    add action=accept chain=input comment="Accept Input Established Related" \
        connection-state=established,related
    add action=drop chain=input comment="Drop Invalid connections" \
        connection-state=invalid
    add action=accept chain=input comment="Allow all input from LAN" \
        in-interface-list=LAN
    add action=drop chain=input comment="Drop everything else Input"
    add action=accept chain=forward comment="Accept forward Established Related" \
        connection-state=established,related
    add action=drop chain=forward comment="Drop Invalid connections" \
        connection-state=invalid
    add action=accept chain=forward comment="Allow all forward from LAN" \
        in-interface-list=LAN
    add action=drop chain=forward comment=\
        "Drop everything else Forward____!DST_NAT" connection-nat-state=!dstnat
    Τελευταία επεξεργασία από το μέλος macro : 16-09-20 στις 10:24.
    Φάγαμε...... πακέτο

  11. #1616
    Εγγραφή
    28-04-2005
    Περιοχή
    ΚΑΛΛΙΘΕΑ
    Μηνύματα
    1.405
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    CRS109-8G-1S-2HnD
    macro να σε ρωτήσω κάτι;
    ίσως να την έχουμε ξανακάνει τη συζήτηση και δεν θυμάμαι.

    Το παρακάτω:
    Κώδικας:
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment=\
        "______Add Port scanners to list" in-interface-list=!LAN protocol=tcp \
        psd=21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    αν έβαζες in-interface= pppoe-out1 ή όπως ο καθένας έχει ονομάσει το εξωτερικό interface που παίρνει το internet είναι λάθος;
    Βασικά λάθος δεν είναι, αλλά τι θα ήταν το ποιο σωστό;
    Ίσως μάλλον αυτό έχει να κάνει με τα interfaces που έχει ο καθένας στο setup του;
    Εσύ μπορεί να παίρνεις Internet πχ. από 2 θύρες και με το !LAN να περιλαμβάνεις όλα τα υπόλοιπα. Σωστά;
    Επίσης στους παρακάτω κανόνες του port scanners γιατί δεν δηλώνεις in-interface;
    CPU: Intel Core I7 920@2,66Ghz,GPU: nVidia Asus ENGTS 250/DI/CUBA 512MD3 ,RAM:3x1GΒ Corsair TR3G1333 PC3@1333Mhz, PSU: Thermaltake 650W,Μοtherboard: Asus P6TD DELUXE, CASE: CoolerMaster ENTURION

  12. #1617
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    30.604
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από jkarabas Εμφάνιση μηνυμάτων
    macro να σε ρωτήσω κάτι;
    ίσως να την έχουμε ξανακάνει τη συζήτηση και δεν θυμάμαι.

    Το παρακάτω:
    Κώδικας:
    add action=add-src-to-address-list address-list="Port Scanners" \
        address-list-timeout=1d chain=prerouting comment=\
        "______Add Port scanners to list" in-interface-list=!LAN protocol=tcp \
        psd=21,3s,3,1 time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    αν έβαζες in-interface= pppoe-out1 ή όπως ο καθένας έχει ονομάσει το εξωτερικό interface που παίρνει το internet είναι λάθος;
    Βασικά λάθος δεν είναι, αλλά τι θα ήταν το ποιο σωστό;
    Ίσως μάλλον αυτό έχει να κάνει με τα interfaces που έχει ο καθένας στο setup του;
    Εσύ μπορεί να παίρνεις Internet πχ. από 2 θύρες και με το !LAN να περιλαμβάνεις όλα τα υπόλοιπα. Σωστά;
    Επίσης στους παρακάτω κανόνες του port scanners γιατί δεν δηλώνεις in-interface;
    Το pppoe-out1 περιλαμβάνει μόνο την συγκεκριμένη pppoe κλήση.
    Αυτή και μόνο αυτή.
    Την pppoe-out2 κλπ δεν τις περιλαμβάνει.
    Από την άλλη το !LAN περιλαμβάνει οτιδήποτε δεν είναι LAN.
    Προσωπικά θεωρώ καλύτερο να συγκεκριμενοποιείς τους κανόνες και όχι να τους γενικεύεις.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  13. #1618
    Εγγραφή
    10-06-2006
    Περιοχή
    Eastattica
    Μηνύματα
    204
    Downloads
    3
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    54999/5503 kBit/s
    ISP
    Cosmote, AWMN
    Router
    RB4011iGS+5HacQ2HnD
    Path Level
    Interleaved
    Μπορείτε να φτιάξετε ένα Interface list (π.χ WAN)και να βάλετε εκεί τα interfaces που θέλετε.

    Μετά στο rule βάζετε Interface List αντί για Interface.

  14. #1619
    Εγγραφή
    28-04-2005
    Περιοχή
    ΚΑΛΛΙΘΕΑ
    Μηνύματα
    1.405
    Downloads
    12
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    ΟΤΕ Conn-x
    Router
    CRS109-8G-1S-2HnD
    Παράθεση Αρχικό μήνυμα από RpMz Εμφάνιση μηνυμάτων
    Μπορείτε να φτιάξετε ένα Interface list (π.χ WAN)και να βάλετε εκεί τα interfaces που θέλετε.

    Μετά στο rule βάζετε Interface List αντί για Interface.
    Πράγματι αυτό με το Interface List λύνει το θέμα.

    - - - Updated - - -

    Παράθεση Αρχικό μήνυμα από deniSun Εμφάνιση μηνυμάτων
    Το pppoe-out1 περιλαμβάνει μόνο την συγκεκριμένη pppoe κλήση.
    Αυτή και μόνο αυτή.
    Την pppoe-out2 κλπ δεν τις περιλαμβάνει.
    Από την άλλη το !LAN περιλαμβάνει οτιδήποτε δεν είναι LAN.
    Προσωπικά θεωρώ καλύτερο να συγκεκριμενοποιείς τους κανόνες και όχι να τους γενικεύεις.
    Εγώ βασικά επειδή έχω ένα μόνο pppoe-Out το έχω δηλωμένο έτσι.
    Αν προκύψει κάτι στο μέλλον τότε θα δουλέψω με το Interface List.
    CPU: Intel Core I7 920@2,66Ghz,GPU: nVidia Asus ENGTS 250/DI/CUBA 512MD3 ,RAM:3x1GΒ Corsair TR3G1333 PC3@1333Mhz, PSU: Thermaltake 650W,Μοtherboard: Asus P6TD DELUXE, CASE: CoolerMaster ENTURION

  15. #1620
    Εγγραφή
    03-09-2011
    Μηνύματα
    2.014
    Downloads
    8
    Uploads
    0
    ISP
    Vodafone
    Router
    CRS 109/RB2011/RB-951G
    Path Level
    Interleaved
    1) Αυτο το LAN που εχω βαλει εγω ειναι interface list με bridge1, bridge2, bridge3 κ.λ.π. επειδη εχω 3 subnets. Αντιστοιχως εχω και WAN list επειδη δεν εχω μονο ενα WAN.

    2) Aν βαλεις μονο το pppoeout που λες εσυ το συγκεκριμενοποιεις, ενω εγω θελω να γινεται οπουδηποτε εκτος LAN.

    3) Στις αλλες δηλωσεις του port scanner δεν εχω δηλωσει in.interface επειδη δεν εχω δει να μου πιανει καποιο pc απο το LAN μου μεχρι στιγμης. Αν μου τυχει ποτε θα βαλω και εκει.

    Γενικως αυτο που κανω ειναι να εχω οσο το δυνατον πιο λιγες τρυπες, για αυτο και δε δηλωνω interfaces οπου μπορω και αν θυμασαι σε εκεινο το τεστ απο το site που ειχα ποσταρει παραπισω δε μου περναγε τπτ και ειχα Α΄ security. Οχι πως λεει και κατι αυτο, αλλα..... κατι λεει.

    Ειμαι απολυτα ευχαριστημενος με αυτο το firewall setup.
    Φάγαμε...... πακέτο

Σελ. 108 από 110 ΠρώτηΠρώτη ... 8898103106107108109110 ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Mikrotik IPv6 σε PPPoE client με modem σε bridge mode
    Από deniSun στο φόρουμ MikroTik ADSL modems, routers & routerBOARDs
    Μηνύματα: 99
    Τελευταίο Μήνυμα: 15-10-19, 16:35
  2. Μηνύματα: 493
    Τελευταίο Μήνυμα: 18-05-19, 17:35
  3. Mikrotik 2011 DHCP lease failed without success Point to Multipoint
    Από jvam στο φόρουμ Networking
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 18-10-14, 21:56
  4. IPV6 + IPV4 SPEED TEST
    Από babis3g στο φόρουμ ADSL
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 05-09-14, 18:00

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας