Σελ. 1 από 92 12361121 ... ΤελευταίαΤελευταία
Εμφάνιση 1-15 από 1370
  1. #1
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Post
    Σε συνέχεια αυτού του οδηγού προσθέτω τις ρυθμίσεις για ενεργοποίηση του QoS.
    Η λογική που ακολουθούμε είναι ότι μαρκάρουμε πρώτα την σύνδεση και της αποδίδουμε μια ετικέτα.
    Στην συνέχει όλα τα πακέτα των συνδέσεων με την συγκεκριμένη ετικέτα, μαρκάρονται ανάλογα και παίρνουν την ανάλογη προτεραιότητα με βάση τις ουρές που ορίσαμε.
    Προτεραιότητες:
    Spoiler:
    Κώδικας:
    	---QoS_1---
    	7: ICMP-Echo [tcp/udp]
    	53: DNS [udp]
    	80: http [tcp] 0-500000 (<500KB)
    	123: sntp [udp]
    	443: https [tcp]
    	---QoS_2---
    	20, 21: ftp [tcp]	
    	22: ssh/sftp [tcp]
    	23: telnet [tcp]	
    	25: smtp [tcp]
    	80: http [tcp] 500000- (>500KB)
    	110: pop3 [tcp]	
    	143: imap [tcp]
    	443: https [tcp] 500000- (>500KB)
    	465: smtp over ssl [tcp]
    	587: smtp [tcp]
    	993: imap over ssl [tcp]
    	995: pop3 over ssl [tcp]
    	---QoS_8---
    	10000-65535: free ports (49152-65535) - utorrent (59775)


    Συνοπτικά:
    Spoiler:
    Κώδικας:
    QoS_1: ICMP-Echo(7), DNS (53), http-small(80,443), NTP(123)
    	QoS_2: FTP(20,21), SSH/SFTP(22), Telnet(23), emails(25,110,143,465,587,993,995), http-large(80,443)
    	QoS_3~6: reserved
    	QoS_7: TCP/UDP and all others remaining traffic
    	QoS_8: Lowest priority, this is for the ports 10000-65535 (p2p)


    Δηλώσεις:
    Spoiler:
    *** Δημιουργία ουρών ipv4/ipv6
    Κώδικας:
    /queue simple (pppoe-out1 priority 8, LAN > pppoe)
    	add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s disabled=no target=pppoe-out1 limit-at=0/0 max-limit=0/0 name=pppoe-out1 parent=none priority="8/8" queue=default/default total-queue=default	
    	add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s disabled=no target=pppoe-out1 limit-at=0/0 max-limit=0/0 name=QoS_1 packet-marks=QoS_1 parent=pppoe-out1 priority="1/1" queue=default/default total-queue=default
    	add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s disabled=no target=pppoe-out1 limit-at=0/0 max-limit=0/0 name=QoS_2 packet-marks=QoS_2 parent=pppoe-out1 priority="2/2" queue=default/default total-queue=default
    	add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s disabled=no target=pppoe-out1 limit-at=0/0 max-limit=0/0 name=QoS_7 packet-marks=QoS_7 parent=pppoe-out1 priority="7/7" queue=default/default total-queue=default
    	add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s disabled=no target=pppoe-out1 limit-at=0/0 max-limit=0/0 name=QoS_8 packet-marks=QoS_8 parent=pppoe-out1 priority="8/8" queue=default/default total-queue=default
    *** Ορισμός mangles για ipv4 και μαρκάρισμα συνδέσεων (έπειτα πακέτων)
    Κώδικας:
    /ip firewall mangle
    	add chain=forward protocol=icmp out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=QoS_1_ICMP	
    	add chain=forward protocol=icmp connection-mark=QoS_1 action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=prerouting protocol=udp dst-port=53 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=______DNS
    	add chain=prerouting protocol=udp dst-port=53 connection-mark=QoS_1 action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=forward protocol=tcp port=!80,443 packet-size=0-123 tcp-flags=ack action=mark-packet new-packet-mark=QoS_1 passthrough=no comment=______ACK	
    	add chain=forward protocol=tcp dst-port=80,443 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=______HTTP-S_small
    	add chain=forward protocol=tcp dst-port=80,443 connection-mark=QoS_1 connection-bytes=0-500000 action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=forward protocol=udp dst-port=123 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=______NTP
    	add chain=forward protocol=udp dst-port=123 connection-mark=QoS_1 action=mark-packet new-packet-mark=QoS_1 passthrough=no	
    			
    	add chain=forward protocol=tcp dst-port=20,21,22,23,25,110,143,465,587,993,995 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_2 passthrough=yes disabled=no comment=QoS_2_FTP_SSH_Telnet_SMTP_POP3-S_SNTP_IMAP-S_SMTP-S
    	add chain=forward connection-mark=QoS_2 action=mark-packet new-packet-mark=QoS_2 passthrough=no
    	add chain=forward protocol=tcp dst-port=80,443 out-interface=pppoe-out1 connection-mark=QoS_1 connection-bytes=500000-0 action=mark-packet new-packet-mark=QoS_2 passthrough=no comment=______HTTP-S_large
    	
    	add chain=forward protocol=tcp dst-port=10000-65535 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_8 passthrough=yes disabled=no	comment=QoS_8_Torrents
    	add chain=forward protocol=udp dst-port=10000-65535 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_8 passthrough=yes disabled=no
    	add chain=forward connection-mark=QoS_8 action=mark-packet new-packet-mark=QoS_8 passthrough=no
    	
    	add chain=forward protocol=tcp out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_7 passthrough=yes disabled=no comment=QoS_7_all_others	
    	add chain=forward protocol=udp out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_7 passthrough=yes disabled=no	
    	add chain=forward connection-mark=QoS_7 action=mark-packet new-packet-mark=QoS_7 passthrough=no
    *** Ορισμός mangles για ipv6 και μαρκάρισμα συνδέσεων (έπειτα πακέτων)
    Κώδικας:
    /ipv6 firewall mangle
    	add chain=forward protocol=icmpv6 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=QoS_1_ICMP	
    	add chain=forward protocol=icmpv6 out-interface=pppoe-out1 connection-mark=QoS_1 action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=forward protocol=tcp src-port=!80,443 in-interface=pppoe-out1 packet-size=0-123 tcp-flags=ack action=mark-packet new-packet-mark=QoS_1 passthrough=no comment=______ACK
    	add chain=forward protocol=tcp dst-port=!80,443 out-interface=pppoe-out1 packet-size=0-123 tcp-flags=ack action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=prerouting protocol=udp port=53 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=______DNS
    	add chain=prerouting protocol=udp port=53 connection-mark=QoS_1 action=mark-packet new-packet-mark=QoS_1 passthrough=no
    	add chain=forward protocol=tcp dst-port=80,443 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_1 passthrough=yes disabled=no comment=______HTTP-S
    	add chain=forward protocol=tcp dst-port=80,443 out-interface=pppoe-out1 connection-mark=QoS_1 connection-bytes=0-500000 action=mark-packet new-packet-mark=QoS_1 passthrough=no comment=______HTTP-S_small
    			
    	add chain=forward protocol=tcp dst-port=80,443 out-interface=pppoe-out1 connection-mark=QoS_1 connection-bytes=500000-0 action=mark-packet new-packet-mark=QoS_2 passthrough=no comment=QoS_2_HTTP-S_large_FTP_SSH_Telnet_SMTP_POP3-S_SNTP_IMAP-S_SMTP-S	
    	add chain=forward protocol=tcp dst-port=20,21,22,23,25,110,143,465,587,993,995 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_2 passthrough=yes disabled=no
    	add chain=forward connection-mark=QoS_2 action=mark-packet new-packet-mark=QoS_2 passthrough=no
    	
    	add chain=forward protocol=tcp dst-port=10000-65535 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_8 passthrough=yes disabled=no	comment=QoS_8_Torrents
    	add chain=forward protocol=udp dst-port=10000-65535 out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_8 passthrough=yes disabled=no
    	add chain=forward connection-mark=QoS_8 action=mark-packet new-packet-mark=QoS_8 passthrough=no
    	
    	add chain=forward protocol=tcp out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_7 passthrough=yes disabled=no comment=QoS_7_all_others	
    	add chain=forward protocol=udp out-interface=pppoe-out1 connection-state=new action=mark-connection new-connection-mark=QoS_7 passthrough=yes disabled=no	
    	add chain=forward connection-mark=QoS_7 action=mark-packet new-packet-mark=QoS_7 passthrough=no
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  2. #2
    Εγγραφή
    19-10-2012
    Μηνύματα
    549
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    10500/1024
    ISP
    Forthnet
    Router
    Thomson 585V8
    SNR / Attn
    15(dB) / 27(dB)
    Path Level
    Interleaved
    φιλε denisun ειχες πει για καποιες ρυθμισεις που πρεπει να ισχυουν πχ στο utorrent ωστε να δουλευει το qos σου. μπορεις να τους επαναλαβεις.
    βεβαια αυτο ισχυει για το σπιτι μας που ξερουμε τι κανουμε και πως κατεβαζουμε. για αλλους χωρους που θελουμε να "περιορισουμε" σε priority 8 τα torrent σε χρηστες τι κανουμε?
    προς το παρον εγω αποκλειω τα torrent οσο μπορω σε δημοσιους χωρους η σε χωρους με κοινοχρηστο internet.

  3. #3
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Σου απαντάω εδώ:
    Σχετικά με το utorrent:
    Preferences > Connection
    Port 59775
    (x) Enable UPnP port mapping
    (x) Randomize port each start
    (x) Enable NAT-PMP port mapping
    Add Windows Firewall exception

    Για το δεύτερο...
    Τι περιορισμό θέλεις να κάνεις;
    Στην ταχύτητα ή να τους κόβεις τελείως;

    - - - Updated - - -

    Σου απαντάω εδώ:
    Σχετικά με το utorrent:
    Preferences > Connection
    Port 59775
    (x) Enable UPnP port mapping
    (x) Randomize port each start
    (x) Enable NAT-PMP port mapping
    Add Windows Firewall exception

    Για το δεύτερο...
    Τι περιορισμό θέλεις να κάνεις;
    Στην ταχύτητα ή να τους κόβεις τελείως;
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  4. #4
    Εγγραφή
    19-10-2012
    Μηνύματα
    549
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    10500/1024
    ISP
    Forthnet
    Router
    Thomson 585V8
    SNR / Attn
    15(dB) / 27(dB)
    Path Level
    Interleaved
    για να κοβω τελειως νομιζω το εχω καταφερει με L7 rules και καποιους αλλους κανονες. εγω θελω να τους μειωνεται η ταχυτητα (priority 8). τωρα θα μου πεις να βαλω τους κανονες αυτους που εχω να γινονται mark qos-8.

  5. #5
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Θα πρέπει να πειράξεις τις ταχύτητες στα queue simple για το QoS_8.
    Αυτό όμως θα επηρεάσει οτιδήποτε υπάρχει με QoS_8.
    Θα πρέπει να δηλώσεις τα παρακάτω ως εξής:
    Κώδικας:
    Max Limit: η μέγιστη ταχύτητα που θέλεις να δώσεις
    Burst Limit: λιγότερο από το 4 x Max Limit
    Burst Threshold: τα 3/4 του max Limit
    Burst Time: <12s
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  6. #6
    Εγγραφή
    14-03-2006
    Ηλικία
    37
    Μηνύματα
    76
    Downloads
    24
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    8192/1024
    ISP
    Cyta Hellas
    DSLAM
    Cyta Hellas - ΕΡΜΟΥ
    Router
    TG782T modem/RB751 router
    SNR / Attn
    19(dB) / 16(dB)
    Path Level
    Fastpath
    Εξαιρετικά χρήσιμος οδηγός! Έχεις εφαρμόσει τεχνικές QoS όταν υπάρχει και Load Balancing με PCC (Per Connection Classifier);;

  7. #7
    Εγγραφή
    14-07-2006
    Περιοχή
    Καματερό, Αθήνα
    Ηλικία
    29
    Μηνύματα
    7.000
    Downloads
    9
    Uploads
    3
    Τύπος
    VDSL2
    Ταχύτητα
    99999/9998
    ISP
    OTE
    DSLAM
    ΟΤΕ - ΚΑΜΑΤΕΡΟΥ
    Router
    RB951G2HnD
    SNR / Attn
    14(dB) / 6(dB)
    Denisun να σε ρωτήσω κάτι

    Αν θέλω να βάλω και όρια στο bandwidth σε κάθε IP, κάνω simple queue και τα ρυθμίζω ξεχωριστά. Σωστά; Στο parent αν βάλω none, μόνο τότε λειτουργεί αλλά μήπως έτσι παρακάμπτει τα άλλα rules από κάτω; (qos_1,2,κλπ)

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  deni.JPG 
Εμφανίσεις:  164 
Μέγεθος:  61,6 KB 
ID: 149644
    Τελευταία επεξεργασία από το μέλος Tiven : 21-01-15 στις 00:41.

  8. #8
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Tiven Εμφάνιση μηνυμάτων
    Denisun να σε ρωτήσω κάτι

    Αν θέλω να βάλω και όρια στο bandwidth σε κάθε IP, κάνω simple queue και τα ρυθμίζω ξεχωριστά. Σωστά; Στο parent αν βάλω none, μόνο τότε λειτουργεί αλλά μήπως έτσι παρακάμπτει τα άλλα rules από κάτω; (qos_1,2,κλπ)

    Πατήστε στην εικόνα για να τη δείτε σε μεγέθυνση. 

Όνομα:  deni.JPG 
Εμφανίσεις:  164 
Μέγεθος:  61,6 KB 
ID: 149644
    Θα πρέπει να φτιάξεις ξεχωριστά queue simple με περιορισμούς που θέλεις.
    Για τα mangles θα βάλεις ξεχωριστά για όλες τις ΙΡ (όπως τα παραπάνω) και ξεχωριστά (τα ίδια πάλι) αλλά με επιλογή του Src. Address για τις ΙΡ που σε ενδιαφέρουν.
    Μπορείς να το κάνεις και με επιλογή του In. Interface αν θέλεις να δηλώσεις κάποια ether στην περίπτωση που παίζεις με dhcp και δεν έχει ο συσκευή σταθερή ΙΡ.

    Γενικά μπορεί να γίνει με πολλούς τρόπους.
    Εγώ θα το έκανα με τον παραπάνω.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  9. #9
    Εγγραφή
    19-10-2012
    Μηνύματα
    549
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    10500/1024
    ISP
    Forthnet
    Router
    Thomson 585V8
    SNR / Attn
    15(dB) / 27(dB)
    Path Level
    Interleaved
    τα video απο το youtube πχ που πεφτουν? qos_2? θεωρουνται big downloads απο port 80?

  10. #10
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από airbus Εμφάνιση μηνυμάτων
    τα video απο το youtube πχ που πεφτουν? qos_2? θεωρουνται big downloads απο port 80?
    Σε εμένα με ff, dta, flashgot τα παίρνω μέσω qos2
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  11. #11
    Εγγραφή
    19-10-2012
    Μηνύματα
    549
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    10500/1024
    ISP
    Forthnet
    Router
    Thomson 585V8
    SNR / Attn
    15(dB) / 27(dB)
    Path Level
    Interleaved
    ειχα διαβασει και καταλαβει οτι ΝΑΙ για τα parent queues στη περιπτωση αυτη (pppoe-out1) παιζει ρολο η σειρα.
    η σειρα των child queues παιζει ρολο? δηλαδη αν ειναι πρωτο στη σειρα το qos_7 θα πεσουν ολα σε αυτο, η δε παιζει ρολο?

  12. #12
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από airbus Εμφάνιση μηνυμάτων
    ειχα διαβασει και καταλαβει οτι ΝΑΙ για τα parent queues στη περιπτωση αυτη (pppoe-out1) παιζει ρολο η σειρα.
    η σειρα των child queues παιζει ρολο? δηλαδη αν ειναι πρωτο στη σειρα το qos_7 θα πεσουν ολα σε αυτο, η δε παιζει ρολο?
    Είχα πει ότι όταν δηλώνεις τα mangles θα πρέπει να δηλώσεις πρώτα το QoS_8 και μετά το 7.
    Αυτό γιατί, αν δεις, το 7 μαζεύει όλη την κίνηση που δεν μπόρεσαν να μαζέψουν τα 1-6 και 8.
    Οπότε πρώτα δηλώνουμε το 8 και αν δεν πιαστεί και εκεί η κίνηση πηγαίνει στο 7.

    Οι προτεραιότητες των ουρών 1-8 είναι προκαθορισμένες.
    Μάλιστα τα 3-6 είναι δεσμευμένα και σου λένε να μην τα χρησιμοποιείς.
    Οπότε δεν βρίσκω κάποιον ιδιαίτερο λόγο να δηλώσεις στις ουρές πχ πρώτα το 2 και μετά το 1.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  13. #13
    Εγγραφή
    14-07-2006
    Περιοχή
    Καματερό, Αθήνα
    Ηλικία
    29
    Μηνύματα
    7.000
    Downloads
    9
    Uploads
    3
    Τύπος
    VDSL2
    Ταχύτητα
    99999/9998
    ISP
    OTE
    DSLAM
    ΟΤΕ - ΚΑΜΑΤΕΡΟΥ
    Router
    RB951G2HnD
    SNR / Attn
    14(dB) / 6(dB)
    Παράθεση Αρχικό μήνυμα από airbus Εμφάνιση μηνυμάτων
    τα video απο το youtube πχ που πεφτουν? qos_2? θεωρουνται big downloads απο port 80?
    Αν έχεις κάνει login, περνάνε από την 443.

  14. #14
    Εγγραφή
    28-03-2006
    Περιοχή
    Salonica City
    Ηλικία
    45
    Μηνύματα
    29.861
    Downloads
    23
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    110/11
    ISP
    Cosmote
    DSLAM
    ΟΤΕ - ΕΡΜΟΥ
    Router
    RB4011iGS+5 Modem:VMG1312
    Path Level
    Interleaved
    Παράθεση Αρχικό μήνυμα από Tiven Εμφάνιση μηνυμάτων
    Αν έχεις κάνει login, περνάνε από την 443.
    Δεν κάνω ποτέ login στο yt.
    . . .
    :~$
    "Anyone can build a fast CPU.
    The trick is to build a fast system."

    Seymour Cray...

  15. #15
    Εγγραφή
    19-10-2012
    Μηνύματα
    549
    Downloads
    0
    Uploads
    0
    Ταχύτητα
    10500/1024
    ISP
    Forthnet
    Router
    Thomson 585V8
    SNR / Attn
    15(dB) / 27(dB)
    Path Level
    Interleaved
    φιλε denisun, αν ηταν να κανουμε το qos σε queue tree θα ηταν καπως ετσι? συμφωνεις? ο λογος γιατι ετσι μπορουμε να βαλουμε και simple queues ανα ip και να εχουμε double qos.
    διαβασα παντως ξανα και ξανα το manual των queues και μας λεει οτι για να ισχυσουν τα ορια στα Leaf queues Πρεπει να εχουμε βαλει max limit στις ουρες.
    Attached Thumbnails Attached Thumbnails Capture.JPG  

    Τελευταία επεξεργασία από το μέλος airbus : 27-01-15 στις 20:11.

Σελ. 1 από 92 12361121 ... ΤελευταίαΤελευταία

Παρόμοια Θέματα

  1. Mikrotik IPv4/IPv6 firewall
    Από deniSun στο φόρουμ MikroTik ADSL modems, routers & routerBOARDs
    Μηνύματα: 1573
    Τελευταίο Μήνυμα: 13-05-20, 22:37
  2. Mikrotik IPv6 σε PPPoE client με modem σε bridge mode
    Από deniSun στο φόρουμ MikroTik ADSL modems, routers & routerBOARDs
    Μηνύματα: 99
    Τελευταίο Μήνυμα: 15-10-19, 16:35
  3. Μηνύματα: 493
    Τελευταίο Μήνυμα: 18-05-19, 17:35
  4. IPV6 + IPV4 SPEED TEST
    Από babis3g στο φόρουμ ADSL
    Μηνύματα: 7
    Τελευταίο Μήνυμα: 05-09-14, 18:00

Tags για αυτό το Θέμα

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας