Login Form
IPv6 Ready
Εμφάνιση 1-8 από 8
  1. #1
    Εγγραφή
    20-11-2014
    Περιοχή
    Ηράκλειο Κρήτης
    Ηλικία
    36
    Μηνύματα
    5
    Downloads
    2
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10240/1024
    ISP
    Forthnet
    Router
    Vigor 2700
    Path Level
    Interleaved
    Καλησπέρα σε όλους,

    Πρόσφατα αντιμετώπισα ένα πρόβλημα το οποίο με έχει προβληματίσει αρκετά.

    Έχω ένα cisco router 1921, ο οποίος έχει 2 interface Gigabit και ένα atm. Ο πάροχος είναι ΟΤΕ και η γραμμή είναι Adsl over ISDN.
    Αρχικά έχω συνδέσει την γραμμή στο atm interface του router και όλα δουλεύουν. Έχω παρατηρήσει το φαινόμενο σχεδόν κάθε μέρα να πέφτει μια φορά το internet για λίγο και να ξανασηκώνεται. Δοκίμασα για μερικές εβδομάδες να συνδέσω το εργοστασιακό router του ΟΤΕ, ένα ΖΤΕ, και είδα ότι internet δεν έπεφτε με τίποτα.
    Σκέφτηκα λοιπόν ότι κάποια ασυμβατότητα θα έχει το atm του cisco οπότε αποφάσισα να κάνω bridge το router του οτε με το cisco. Έβαλα λοιπόν το ΖΤΕ σε bridge mode και το σύνδεσα στην G0/0 του cisco.Στην G0/1 είναι το εσωτερικό δίκτυο. Έκλεισα λοιπόν το atm και ρύθμισα το G0/0 με no ip address και pppoe-client dial-pool-number 1. Τα υπόλοιπα ήταν ήδη ρυθμισμένα dialer, nat και routing από πριν λόγω του παλιού configuration. Μέχρι έδω καλά.
    Από τον router μπορώ και κάνω ping στο 8.8.8.8 και στο www.google.com και παίρνω απάντηση. Από τους υπολογιστές του δικτύου επίσης έχω απαντηση στα ping σε 8.8.8.8 και στο www.google.com. Το εσωτερικό δίκτυο έχει υπολογιστές κάποιους με windows και κάποιους με linux. Οι υπολογιστές με windows μπορούν να μπουν στο google και να κάνουν αναζητήσεις από τον browser αλλά μέχρι εκεί. Δηλαδή δεν μπαίνουν σε άλλες σελίδες. Ο υπολογιστής με linux δεν μπορεί να μπεί καν στο google. Επίσης όταν συνδέομαι μέσω wifi απο κινητό επίσης δεν μπορώ να ανοίξω καμία σελίδα. Αρχικά θεώρησα ότι ίσως κάποιον software που είναι στους υπολογιστές ίσως έχει κολλήσει και μου κόβει το internet. Δοκίμασα λοιπόν να κάνω boot από live cd και πάλι δεν είχα internet ενώ είχα απάντηση στα ping σε google.
    Ο cisco router είναι και dhcp server και οι dns που μοιράζει είναι του opendns αλλά ακόμα και όταν δοκίμασα με dns της google πάλι δεν είχα αποτέλεσμα.

    Καμιά ιδέα τι μπορεί να φταίει?

  2. #2
    Εγγραφή
    17-08-2003
    Περιοχή
    197580
    Μηνύματα
    4.547
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Ενδιαφέρον.

    Μπορείς να κάνεις paste το config του router και κάποιο capture από ένα pc σε προσπάθεια να ανοίξει σελίδα ?
    In theory, practice is the same as theory.
    In practice, it isn't.

  3. #3
    Εγγραφή
    20-11-2014
    Περιοχή
    Ηράκλειο Κρήτης
    Ηλικία
    36
    Μηνύματα
    5
    Downloads
    2
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    10240/1024
    ISP
    Forthnet
    Router
    Vigor 2700
    Path Level
    Interleaved
    Αυτό είναι το config που δοκίμασα. Δυστυχώς scrennshot από τα pc δεν έχω τη δυνατότητα λόγω της ώρας. Αυτό που δείχνουν είναι να φορτώνουν για πάντα οπότε κάποια στιγμή κάνει time out.

    version 15.0
    service timestamps debug datetime msec localtime show-timezone year
    service timestamps log datetime msec localtime show-timezone year
    service password-encryption
    !
    hostname r1921
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 1000000
    enable secret 5 $1$Q3tJ$vnWXAGAo5lcGEhPyoLtpb0
    !
    no aaa new-model
    clock timezone GR 2
    clock summer-time GR recurring last Sun Mar 3:00 last Sun Oct 4:00
    !
    no ipv6 cef
    ip source-route
    ip cef
    !
    !
    ip dhcp excluded-address 192.168.1.1
    ip dhcp excluded-address 192.168.1.50 192.168.1.254
    ip dhcp excluded-address 192.168.2.254
    ip dhcp excluded-address 192.168.2.253
    ip dhcp excluded-address 192.168.2.1 192.168.2.50
    ip dhcp excluded-address 192.168.2.252
    ip dhcp excluded-address 192.168.2.250
    ip dhcp excluded-address 192.168.2.240
    !
    ip dhcp pool computers
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.254
    dns-server 208.67.222.222 208.67.220.220
    lease 0 1
    !
    ip dhcp pool voip
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 8.8.8.8
    !
    ip dhcp pool static49
    host 192.168.2.49 255.255.255.0
    client-identifier 0164.bc0c.9e29.8e
    default-router 192.168.2.254
    dns-server 8.8.8.8
    !
    ip dhcp pool static48
    host 192.168.2.48 255.255.255.0
    client-identifier 0138.aa3c.0c29.bd
    default-router 192.168.2.254
    dns-server 208.67.222.222 208.67.220.220
    !
    ip dhcp pool static47
    host 192.168.2.47 255.255.255.0
    client-identifier 01c8.1ee7.0cd4.10
    default-router 192.168.2.254
    dns-server 208.67.222.222 208.67.220.220
    !
    ip dhcp pool static46
    host 192.168.2.46 255.255.255.0
    client-identifier 01e8.4e84.bbfb.81
    default-router 192.168.2.254
    dns-server 208.67.222.222 208.67.220.220
    !
    ip dhcp pool static45
    host 192.168.2.45 255.255.255.0
    default-router 192.168.2.254
    dns-server 208.67.222.222 208.67.220.220
    !
    !
    ip domain name
    ip name-server 8.8.8.8
    ip ddns update method dyndns
    HTTP
    add http://****:****@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
    interval maximum 0 1 0 0
    !
    login block-for 120 attempts 5 within 60
    login delay 10
    login quiet-mode access-class PERMIT-ADMIN
    login on-failure log
    login on-success log
    multilink bundle-name authenticated
    !
    !
    !
    license udi pid CISCO1921/K9 sn FCZ1449C1LC
    !
    !
    archive
    log config
    logging enable
    username ***** secret 5 *****
    username ***** privilege 15 secret 5 ****
    username ***** privilege 15 password 7 *****
    !
    !
    ip ssh time-out 20
    ip ssh authentication-retries 5
    ip ssh version 2
    !
    !
    !
    !
    interface GigabitEthernet0/0
    no ip address
    pppoe-client dial-pool-number 1
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 192.168.2.254 255.255.255.0
    ip flow ingress
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface Serial0/0/0
    no ip address
    shutdown
    clock rate 2000000
    !
    interface ATM0/1/0
    no ip address
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode adsl2+
    !
    interface ATM0/1/0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer0
    ip ddns update hostname ****.dyndns.org
    ip ddns update dyndns
    ip address negotiated
    ip access-group ANTI-SPOOFING in
    ip mtu 1492
    ip flow ingress
    ip flow egress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname ****@otenet.gr
    ppp chap password 7 *****
    ppp pap sent-username ****@otenet.gr password 7 *****
    no cdp enable
    !
    ip forward-protocol nd
    !
    no ip http server
    ip http authentication local
    no ip http secure-server
    ip flow-cache entries 4000
    ip flow-cache timeout active 2
    ip flow-top-talkers
    top 10
    sort-by bytes
    cache-timeout 3000
    match source address 192.168.0.0 255.255.252.0
    match input-interface GigabitEthernet0/1
    !
    ip dns server
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static 192.168.2.254 interface Dialer0
    ip nat inside source static tcp 192.168.2.2 80 interface Dialer0 8080
    ip nat inside source static tcp 192.168.2.2 9000 interface Dialer0 9000
    ip nat inside source static tcp 192.168.1.240 4569 interface Dialer0 4569
    ip nat inside source static udp 192.168.1.240 4569 interface Dialer0 4569
    ip nat inside source static tcp 192.168.1.239 80 interface Dialer0 7001
    ip nat inside source static tcp 192.168.1.240 443 interface Dialer0 7000
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip access-list standard PERMIT-ADMIN
    permit 192.168.2.0 0.0.0.255 log
    deny 192.168.1.0 0.0.0.255 log
    permit any log
    ip access-list standard PERMIT_ONLY_GREECE
    permit 5.10.84.13
    permit 192.168.2.15 log
    permit 5.10.71.234
    permit 2.16.178.0 0.0.1.255
    permit 2.16.220.0 0.0.3.255
    permit 2.18.80.0 0.0.15.255
    permit 2.23.112.0 0.0.15.255
    permit 2.84.0.0 0.0.255.255
    permit 2.85.0.0 0.0.255.255
    permit 2.86.0.0 0.0.255.255
    permit 2.87.0.0 0.0.255.255
    permit 5.10.66.40 0.0.0.7
    permit 5.10.66.224 0.0.0.7
    permit 5.10.72.8 0.0.0.7
    permit 5.10.87.88 0.0.0.7
    permit 5.10.90.216 0.0.0.7
    permit 5.10.94.64 0.0.0.15
    permit 5.11.56.0 0.0.7.255
    permit 5.54.0.0 0.1.255.255
    permit 5.144.192.0 0.0.63.255
    permit 5.172.192.0 0.0.15.255
    permit 5.203.0.0 0.0.255.255
    permit 31.22.112.0 0.0.7.255
    permit 31.152.0.0 0.0.255.255
    permit 31.177.56.0 0.0.7.255
    permit 31.186.104.0 0.0.7.255
    permit 31.217.160.0 0.0.31.255
    permit 37.6.0.0 0.0.255.255
    permit 37.32.128.0 0.0.127.255
    permit 37.98.192.0 0.0.7.255
    permit 37.99.192.0 0.0.7.255
    permit 46.12.0.0 0.0.255.255
    permit 46.136.31.0 0.0.0.255
    permit 46.136.107.0 0.0.0.255
    permit 46.136.139.0 0.0.0.255
    permit 46.136.230.0 0.0.0.255
    permit 46.176.0.0 0.1.255.255
    permit 46.183.16.0 0.0.7.255
    permit 46.190.0.0 0.0.127.255
    permit 46.226.192.0 0.0.7.255
    permit 46.227.56.0 0.0.7.255
    permit 46.245.136.0 0.0.7.255
    permit 46.246.128.0 0.0.127.255
    permit 62.1.0.0 0.0.255.255
    permit 62.38.0.0 0.0.255.255
    permit 62.68.64.0 0.0.31.255
    permit 62.74.0.0 0.0.255.255
    permit 62.75.0.0 0.0.127.255
    permit 62.103.0.0 0.0.255.255
    permit 62.169.192.0 0.0.63.255
    permit 62.192.64.0 0.0.7.255
    permit 62.192.72.0 0.0.3.255
    permit 62.200.41.0 0.0.0.255
    permit 62.200.42.0 0.0.1.255
    permit 62.200.44.0 0.0.0.63
    permit 62.200.45.0 0.0.0.255
    permit 62.200.46.0 0.0.0.255
    permit 62.200.47.0 0.0.0.255
    permit 62.205.32.0 0.0.31.255
    permit 62.217.64.0 0.0.63.255
    permit 62.229.183.0 0.0.0.255
    permit 77.49.0.0 0.0.255.255
    permit 77.69.0.0 0.0.127.255
    permit 78.87.0.0 0.0.255.255
    permit 78.108.32.0 0.0.15.255
    permit 79.103.0.0 0.0.255.255
    permit 79.107.0.0 0.0.255.255
    permit 79.128.0.0 0.0.63.255
    permit 79.128.64.0 0.0.15.255
    permit 79.128.80.0 0.0.7.255
    permit 79.128.88.0 0.0.3.255
    permit 79.128.92.0 0.0.1.255
    permit 79.128.94.0 0.0.0.255
    permit 79.128.95.0 0.0.0.255
    permit 79.128.96.0 0.0.31.255
    permit 79.128.128.0 0.0.31.255
    permit 79.128.160.0 0.0.15.255
    permit 79.128.176.0 0.0.3.255
    permit 79.128.180.0 0.0.3.255
    permit 79.128.184.0 0.0.7.255
    permit 79.128.192.0 0.0.63.255
    permit 79.129.0.0 0.0.63.255
    permit 79.129.64.0 0.0.0.255
    permit 79.129.65.0 0.0.0.255
    permit 79.129.66.0 0.0.0.255
    permit 79.129.67.0 0.0.0.255
    permit 79.129.68.0 0.0.0.255
    permit 79.129.69.0 0.0.0.255
    permit 79.129.70.0 0.0.0.255
    permit 79.129.71.0 0.0.0.255
    permit 79.129.72.0 0.0.0.255
    permit 79.129.73.0 0.0.0.255
    permit 79.129.74.0 0.0.0.255
    permit 79.129.75.0 0.0.0.255
    permit 79.129.76.0 0.0.0.255
    permit 79.129.77.0 0.0.0.255
    permit 79.129.78.0 0.0.0.255
    permit 79.129.79.0 0.0.0.255
    permit 79.129.80.0 0.0.0.255
    permit 79.129.81.0 0.0.0.255
    permit 79.129.82.0 0.0.0.255
    permit 79.129.83.0 0.0.0.255
    permit 79.129.84.0 0.0.0.255
    permit 79.129.85.0 0.0.0.255
    permit 79.129.86.0 0.0.0.255
    permit 79.129.87.0 0.0.0.255
    permit 79.129.88.0 0.0.0.255
    permit 79.129.89.0 0.0.0.255
    permit 79.129.90.0 0.0.0.255
    permit 79.129.91.0 0.0.0.255
    permit 79.129.92.0 0.0.0.255
    permit 79.129.93.0 0.0.0.255
    permit 79.129.94.0 0.0.0.255
    permit 79.129.95.0 0.0.0.255
    permit 79.129.96.0 0.0.31.255
    permit 79.129.128.0 0.0.127.255
    permit 79.130.0.0 0.0.255.255
    permit 79.131.0.0 0.0.255.255
    permit 79.166.0.0 0.1.255.255
    permit 80.76.32.0 0.0.15.255
    permit 80.76.48.0 0.0.15.255
    permit 80.79.0.0 0.0.15.255
    permit 80.91.208.0 0.0.15.255
    permit 80.106.0.0 0.1.255.255
    permit 80.240.16.0 0.0.15.255
    permit 80.245.160.0 0.0.15.255
    permit 81.92.48.0 0.0.15.255
    permit 81.186.0.0 0.0.127.255
    permit 81.186.128.0 0.0.63.255
    permit 81.186.192.0 0.0.31.255
    permit 83.171.192.0 0.0.63.255
    permit 83.174.128.0 0.0.15.255
    permit 83.174.144.0 0.0.3.255
    permit 83.174.148.0 0.0.3.255
    permit 83.174.152.0 0.0.7.255
    permit 83.174.160.0 0.0.31.255
    permit 83.212.0.0 0.0.255.255
    permit 83.235.0.0 0.0.255.255
    permit 84.205.192.0 0.0.31.255
    permit 84.205.224.0 0.0.31.255
    permit 84.254.0.0 0.0.63.255
    permit 85.72.0.0 0.3.255.255
    permit 85.196.0.0 0.0.63.255
    permit 87.101.48.0 0.0.15.255
    permit 87.202.0.0 0.1.255.255
    permit 87.239.232.0 0.0.7.255
    permit 87.243.64.0 0.0.63.255
    permit 88.197.0.0 0.0.127.255
    permit 88.218.0.0 0.0.255.255
    permit 89.31.176.0 0.0.7.255
    permit 89.210.0.0 0.0.255.255
    permit 91.132.0.0 0.0.255.255
    permit 91.138.128.0 0.0.127.255
    permit 91.140.0.0 0.0.127.255
    permit 91.195.152.0 0.0.1.255
    permit 91.198.183.0 0.0.0.255
    permit 91.199.7.0 0.0.0.255
    permit 91.199.96.0 0.0.0.255
    permit 91.200.20.0 0.0.3.255
    permit 91.206.190.0 0.0.1.255
    permit 91.207.236.0 0.0.1.255
    permit 91.208.57.0 0.0.0.255
    permit 91.209.46.0 0.0.0.255
    permit 91.209.47.0 0.0.0.255
    permit 91.209.173.0 0.0.0.255
    permit 91.213.52.0 0.0.0.255
    permit 91.213.228.0 0.0.0.255
    permit 91.216.76.0 0.0.0.255
    permit 91.216.180.0 0.0.0.255
    permit 91.216.206.0 0.0.0.255
    permit 91.217.155.0 0.0.0.255
    permit 91.217.243.0 0.0.0.255
    permit 91.220.108.0 0.0.0.255
    permit 91.220.208.0 0.0.0.255
    permit 91.220.236.0 0.0.0.255
    permit 91.223.42.0 0.0.0.255
    permit 91.223.104.0 0.0.0.255
    permit 91.223.132.0 0.0.0.255
    permit 91.227.108.0 0.0.0.255
    permit 91.241.94.0 0.0.1.255
    permit 91.245.195.0 0.0.0.255
    permit 92.118.0.0 0.1.255.255
    permit 93.174.120.0 0.0.7.255
    permit 94.64.0.0 0.0.255.255
    permit 94.65.0.0 0.0.255.255
    permit 94.66.0.0 0.0.127.255
    permit 94.66.128.0 0.0.127.255
    permit 94.67.0.0 0.0.63.255
    permit 94.67.64.0 0.0.63.255
    permit 94.67.128.0 0.0.127.255
    permit 94.68.0.0 0.0.255.255
    permit 94.69.0.0 0.0.63.255
    permit 94.69.64.0 0.0.63.255
    permit 94.69.128.0 0.0.63.255
    permit 94.69.192.0 0.0.63.255
    permit 94.70.0.0 0.0.127.255
    permit 94.70.128.0 0.0.63.255
    permit 94.70.192.0 0.0.31.255
    permit 94.70.224.0 0.0.31.255
    permit 94.71.0.0 0.0.127.255
    permit 94.71.128.0 0.0.63.255
    permit 94.71.192.0 0.0.63.255
    permit 94.143.176.0 0.0.7.255
    permit 94.232.80.0 0.0.7.255
    permit 95.129.40.0 0.0.7.255
    permit 95.179.128.0 0.0.127.255
    permit 109.68.144.0 0.0.7.255
    permit 109.178.0.0 0.0.63.255
    permit 109.178.64.0 0.0.63.255
    permit 109.178.128.0 0.0.63.255
    permit 109.178.192.0 0.0.63.255
    permit 109.230.226.64 0.0.0.15
    permit 109.242.0.0 0.0.127.255
    permit 109.242.128.0 0.0.127.255
    permit 128.204.154.144 0.0.0.7
    permit 130.43.0.0 0.0.127.255
    permit 139.91.0.0 0.0.255.255
    permit 141.237.0.0 0.0.255.255
    permit 141.255.0.0 0.0.127.255
    permit 143.233.0.0 0.0.255.255
    permit 144.24.0.0 0.0.255.255
    permit 146.124.0.0 0.0.255.255
    permit 147.27.0.0 0.0.255.255
    permit 147.52.0.0 0.0.255.255
    permit 147.95.0.0 0.0.255.255
    permit 147.102.0.0 0.0.255.255
    permit 149.210.0.0 0.0.127.255
    permit 150.140.0.0 0.0.127.255
    permit 150.140.128.0 0.0.127.255
    permit 155.207.0.0 0.0.255.255
    permit 160.40.0.0 0.0.255.255
    permit 167.88.110.0 0.0.0.255
    permit 176.58.128.0 0.0.127.255
    permit 176.126.38.0 0.0.0.255
    permit 178.20.120.0 0.0.7.255
    permit 178.21.168.0 0.0.7.255
    permit 178.23.72.0 0.0.7.255
    permit 178.128.0.0 0.0.255.255
    permit 178.146.0.0 0.1.255.255
    permit 185.3.220.0 0.0.3.255
    permit 185.4.88.0 0.0.3.255
    permit 185.4.132.0 0.0.3.255
    permit 185.5.76.0 0.0.3.255
    permit 185.6.76.0 0.0.3.255
    permit 185.14.200.0 0.0.3.255
    permit 185.16.164.0 0.0.3.255
    permit 185.19.44.0 0.0.3.255
    permit 185.23.88.0 0.0.3.255
    permit 185.23.168.0 0.0.3.255
    permit 185.25.20.0 0.0.3.255
    permit 185.25.52.0 0.0.3.255
    permit 185.29.24.0 0.0.3.255
    permit 185.32.228.0 0.0.3.255
    permit 185.36.232.0 0.0.3.255
    permit 185.42.208.0 0.0.3.255
    permit 185.44.144.0 0.0.3.255
    permit 185.46.4.0 0.0.3.255
    permit 185.51.132.0 0.0.3.255
    permit 185.55.28.0 0.0.3.255
    permit 188.4.0.0 0.0.255.255
    permit 188.73.192.0 0.0.63.255
    permit 188.133.0.0 0.0.127.255
    permit 188.164.200.0 0.0.7.255
    permit 192.67.249.0 0.0.0.255
    permit 192.92.155.0 0.0.0.255
    permit 192.92.156.0 0.0.0.255
    permit 192.94.67.0 0.0.0.255
    permit 192.94.68.0 0.0.0.255
    permit 192.103.20.0 0.0.0.255
    permit 192.104.147.0 0.0.0.255
    permit 192.107.177.0 0.0.0.255
    permit 192.108.114.0 0.0.0.255
    permit 192.135.166.0 0.0.0.255
    permit 193.9.148.0 0.0.3.255
    permit 193.16.219.0 0.0.0.255
    permit 193.34.176.0 0.0.1.255
    permit 193.41.56.0 0.0.3.255
    permit 193.41.150.0 0.0.1.255
    permit 193.41.229.0 0.0.0.255
    permit 193.58.70.0 0.0.1.255
    permit 193.58.234.0 0.0.0.255
    permit 193.84.21.0 0.0.0.255
    permit 193.84.251.0 0.0.0.255
    permit 193.92.0.0 0.0.255.255
    permit 193.93.164.0 0.0.3.255
    permit 193.104.200.0 0.0.0.255
    permit 193.105.4.0 0.0.0.255
    permit 193.105.42.0 0.0.0.255
    permit 193.105.80.0 0.0.0.255
    permit 193.105.85.0 0.0.0.255
    permit 193.105.109.0 0.0.0.255
    permit 193.106.252.0 0.0.3.255
    permit 193.108.160.0 0.0.1.255
    permit 193.110.86.0 0.0.0.255
    permit 193.150.172.0 0.0.1.255
    permit 193.164.226.0 0.0.1.255
    permit 193.186.163.0 0.0.0.255
    permit 193.192.38.0 0.0.1.255
    permit 193.193.184.0 0.0.1.255
    permit 193.201.22.0 0.0.1.255
    permit 193.201.46.0 0.0.0.255
    permit 193.201.166.0 0.0.0.255
    permit 193.218.1.0 0.0.0.255
    permit 193.218.2.0 0.0.1.255
    permit 193.218.4.0 0.0.0.255
    permit 193.218.5.0 0.0.0.255
    permit 193.218.6.0 0.0.0.255
    permit 193.218.33.0 0.0.0.255
    permit 193.218.36.0 0.0.0.255
    permit 193.218.37.0 0.0.0.255
    permit 193.218.38.0 0.0.1.255
    permit 193.218.40.0 0.0.0.255
    permit 193.218.41.0 0.0.0.255
    permit 193.218.42.0 0.0.0.255
    permit 193.218.43.0 0.0.0.255
    permit 193.218.44.0 0.0.3.255
    permit 193.218.48.0 0.0.15.255
    permit 193.218.64.0 0.0.7.255
    permit 193.218.72.0 0.0.0.255
    permit 193.218.74.0 0.0.1.255
    permit 193.218.76.0 0.0.3.255
    permit 193.218.80.0 0.0.1.255
    permit 193.218.84.0 0.0.3.255
    permit 193.218.88.0 0.0.3.255
    permit 193.218.92.0 0.0.1.255
    permit 193.218.96.0 0.0.1.255
    permit 193.218.106.0 0.0.1.255
    permit 193.218.108.0 0.0.3.255
    permit 193.218.112.0 0.0.0.255
    permit 193.218.122.0 0.0.0.255
    permit 193.218.123.0 0.0.0.255
    permit 193.218.124.0 0.0.1.255
    permit 193.218.223.0 0.0.0.255
    permit 193.218.224.0 0.0.31.255
    permit 193.238.112.0 0.0.3.255
    permit 193.239.214.0 0.0.1.255
    permit 193.242.240.0 0.0.15.255
    permit 193.254.200.0 0.0.1.255
    permit 193.254.222.0 0.0.1.255
    permit 194.0.4.0 0.0.0.255
    permit 194.0.185.0 0.0.0.255
    permit 194.13.111.0 0.0.0.255
    permit 194.24.170.0 0.0.1.255
    permit 194.24.226.0 0.0.1.255
    permit 194.26.22.0 0.0.1.255
    permit 194.29.48.0 0.0.3.255
    permit 194.29.100.0 0.0.1.255
    permit 194.30.178.0 0.0.0.255
    permit 194.30.192.0 0.0.31.255
    permit 194.30.224.0 0.0.31.255
    permit 194.42.50.0 0.0.1.255
    permit 194.42.52.0 0.0.1.255
    permit 194.42.54.0 0.0.0.255
    permit 194.50.42.0 0.0.0.255
    permit 194.50.43.0 0.0.0.255
    permit 194.63.160.0 0.0.31.255
    permit 194.63.192.0 0.0.31.255
    permit 194.63.224.0 0.0.15.255
    permit 194.63.240.0 0.0.7.255
    permit 194.79.252.0 0.0.1.255
    permit 194.110.73.0 0.0.0.255
    permit 194.110.198.0 0.0.0.255
    permit 194.110.218.0 0.0.0.255
    permit 194.116.168.0 0.0.0.255
    permit 194.125.252.0 0.0.1.255
    permit 194.126.255.0 0.0.0.255
    permit 194.149.236.0 0.0.1.255
    permit 194.153.81.0 0.0.0.255
    permit 194.153.82.0 0.0.0.255
    permit 194.169.232.0 0.0.0.255
    permit 194.176.113.0 0.0.0.255
    permit 194.177.192.0 0.0.31.255
    permit 194.196.19.0 0.0.0.127
    permit 194.196.19.128 0.0.0.127
    permit 194.196.62.0 0.0.0.255
    permit 194.219.0.0 0.0.255.255
    permit 195.2.234.0 0.0.1.255
    permit 195.14.9.0 0.0.0.255
    permit 195.22.154.0 0.0.1.255
    permit 195.35.92.0 0.0.3.255
    permit 195.35.105.0 0.0.0.255
    permit 195.35.126.0 0.0.0.255
    permit 195.39.236.0 0.0.1.255
    permit 195.43.132.0 0.0.0.255
    permit 195.46.0.0 0.0.31.255
    permit 195.47.208.0 0.0.0.255
    permit 195.47.233.0 0.0.0.255
    permit 195.51.228.0 0.0.0.7
    permit 195.51.247.0 0.0.0.127
    permit 195.51.247.128 0.0.0.63
    permit 195.64.172.0 0.0.1.255
    permit 195.66.158.0 0.0.1.255
    permit 195.74.224.0 0.0.31.255
    permit 195.75.40.0 0.0.0.255
    permit 195.75.42.0 0.0.0.255
    permit 195.75.45.0 0.0.0.127
    permit 195.75.45.128 0.0.0.127
    permit 195.75.46.0 0.0.0.255
    permit 195.75.57.0 0.0.0.255
    permit 195.78.86.0 0.0.1.255
    permit 195.79.32.96 0.0.0.31
    permit 195.79.41.0 0.0.0.255
    permit 195.79.113.176 0.0.0.15
    permit 195.79.189.128 0.0.0.63
    permit 195.79.199.32 0.0.0.15
    permit 195.88.162.0 0.0.1.255
    permit 195.95.226.0 0.0.1.255
    permit 195.97.0.0 0.0.127.255
    permit 195.129.20.176 0.0.0.15
    permit 195.130.64.0 0.0.63.255
    permit 195.134.64.0 0.0.63.255
    permit 195.144.16.0 0.0.0.255
    permit 195.167.0.0 0.0.127.255
    permit 195.170.0.0 0.0.31.255
    permit 195.183.11.96 0.0.0.31
    permit 195.189.56.0 0.0.3.255
    permit 195.189.162.0 0.0.1.255
    permit 195.190.32.0 0.0.31.255
    permit 195.191.98.0 0.0.1.255
    permit 195.200.193.0 0.0.0.255
    permit 195.200.204.0 0.0.0.255
    permit 195.200.238.0 0.0.1.255
    permit 195.211.200.0 0.0.3.255
    permit 195.212.221.0 0.0.0.63
    permit 195.212.254.24 0.0.0.3
    permit 195.212.254.32 0.0.0.7
    permit 195.230.102.0 0.0.0.255
    permit 195.234.49.0 0.0.0.255
    permit 195.251.0.0 0.0.255.255
    permit 212.54.192.0 0.0.31.255
    permit 212.70.192.0 0.0.31.255
    permit 212.152.64.0 0.0.63.255
    permit 212.205.0.0 0.0.255.255
    permit 212.251.0.0 0.0.127.255
    permit 213.16.128.0 0.0.127.255
    permit 213.62.192.0 0.0.0.255
    permit 213.62.193.0 0.0.0.31
    permit 213.62.193.64 0.0.0.15
    permit 213.62.193.80 0.0.0.15
    permit 213.140.128.0 0.0.31.255
    permit 213.249.0.0 0.0.63.255
    permit 217.19.64.0 0.0.15.255
    permit 217.19.80.0 0.0.15.255
    permit 217.69.0.0 0.0.15.255
    permit 217.195.128.0 0.0.15.255
    deny any
    !
    ip access-list extended ANTI-SPOOFING
    deny ip 0.0.0.0 0.255.255.255 any
    deny ip 10.0.0.0 0.255.255.255 any
    deny ip 127.0.0.0 0.255.255.255 any
    deny ip 169.0.0.0 0.255.255.255 any
    deny ip 172.16.0.0 0.15.255.255 any
    deny ip 192.168.0.0 0.0.255.255 any
    deny ip 224.0.0.0 15.255.255.255 any
    deny ip host 255.255.255.255 any
    permit ip any any
    !
    access-list 1 permit any
    access-list 2 permit 192.168.1.0 0.0.0.255
    dialer-list 1 protocol ip permit
    !
    no cdp run

    !
    !
    control-plane
    !
    banner login ^C
    *********************************************************************

    WARNING!!! UNAUTHORIZED ACCESS TO THIS NETWORK DEVICE IS PROHIBITED

    You must have explicit rights to manage or configure this device.
    All activities performed are logged and violation to this policy may
    result in disciplinary action and may reported to law enforcment.
    There is no right to privacy on this device.You are connected to a
    private owned device.

    If you are not an authorized user disconnect immediatelly.
    *********************************************************************
    ^C
    !
    line con 0
    password 7 ****
    login local
    line aux 0
    password 7 ****
    login local
    line vty 0 4
    access-class PERMIT_ONLY_GREECE in
    login local
    transport input ssh
    line vty 5 14
    access-class PERMIT_ONLY_GREECE in
    login
    transport input ssh
    line vty 15
    access-class PERMIT_ONLY_GREECE in
    login
    !
    scheduler allocate 20000 1000
    end

  4. #4
    Εγγραφή
    22-05-2007
    Μηνύματα
    3
    Downloads
    15
    Uploads
    0
    Τύπος
    ADSL2+
    Ταχύτητα
    24576/1024
    ISP
    Forthnet
    DSLAM
    Net One - ΑΛΕΞΑΝΔΡΑΣ
    Router
    ZXHN H108N V2.5
    SNR / Attn
    6(dB) / 22(dB)
    Καλησπερα , μηπως εχεις βγαλει ακρη με το θεμα σου .?? ειμαι στην ιδια κατασταση θελω το Speedportentry του ΟΤΕ να το κανω bridge με το cisco 841 που εχω για να εκμεταλαυτω καποια στιγμη και το vdsl αλλα δεν εχω βγαλει καποια ακρη .

    Θα πρεπει να ενεργοποιήσω κατι στις πορτες του 841?

  5. #5
    Εγγραφή
    17-08-2003
    Περιοχή
    197580
    Μηνύματα
    4.547
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Παράθεση Αρχικό μήνυμα από ankilo Εμφάνιση μηνυμάτων
    Καλησπερα , μηπως εχεις βγαλει ακρη με το θεμα σου .?? ειμαι στην ιδια κατασταση θελω το Speedportentry του ΟΤΕ να το κανω bridge με το cisco 841 που εχω για να εκμεταλαυτω καποια στιγμη και το vdsl αλλα δεν εχω βγαλει καποια ακρη .

    Θα πρεπει να ενεργοποιήσω κατι στις πορτες του 841?
    Τι πρόβλημα έχεις ακριβώς ? Ποιο είναι το configuration σου ?
    In theory, practice is the same as theory.
    In practice, it isn't.

  6. #6
    Εγγραφή
    09-12-2006
    Περιοχή
    Άνω Καλαμάκι
    Ηλικία
    32
    Μηνύματα
    433
    Downloads
    16
    Uploads
    0
    Τύπος
    VDSL2
    Ταχύτητα
    51200/5120
    ISP
    Vodafone
    DSLAM
    HOL - ΗΛΙΟΥΠΟΛΗ
    Router
    cisco 1941
    SNR / Attn
    (dB) / 14db(dB)
    Path Level
    Interleaved
    O 1921 μπορεί να κάνει Ping websites?

  7. #7
    Εγγραφή
    10-08-2003
    Περιοχή
    Θεσσαλονίκη
    Ηλικία
    40
    Μηνύματα
    388
    Downloads
    12
    Uploads
    0
    Ταχύτητα
    16769/1024
    ISP
    ΟΤΕ Conn-x
    DSLAM
    Forthnet - ΚΑΛΑΜΑΡΙΑ
    Router
    Cisco 2811
    SNR / Attn
    6(dB) / 17(dB)
    Path Level
    Interleaved
    Δοκιμάστε να ορίσετε το MTU σε 1492 στο ethernet interface

  8. #8
    Εγγραφή
    26-09-2006
    Ηλικία
    34
    Μηνύματα
    1.131
    Downloads
    13
    Uploads
    0
    Τύπος
    ADSL2+ Forthnet Shared
    Ταχύτητα
    23600/1021
    ISP
    Forthnet
    DSLAM
    Ο.Τ.Ε. - ΑΠ.ΠΑΥΛΟΥ
    Router
    Thomson 585 v7
    SNR / Attn
    6(dB) / 6.5(dB)
    Παράθεση Αρχικό μήνυμα από sxbcl Εμφάνιση μηνυμάτων
    Δοκιμάστε να ορίσετε το MTU σε 1492 στο ethernet interface
    This.

    Στον dialer βάζεις ip mtu 1492

    Στο LAN (gi0/1) βάζεις ip tcp adjust-mss 1452
    #41693

Παρόμοια Θέματα

  1. [Asus] Εγκατάσταση router χωρις DSL modem
    Από fevgatoz στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 07-10-16, 14:01
  2. [TP-Link] vdsl router bridge to common router
    Από Dimitris_Her στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 3
    Τελευταίο Μήνυμα: 19-04-16, 20:55
  3. Cisco Router & Switch
    Από terisgr στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 08-04-16, 14:17
  4. Cisco Router - ACL -NMAP
    Από MelinAvr στο φόρουμ Networking
    Μηνύματα: 5
    Τελευταίο Μήνυμα: 24-02-16, 01:18
  5. Cisco router
    Από ntellos στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 01-12-15, 13:21

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας