Login Form
IPv6 Ready
Εμφάνιση 1-7 από 7
  1. #1
    Εγγραφή
    08-01-2004
    Μηνύματα
    165
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    16464 kbps / 820 kbps
    ISP
    HOL
    DSLAM
    HOL - ΠΕΡΙΣΤΕΡΙ
    Router
    TD-W8980
    SNR / Attn
    9(dB) / 10(dB)
    έπεσε στα χέρια μου το παραπάνω cisco 887va και κάνω προσπάθεια να το ρυθμίσω (και να το μάθω λίγο)
    έχω κολλήσει τώρα στο forward
    ακολουθώντας τις οδηγίες εδώ και στο google, cisco κλπ δεν έχω κατορθώσει να το πετύχω.
    Παραθέτω το running config και αν μπορέσει να δει κάποιος ειδικός που κάνω λάθος θα ειταν ευπρόσδεκτο.
    Κώδικας:
    Building configuration...
    
    Current configuration : 4602 bytes
    !
    ! Last configuration change at 12:09:38 Athens Sun Feb 26 2017 by takis
    version 15.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    memory-size iomem 10
    clock timezone Athens 2 0
    clock summer-time Athens date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-2455443984
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2455443984
     revocation-check none
     rsakeypair TP-self-signed-2455443984
    !
    !
    crypto pki certificate chain TP-self-signed-2455443984
     certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274 
      69666963 6174652D 32343535 34343339 3834301E 170D3137 30323233 31363130 
      30385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649 
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34353534 
      34333938 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 
      8100CA15 CD436A7A 1D067C7B 45C9BFF6 D9041D00 7DBCC125 26493464 CD0B3E6B 
      371EBA99 82B7A9E3 B3755BF4 8CF1C94A 3ACC9C00 173A3455 28295B66 B7C1B32B 
      11C55EFC BC4A3F7B FF53779E A31702D5 8405B799 C5C417F6 B9B8FD2A 97442B17 
      D8B625A1 CCB68D44 766BBF43 37B1370F 56C7F172 B1849937 5A2D1614 06C06AB5 
      16610203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603 
      551D2304 18301680 14542E32 94B6662A 799ACF49 53030713 0F59553F 7C301D06 
      03551D0E 04160414 542E3294 B6662A79 9ACF4953 0307130F 59553F7C 300D0609 
      2A864886 F70D0101 05050003 8181000B 7864AA2F 47EC2002 CBE2F732 D6245951 
      2C3DEB29 6D11471A 3B3784EC 4CA41D7B 3D19DC4A A8D7EF4D 81182052 71909BCA 
      23F63FB5 48857B79 9880CA97 A5A83A49 2AD70CBF 63416B3E 384D9BAF 9292BB75 
      E62ADABC CCF47C9C 488CB433 2AE08D73 3F791BD8 73388921 61155602 C1ADF535 
      8E99F6AA 4103105B F2345FB7 B0F3E3
          quit
    !
    !
    !
    !
    
    
    
    
    !
    !
    ip dhcp pool ccp-pool
     import all
     network 192.168.1.0 255.255.255.0
     default-router 192.168.1.1 
     lease infinite
    !
    !
    !
    ip name-server 8.8.8.8
    ip cef
    no ipv6 cef
    !
    !
    multilink bundle-name authenticated
    license udi pid CISCO887VA-SEC-K9 sn FCZ1731C2LD
    !
    !
    username takis privilege 15 secret 4 or4CRbdf.m/2e9G44pAr6tv8kOV6qUNcjCoyusDJFi6
    !
    !
    !
    !
    !
    controller VDSL 0
    !
    no ip ftp passive
    ! 
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
     no ip address
     pppoe enable group global
     pppoe-client dial-pool-number 2
    !
    interface ATM0
     no ip address
     no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
     pvc 8/35 
      oam-pvc 0
      pppoe-client dial-pool-number 1
     !
    !
    interface FastEthernet0
     no ip address
    !
    interface FastEthernet1
     no ip address
    !
    interface FastEthernet2
     no ip address
    !
    interface FastEthernet3
     no ip address
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
     ip address 192.168.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1412
    !
    interface Dialer0
     ip address negotiated
     ip mtu 1452
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp authentication chap pap callin
     ppp chap hostname guest@hol.gr
     ppp chap password 0 guest
     ppp pap sent-username guest@hol.gr password 0 guest
     ppp ipcp dns request
     no cdp enable
    !
    interface Dialer1
     ip address negotiated
     ip mtu 1452
     encapsulation ppp
     dialer pool 2
     dialer-group 2
     ppp authentication chap pap callin
     ppp chap hostname guest@hol.gr
     ppp chap password 0 guest
     ppp pap sent-username guest@hol.gr password 0 guest
     ppp ipcp dns request
     no cdp enable
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    !
    ip nat inside source list 3 interface Dialer0 overload
    ip nat inside source static tcp 192.168.1.3 2323 interface Dialer0 2323
    ip nat inside source static udp 192.168.1.3 2323 interface Dialer0 2323
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 1 remark CCP_ACL Category=1
    access-list 1 permit any
    access-list 3 remark CCP_ACL Category=2
    access-list 3 permit 192.168.1.0 0.0.0.255
    access-list 102 remark CCP_ACL Category=2
    access-list 102 permit tcp any eq 2323 host 192.168.1.3 eq 2323
    access-list 102 permit udp any eq 2323 host 192.168.1.3 eq 2323
    access-list 102 permit ip any any
    no cdp run
    !
    !
    control-plane
    !
    !
    !
    line con 0
     login local
     no modem enable
    line aux 0
    line vty 0 4
     access-class 23 in
     privilege level 15
     login local
     transport input telnet ssh
     transport output telnet ssh
    !
    !
    end

  2. #2
    Εγγραφή
    17-08-2003
    Περιοχή
    197580
    Μηνύματα
    4.430
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Τι ακριβώς δε δουλεύει ?
    Τελευταία επεξεργασία από το μέλος SfH : 26-02-17 στις 13:19.
    In theory, practice is the same as theory.
    In practice, it isn't.

  3. #3
    Εγγραφή
    08-01-2004
    Μηνύματα
    165
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    16464 kbps / 820 kbps
    ISP
    HOL
    DSLAM
    HOL - ΠΕΡΙΣΤΕΡΙ
    Router
    TD-W8980
    SNR / Attn
    9(dB) / 10(dB)
    Παράθεση Αρχικό μήνυμα από SfH Εμφάνιση μηνυμάτων
    Τι ακριβώς δε δουλεύει ?
    το forward απο εξω στην εσωτερικη ip 192.168.1.3:2323

  4. #4
    Εγγραφή
    17-08-2003
    Περιοχή
    197580
    Μηνύματα
    4.430
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Το configuration δείχνει σωστό. Δοκίμασε να χτυπήσεις την πόρτα στην εξωτερική ip από έξω κι αμέσως μετά δώσε ένα show ip nat trans | i 2323 στον router και κάνε paste το output.
    In theory, practice is the same as theory.
    In practice, it isn't.

  5. #5
    Εγγραφή
    08-01-2004
    Μηνύματα
    165
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    16464 kbps / 820 kbps
    ISP
    HOL
    DSLAM
    HOL - ΠΕΡΙΣΤΕΡΙ
    Router
    TD-W8980
    SNR / Attn
    9(dB) / 10(dB)
    Παράθεση Αρχικό μήνυμα από SfH Εμφάνιση μηνυμάτων
    Το configuration δείχνει σωστό. Δοκίμασε να χτυπήσεις την πόρτα στην εξωτερική ip από έξω κι αμέσως μετά δώσε ένα show ip nat trans | i 2323 στον router και κάνε paste το output.
    Κώδικας:
    tcp xx.xxx.xxx.xx:2323 192.168.1.3:2323   ---                ---
    udp xx.xxx.xxx.xx:2323 192.168.1.3:2323   ---                ---

  6. #6
    Εγγραφή
    17-08-2003
    Περιοχή
    197580
    Μηνύματα
    4.430
    Downloads
    18
    Uploads
    0
    Ταχύτητα
    16000/800
    ISP
    Conn-x OTE/Otenet
    DSLAM
    ΟΤΕ - ΑΡΗΣ
    Router
    C876
    SNR / Attn
    9(dB) / 8(dB)
    Path Level
    Fastpath
    Ενδιαφέρον.

    Σίγουρα έκανες τη δοκιμή έξω από το δίκτυό σου, σωστά ? Αν την έκανες από μέσα, το αποτέλεσμα είναι λογικό όπως επίσης είναι λογικό να μη λειτουργεί.

    Θα έπρεπε μαζί με τα entries που φαίνονται να υπάρχει τουλάχιστον άλλο ένα για το connection που πήγες να κάνεις δοκιμαστικά. Ή κάτι περίεργο συμβαίνει, ή το πακέτο δε φτάνει καν σε εσένα. Από περιέργεια, ποιο είναι το πρώτο κομμάτι της εξωτερικής διεύθυνσής σου, που έχεις αφαιρέσει παραπάνω ?
    In theory, practice is the same as theory.
    In practice, it isn't.

  7. #7
    Εγγραφή
    08-01-2004
    Μηνύματα
    165
    Downloads
    1
    Uploads
    0
    Ταχύτητα
    16464 kbps / 820 kbps
    ISP
    HOL
    DSLAM
    HOL - ΠΕΡΙΣΤΕΡΙ
    Router
    TD-W8980
    SNR / Attn
    9(dB) / 10(dB)
    Παράθεση Αρχικό μήνυμα από SfH Εμφάνιση μηνυμάτων
    Ενδιαφέρον.

    Σίγουρα έκανες τη δοκιμή έξω από το δίκτυό σου, σωστά ? Αν την έκανες από μέσα, το αποτέλεσμα είναι λογικό όπως επίσης είναι λογικό να μη λειτουργεί.

    Θα έπρεπε μαζί με τα entries που φαίνονται να υπάρχει τουλάχιστον άλλο ένα για το connection που πήγες να κάνεις δοκιμαστικά. Ή κάτι περίεργο συμβαίνει, ή το πακέτο δε φτάνει καν σε εσένα. Από περιέργεια, ποιο είναι το πρώτο κομμάτι της εξωτερικής διεύθυνσής σου, που έχεις αφαιρέσει παραπάνω ?
    ip Hol είναι >> 46.176.......
    επίσης έκανα τεστ από το http://www.yougetsignal.com/tools/open-ports/ και μου βλέπει πως είναι ανοιχτή η 2323, εγώ πιστεύω πως κάποια λεπτομερια στο conf είναι που μας διαφεύγει...!!!
    πάντως thnks για ψαξιμο

    παρεπιπτοντως με μια επανεκινηση δουλευει...
    thnks και παλι
    Τελευταία επεξεργασία από το μέλος maxtak : 26-02-17 στις 16:28.

Παρόμοια Θέματα

  1. Cisco 887 και Vodafone Adsl
    Από innersilence στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 4
    Τελευταίο Μήνυμα: 22-02-17, 13:05
  2. [Other] Port forwarding σε ZXHN H108N V2.5
    Από odysseas στο φόρουμ ADSL & Broadband Hardware, routers και modems...
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 20-02-17, 13:03
  3. Αναβάθμιση Cisco 877w
    Από Kapnos στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 2
    Τελευταίο Μήνυμα: 03-12-16, 13:37
  4. Cisco 2800 pppoe over ethernet
    Από bios176 στο φόρουμ Cisco ADSL modems και routers
    Μηνύματα: 0
    Τελευταίο Μήνυμα: 08-10-16, 11:26
  5. CISCO 887VA σε γραμμή VDSL της VODAFONE
    Από stinggr στο φόρουμ Vodafone VDSL
    Μηνύματα: 1
    Τελευταίο Μήνυμα: 18-09-16, 12:28

Bookmarks

Bookmarks

Δικαιώματα - Επιλογές

  • Δεν μπορείτε να δημοσιεύσετε νέα θέματα
  • Δεν μπορείτε να δημοσιεύσετε νέα μηνύματα
  • Δεν μπορείτε να αναρτήσετε συνημμένα
  • Δεν μπορείτε να επεξεργαστείτε τα μηνύματα σας
  •  
  • Τα BB code είναι σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Το [IMG] είναι σε λειτουργία
  • Το [VIDEO] είναι σε λειτουργία
  • Το HTML είναι εκτός λειτουργίας